Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


terlino 27-06-2018 11:53

Aggionato ma il mio problema persiste

tallines 27-06-2018 13:51

Aggiornato, tutto ok ;)

FulValBot 27-06-2018 14:08

Quote:

Originariamente inviato da ninja750 (Messaggio 45624844)
come non leggesse gli HDD

ricapitasse controlla i cavi sata ma come hanno detto una BSOD per di più giocando quando il PC è stressato non è la fine del mondo

al momento non ce ne sono state altre, nel frattempo dopo quel bsod avevo perso qualche save su doom3, la config e andava rimesso il seriale... (versione steam)

Fatal Frame 27-06-2018 14:08

Quote:

Originariamente inviato da terlino (Messaggio 45625004)
Aggionato ma il mio problema persiste

Quello del 5ghz ??

saturno 27-06-2018 17:56

Scusate se è già stato detto, ma non mi ricordo di preciso, se si scarica win 10 con il tool Microsoft, e si decide di scaricare sulla chiavetta USB, la crea già autoavviante, in modo da partire direttamente e fare istallazione da zero?

Averell 27-06-2018 18:01

IT chiefs keep obsolete systems running just to keep data accessible

Quote:

89 per cent of IT decision makers in UK enterprises admit they are keeping old or legacy applications alive just to keep the historical data accessible, according to a new study.
They recognize, however, that retaining these obsolete systems leaves businesses more open to security threats (87 per cent), and eats up resources that could be more productively used to support digital transformation (93 per cent).
Poi uno si stupisce sui motivi per cui sistemi come il famoso WannaCry siano d'attualità etc...



#NonACasaMia (anche se nell'articolo si parla di un'altra realtà) o, più realisticamente, #SaràDuraCheIlMioDeviceRisultiCosi'FacilmenteAggredibile (grazie ad una serie di accorgimenti non ultimo certo l'abbracciare celermente l'ultimo ramo e/o applicare patch là dove possibile: 10 AU, ricordo, era immune di default* alle vulnerabilità coinvolte in quello specifico attacco e non solo certamente per il fatto che inizialmente fosse disegnato per i sistemi operativi più vecchi)...

* MS research, Dave Weston (OSR), Matt Miller etc

Averell 27-06-2018 18:21

Una gustosa novità di RS5 (in poche parole, il 'progetto-10' è in costante evoluzione quantomeno per la parte relativa al suo motore):



Capcom? :mbe:

Quote:

Originally introduced in September 2016 as a form of video game anti-cheat [...], (it) is easily one of the most well-known and simplest driver exploits of all time
:eek: :D :muro:

https://zerosum0x0.blogspot.com/2017...-for-free.html

Quote:

If a driver is signed with a valid timestamp, it also doesn't matter if the certificate has expired, as long as it isn't revoked.
This trick is only possible because the Microsoft and root CA mechanisms for revoking driver signatures seems bad.


L'esempio concreto che ci viene portato con una versione particolarmente vecchia del driver di CPU-z:





---

tallines 27-06-2018 20:01

Quote:

Originariamente inviato da saturno (Messaggio 45625813)
Scusate se è già stato detto, ma non mi ricordo di preciso, se si scarica win 10 con il tool Microsoft, e si decide di scaricare sulla chiavetta USB, la crea già autoavviante, in modo da partire direttamente e fare istallazione da zero?

Si, anche se io preferisco scaricarmi l' Iso e poi prepararla con Rufus freeware .

@ Averell

Thanks :)

saturno 27-06-2018 20:56

Quote:

Originariamente inviato da tallines (Messaggio 45625969)
Si, anche se io preferisco scaricarmi l' Iso e poi prepararla con Rufus freeware .

@ Averell

Thanks :)

Si, anche io faccio come te, ma era per un mio amico, che non sa usare Rufus...
Ha un portatile che con uno degli aggiornamenti di windows gli è sparita la rete wireless...
Vuole formattare.
Grazie

jeremj 27-06-2018 22:42

Ragazzi dopo l'aggiornamento non mi riconosce 2 porte usb, 1 è un hard disk e l'altro non lo so!! :eek: :eek:
Inoltre il PC è diventato lento!!! ma che ca@@o fanno alla Microsoft???:mad: :mad:





Allora ho sistemato le 2 porte usb, però rimane la lentezza del pc allucinante!
Cronometrato, nonostante l'SSD, da quando parte alla schermata impiega la bellezza di 53 secondi!!! TROPPI!!

omonimo 28-06-2018 08:58

Quote:

Originariamente inviato da yeppala (Messaggio 45624039)
Fiondatevi tutti quanti su Windows Update...
:ops:
[url="https://support.microsoft.com/en-us/help/4284848/windows-10-update-kb4284848"][size="3"]

a me non lo vede, possibile che veda solo quelli del secondo martedì ?

Varg87 28-06-2018 09:01

^ Ho avuto lo stesso problema sull'ultrabook che uso esclusivamente per riprodurre musica liquida. Dici quindi che è legato ad uno degli ultimi aggiornamenti? Di punto in bianco ha smesso di rilevare la scheda audio esterna USB e mi indica problemi anche con l'hd USB che in realtà funziona ma compare appunto l'icona di malfunzionamento. Come hai risolto? Mi sa che quel PC lo scollego definitivamente dalla rete e tanti saluti agli aggiornamenti e alle rotture di maroni che lí non servono.

terlino 28-06-2018 12:01

Quote:

Originariamente inviato da Fatal Frame (Messaggio 45625309)
Quello del 5ghz ??

si

terlino 28-06-2018 12:03

A me non connette più il NAS

jeremj 28-06-2018 12:58

Quote:

Originariamente inviato da Varg87 (Messaggio 45626523)
^ Ho avuto lo stesso problema sull'ultrabook che uso esclusivamente per riprodurre musica liquida. Dici quindi che è legato ad uno degli ultimi aggiornamenti? Di punto in bianco ha smesso di rilevare la scheda audio esterna USB e mi indica problemi anche con l'hd USB che in realtà funziona ma compare appunto l'icona di malfunzionamento. Come hai risolto? Mi sa che quel PC lo scollego definitivamente dalla rete e tanti saluti agli aggiornamenti e alle rotture di maroni che lí non servono.

Ho provato a spegnere e riaccendere l'hard disk esterno, ma non andava, allora ho scaricato l'ultima versione per i driver del WD My Book, poi ho riavviato il pc con hd esterno scollegato, ho riprovato a collegarlo e ha preso senza nessun problema. Nel programma però i driver non c'erano. :eek:
L'altro Hard disk ho cambiato porta perchè dov'era collegato non ne voleva sapere di riconoscerlo. Inserendo in una porta Usb 3 l'ha riconosciuto ed è partito.
Adesso devo vedere se tornando a casa, accendendo il pc, ho qualche sorpresa oppure fila tutto liscio.
In ogni caso la porta usb dove ho scollegato il secondo hard disk voglio capire se è partita oppure se funziona.
Ero tentato di disinstallare l'aggiornamento, devo capire perchè è così lento!! 52 secondi è TANTO!!!:(

Wikkle 28-06-2018 15:51

Edge, spesso e volentieri, nonostante il refresh della pagina non mostra le modifiche ad eventuali siti. Bisogna svuotare la cache proprio.


Come mai invece con tutti gli altri browser basta fare il refresh?

lucavero 28-06-2018 20:42

Quote:

Originariamente inviato da jeremj (Messaggio 45626223)
Ragazzi dopo l'aggiornamento non mi riconosce 2 porte usb, 1 è un hard disk e l'altro non lo so!! :eek: :eek:
Inoltre il PC è diventato lento!!! ma che ca@@o fanno alla Microsoft???:mad: :mad:





Allora ho sistemato le 2 porte usb, però rimane la lentezza del pc allucinante!
Cronometrato, nonostante l'SSD, da quando parte alla schermata impiega la bellezza di 53 secondi!!! TROPPI!!

Confermo, anche il mio dopo aggiornamento è molto lento... :muro:

mac_pry 28-06-2018 20:45

Il mio ogni tanto freeza, secondo me stanno toccando molto massicciamente la parte processore della macchina a seguito di questi exploit. Il led dei dischi poi è sempre attivo come se si fossero presi la briga di sopperire a tutto questo. Staremo a vedere, sta di fatto che una protezione con un decente rapporto difesa/prestazioni è ancora lontana, purtroppo.

jeremj 28-06-2018 22:15

Quote:

Originariamente inviato da lucavero (Messaggio 45628038)
Confermo, anche il mio dopo aggiornamento è molto lento... :muro:

Mi sto letteralmente rompendo le palle!!! Per essere gentile!:mad: :mad:
PC lento, da quando ho avviato il pc ad arrivare al logo win 10, ha impiegato 37 secondi, totale 1 minuto!!!! NON ESISTE, con SSD!!!:mad: :mad:
Aggiornamenti dei giochi tramite Origin non partono, è una mer@a!!!:mad: :mad:

ERRORE DI DOWNLOAD
Origin non riesce a scaricare Battlefield™ 1 su EAPatch error: Impossibile trovare il file specificato. 0x00002003: File write failure O:\DOWNLOAD\Battlefield 1\Battlefield 1\Data\Win32\levels\mp\mp_mountainfort\mp_mountainfort_install\cas_01.cas_DiP_STAGED.eaPatchTemp [Class: 3 SysErr: 2 ErrId: 8195] at (:0) Ctx: O:\DOWNLOAD\Battlefield 1\Battlefield 1\Data\Win32\levels\mp\mp_mountainfort\mp_mountainfort_install\cas_01.cas_DiP_STAGED.eaPatchTemp.

Verifica che la posizione sia disponibile o annulla e riavvia il download su un'altra posizione.

Varg87 28-06-2018 23:11

Ah, beh. L'unico modo per far funzionare nuovamente la Creative X-Fi Titanum HD usb è stato disinstallare i driver proprietari (con tutte le utility). Solo con i driver generici funziona adesso. :muro:
Appena reinstallo i driver smette di funzionare.

Vabbè, appena ho un po' di tempo ci piazzo Debian stable. Non ho intenzione di perdere tempo su sto PC, anche considerato l'utilizzo.


Tutti gli orari sono GMT +1. Ora sono le: 15:57.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.