Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Periferiche di Memorizzazione - Discussioni generali (https://www.hwupgrade.it/forum/forumdisplay.php?f=17)
-   -   Il pc non vede la ssd (https://www.hwupgrade.it/forum/showthread.php?t=2903962)


aiabuma 11-02-2020 07:46

Il pc non vede la ssd
 
Buongiorno a tutti.
Volendo velocizzare il mio vecchio pc ho acquistato una ssd per metterla al posto dell'hard disk tradizionale.
La scheda madre ha due prese sata: la prima è collegata all'hard disk, la seconda è vuota.
Nella mia inesperienza pensavo fosse sufficiente collegare la ssd alla seconda presa, clonare il contenuto dell'hard disk sulla ssd e poi eliminare il vecchio hard disk.
Il problema è che il pc non vede la ssd. Le ho provate tutte.....
Allora ho fatto la seguente prova: ho preso il mio vecchio netbook ed ho fatto una installazione pulita di windows 10 da chiavetta usb formattando tutto nell'hard disk da 2,5 pollici. Poi ho smontato l'hard disk ed ho fatto esattamente lo stesso con due ssd. Ho quindi ottenuto tre hard disks (uno tradizionale e due ssd) con il medesimo contenuto. Bene: se provo a collegare (ovviamente uno alla volta) questi dischi sulla presa sata del mio pc ottengo come risultato che l'hard disk tradizionale viene visto senza problemi, mentre nessuno dei due ssd viene visto...... eppure hanno tutti e tre il medesimo contenuto!
Non è un problema di connessioni e neanche di ssd (perchè funzionano perfettamente nel netbook).
Ovviamente la tentazione è quella di buttare tutto, visto l'anzianità del pc, però mi spiace, visto che per l'uso che ne faccio come secondo pd è più che sufficiente.
Alcuni dati: il pc è un vecchio Packard Bell con Pentium D 2,8, scheda madre MS-7301 cuba, le due ssd sono una Dogfish da 64gb ed una Samsung 860 EVO da 250gb.

aled1974 11-02-2020 10:49

esiste un aggiornamento bios per la mobo del tuo pc sul sito PB?

questo del mancato riconoscimento è uno dei problemi che affliggevano i pc (desktop/notebook) ai tempi della commercializzazione dei primi ssd, potrebbe essere anche il tuo caso

se non c'è un bios contatta PB chiedendo info in merito, magari hanno qualche versione beta del bios da fornirti, oppure ti risponderanno semplicemente che non è possibile :boh:

ciao ciao

P.S.
benvenuto sul forum :mano:

aiabuma 12-02-2020 07:05

Grazie per la risposta :)
In effetti la mia mobo ha la versione 023 del bios mentre la versione più aggiornata è la 316.
Purtroppo non riesco a trovare in rete la versone 316.... i forums italiani ed esteri dove a suo tempo si discuteva di questa mobo e del relativo bios rimandano tutti a dei link che non funzionano più da tempo e la Packard Bell ha tolto i files dei prodotti vecchi.
A dire il vero avrei trovato il file sul sito biosagentplus, ma pagare 30 dollari per scaricare un bios per un PC che ne vale si e no la metà non mi pare il caso...
Del resto mi rendo conto che essendo il mio PC del 2006 ormai si tratta di preistoria :D
Un saluto a tutti.

aled1974 12-02-2020 08:37

per quello ti suggerivo di contattare PB, avranno tolto i file pubblici in quanto il prodotto, senza offesa, ormai è troppo obsoleto, ma non è detto che non abbiano una copia interna da poterti allegare via mail ;) :sperem:

viceversa prova a contattare le persone che online ai tempi avevano la tua stessa macchina, magari qualcuno ha ancora i file relativi in qualche angolo dimenticato del pc (io ho un'intera sezione per i pc di amici/conoscenti per cui faccio/ho fatto "assistenza")

ciao ciao

Jimmy996 15-02-2020 22:06

Quote:

Originariamente inviato da aiabuma (Messaggio 46617993)
Buongiorno a tutti.
Volendo velocizzare il mio vecchio pc ho acquistato una ssd per metterla al posto dell'hard disk tradizionale.
La scheda madre ha due prese sata: la prima è collegata all'hard disk, la seconda è vuota.
Nella mia inesperienza pensavo fosse sufficiente collegare la ssd alla seconda presa, clonare il contenuto dell'hard disk sulla ssd e poi eliminare il vecchio hard disk.
Il problema è che il pc non vede la ssd. Le ho provate tutte.....
Allora ho fatto la seguente prova: ho preso il mio vecchio netbook ed ho fatto una installazione pulita di windows 10 da chiavetta usb formattando tutto nell'hard disk da 2,5 pollici. Poi ho smontato l'hard disk ed ho fatto esattamente lo stesso con due ssd. Ho quindi ottenuto tre hard disks (uno tradizionale e due ssd) con il medesimo contenuto. Bene: se provo a collegare (ovviamente uno alla volta) questi dischi sulla presa sata del mio pc ottengo come risultato che l'hard disk tradizionale viene visto senza problemi, mentre nessuno dei due ssd viene visto...... eppure hanno tutti e tre il medesimo contenuto!
Non è un problema di connessioni e neanche di ssd (perchè funzionano perfettamente nel netbook).
Ovviamente la tentazione è quella di buttare tutto, visto l'anzianità del pc, però mi spiace, visto che per l'uso che ne faccio come secondo pd è più che sufficiente.
Alcuni dati: il pc è un vecchio Packard Bell con Pentium D 2,8, scheda madre MS-7301 cuba, le due ssd sono una Dogfish da 64gb ed una Samsung 860 EVO da 250gb.

Controlla se è disponibile qualche aggiornamento bios!


Tutti gli orari sono GMT +1. Ora sono le: 09:23.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.