Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Piazzetta Fotografica (https://www.hwupgrade.it/forum/forumdisplay.php?f=31)
-   -   [Thread Ufficiale] Pile/Batterie ricaricabili (https://www.hwupgrade.it/forum/showthread.php?t=1486066)


tweester 23-03-2009 20:33

Quote:

Originariamente inviato da susetto (Messaggio 26809969)
è la stessa differenza che ho notato anch'io
anche le mie sono SIZE AA R6

Bene, fra l'altro visto che la capacità delle mie è compresa fra 2030 e 2090 mA (scaricate non ricordo a quanto) e che mantengono a lungo la carica direi che non ci sono dubbi per la loro genuinità. Fra l'altro le mie sono le prime uscite sul mercato (le ho da più di 2 anni), tempo di fakarle non c'è nera stato ancora. Potrebbe essere proprio quella H a distinguerle, e forse anche a "mettere al riparo" in qualche modo i fakker da azioni legali sanyo...anche se mi pare palese in questo caso la certa volontà di truffa.

thorndyke 23-03-2009 20:37

Quote:

Originariamente inviato da tweester (Messaggio 26809414)
tranne che una H in più nel modello, quelle sono marcate SIZE AA HR6 mentre tutte quelle che ho sono SIZE AA R6.

Le mie non hanno quella confezione, ma sono vendute nell'astuccio di plastica.
La scritta sulla batteria è:
SIZE AA R6 (in grande)
MODEL HR-3UTG 1.2V (in piccolo)

marchigiano 23-03-2009 20:49

Quote:

Originariamente inviato da the_duke (Messaggio 26808728)
Conosco bene dealextreme, avendoci fatto "spesa" già diverse volte, ma per altro materiale (non batterie).
E' vero, è un sito di cineserie, ma quando scrive che vende prodotti di un cerchio marchio, si tratta solitamente di merce NON contraffatta.
Infatti, nell'inserzione linkata qui sopra dice esplicitamente che il prodotto è momentaneamente non disponibile proprio perchè si sospetta di falso.
Credo che almeno gl vada riconosciuta la serietà: ebay è piena di cineserie scadenti vendute come prodotti di marca...

si si complimenti per la serietà una volta riconosciuto l'errore, ho solo messo il loro link come esempio, altri molto probabilmente non acetterebbero questo genere di rimborsi

per vedere se abbiamo LSD farlocche in effetti l'unico metodo affidabile pare quello di tweester, cioè misurarne sia la capacità che l'autoscarica, ed ecco che i nostri carichini col contatore tornano utili :)

certi ho visto che si mettono a guardarle con la lente per vedere piccole differenze, ma dato che il processo produttivo a volte cambia ci si potrebbe confondere e prendere per false delle vere LSD

le eneloop tra l'altro dovrebbero avere stampata la data di fabbricazione in qualche parte nascosta dell'isolante, ma non mi ricordo bene dove purtroppo...

nicola1985 24-03-2009 15:08

ragazzi ho contattato la panasonic e mi hanno detto di mandare indietro le mie difettose e me ne manderanno altre in sostituzione...

cmq si autoscaricano...caricate 2 giorni fa a 1.5V dopo 2 giorni nel cassetto erano a 1.3V...

CarloR1t 24-03-2009 18:01

Quote:

Originariamente inviato da nicola1985 (Messaggio 26819224)
ragazzi ho contattato la panasonic e mi hanno detto di mandare indietro le mie difettose e me ne manderanno altre in sostituzione...

cmq si autoscaricano...caricate 2 giorni fa a 1.5V dopo 2 giorni nel cassetto erano a 1.3V...

La tensione però non è indicazione della carica. La tensione nominale delle nimh è 1,2v, la discesa della tensione dagli 1,5v a 1,3 nei primi giorni è normale, anche le ibride hanno una curva di discesa della tensione e capacità più ripida nei primi giorni per poi mantenersi per un anno, vedi grafico nel mio post.
Non so perchè il cordless nemmeno si accende e il mouse dura un giorno sembra quasi che non siano state caricate, non so se l'apparecchio può fare di questi scherzi ma in passato abbiamo già sentito da altri con la crosse di 'falsi difetti' dovuti a ricariche interrotte o altro motivo che io non so, e solo dopo si sono accorti che le pile erano ancora funzionanti.
Cmq proverei a ricaricarle con un caricatore a timer per una volta, prima di spedirle inutilmente attenderei e facendo i test di marchigiano di scarica collegando ciascuna pila resistenze adatte a sopportare 200mA contando per quante ore finchè la tensione non scende sotto 1V per misurare la capacità nell'uso a breve termine. Poi per l'autoscarica, dopo averle ricaricate e tenute a riposo per 1 mese o anche 2-3 mesi.

dex 24-03-2009 18:32

Quote:

Originariamente inviato da CarloR1t (Messaggio 26809956)
Mi dispiace. Tanto per sapere, era targato Fujicell o Extreme? Ti deve rimborsare la spedizione se non avevi preso altro insieme. Se invece avevi preso anche delle batterie, solo una parte corrispondente o anche no se la tariffa era valida una tantum per uno o più articoli. Se invece te lo fai sostituire col 600 la spedizione dovrebbe essere gratuita.

E' un Extreme, comunque adesso si comporta in modo anomalo, nel senso che solo se faccio il refresh scompaio le indicazioni delle batterie ma sembra che se carico normalmente funziona (tranne un episodio che ha caricato 2 x 800mha e dopo più di un ora le pile erano bollenti !!! non potevo veramente tenere il dito sopra.)
IL led rosso è acceso fisso sempre , quando alimentato ovviamente.

bho adesso vedo un po' il da farsi.

CarloR1t 24-03-2009 19:33

Quote:

Originariamente inviato da dex (Messaggio 26822116)
E' un Extreme, comunque adesso si comporta in modo anomalo, nel senso che solo se faccio il refresh scompaio le indicazioni delle batterie ma sembra che se carico normalmente funziona (tranne un episodio che ha caricato 2 x 800mha e dopo più di un ora le pile erano bollenti !!! non potevo veramente tenere il dito sopra.)
IL led rosso è acceso fisso sempre , quando alimentato ovviamente.

bho adesso vedo un po' il da farsi.

Con 1A senza ventilazione non c'è da scherzare se il delta non funzionasse. Normalmente le pile diventano un po' calde solo alla fine, ma mai bollenti come dici. Non so se in qualche caso succede con pile daneggiate ma visto che vuoi darlo indietro smetterei di usarlo, non può far altro che danneggiarti le pile, in quanto le nimh non reggono bene i sovraccarichi, è per questo motivo che i vecchi caricatori per nicd non vanno bene avendo per le nicd una carica di mantenimento superiore a quella tollerabile per le nimh.
A me non sono mai scomparse le icone sul display con delle pile inserite se non nei pochi momenti in cui si accende e commuta col pulsante da carica a refresh. E se una batteria è scesa troppo di tensione rifiutandosi di caricarla la sua icona lampeggia ma non scompare. Le sole icone mancanti sono per gli slot senza pile. (non so se inserite con voltaggio invertito come le segnala, non ho mai provato)

marchigiano 24-03-2009 20:52

Quote:

Originariamente inviato da dex (Messaggio 26822116)
tranne un episodio che ha caricato 2 x 800mha e dopo più di un ora le pile erano bollenti !!!

ciao batterie allora... :(

maciomacio 25-03-2009 13:00

Innanzi tutto, ottimo thread, ottimo marchigiano e carlo,
è da un bel po' che frequento il forum ma non
mi ero ma imbattuto in questo post...male per me
che mi sono riempito di metal idride delle quali
quasi la metà non mi sono durate più di 10 ricariche...

avrei una esperienza con un mouse senza filo
della logitech che -per misteri non ancora risolti-
scarica sempre molto di più UNA delle due AA che
ha in serie (forse allora non sono in serie?)
prima che mi accorgessi della cosa avevo già bruciato
un tot di batterie...adesso le carico con un Vanson 680
a carica fissa (e lenta) e l'ho fregato (al mouse)!

Avevo anche una digitale olympus che non ne voleva
sapere di "mangiare" le ricaricabili (nemmeno
le nichel-cadmio) per fortuna me l'hanno rotta... :O
(e l'assicurazione ha rimborsato)...

ma mi preme di più la problematica sotto,
premetto che sto anche scrivendo al sito
rizcamera per avere ulteriori delucidazioni...



Quote:

Originariamente inviato da marchigiano (Messaggio 26694526)


Ho provato ad acquistarle ma non le spediscono in Italia.
Cioè, il caricabatterie lo spediscono, ma le pile no!

E cosa me ne faccio del caricabatterie?

Peccato, avevo la curiosità di provarle (ne avrei acquistato
almeno 12...)

ciao

MM

Anakin72 25-03-2009 13:04

Oggi mi è arrivato l'extreme 600... vi farò sapere le prime impressioni...

thorndyke 25-03-2009 13:08

Quote:

Originariamente inviato da maciomacio (Messaggio 26831567)
Cioè, il caricabatterie lo spediscono, ma le pile no!
E cosa me ne faccio del caricabatterie?

1.6v? e che te ne fai di batterie stilo non standard? ci rovini gli apparecchi? nel caso migliore ti salta l'indicazione di carica...
considera che fino ad ora non ho trovato nessun apparecchio che non funzionasse con le eneloop. Le ho messe anche in una stazione meteo oregon che secondo il manuale non dovrebbe funzionare con le batterie ricaricabili...

dex 25-03-2009 13:17

Quote:

Originariamente inviato da Anakin72 (Messaggio 26831639)
Oggi mi è arrivato l'extreme 600... vi farò sapere le prime impressioni...


si attendiamo tue notizie , cosi se devo farmi sostituire il mio 808 magari prendo il 600....:(

maciomacio 25-03-2009 13:31

Quote:

Originariamente inviato da thorndyke (Messaggio 26831684)
1.6v? e che te ne fai di batterie stilo non standard?

sono sicuro che hai ragione per quanto riguarda le sanyo...

forse però, non tanto per quanto riguarda 1,6 volt...

innanzi tutto bisogna vedere se li mantengono anche sotto
carico...eppoi se gli apparecchi sono progettati per i canonici
(anche se teorici) 3 volt, mettendo 3,2 volts non dovrebbe
fare tutta questa differenza...

mi rendo conto che le tolleranze dei componenti possono
comprendere guasti per 'sovra' voltaggi, ma è altrettanto
vero che -sempre a causa delle tolleranze- possono anche
funzionare male (di solito 'non' funzionare)...

ti do atto, che nel caso dell'overvolt, si possano rovinare
i componenti molto più facilmente che nel caso dell'undervolt,
ma secondo me siamo sempre comunque nelle tolleranze previste
(salvo sfighe particolari...cmq non prevedibili)...

cmc ritzcamera mi ha appena risposto:
si scusano per l'inconvenente che gli permette di spedire solo
il caricabatterie e mi hanno anche detto che:
"chiederanno al loro 'dealer' e mi faranno sapere quanto prima
(per email) quando potranno spedirmi le batterie..."

ciao

MM

thorndyke 25-03-2009 14:01

Quote:

Originariamente inviato da maciomacio (Messaggio 26831977)
se gli apparecchi sono progettati per i canonici
(anche se teorici) 3 volt, mettendo 3,2 volts non dovrebbe
fare tutta questa differenza...

Tornando alle stazioni meteo oregon (che mi sembrano le + delicate) ti posso dire che una l'ho rovinata proprio per 0.2v in + dati per sbaglio...

Gli apparecchi li progettano consapevoli che le batterie si scaricano e quindi fanno in modo che funzionino anche a 1.2v, ma 1.6v è fuori specifica.
Tu per quale motivo vorresti usare quelle batterie?

marchigiano 25-03-2009 14:14

Quote:

Originariamente inviato da maciomacio (Messaggio 26831567)
avrei una esperienza con un mouse senza filo
della logitech che -per misteri non ancora risolti-
scarica sempre molto di più UNA delle due AA che
ha in serie (forse allora non sono in serie?)
prima che mi accorgessi della cosa avevo già bruciato
un tot di batterie...adesso le carico con un Vanson 680
a carica fissa (e lenta) e l'ho fregato (al mouse)!

molto probabilmente una batteria aveva meno capacità dell'altra o non veniva caricata al 100% quindi andava a zero spinta dall'altra ancora carica (è descritto anche nel primo post). il mouse non c'entra se sono in serie ne in parallelo, solo se ha due canali distinti ma ne dubito...

Quote:

Ho provato ad acquistarle ma non le spediscono in Italia.
Cioè, il caricabatterie lo spediscono, ma le pile no!

E cosa me ne faccio del caricabatterie?

Peccato, avevo la curiosità di provarle (ne avrei acquistato
almeno 12...)
penso che ritzcamera deve sottostare a dei vincoli per avere l'esclusiva in usa, magari powergenix cerca venditori per l'europa e ovviamente vieta a ritzcamera di vendere qui. oppure potrebbe essere il solito embargo usa sui prodotti "strategici", a volte mi pare giusto quando per es. vietano i visori notturni, ma una cacchio di batteria allo zinco proprio... :rolleyes:

comunque se hai pazienza qualche mese riesco a importarle e ci faccio aggiungere quelle per te se vuoi. ora purtroppo sono bloccato, se ne riparla a giugno

Quote:

Originariamente inviato da maciomacio (Messaggio 26831977)
innanzi tutto bisogna vedere se li mantengono anche sotto
carico...eppoi se gli apparecchi sono progettati per i canonici
(anche se teorici) 3 volt, mettendo 3,2 volts non dovrebbe
fare tutta questa differenza...

be le ni-zn senza carico arrivano a 1.8-1.9v e sotto carico leggero 1.7 e sotto carico medio-alto 1.6v, come ho già scritto nel primo post, se quello che hai ti funziona bene con le ni-mh, non cercare rogna con queste. se quello che hai non funziona bene con le ni-mh ma ti funziona alla grande con le litio 1.5v (che in realtà senza carico arrivano a 1.7-1.8v) allora vai tranquillo con le ni-zn

marchigiano 25-03-2009 14:16

Quote:

Originariamente inviato da thorndyke (Messaggio 26832490)
Tornando alle stazioni meteo oregon (che mi sembrano le + delicate) ti posso dire che una l'ho rovinata proprio per 0.2v in + dati per sbaglio...

Gli apparecchi li progettano consapevoli che le batterie si scaricano e quindi fanno in modo che funzionino anche a 1.2v, ma 1.6v è fuori specifica.
Tu per quale motivo vorresti usare quelle batterie?

questi attrezzini consumano niente, le stilo alcaline durano oltre un anno (due o tre a volte), concordo che la migliore batteria per questi gingilli sia la ni-mh LSD o anche una banale alcalina o litio 1.5v (se deve stare fuori meglio la litio)

thorndyke 25-03-2009 14:23

Quote:

Originariamente inviato da marchigiano (Messaggio 26832733)
la migliore batteria per questi gingilli sia la ni-mh LSD o anche una banale alcalina o litio 1.5v (se deve stare fuori meglio la litio)

la mia esperienza in ambienti freddi mi porta a dire che le migliori batterie in questi casi siano le eneloop e non quelle al litio che al freddo non durano nulla...

marchigiano 25-03-2009 15:10

qual'è il range di funzionamento delle eneloop?

edit: trovato questo

http://www.eneloop.info/typo3temp/pics/861ba74441.gif

le energizer litio vanno da -40 a +60

thorndyke 25-03-2009 15:47

Quote:

Originariamente inviato da marchigiano (Messaggio 26833636)
le energizer litio vanno da -40 a +60

penso che quel valore sia molto ottimistico, forse vorranno dire che a -40 ancora si accende l'apparecchio... non ho fatto test rigorosi, ma la durata a -10°C crolla sensibilmente con le batterie al litio

maciomacio 25-03-2009 16:12

Addirittura il Guru!!!??? :)

quale onore, mi sento in imbarazzo, ho mosso il guru...
(nota disambigua, non ti prendo in giro, sono veramente
onorato della tua risposta)

Quote:

Originariamente inviato da marchigiano (Messaggio 26832692)
molto probabilmente una batteria aveva meno capacità dell'altra o non veniva caricata al 100% quindi andava a zero spinta dall'altra ancora carica (è descritto anche nel primo post). il mouse non c'entra se sono in serie ne in parallelo, solo se ha due canali distinti ma ne dubito...

no, non mi sono spiegato bene, non l'ha fatto con una sola coppia di batterie,
anzi...l'ha fatto con almeno 6 coppie diverse e di diverse marche,
tutte ni-mh: SBS da 1800, fuji-cell da 2400, energizer da 2500, duracell da 2000 (vado a memoria forse 1800), ripeto TUTTE ni-mh

poi ho provato delle duracell alkaline, stessa cosa, una più scarica, molto
più scarica dell'altra...

me ne sono accorto dopo che avevo sostituito un bel numero di batterie, non ci volevo credere...

il mouse lo uso ancora ma adesso so che la batteria di sinistra è quasi
totalmente scarica (0,9 volt o meno) quanto l'altra dà ancora 1,1 volt
o più...

quando mi 'ricordo' cambio l'ordine delle batterie una volta
al giorno (il mouse lo uso in ufficio, quindi una media di 6 ore al di)

le batterie le consuma in circa una settimana (e parlo sia delle 2300mah
che quelle alkaline high-drain)

io, questo thread, l'ho letto quasi tutto prima di postare
e sopratutto mi sono letto la 'tua' prima pagina ed i vari tuoi
link...

siccome lavoravo in elettronica posseggo ancora un paio di multimetri digitali ed un paio di quelli 'meravigliosi' ICE supertester 680G...quindi riesco a fare
qualche test, mi sono anche costruito un circuito passivo (diodi e resistenze)
per scaricare le batterie (sotto controllo con il multimetro)

i miei caricabatterie:
Vanson V680 carica/scarica singola batteria
Minwa MW9168GS (deltaV) a coppia
Sbs Power-Box A480 (con adattatore auto)
Energizer ...non mi ricordo il modello (è in ufficio) quello con due batteria davanti e due dietro

non ho ancora nessuna ibrida...ma...per poco,
penso prenderò le sanyo


Quote:

Originariamente inviato da marchigiano (Messaggio 26832692)
comunque se hai pazienza qualche mese riesco a importarle e ci faccio aggiungere quelle per te se vuoi. ora purtroppo sono bloccato, se ne riparla a giugno

proverò a sbloccare la cosa (con i miei umili mezzi :eek: )
io...ma, è molto probabile che mi farò vivo in giugno....
per adesso molte grazie....


Quote:

Originariamente inviato da marchigiano (Messaggio 26832692)
be le ni-zn senza carico arrivano a 1.8-1.9v e sotto carico leggero 1.7 e sotto carico medio-alto 1.6v, come ho già scritto nel primo post, se quello che hai ti funziona bene con le ni-mh, non cercare rogna con queste. se quello che hai non funziona bene con le ni-mh ma ti funziona alla grande con le litio 1.5v (che in realtà senza carico arrivano a 1.7-1.8v) allora vai tranquillo con le ni-zn

in effetti ho ancora una macchina fotografica (la Kodak Z712Is) che è abituala
alle litio e mal digerisce le ni-mh, siccome non voglio comprare le batterie klic-8000 con relativo caricabatteria (se prendessi tutto originale spenderei attorno ai 65 euro)...avrei speso piu volentieri per le nuove 'zinco'...

in più le userei nelle mie tre mag-lite (1 da quattro D e due da due AA) e
qualche decimo di volt in più non mi dispiacerebbe...(ancora più luce!)

ciao e grazie ancora...

MM

ps: maciomacio era il nome del mio gatto, investito volontariamente
da un automobilista che l'ha 'cercato' sul bordo strada...
lungi da me di pensare di essere (con 48 anni, moglie e tre figli)
un 'macio' anzi...semmai un mangiatore di cinghiale in salmì...


Tutti gli orari sono GMT +1. Ora sono le: 14:14.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.