Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Processori (https://www.hwupgrade.it/forum/forumdisplay.php?f=13)
-   -   [GUIDA] Temperatura delle vostre CPU (https://www.hwupgrade.it/forum/showthread.php?t=1502771)


Mazda RX8 24-09-2007 17:17

Quote:

Originariamente inviato da ks! (Messaggio 18847553)
nn so siceramente...cmq bastato smontare tutto pulire, rimettere la pasta, rimontare tutto. da allora nessun problema di temperatura ...mha:stordita:


cmq grazie a tutti x il supporto ;)

:confused: :confused:

ks! 24-09-2007 18:02

Quote:

Originariamente inviato da Mazda RX8 (Messaggio 18847776)
:confused: :confused:


?? che c'?

Mazda RX8 24-09-2007 18:08

Quote:

Originariamente inviato da ks! (Messaggio 18848447)
?? che c'?

niente, ero stranizzato dal fatto smontando tutto e ripulendo tutto hai risolto...:fagiano:

ks! 24-09-2007 18:54

Quote:

Originariamente inviato da Mazda RX8 (Messaggio 18848567)
niente, ero stranizzato dal fatto smontando tutto e ripulendo tutto hai risolto...:fagiano:


senti nn dirlo a me...x fortuna ora va tutto bene...questo l'importante :D

Mazda RX8 24-09-2007 18:55

Quote:

Originariamente inviato da ks! (Messaggio 18849327)
senti nn dirlo a me...x fortuna ora va tutto bene...questo l'importante :D

si si...:D :D

elionba82 24-09-2007 19:01

ragazzi ho bisogno di aiuto...sono in crisi e sto per buttare tutto dalla finestra...ho un amd x2 4000+ am2 con cool and quiet attivato (mb msi k9n ultra)...ho provato a cambiare dissi su dissi...ora ho un ninja revb e niente...dopo 1 sessione di spybot...neanche tanto impegnativo arriva a 56-57 gradi e arriva anche a spegnersi...ho provato a cambiare pasta...zalman st1..quella della scyhe ma niente.....il dissipatore sempre montato bene e non si muove...se vado a toccarlo sembra sempre quasi freddo....sara' il sensore temp sballato? pero' arriva a spegnersi e la cosa mi da parecchio fastidio
grazie atutti

Mazda RX8 24-09-2007 19:11

Quote:

Originariamente inviato da elionba82 (Messaggio 18849442)
ragazzi ho bisogno di aiuto...sono in crisi e sto per buttare tutto dalla finestra...ho un amd x2 4000+ am2 con cool and quiet attivato (mb msi k9n ultra)...ho provato a cambiare dissi su dissi...ora ho un ninja revb e niente...dopo 1 sessione di spybot...neanche tanto impegnativo arriva a 56-57 gradi e arriva anche a spegnersi...ho provato a cambiare pasta...zalman st1..quella della scyhe ma niente.....il dissipatore sempre montato bene e non si muove...se vado a toccarlo sembra sempre quasi freddo....sara' il sensore temp sballato? pero' arriva a spegnersi e la cosa mi da parecchio fastidio
grazie atutti

il sensore sballato...:(

elionba82 24-09-2007 19:17

non posso intervenire in nessun modo? rilevasse solo una temperatura alta me ne faccio una ragione e vivo sereno...ma si spegne proprio e non posso lavorare su un pc che a meta' conversione di un video (dopo neanche 5 minuti) si spegne

Mazda RX8 24-09-2007 21:53

Quote:

Originariamente inviato da elionba82 (Messaggio 18849688)
non posso intervenire in nessun modo? rilevasse solo una temperatura alta me ne faccio una ragione e vivo sereno...ma si spegne proprio e non posso lavorare su un pc che a meta' conversione di un video (dopo neanche 5 minuti) si spegne

da Bios ci dovrebbe essere una opzione (Shotdown temp o roba simile) settala verso i 90gradi...;)

rainforest 24-09-2007 22:54

Queste sono le temperature in idle del mio processore:



Queste sono le temperature in idle del mio processore con correzione +15C di SpeedFan in base a questo:

ALCPU Forums

The coretemp (0.95.4) temps are correct. Notice it shows a tjunction of 100 which I believe it correct for your chip. Both 0.94 and speedfan incorrectly use the value of 85. Notice the temps are off by 15 C (100-85 = 15).



Queste sono le temperature dopo 15 min di TAT al 100% del mio processore con correzione +15C di SpeedFan:



Da quello che capisco (con la mia conoscenza di inglese :D ) da questo articolo http://www.tomshardware.co.uk/forum/...perature-guide le temperature dovrebbero andare abbastanza bene.

Il suddetto articolo pu forse servire per quanto enunciato nella prima pagina.

Nei commenti c' questo:

"The temp scale shown in the example below illustrates the normal ~ 20c range between idle and TAT @ 100% load, and the typical ~ 15c difference between BIOS and Core Temp. 50c BIOS and 65c Core Temp with TAT @ 100% load are safe and reasonable thermal values."

BIOS/CoreTemp

-70-/-85--85- Shutdown
-65-/-80--80- Throttle
-60-/-75--75- Hot
-55-/-70--70- Warm
-50-/-65--65- TAT
-45-/-60--60- Game
-40-/-55--55- Apps
-35-/-50--50- Web
-30-/-45--45- Idle

70c is warm, "75c is hot, 80c is overtemp where TAT reaches redline and CPU throttling begins, and 85c is shutdown."

Cosa ne pensate?

Nota per SpeedFan: Temp1=System nel BIOS - Temp2=CPU nel BIOS - Core= Scheda video

Le ventole Tricool 2x92 immissione e 1x120 estrazione sono al minimo: a media velocit migliorano di 1-2C il processore e i dischi e 4-5 la scheda video

Aggiornamento temperature con Everest.



La ventola del processore si avvia con temp2 (CPU) di speedfan di 34-35C a 850g/min, a 50C temp2 a 1300 g/min, stacca a 30-31C; se nel Bios si imposta la regolazione temp disabilitata st sempre a 1650 g/min.

Scusate, una precisazione: "the maximum case temperature at the maximum Thermal Design Power (TDP) value for that processor" la temperatura della CPU da BIOS, per me temp2 SpeedFan?

E' la prima volta che monto un dissipatore, per ho usato la scheda telefonica e fatto uno strato molto sottile della pasta in dotazione al noctua :D (che ca$ino montare il dissipatore e relativo supporto!)

Genta 25-09-2007 04:44

AMD X2 5600+ e temperatura dei 2 core
 
Ho montato giusto oggi il mio nuovo AMD Athlon X2 5600+ e devo dire che sono rimasto molto deluso dal dissi uscito incluso (devo cambiarlo al pi presto) che lo stesso di quello che montava il precedente X2 3800+

Comunque a parte il dissipatore boxato che fa piet, subito dopo ho verificato sia con Everest Ultimate Edition v4.00 e sia con CoreTemp che la temperatura dei due core sensibilmente diversa.
So bene che in un dual core la temperatura dei due core normale che sia diversa... ma ame si parla di ben 9-10 gradi in IDLE!!!!
Entrambi i programmi mi hanno dato lo stesso risultato, la temperatura dei due core oscilla costantemente con una differenza di circa 9-10 gradi C.

Ho fatto un'ulteriore prova utilizzando l'ultima versione di Orthos, per vedere se sotto stress i due core si allineavano.
Il risultato stato che dopo soli 7 minuti di stress test la temperatura del primo core si assestata sui 61-62 gradi e quella del secondo core sui 55-56 gradi, quindi il divario sceso a circa 6-7 gradi ma comunque conmsistente.

Secondo voi normale?
Da cosa pu dipendere?
Il dissipatore mi sembra montato bene (ne ho montati a centinaia in vita mia) e onestamente ho un p paura a smontarlo solo per controllare... ste CPU nuove aderiscono cos bne al dissipatore che quando lo stacchi se ne viene anche la CPU anche se ancorata al soket (con conseguente rischio di spezzare i piedini)

Che mi consigliate?

Mazda RX8 25-09-2007 13:49

Quote:

Originariamente inviato da rainforest (Messaggio 18853331)
Scusate, una precisazione: "the maximum case temperature at the maximum Thermal Design Power (TDP) value for that processor" la temperatura della CPU da BIOS, per me temp2 SpeedFan?

il procio

Mazda RX8 25-09-2007 13:50

Quote:

Originariamente inviato da Genta (Messaggio 18855276)
Ho montato giusto oggi il mio nuovo AMD Athlon X2 5600+ e devo dire che sono rimasto molto deluso dal dissi uscito incluso (devo cambiarlo al pi presto) che lo stesso di quello che montava il precedente X2 3800+

Comunque a parte il dissipatore boxato che fa piet, subito dopo ho verificato sia con Everest Ultimate Edition v4.00 e sia con CoreTemp che la temperatura dei due core sensibilmente diversa.
So bene che in un dual core la temperatura dei due core normale che sia diversa... ma ame si parla di ben 9-10 gradi in IDLE!!!!
Entrambi i programmi mi hanno dato lo stesso risultato, la temperatura dei due core oscilla costantemente con una differenza di circa 9-10 gradi C.

Ho fatto un'ulteriore prova utilizzando l'ultima versione di Orthos, per vedere se sotto stress i due core si allineavano.
Il risultato stato che dopo soli 7 minuti di stress test la temperatura del primo core si assestata sui 61-62 gradi e quella del secondo core sui 55-56 gradi, quindi il divario sceso a circa 6-7 gradi ma comunque conmsistente.

Secondo voi normale?
Da cosa pu dipendere?
Il dissipatore mi sembra montato bene (ne ho montati a centinaia in vita mia) e onestamente ho un p paura a smontarlo solo per controllare... ste CPU nuove aderiscono cos bne al dissipatore che quando lo stacchi se ne viene anche la CPU anche se ancorata al soket (con conseguente rischio di spezzare i piedini)

Che mi consigliate?

dovrebbe essere normale...

rainforest 25-09-2007 16:13

Quote:

Originariamente inviato da Mazda RX8 (Messaggio 18860706)
il procio

Grazie.

Per il resto hai qualche considerazione sulle temperature da me rilevate?

La temperatura del procio a 50-51C OK?

Sono utili le considerazioni sul forum di Tom's per la prima pagina, anche in riferimento alle temperature tjunction di 100C?

super_haze 25-09-2007 16:35

Quote:

Originariamente inviato da rainforest (Messaggio 18863630)
La temperatura del procio a 50-51C OK?

Si...anche se forse qualche grado in meno non gli farebbe male :D

Mazda RX8 25-09-2007 16:51

Quote:

Originariamente inviato da rainforest (Messaggio 18863630)
La temperatura del procio a 50-51C OK?

idle?

super_haze 25-09-2007 17:49

Quote:

Originariamente inviato da Mazda RX8 (Messaggio 18864321)
idle?

oddio...non ci avevo pensato...vedi i pi esperti che veduta lunga che hanno? :D:D:D

Mazda RX8 25-09-2007 17:50

Quote:

Originariamente inviato da super_haze (Messaggio 18865453)
oddio...non ci avevo pensato...vedi i pi esperti che veduta lunga che hanno? :D:D:D

se idle, alta...:stordita:

:)

super_haze 25-09-2007 17:54

Quote:

Originariamente inviato da Mazda RX8 (Messaggio 18865478)
se idle, alta...:stordita:

:)

Emb....:D

Mazda RX8 25-09-2007 17:55

Quote:

Originariamente inviato da super_haze (Messaggio 18865560)
Emb....:D

in full?? :asd:


Tutti gli orari sono GMT +1. Ora sono le: 15:19.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.