Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


van-hallow 05-11-2022 11:56

Buongiorno a tutti , chiedo a tutti voi una mano e qualche consiglio dopo la spiacevole avventura con l'ultimo custom loop. Racconto brevemente, avevo un custom loop 4 anni fa poi smantellato per mancanza di tempo. Ripreso qualche settimana fa perchè la scimmia è tornata , complice il liquido ek clear dove può stare anche un anno non corrode niente e non sono obbligato ogni 6 mesi alla manutenzione dell'loop. Quindi ho ripreso vaschetta balancer 150 , sanso pdh 054 it3 , alphacool xpx black e dopo clear , wb rtx 2080ti strix corsair e rad phobya 400mm (avevo un 120 e 240 spessi 60mm ma li ho trovati in condizioni pietose , dopo anni fermi , chiedo anche una dritta come pulire le filettature sono tutte verdi/bianche credo sia ossido. anche nei polmoncini vedo questa sostanza verde acceso. Ma non è andata molto bene lo stesso, nonostante ho trovato un rad 400 phobya a pochissimo prezzo , anche se ha preso una botta e soffre delle camere comunicanti in/out funziona perfettamente. per quel poco che è stato attivo il loop , le temp erano buone 44 gradi la 2080ti memorie e hot spot a 61 gradi e 64 gradi il 3900x ventole regolate molto basse(2 x18cm tenute a 750giri su 1200), temp liquido 34 t.amb 24/25 in full. Dopo aver tribolato con un wb xpx black che perdeva come un fiume, a nulla il cambio guarnizioni stretto meno stretto di più, niente perde. ok provo un 2 wb xpx clear aveva tutta la piastra delle alette dissipatrici piena di sporco e ossidata e ho fatto cambio con il black. Poi il wb della corsair mi amplifica il coil whine della rtx 2080ti che lo si sente anche nelle altre stanze, ad aria c'è ma è molto leggero tollerabilissimo. provato due alimentatori , a nulla è servito (evga g2 e dark power pro 11) . tolto anche il bakplate niente e infine aggiunto negli induttori un pad 0.5mm(forse troppo sottile) ma non ho risolto lo stesso ma forse cambiato il rumore. Il rad da 400mm al top non ci entrava per pochissimi mm e lo messo nel vano inferiore del case. Frustrato da tutti questi smonta,svuota riempi rimonta sono arrivato al limite e domenica rimonto tutto ad aria aspetto i pad termici per la strix e un doppia torre per il 3900x e quanto meno godermi un pò il pc e non da 3 settimane call center e smontare rimontare svuotare .Dove anche lo svuotamento è stato un incubo, perchè il drenaggio evidentemente non l'ho progettato bene, mi è finito liquodo a terra sul rad e ventola. Adesso vorrei ordinare le idee bene sul da farsi e come risolvere questo problema del corsair wb che ronza ( per me progettato malissimo , scoperto dopo che può anche perdere dal blocco raccordi se troppo tirati, fortuna uso i tubi morbidi) . Il posizionamento dei componenti e questo incubo di rubinetto per lo svuotamento. Come case ho un enorme phobya ultra big case , posso mettere le cose dove voglio e allego una foto com'era fatto. Il rubinetto dopo i vari smonta ecc lo messo al radiatore in basso ma non ha funzionato bene lo stesso , ho dovuto soffiare io. Quindi non so cosa fare o rinunciare al custom loop e tornare definitivamente ad aria o oppure con calma riprogettarlo da capo e quando pronto riprendere in mano. Tutti i componenti adesso sono asciutti quindi non credo incorrero in problemi di ossidazione tenendoli fermi, poi il liquido ek non credo ne soffre, anni fa usavo acqua distillata. Grazie a tutti . https://ibb.co/SXTDmrM

Black"SLI"jack 05-11-2022 12:13

Quote:

Originariamente inviato da van-hallow (Messaggio 47999942)
Buongiorno a tutti , chiedo a tutti voi una mano e qualche consiglio dopo la spiacevole avventura con l'ultimo custom loop. Racconto brevemente, avevo un custom loop 4 anni fa poi smantellato per mancanza di tempo. Ripreso qualche settimana fa perchè la scimmia è tornata , complice il liquido ek clear dove può stare anche un anno non corrode niente e non sono obbligato ogni 6 mesi alla manutenzione dell'loop. Quindi ho ripreso vaschetta balancer 150 , sanso pdh 054 it3 , alphacool xpx black e dopo clear , wb rtx 2080ti strix corsair e rad phobya 400mm (avevo un 120 e 240 spessi 60mm ma li ho trovati in condizioni pietose , dopo anni fermi , chiedo anche una dritta come pulire le filettature sono tutte verdi/bianche credo sia ossido. anche nei polmoncini vedo questa sostanza verde acceso. Ma non è andata molto bene lo stesso, nonostante ho trovato un rad 400 phobya a pochissimo prezzo , anche se ha preso una botta e soffre delle camere comunicanti in/out funziona perfettamente. per quel poco che è stato attivo il loop , le temp erano buone 44 gradi la 2080ti memorie e hot spot a 61 gradi e 64 gradi il 3900x ventole regolate molto basse(2 x18cm tenute a 750giri su 1200), temp liquido 34 t.amb 24/25 in full. Dopo aver tribolato con un wb xpx black che perdeva come un fiume, a nulla il cambio guarnizioni stretto meno stretto di più, niente perde. ok provo un 2 wb xpx clear aveva tutta la piastra delle alette dissipatrici piena di sporco e ossidata e ho fatto cambio con il black. Poi il wb della corsair mi amplifica il coil whine della rtx 2080ti che lo si sente anche nelle altre stanze, ad aria c'è ma è molto leggero tollerabilissimo. provato due alimentatori , a nulla è servito (evga g2 e dark power pro 11) . tolto anche il bakplate niente e infine aggiunto negli induttori un pad 0.5mm(forse troppo sottile) ma non ho risolto lo stesso ma forse cambiato il rumore. Il rad da 400mm al top non ci entrava per pochissimi mm e lo messo nel vano inferiore del case. Frustrato da tutti questi smonta,svuota riempi rimonta sono arrivato al limite e domenica rimonto tutto ad aria aspetto i pad termici per la strix e un doppia torre per il 3900x e quanto meno godermi un pò il pc e non da 3 settimane call center e smontare rimontare svuotare .Dove anche lo svuotamento è stato un incubo, perchè il drenaggio evidentemente non l'ho progettato bene, mi è finito liquodo a terra sul rad e ventola. Adesso vorrei ordinare le idee bene sul da farsi e come risolvere questo problema del corsair wb che ronza ( per me progettato malissimo , scoperto dopo che può anche perdere dal blocco raccordi se troppo tirati, fortuna uso i tubi morbidi) . Il posizionamento dei componenti e questo incubo di rubinetto per lo svuotamento. Come case ho un enorme phobya ultra big case , posso mettere le cose dove voglio e allego una foto com'era fatto. Il rubinetto dopo i vari smonta ecc lo messo al radiatore in basso ma non ha funzionato bene lo stesso , ho dovuto soffiare io. Quindi non so cosa fare o rinunciare al custom loop e tornare definitivamente ad aria o oppure con calma riprogettarlo da capo e quando pronto riprendere in mano. Tutti i componenti adesso sono asciutti quindi non credo incorrero in problemi di ossidazione tenendoli fermi, poi il liquido ek non credo ne soffre, anni fa usavo acqua distillata. Grazie a tutti . https://ibb.co/SXTDmrM

allora, partiamo con la pulizia dei componenti. anche se asciutti bene, con il passare del tempo si ossidano all'aria, dato che i rad sono di rame internamente. recentemente ho ripreso un vecchio phobya 480 g-changer v1, che non usavo da anni. ho impiegato 1 giorno interno per la pulizia. per i rad uso sempre la stessa procedura. li riempio di aceto bianco per intervalli di 45 minuti, fino a che l'aceto non inizia ad uscire del suo colore naturale. poi li riempio in parte e li shackero per bene. risciacquo con acqua calda e per finire lavaggio finale con acqua bidistillata. poi li soffio internamente e via nel loop. liquido premixed. ovviamente l'aceto non deve essere usato su pompe e wb. quest'ultimi se in nickel, si lavano in acqua calda e sapone per piatti con l'aiuto di uno spazzolini da denti a setole morbide. poi se il nickel è macchiato si passa l'arexon cromature auto per riportarli alla loro lucentezza corretta. risciacquo e asciugatura.

per il discorso dei wb cpu che perdono non so cosa dirti. sto usando in questo periodo un alphacool xpx edge e nonostante l'abbia già smontato almeno 3-4 volte mai nessun problema. e di wb per cpu ne ho circa 10.

sui wb corsair calo un velo pietoso. mai piaciuti e sempre considerati 0. se riesci vedi se trovi usato un wb per la tua 2080ti. sulla mia monto un watercool heatkiller e mai deluso.

sul discorso loop, per prima cosa ti direi di progettarlo come si deve. fatti vari disegni preparatori e semmai postali qui che ti possiamo dare o meno dei consiglio. quel case lo conosco di vista, ma non ci ho mai messo le mani sopra. la questione rubinetto, devo stare nel punto più basso del loop per agevolare lo svuotamento. ma ci saranno sempre delle sezioni che non è detto che si svuotino in modo semplice e quindi sarà necessario un aiuto esterno. quello di soffiare nel loop, lo faccio pure con i miei quando li svuoto, purtroppo è fisiologico, soprattutto quando si hanno i rad in orizzontale.

se ti fai prendere della furia di chiudere il loop, l'errore è dietro l'angolo. e succede pure a me che ho perso il conto di quanti loop ho fatto dal 2010 ad oggi. considera che solo quest'anno ne ho fatti 5 per me e altri 2 per amici. e ne sto realizzando un altro per un 7950x e 4090.

van-hallow 05-11-2022 12:44

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 47999960)
allora, partiamo con la pulizia dei componenti. anche se asciutti bene, con il passare del tempo si ossidano all'aria, dato che i rad sono di rame internamente. recentemente ho ripreso un vecchio phobya 480 g-changer v1, che non usavo da anni. ho impiegato 1 giorno interno per la pulizia. per i rad uso sempre la stessa procedura. li riempio di aceto bianco per intervalli di 45 minuti, fino a che l'aceto non inizia ad uscire del suo colore naturale. poi li riempio in parte e li shackero per bene. risciacquo con acqua calda e per finire lavaggio finale con acqua bidistillata. poi li soffio internamente e via nel loop. liquido premixed. ovviamente l'aceto non deve essere usato su pompe e wb. quest'ultimi se in nickel, si lavano in acqua calda e sapone per piatti con l'aiuto di uno spazzolini da denti a setole morbide. poi se il nickel è macchiato si passa l'arexon cromature auto per riportarli alla loro lucentezza corretta. risciacquo e asciugatura.

per il discorso dei wb cpu che perdono non so cosa dirti. sto usando in questo periodo un alphacool xpx edge e nonostante l'abbia già smontato almeno 3-4 volte mai nessun problema. e di wb per cpu ne ho circa 10.

sui wb corsair calo un velo pietoso. mai piaciuti e sempre considerati 0. se riesci vedi se trovi usato un wb per la tua 2080ti. sulla mia monto un watercool heatkiller e mai deluso.

sul discorso loop, per prima cosa ti direi di progettarlo come si deve. fatti vari disegni preparatori e semmai postali qui che ti possiamo dare o meno dei consiglio. quel case lo conosco di vista, ma non ci ho mai messo le mani sopra. la questione rubinetto, devo stare nel punto più basso del loop per agevolare lo svuotamento. ma ci saranno sempre delle sezioni che non è detto che si svuotino in modo semplice e quindi sarà necessario un aiuto esterno. quello di soffiare nel loop, lo faccio pure con i miei quando li svuoto, purtroppo è fisiologico, soprattutto quando si hanno i rad in orizzontale.

se ti fai prendere della furia di chiudere il loop, l'errore è dietro l'angolo. e succede pure a me che ho perso il conto di quanti loop ho fatto dal 2010 ad oggi. considera che solo quest'anno ne ho fatti 5 per me e altri 2 per amici. e ne sto realizzando un altro per un 7950x e 4090.

Quindi in ordine , per pulire il 120 e il 240(faccio fatica anche ad avvitare i raccordi c'è ossido verde/bianco nel filetto) e a questo punto anche il 400(quando ho svuotato il loop sono usciti un pò di puntini neri ma proprio si potevano contare in una mano) quindi aceto bianco li riempio e non ho capito se lo devo lasciare agire per 45 min o riempiere e risciacquare e dopo 45 min farlo di nuovo sino a quando non esce pulito l'acetto . dopo con acqua bidistillata o va bene anche distillata ?per pulirlo e togliere i residui di aceto immagino. per soffiare e asciugarlo con l'aria compressa va bene ?
Ok quindi se non dovessi usarlo adesso il custom loop allora smonto anche il wb xpx clear e lo pulisco con sapone e spazzolino e dopo lo asciugo con aria compressa. Spero che nel rimontarlo , so che è semplicissimo lo fatto non mi perde(ho l'aggeggino della ek a pompetta quindi so prima se perde o no).
La sanso l'ho venduta proprio ieri , per me troppo op la usavo a 7volt. Ho nuova una phobya dc 12- 220 che avevo già dal precedente custom loop silenziosissima rispetto alla sanso. per questo loop credo vada benissimo 2wb e rad da 400mm è data come prevalenza 2.2mt +/-10% e flusso max a 400 litri ora con solo di rumorosità a 17db se ben isolata dal case. Sono molto sensibile a sibilii e coil whine.
Bene , allora provvedo a pulire i rad cosi li posso conservare bene e non troverò brutte sorprese. Nel mentre faccio qualche bozza sul posizionamento dei componenti e poi valuto se riprenderlo in mano o no. Attualmente sono molto sconfortato, per quanto mi piace il custom loop nel case ma non trovo la volontà di rifarlo. Attualmente sono più preoccupato per salvaguardare la salute dei componenti del liquido una volta messi nell'armadio. Dimenticavo anche la pompa phobya devo asciugare in qualche modo ?
Grazie delle dritte!

razor820 05-11-2022 13:43

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 47999933)
uhm escludendo lo splitty difettoso.. direi che 9 ek vardar su un singolo canale del quadro sono un pò troppe. anche se vengono date per 2.16w come assorbimento, posso dirti che con aquaero 5 e 6, ho sempre avuto problemi a tenerne tante sul singolo canale.
fai una prova semplice. collega allo splitty 4-5 vardar e vedi se funzionano correttamente. poi ne aggiungi un'altra o due e riprovi. e vedi fino a che numero di fan non riscontri problemi. ti dico solo che con le f3-140er e l'aquaero 6 pro con dissi passivo e pure wb aggiuntivo, oltre 5 di quelle fan per canale non riuscivo a gestirle. alla sesta mi andava in protezione il canale per troppo carico, e si parla di un canale da 36w e ventole da 4w circa.

ormai con le vardar non ne metto più di 4-5 per canale. con gli ultimi pc su lian li O11 ogni rad 360 e 3 fan, è un canale specifico.

allo stesso tempo con un a5 pro e quindi solo 20w per canale, ci tengo senza problemi 9 arctic p12 su splitty9 per canale. infatti le 18 p12 sul 1080 sono comandate da soli due canali dell'a5 pro.


Si avevo provato anche con una singola fan. La singola fan va al 100% appena ne collego un’altra il fan controller interagisce sempre con una e la restante va a bassa velocità.
A volte addirittura il software mi da low rpm e altre volte tutte le fan aumentano e diminuiscono progressivamente di rpm.

Per ora ho staccato e collegato le ventole direttamente al fan controller con gli splitter normali 1/3

Legolas84 05-11-2022 16:38

Ragazzi io abbandono il progetto liquid cooling che avevo in mente.

Se vi servono dei pezzi li metto in vendita, vedete la firma. C'è anche roba nuova ancora da aprire. ;)

davide155 06-11-2022 10:22

Quote:

Originariamente inviato da kiwivda (Messaggio 47999503)
[img]htt.com/1rOLfqOl.png[/img]

Strepitosa! La fe a liquido con impianto al minino e scheda stock sotto Boundary Benchmark max 48 gradi!

https://i.imgur.com/On3cUJal.png[/img]

[url=https]

Per la cronaca solo il waterblock senza scheda pesa 1,962kg.

[url=https://imgur.com/tI9n8gu][img]http://i.imgur.coml]

Bella!
Sarebbe l'unica soluzione che adotterei io. 4090 founders e panino di waterblock.
Peccato solo per i prezzi.
Tanta sana Nvidia :D

kiwivda 06-11-2022 10:59

Quote:

Originariamente inviato da davide155 (Messaggio 48000970)
Bella!
Sarebbe l'unica soluzione che adotterei io. 4090 founders e panino di waterblock.
Peccato solo per i prezzi.
Tanta sana Nvidia :D

Grazie, si infatti non vedevo alternative, adesso mi manca il Velocity2 per la cpu, ed il liqido nuovo, mi sono fatto convincere da DJurassic a mettere il Mistyc Fog, vedremo. Così cambio il wb della cpu che \e tutto crepato e no si abbina allo stile della gpu e poi se mi prende bene tolgo tutti i raccordi angolati e faccio tutto con i tubi rigidi, compresa la gpu che tanto non penso che sposterò più tanto a breve. :D

Ora è buttata su con gli sganci rapidi e con il liquido vecchio, ho fatto che riempire il wb della scheda prima di montarla nel loop, poi ho attaccato gli sganci rapidi e spurgato giusto 2 bollicine, effettivamente gli sganci sulla gpu sono tanta roba come comodità, ci avrò messo si e no 20 minuti, in compenso quasi 3 ore per montare il wubbo tra smonta la FE, rimonta il dissipatore e mettilo via, prepara il wb, cerca la vite che EK si è dimenticata di mettere sul wb :doh: , metti i pad, nmonta il waterblock, testa la tenuta...

Raramente ho montato blocchi così compliacati.

frafelix 06-11-2022 11:29

Quote:

Originariamente inviato da van-hallow (Messaggio 47999993)
Quindi in ordine , per pulire il 120 e il 240(faccio fatica anche ad avvitare i raccordi c'è ossido verde/bianco nel filetto) e a questo punto anche il 400(quando ho svuotato il loop sono usciti un pò di puntini neri ma proprio si potevano contare in una mano) quindi aceto bianco li riempio e non ho capito se lo devo lasciare agire per 45 min o riempiere e risciacquare e dopo 45 min farlo di nuovo sino a quando non esce pulito l'acetto . dopo con acqua bidistillata o va bene anche distillata ?per pulirlo e togliere i residui di aceto immagino. per soffiare e asciugarlo con l'aria compressa va bene ?
Ok quindi se non dovessi usarlo adesso il custom loop allora smonto anche il wb xpx clear e lo pulisco con sapone e spazzolino e dopo lo asciugo con aria compressa. Spero che nel rimontarlo , so che è semplicissimo lo fatto non mi perde(ho l'aggeggino della ek a pompetta quindi so prima se perde o no).
La sanso l'ho venduta proprio ieri , per me troppo op la usavo a 7volt. Ho nuova una phobya dc 12- 220 che avevo già dal precedente custom loop silenziosissima rispetto alla sanso. per questo loop credo vada benissimo 2wb e rad da 400mm è data come prevalenza 2.2mt +/-10% e flusso max a 400 litri ora con solo di rumorosità a 17db se ben isolata dal case. Sono molto sensibile a sibilii e coil whine.
Bene , allora provvedo a pulire i rad cosi li posso conservare bene e non troverò brutte sorprese. Nel mentre faccio qualche bozza sul posizionamento dei componenti e poi valuto se riprenderlo in mano o no. Attualmente sono molto sconfortato, per quanto mi piace il custom loop nel case ma non trovo la volontà di rifarlo. Attualmente sono più preoccupato per salvaguardare la salute dei componenti del liquido una volta messi nell'armadio. Dimenticavo anche la pompa phobya devo asciugare in qualche modo ?
Grazie delle dritte!

I rad fai passaggio di aceto puro per 45min come dice Black, svuoti, controlli il colore dell'aceto e se non è del suo colore ripeti la procedura n volte finchè non riesce. Solo dopo fai la passata con acqua calda prima e distillata/bidistillata come seconda fase, poi asciughi dentro e fuori con aria compressa. Se i rad sono messi male il giro con l'aceto lo devi fare anche 5-7 volte.
Per la filettatura del rad direi di versare dell'aceto direttamente sul filetto (fallo prima di pulire i rad con i passaggi da 45min) e sfregare con uno spazzolino (non lo stesso che userai per i wb) o un pezzo di straccio bagnati anche questi con l'aceto. Se la cosa migliora bene, altrimenti ci vuole qualcosa per sfregare più a fondo.
Se a tutto finito quando riponi i rad nell'armadio prima di rimontare il loop, tappi tutti i buchi, la pulizia durerà di più in quanto passerà meno aria.
La pompa io ho esperienza solo con le d5, ma quando l'avevo fatto, avevo smontato tutto, asciugato con compressore e poi straccio e rimontata

davide155 07-11-2022 01:37

Quote:

Originariamente inviato da kiwivda (Messaggio 48001007)
Grazie, si infatti non vedevo alternative, adesso mi manca il Velocity2 per la cpu, ed il liqido nuovo, mi sono fatto convincere da DJurassic a mettere il Mistyc Fog, vedremo. Così cambio il wb della cpu che \e tutto crepato e no si abbina allo stile della gpu e poi se mi prende bene tolgo tutti i raccordi angolati e faccio tutto con i tubi rigidi, compresa la gpu che tanto non penso che sposterò più tanto a breve. :D



Ora è buttata su con gli sganci rapidi e con il liquido vecchio, ho fatto che riempire il wb della scheda prima di montarla nel loop, poi ho attaccato gli sganci rapidi e spurgato giusto 2 bollicine, effettivamente gli sganci sulla gpu sono tanta roba come comodità, ci avrò messo si e no 20 minuti, in compenso quasi 3 ore per montare il wubbo tra smonta la FE, rimonta il dissipatore e mettilo via, prepara il wb, cerca la vite che EK si è dimenticata di mettere sul wb :doh: , metti i pad, nmonta il waterblock, testa la tenuta...



Raramente ho montato blocchi così compliacati.

Strano, il waterblock per la 3090 è stato una passeggiata. Ok che è bykski il mio, ma la scheda più o meno è identica.
Il dissipatore della fe invece è più rognoso, se non ricordo male ha delle viti diverse tra le varie parti ed a rimontarlo è sempre un casotto. Ma nulla di impossibile.
Comunque ecco perché mettono sempre viti in più nei wb ek.... perché non sanno contare, ne sono consapevoli e quindi abbondano, ma a volte va male :D

van-hallow 07-11-2022 01:48

Quote:

Originariamente inviato da frafelix (Messaggio 48001049)
I rad fai passaggio di aceto puro per 45min come dice Black, svuoti, controlli il colore dell'aceto e se non è del suo colore ripeti la procedura n volte finchè non riesce. Solo dopo fai la passata con acqua calda prima e distillata/bidistillata come seconda fase, poi asciughi dentro e fuori con aria compressa. Se i rad sono messi male il giro con l'aceto lo devi fare anche 5-7 volte.
Per la filettatura del rad direi di versare dell'aceto direttamente sul filetto (fallo prima di pulire i rad con i passaggi da 45min) e sfregare con uno spazzolino (non lo stesso che userai per i wb) o un pezzo di straccio bagnati anche questi con l'aceto. Se la cosa migliora bene, altrimenti ci vuole qualcosa per sfregare più a fondo.
Se a tutto finito quando riponi i rad nell'armadio prima di rimontare il loop, tappi tutti i buchi, la pulizia durerà di più in quanto passerà meno aria.
La pompa io ho esperienza solo con le d5, ma quando l'avevo fatto, avevo smontato tutto, asciugato con compressore e poi straccio e rimontata

Perfetto domani ci provo a farli tornare nuovi. Il 400mm già avendolo usato con liquido ek clear ho solo risciacquato più volte con acqua distillata e asciugato con l'asciugacapelli domani chiudo tutti i raccordi . Il wb xpx clear lavato con svelto asciugato tutto e rimontato e provato la tenuta con la pompetta ek è scesa la pressione di 0.1 in 10 Min quindi è nella tolleranza . Vaschetta idem asciugata e tutto riposto in armadio.il wb Corsair non l'ho smontato ancora. La pompa posso soffiarla un po' in effetti . È un arrivederci al custom loop ma non un addio 'D . Stavolta è andata così. Nel mentre penso bene le prossime mosse.

Gigibian 07-11-2022 17:46

Ciao a tutti,
Qualcuno magari in questo thread riesce a togliermi un dubbio...

Ma per quale motivo nei vari forum consigliano sempre di montate il radiatore dell'AIO on top ?
Non è forse la posizione più sbagliata in assoluto ?


La temperatura del liquido è sempre intorno ai 30 gradi, e nella parte superiore del case c'è l'aria calda continuamente generata da vrm e scheda video...sei sempre almeno sui 40 gradi (verificato con sonda)...quindi ma si dai..."raffreddiamo" qualcosa che sta a 30 gradi con aria calda a 40 gradi...sensato...

Avere il radiatore davanti ti consente di raffreddare sempre con aria fresca dall'esterno ...e l'aria in ingresso.al case non si scaldera molto perché al massimo potrà prendere 2 o 3 gradi di differenza tramite convezione ...

Corretto secondo voi quanto dico o sto trascurando qualcosa?

Gundam1973 07-11-2022 18:28

Quote:

Originariamente inviato da Gigibian (Messaggio 48002609)
Ciao a tutti,
Qualcuno magari in questo thread riesce a togliermi un dubbio...

Ma per quale motivo nei vari forum consigliano sempre di montate il radiatore dell'AIO on top ?
Non è forse la posizione più sbagliata in assoluto ?


La temperatura del liquido è sempre intorno ai 30 gradi, e nella parte superiore del case c'è l'aria calda continuamente generata da vrm e scheda video...sei sempre almeno sui 40 gradi (verificato con sonda)...quindi ma si dai..."raffreddiamo" qualcosa che sta a 30 gradi con aria calda a 40 gradi...sensato...

Avere il radiatore davanti ti consente di raffreddare sempre con aria fresca dall'esterno ...e l'aria in ingresso.al case non si scaldera molto perché al massimo potrà prendere 2 o 3 gradi di differenza tramite convezione ...

Corretto secondo voi quanto dico o sto trascurando qualcosa?

Il fatto che si consigli di installare il rad sotto al top è piu che altro per evitare che qualcuno lo metta in basso....che protrebbe lasciare all'asciutto la pompa e bruciarla. :D

razor820 07-11-2022 19:07

Quote:

Originariamente inviato da Gigibian (Messaggio 48002609)
Ciao a tutti,
Qualcuno magari in questo thread riesce a togliermi un dubbio...

Ma per quale motivo nei vari forum consigliano sempre di montate il radiatore dell'AIO on top ?
Non è forse la posizione più sbagliata in assoluto ?


La temperatura del liquido è sempre intorno ai 30 gradi, e nella parte superiore del case c'è l'aria calda continuamente generata da vrm e scheda video...sei sempre almeno sui 40 gradi (verificato con sonda)...quindi ma si dai..."raffreddiamo" qualcosa che sta a 30 gradi con aria calda a 40 gradi...sensato...

Avere il radiatore davanti ti consente di raffreddare sempre con aria fresca dall'esterno ...e l'aria in ingresso.al case non si scaldera molto perché al massimo potrà prendere 2 o 3 gradi di differenza tramite convezione ...

Corretto secondo voi quanto dico o sto trascurando qualcosa?


Io ti posso dire per esperienza, ho sonde temperature un po’ dappertutto dentro il case, la migliore soluzione per avere la migliore temperatura nell interno del case e di conseguenza nelle ram e mobo è avere tutte le ventole in espulsione. Ho 3 rad e in questo caso con temperatura ambiente di 25 gradi dopo 2 ore di gaming quella interna del case non supera i 27, e le ram in oc i 42 gradi.

Negli altri casi che ho testato in precedenza, qualsiasi radiatore anche se pesca aria fresca da fuori bufferà sempre aria calda centro il case. Io ho avuto temperatura interna sui 32 gradi e ram 46.

Gigibian 07-11-2022 19:18

Quote:

Originariamente inviato da Gundam1973 (Messaggio 48002680)
Il fatto che si consigli di installare il rad sotto al top è piu che altro per evitare che qualcuno lo metta in basso....che protrebbe lasciare all'asciutto la pompa e bruciarla. :D

Quote:

Originariamente inviato da razor820 (Messaggio 48002727)
Io ti posso dire per esperienza, ho sonde temperature un po’ dappertutto dentro il case, la migliore soluzione per avere la migliore temperatura nell interno del case e di conseguenza nelle ram e mobo è avere tutte le ventole in espulsione. Ho 3 rad e in questo caso con temperatura ambiente di 25 gradi dopo 2 ore di gaming quella interna del case non supera i 27, e le ram in oc i 42 gradi.

Negli altri casi che ho testato in precedenza, qualsiasi radiatore anche se pesca aria fresca da fuori bufferà sempre aria calda centro il case. Io ho avuto temperatura interna sui 32 gradi e ram 46.

Grazie a entrambi!
Sto scegliendo il nuovo case per l'artic 420... ma la compatibilità è una rogna... il phanteks enthoo pro 2 è compatibile, ma non capisco se si riesce ad installare oppure radiatore sopra la CPU...

razor820 07-11-2022 19:36

Quote:

Originariamente inviato da Gigibian (Messaggio 48002743)
Grazie a entrambi!
Sto scegliendo il nuovo case per l'artic 420... ma la compatibilità è una rogna... il phanteks enthoo pro 2 è compatibile, ma non capisco se si riesce ad installare oppure radiatore sopra la CPU...


Io ho il pro 2 come case. Non ho capito bene a cosa ti riferisci, se mi riponi il quesito ti posso rispondere

Wolf91 07-11-2022 20:32

La miglior soluzione,per non avere l'inferno nel case,e mettere i radiatori fuor,è l'unica soluzione valida,il resto è un compromesso continuo.

Gigibian 07-11-2022 20:35

Quote:

Originariamente inviato da razor820 (Messaggio 48002770)
Io ho il pro 2 come case. Non ho capito bene a cosa ti riferisci, se mi riponi il quesito ti posso rispondere

Sostanzialmente :
1) l'artic liquid freezer 2 da 420 con radiatore da 38mm+ventole si riesce ad installarlo nel case frontalmente? (Es i cavi dell'aio sn abbastanza lunghi? )

2) visto che la pompa deve essere sotto il punto più alto del radiatore per non avere problemi di aria nella pompa, si riesce a mantenere questa regola installando il radiatore frontalmente?

Grazie!

Gigibian 07-11-2022 20:36

Quote:

Originariamente inviato da Wolf91 (Messaggio 48002828)
La miglior soluzione,per non avere l'inferno nel case,e mettere i radiatori fuor,è l'unica soluzione valida,il resto è un compromesso continuo.

Poi ci parli tu con mia moglie :D

razor820 07-11-2022 21:03

Quote:

Originariamente inviato da Gigibian (Messaggio 48002830)
Sostanzialmente :
1) l'artic liquid freezer 2 da 420 con radiatore da 38mm+ventole si riesce ad installarlo nel case frontalmente? (Es i cavi dell'aio sn abbastanza lunghi? )

2) visto che la pompa deve essere sotto il punto più alto del radiatore per non avere problemi di aria nella pompa, si riesce a mantenere questa regola installando il radiatore frontalmente?

Grazie!


Teoricamente se lo fissi in alto al limite la pompa dovrebbe essere sotto il punto più alto del rad.
Per la lunghezza dei cavi non ti so dire.
Dovresti prendere le misure

redeagle 08-11-2022 10:34

Quote:

Originariamente inviato da Wolf91 (Messaggio 48002828)
La miglior soluzione,per non avere l'inferno nel case,e mettere i radiatori fuor,è l'unica soluzione valida,il resto è un compromesso continuo.

E io per sfizio prima o poi me la costruisco una water station... sono 10 anni che lo dico. :help:


Tutti gli orari sono GMT +1. Ora sono le: 12:48.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.