Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Piazzetta Fotografica (https://www.hwupgrade.it/forum/forumdisplay.php?f=31)
-   -   [Thread Ufficiale] Pile/Batterie ricaricabili (https://www.hwupgrade.it/forum/showthread.php?t=1486066)


marchigiano 14-07-2009 21:04

una maha c9000 e passa la paura

sim.30 14-07-2009 21:57

@lordalbert: il discorso del confronto tra modalità automatiche vale solo tra bridge e compatte. le foto fatte con una reflex sono sempre e comunque NETTAMENTE superiori a qualunque bridge o compatta.
usare una reflex in automatico è assolutamente una eresia;è come comprare una ferrari e farsi montare la bombola del metano!!!:)
il punto è che tu vuoi una macchina che:
1)faccia foto di qualità superiore,che faccia tantissime foto al secondo e sia pronta in meno di 1secondo per fotografare.
e questa è una reflex.
2)però vuoi che faccia tutto questo automaticamente senza dover regolare nulla di nulla ma in automatico.
e questa è assolutamente NON una reflex.
3)però la vuoi leggera e comoda da portare in giro.(tipo come dici tu nella borsetta da tirare fuori all'istante a una festa..)
e questa è una compatta,non certo una reflex,forse manco una bridge.
4)però non la vuoi con solo 2AA.
e qui escludi molte ottime compatte tipo le powershot.
5)magari vuoi spendere meno di 500 euro. e quindi non una reflex(che sia degna del nome).
Insomma la soluzione per te l'ho trovata: ti compri un fotografo personale che ti segua con una reflex ovunque vai,così fa lui ottime foto per te!eheh :)

A parte di scherzi,per concludere:tu vuoi una macchina che faccia foto di buona qualità,che ti dia sbattimento zero nelle impostazioni per fotografare,che sia comoda,rapida,e che abbia batterie che durino tanto.
Quindi comprati una compatta canon o nikon sui 180/200 euro di partenza,con batterie al litio o AA ibride è uguale,durano tanto comunque e fidati che non te ne penti!
Buona decisione e alla prossima

nicola1985 14-07-2009 22:00

debian il pacco di mymemory è arrivato...
le impressioni non sono buone anzi!!

le hybrio da 1600mah erano a 0.90V cioè fondi di magazzino...poco importa ora stanno a fare il refresh nel lacrosse...

delle 8 hybrio da 2100mah 4 mettendole nel lacrosse mi dice "null".ora non so qual'è la soglia di voltaggio minimo a cui carica il lacrosse però erano proprio deteriorate...

anche se le recupero penso che non saranno mai come le eneloop che tengo a casa in cui l'autoscarica è trascurabile...

poi ho acquistato 2 caricatori sarò io che ho capito male o non c'era scritto bene ma uno (a dV) non ha canali indipendenti e un altro che pensavo fosse a dV invece è a timer.

in definitiva non penso che acquisterò ancora da mymemory.farò ulteriori test e posterò le mie impressioni.


per quanto riguarda l'utente con la fuji a700 ho telefonato stamattina all'assistenza tecnica e mi hanno detto che non esistono firmware aggiornati nè per questo modello nè per la a600 in mio possesso.

a proposito dopo 600 foto le energizer litio non ricaricabili si sono scaricate...allora volendo sapere qual'era il voltaggio alla quale la fotocamera si spegnesse mi sono armato di tester e ho misurato...mi segnava 1.48V a vuoto.
forse a vuoto non ha tanto senso bisognerebbe sarebbe sotto carico!!

un saluto a tutti!!

marchigiano 14-07-2009 23:17

azz ma come mai ste ibride arrivano con tensioni così basse... le puoi provare col tester?

il lacrosse ha una soglia di 0.6V circa, per far partire la carica basta che fai ponte dei positivi di due batterie, ne metti una buona vicino a quella fallata, fai il ponte e la carica parte

visto che bestie le litio? :sofico: costano di più ma quanto durano di più rispetto a una alcalina? la tensione devi misurarla col carico applicato, magari dentro il lacrosse in scarica a 500mA. da nuova senza carico comunque la litio arriva a 1.8V con medie sui 1.7V

hai notato surriscaldamenti? giusto per capire se puoi usare le ni-zn

tirannosaurorex 14-07-2009 23:52

Quote:

Originariamente inviato da marchigiano (Messaggio 28220315)
una maha c9000 e passa la paura

Grazie marchigiano me ne servirebbero due di quelli..... li vendono anche in Italia ?

Ma con quel carica batterie se voglio vedere quanti mah ci stanno dentro a una stilo a freddo senza caricarla lo posso vedere ?

E se usassi delle stilo da 3800 mAh ci arriva a caricarle e a segnare quel valore sul display ?

Grazie per la risposta

iron84 14-07-2009 23:53

Quote:

Originariamente inviato da tirannosaurorex (Messaggio 28222228)
Grazie marchigiano me ne servirebbero due di quelli..... li vendono anche in Italia ?

Ma con quel carica batterie se voglio vedere quanti mah ci stanno dentro a una stilo a freddo senza caricarla lo posso vedere ?

Grazie per la risposta

no

thorndyke 15-07-2009 12:42

Quote:

Originariamente inviato da nicola1985 (Messaggio 28221019)
le hybrio da 1600mah erano a 0.90V cioè fondi di magazzino...poco importa ora stanno a fare il refresh nel lacrosse...

delle 8 hybrio da 2100mah 4 mettendole nel lacrosse mi dice "null".ora non so qual'è la soglia di voltaggio minimo a cui carica il lacrosse però erano proprio deteriorate...

poi ho acquistato 2 caricatori sarò io che ho capito male o non c'era scritto bene ma uno (a dV) non ha canali indipendenti e un altro che pensavo fosse a dV invece è a timer.

Da mymemory l'unico caricabatterie da comprare è l'uniross 15min versione lcd, gli altri sono da evitare, lo abbiamo già detto. Le hybrio da 1600 pure da evitare e non solo lì...

Strano per le hybrio da 2A, a me sono arrivate sempre buone. Contattali scrivendo che ti sono arrivate difettose, sicuramente te le cambieranno a spese loro.

tirannosaurorex 15-07-2009 13:37

Quote:

Originariamente inviato da iron84 (Messaggio 28222237)
no

"No" per tutte e due le domande ?

rischio0 15-07-2009 13:42

marchigiano (o chiunque abbia un lacrosse 900) ho bisogno di una mano,sospetto che dopo neanche 6 mesi (e una decina o forse meno di cicli di ricarica) il mio lacrosse 900 si sia guastato:
quando uso il modo discarge,correttamente scarica le pile per poi ricaricarle del tutto; solo che la fase di ricarica (ho impostato scarica a 500 e carica 1000) dura al massimo un ora e mezza a volte anche solo 30 minuti ed inoltre non c'e' alcuna carica di mantenimento e non mi indica infatti alcun mah (o meglio inizialmente li indica ma non piu' dopo circa 1 ora di ricarica); pensando che magari le pile fossero difettose ne ho provato diverse;poc'anzi le stesse pile marca lacrosse che mi sono arrivate col caricatore ma nulla sempre stesso problema! ora sto facendo fare una fase di test sempre con il lacrosse!
gia' il fatto che dopo la carica il display non mi indichi alcuna carica di mantenimento dovrebbe bastare a farmi concludere che si sia gustato giusto?

iron84 15-07-2009 14:37

Quote:

Originariamente inviato da tirannosaurorex (Messaggio 28227380)
"No" per tutte e due le domande ?

Il no era riferito che tu non puoi vedere quanti mAh ci sono dentro una pila senza scaricarla e/o caricarla ;)

marchigiano 15-07-2009 15:55

Quote:

Originariamente inviato da rischio0 (Messaggio 28227456)
marchigiano (o chiunque abbia un lacrosse 900) ho bisogno di una mano,sospetto che dopo neanche 6 mesi (e una decina o forse meno di cicli di ricarica) il mio lacrosse 900 si sia guastato:
quando uso il modo discarge,correttamente scarica le pile per poi ricaricarle del tutto; solo che la fase di ricarica (ho impostato scarica a 500 e carica 1000) dura al massimo un ora e mezza a volte anche solo 30 minuti ed inoltre non c'e' alcuna carica di mantenimento e non mi indica infatti alcun mah (o meglio inizialmente li indica ma non piu' dopo circa 1 ora di ricarica); pensando che magari le pile fossero difettose ne ho provato diverse;poc'anzi le stesse pile marca lacrosse che mi sono arrivate col caricatore ma nulla sempre stesso problema! ora sto facendo fare una fase di test sempre con il lacrosse!
gia' il fatto che dopo la carica il display non mi indichi alcuna carica di mantenimento dovrebbe bastare a farmi concludere che si sia gustato giusto?

tutto ok va in protezione da surriscaldamento, soluzione: metti una ventola sotto, per raffreddare l'elettronica

rischio0 15-07-2009 16:07

Quote:

Originariamente inviato da rischio0 (Messaggio 28227456)
marchigiano (o chiunque abbia un lacrosse 900) ho bisogno di una mano,sospetto che dopo neanche 6 mesi (e una decina o forse meno di cicli di ricarica) il mio lacrosse 900 si sia guastato:
quando uso il modo discarge,correttamente scarica le pile per poi ricaricarle del tutto; solo che la fase di ricarica (ho impostato scarica a 500 e carica 1000) dura al massimo un ora e mezza a volte anche solo 30 minuti ed inoltre non c'e' alcuna carica di mantenimento e non mi indica infatti alcun mah (o meglio inizialmente li indica ma non piu' dopo circa 1 ora di ricarica); pensando che magari le pile fossero difettose ne ho provato diverse;poc'anzi le stesse pile marca lacrosse che mi sono arrivate col caricatore ma nulla sempre stesso problema! ora sto facendo fare una fase di test sempre con il lacrosse!
gia' il fatto che dopo la carica il display non mi indichi alcuna carica di mantenimento dovrebbe bastare a farmi concludere che si sia gustato giusto?



Quote:

Originariamente inviato da marchigiano (Messaggio 28229632)
tutto ok va in protezione da surriscaldamento, soluzione: metti una ventola sotto, per raffreddare l'elettronica


hai ragione,non avevo fatto caso che e' scritto anche sul libretto di istruzioni che qualora la temperatura salisse oltre i 53 gradi,il caricatore va in protezione! le batterie infatti erano bollenti!
secondo te caricando a 200 elimino il problema calore?
ps: ma e' la temperatura della batterie o quella del caricatore che fa scattare il sistema di sicurezza?

Debian-LoriX 15-07-2009 16:13

Quote:

Originariamente inviato da nicola1985 (Messaggio 28221019)
debian il pacco di mymemory è arrivato...

Anche a me, stamattina
:)

Quote:

le impressioni non sono buone anzi!!
Mi dispiace... a conferma di quanto dice Thorndyke, la mia schedina SDHC funziona perfettamente; segui il suo consiglio, segnalalo a loro
;)

Quote:

per quanto riguarda l'utente con la fuji a700 ho telefonato stamattina all'assistenza tecnica e mi hanno detto che non esistono firmware aggiornati nè per questo modello nè per la a600 in mio possesso.
Mi dispiace anche per questo... quindi, sia tu che lordalbert, tenete duro con la A600 finché potete, poi acquistatene una nuova
;)

Quote:

Originariamente inviato da thorndyke (Messaggio 28226569)
Strano per le hybrio da 2A, a me sono arrivate sempre buone. Contattali scrivendo che ti sono arrivate difettose, sicuramente te le cambieranno a spese loro.

Concordo perfettamente, anche con me si sono dimostrati affidabilissimi!

nicola1985 15-07-2009 18:32

Quote:

Originariamente inviato da marchigiano (Messaggio 28221832)
azz ma come mai ste ibride arrivano con tensioni così basse... le puoi provare col tester?

il lacrosse ha una soglia di 0.6V circa, per far partire la carica basta che fai ponte dei positivi di due batterie, ne metti una buona vicino a quella fallata, fai il ponte e la carica parte

visto che bestie le litio? :sofico: costano di più ma quanto durano di più rispetto a una alcalina? la tensione devi misurarla col carico applicato, magari dentro il lacrosse in scarica a 500mA. da nuova senza carico comunque la litio arriva a 1.8V con medie sui 1.7V

hai notato surriscaldamenti? giusto per capire se puoi usare le ni-zn

le 3 hybrio da 2100mah erano a 0.5V misurate con il tester a vuoto.

alla fine le ho caricate inizialmente in un caricatore timer poi le ho messe a fare il refresh e stanno da ieri sera...

nella fotocamera utilizzo solo le litio non ricaricabili le ni-mh me le tengo per fare altre cose...(chi ha detto controller xbox360?:D )

non sapevo di poter mettere le litio dentro al lacrosse...ovviamente solo in scarica giusto?
comunque nessun surriscaldamento vanno che è una bomba...alla fine 4€ per 4 pile alcava litio non è male...
con 2 ci ho fatto 600 foto...

non so se contattarli o meno per la sostituzione le sto caricando ma temo che l'autoscarica e la resistenza interna non sono ottimali!
consigli?

marchigiano 15-07-2009 20:59

Quote:

Originariamente inviato da rischio0 (Messaggio 28229782)
secondo te caricando a 200 elimino il problema calore?
ps: ma e' la temperatura della batterie o quella del caricatore che fa scattare il sistema di sicurezza?

caricando a 200 sicuramente non si surriscalda i caricatore, ma rovini le batterie. meglio raffreddare l'elettronica o caricare solo due batterie per volta, magari negli slot non centrali

Quote:

Originariamente inviato da nicola1985 (Messaggio 28231565)
non sapevo di poter mettere le litio dentro al lacrosse...ovviamente solo in scarica giusto?
comunque nessun surriscaldamento vanno che è una bomba...alla fine 4€ per 4 pile alcava litio non è male...
con 2 ci ho fatto 600 foto...

non so se contattarli o meno per la sostituzione le sto caricando ma temo che l'autoscarica e la resistenza interna non sono ottimali!
consigli?

si le litio nel lacrosse solo in scarica ovviamente altrimenti... :sofico:

se non hai notato nessun surriscaldamento posso dire col 99.99% di sicurezza che le ni-zn vanno più che bene per queste due fuji (a600-a700)

per testare le hybrio le carichi bene, poi le scarichi dopo 24 e misuri la scarica, poi le ricarichi bene e misuri la scarica dopo 30gg. il problema è che devi aspettare appunto 30gg :D

DeMoN3 15-07-2009 21:00

Quote:

Originariamente inviato da marchigiano (Messaggio 28233155)
per testare le hybrio le carichi bene, poi le scarichi dopo 24 e misuri la scarica, poi le ricarichi bene e misuri la scarica dopo 30gg. il problema è che devi aspettare appunto 30gg :D

ecco xkè ad art attack hanno sempre i lavori già ultimati da far vedere :P

CarloR1t 15-07-2009 22:08

ma i la crosse maha a fine scarica si fermano?
Perchè se passano in carica automaticamente e uno si dimentica della litio inserita sarà capodanno anticipato...

DeMoN3 15-07-2009 22:11

Quote:

Originariamente inviato da CarloR1t (Messaggio 28233880)
ma i la crosse maha a fine scarica si fermano?
Perchè se passano in carica automaticamente e uno si dimentica della litio inserita sarà capodanno anticipato...

questa finisce nel thread delle citazioni del forum :P

iron84 15-07-2009 22:12

Quote:

Originariamente inviato da CarloR1t (Messaggio 28233880)
ma i la crosse maha a fine scarica si fermano?
Perchè se passano in carica automaticamente e uno si dimentica della litio inserita sarà capodanno anticipato...

Il lacrosse non ha la funzione di arresto a fine scarica. Il maha non lo so...

Debian-LoriX 15-07-2009 22:31

Quote:

Originariamente inviato da CarloR1t (Messaggio 28233880)
Perchè se passano in carica automaticamente e uno si dimentica della litio inserita sarà capodanno anticipato...

:rotfl:

Carletto, sei miticooo!!!
:sofico:


Tutti gli orari sono GMT +1. Ora sono le: 07:37.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.