Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


tiz1965 07-11-2015 10:30

no niente da fare dovro' farmene una ragione questo aggiornamento non vuole installarsi

Fatal Frame 07-11-2015 10:35

Ma gli aggiornamenti di Office 2016 non vengono segnalati in Windows Update ??

Per caso ho visto che ci sono aggiornamenti ma solo entrando in Word, nella schermata della licenza ...

Nhirlathothep 07-11-2015 10:44

scusate ma questa discussione oltre che di windows 10 e' anche per le versioni developers preview ?

non e' meglio farne un' altra dove parlate delle prossime build che state utilizzando ?

Olivastro 07-11-2015 11:38

Help!!!
 
Quote:

Originariamente inviato da Olivastro (Messaggio 43038089)
Ciao a tutti,

ho un grosso problema con un'installazione pulita di W10 (W10 a posto dopo ugrade da 8.1, ma andato a male dopo aver dovuto tentare di disinstallare i driver della video che non fungevano)

In pratica mi permette di arrivare a installare, ma mi dice che la partizione... non va bene e dà come errore 0x8000001
Credo di aver capito che abbia a che fare con i nuovi bios, ma non saprei come ovviare
Pensando di poter ovviare eliminando la partizione e ricreandola ho persino peggiorato le cose perché ora manco l'EFI mi viene e infatti errore 0x8000034!

Come ne esco?:help:

p.s. pronto a dare tutte le info del caso

Siccome ero a "cambio pagina" magari è passata inosservata: qualcuno è in grado di aiutarmi please?

messaggero57 07-11-2015 12:16

Help!
 
Due giorni fa Windows 10 mi ha scaricato in automatico sul PC in firma un pacchetto di aggiornamenti.
Da allora. ad ogni avvio, mi appare riquadro con la scritta: "Windows Backup - Questa funzionalità non è disponibile in un ambiente di workstation portatile". Per farla sparire ogni volta devo cliccare sulla X in alto a destra oppure su "OK". Cosa significa e soprattutto come faccio ad eliminare questa fastidiosa notifica? :confused:

Varg87 07-11-2015 12:29

Se a qualcuno interessa ho creato il thread di modding dedicato a 10, qui.

fr3e 07-11-2015 12:55

riguardo la app posta:
uso 3 account due Hotmail ed uno Alice, dai due Hotmail eliminando le mail spariscono anche dal server per Alice no, non trovo nessuna opzione per eliminarle totalmente :mbe:

Nicos18 07-11-2015 13:29

Quote:

Originariamente inviato da totti240282 (Messaggio 43038226)
Io ho un problema con i video su youtube o di facebook, li vedo neri, ho provato ad installare flash player senza risultati.

Purtroppo è un bug che esiste da mesi(!) in Edge e provoca questa anomalia. Spero che con il prossimo rilascio pubblico sia stato risolto.

Quote:

Originariamente inviato da Fatal Frame (Messaggio 43039669)
Ma gli aggiornamenti di Office 2016 non vengono segnalati in Windows Update ??

Per caso ho visto che ci sono aggiornamenti ma solo entrando in Word, nella schermata della licenza ...

Se hai Office pacchettizzato li vedrai, se hai Office 365 no. Li vedrai solo nei vari programmi Office

Fatal Frame 07-11-2015 13:45

Quote:

Originariamente inviato da Nicos18 (Messaggio 43040197)
Se hai Office pacchettizzato li vedrai, se hai Office 365 no. Li vedrai solo nei vari programmi Office

Ho Office normale. Su 2 pc si è aggiornato con Windows Update, mentre quello di questo PC solo tramite Word.

Misteri ...

Nicos18 07-11-2015 13:59

Quote:

Originariamente inviato da Fatal Frame (Messaggio 43040247)
Ho Office normale. Su 2 pc si è aggiornato con Windows Update, mentre quello di questo PC solo tramite Word.

Misteri ...

Questa mi è davvero nuova...

Caterpillar_WRT 07-11-2015 15:13

Io ho Office 2007 Business e, per rimanere in tema Word, quando avvio quest'ultimo rimane bloccato sul logo Office. Terminato per 2 volte il processo, alla terza è partito un ripèristino di Office ed ha funzionato. La mattina dopo non ha più funzionato, nel pomeriggio si!!! :mad:
A questo, da qualche giorno si è legato un altro problema, e anche questo compare "a caso", il blocco dello spooler di stampa.
Ho 4 stampanti HP, una collegata direttamente in USB, una condivisa tramite file server Windows 10 (semplice condivisione di cartelle) e 2 di rete di cui una sola (MFP) sempre attiva.
Per tutte queste ho lasciato che windows installasse i suoi driver, quindi niente software HP.
Ho chiuso il processo spooler.exe e reinstallato la stampante predefinita (USB) ripristinando la stampa.
Anche in questo caso, la mattina non c'è verso di stampare ed il pomeriggio a volte va ed a volte no.
L'AV è avast free, ma disabilitandolo non cambia la situazione.
Nel visualizzatore eventi trovo errori di kernel power, di spooler, di backup.

Krusty93 07-11-2015 15:25

Quote:

Originariamente inviato da Caterpillar_WRT (Messaggio 43040487)
Io ho Office 2007 Business e, per rimanere in tema Word, quando avvio quest'ultimo rimane bloccato sul logo Office. Terminato per 2 volte il processo, alla terza è partito un ripèristino di Office ed ha funzionato. La mattina dopo non ha più funzionato, nel pomeriggio si!!! :mad:

Non è un problema di Windows 10, ci sarà altro che va in conflitto.
Su Windows 10 funziona perfettamente anche Office 97

Caterpillar_WRT 07-11-2015 15:52

Immaginavo, anche perchè il pc è nuovo con su W10 dai primi di agosto e i problemi stanno uscendo fuori da circa una settimana, ma non riesco a capire da cosa dipenda.
Tanto per rincarare la dose, non riesco neanche ad aprire il samsung magician dell'850evo, parte, ma non mi fa raggiungere la gui e questo mi ha fatto sospettare un problema di coerenza dei dati sull'ssd.

p.s. installato 8pro originale, aggiornato a 8.1, aggiornato a 10 e ripristinato pulito.

roberto1 07-11-2015 17:11

se ho letto bene in un post si può attivare win 10 con l key del pro pack di win 8.1, è corretto?

DarkNiko 07-11-2015 17:13

Buonasera a tutti. Ho aggiornato alla build 10586 (la presunta RTM Threshold 2 di Novembre) ma ho notato in fase di avvio che il circoletto di Windows, dopo i soliti due giri sparisce (come faceva prima) per poi riapparire e l'animazione circolare gira un pò a scatti (dura 1 frazione di secondo). Infine appare l'immagine del mio profilo e il desktop. Sulle precedenti build questo non avveniva, qualcun altro ha notato ciò ?

Grazie a chi vorrà intervenire. :)

Italia 1 07-11-2015 17:25

Nuovo errore dell'ultima versione, avviene sempre quando lancio un gioco (Metin 2 italiano, con Gameguard)

http://digilander.libero.it/mpeglaye...7_140704rd.jpg

Altri giochi non danno lo stesso problema

biometallo 07-11-2015 17:26

Quote:

Originariamente inviato da Fatal Frame (Messaggio 43039669)
Ma gli aggiornamenti di Office 2016 non vengono segnalati in Windows Update ??

Per caso ho visto che ci sono aggiornamenti ma solo entrando in Word, nella schermata della licenza ...

Domanda forse un po' banale, hai attivato la relativa opzione nelle impostazioni avanzate d windows update?


Blue_screen_of_death 07-11-2015 17:28

@Italia 1
Aggiorna i driver video e il gioco.

Italia 1 07-11-2015 17:29

Quote:

Originariamente inviato da Blue_screen_of_death (Messaggio 43040908)
@Italia 1
Aggiorna i driver video e il gioco.

Driver AMD 15.11 beta (usciti ieri), il gioco ha autopatch. Semmai provo a reinstallarlo

Blue_screen_of_death 07-11-2015 17:55

Quote:

Originariamente inviato da Italia 1 (Messaggio 43040912)
Driver AMD 15.11 beta (usciti ieri), il gioco ha autopatch. Semmai provo a reinstallarlo

Se il problema è sorto dopo l'installazione del driver video, fai un rollback a una versione stabile (non beta).


Tutti gli orari sono GMT +1. Ora sono le: 14:52.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.