Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Apple - Hardware (https://www.hwupgrade.it/forum/forumdisplay.php?f=109)
-   -   Problema velocità macbook pro 13 mid2012 (https://www.hwupgrade.it/forum/showthread.php?t=2922358)


alemaz84 23-09-2020 12:55

Problema velocità macbook pro 13 mid2012
 
Buongiorno a tutti! Sto cercando di resuscitare il macbook pro mid2012 di un mio parente ed ho grossi problemi...lei lamentava estrema lentezza, del genere che per aprire un file word e iniziare a scrivere impiegasse tipo 2 minuti...
Decido di "piallare" tutto e reinstallo tramite il ripristino di internet (cmd+alt+r) catalina, ho "piallato" tutto l'hd. Tralasciando il fatto che ci ha messo 2 ore, vedevo che il sistema anche tutto pulito è estremamente poco reattivo.
A quel punto visto che avevo il necessario decido di cambiare l'hd (magari stava morendo) e cambio anche le ram portandole ad 8gb e dò una pulita a ventola e dissipatore (non smontandolo, aspirando).
Rifaccio la procedura e sembra andare leggermente ma dico leggermente meglio. Tenete presente che per avviarsi ci mette 3 4 minuti (che mi sembra molto eccessivo) e cmq non è per nulla reattivo. Se clicco su safari quando va bene ci mette 5 secondi ad avviarsi (altrimenti di media siamo su 10/15). Se clicco su chrome ce ne mette 20 e cmq mi sembra tutto affetto da microlag, anche quando mi sposto sulla barra delle applicazioni. Anche cercando di andare su un sito web inizia a girare la rotellina e dopo 5/10 secondi mi si carica. Insomma così è inutilizzabile....
Non so che prove posso provare a fare.
Ho installato fan control per vedere la temperatura del processore e a me sembra alta ma non so se è normale per questo portatile, in idle sono sempre.tra 65 e 70 gradi. L'ho fatto poiché mi sembrava un fenomeno da thermathrotteling ma anche se la temperatura è alta non dovrebbe andarci....
Insomma non so cosa fare...
Ripeto per concludere, hd e ram non possono essere, le ho già cambiate...
Qualche idea???


Edit: aggiungo perché secondo me è un problema di temperature, con aperto solo chrome con una sola scheda, stando fermo sulla home di gazzetta, la temperatura della cpu è 78 gradi...

alemaz84 23-09-2020 13:13

Sempre peggio, stessa situazione di prima in tempi diversi
https://photos.app.goo.gl/PpJ2nS4DHQ8xdBxA6

twistdh 23-09-2020 14:29

la questione è semplice: se ha un hd meccanico non può essere reattivo se ha catalina...senza ssd non si va da nessuna parte.

chrome è forse il browser peggio ottimizzato, almeno per mac...usa safari

per migliorare le temperature al massimo c'è da cambiare pasta termica, ma è normale che siano un po' alte per il tipo di macchina che è.

prima di farci qualunque cosa c'è da metterci un ssd (anche il più economico che trovi).

alemaz84 23-09-2020 14:33

Ok grazie per la risposta, quindi dici che è solo un fatto di ssd? Io sul mio vecchio imac 2011 l'ho cambiato da tempo e si è molto reattivo, non immaginavo però che un mac del 2012 diventasse così una carretta, mi ricordo il mio imac andasse bene anche con hd meccanico...proverò a cambiarlo a questo punto

twistdh 23-09-2020 15:17

fino a qualche anno fa erano usabili (per cose semplici) anche con hd meccanici (non quelli a 5400rpm però)...con gli ultimi OS viene usato un nuovo file system (APFS) fatto appositamente per funzionare con gli ssd (era ora). ecco questo file system usato con hd meccanici li rende ancora più inusabili.

io ho 2 vecchi mac con hd meccanici e sono usabili per compiti molto basici, ma hanno el capitan. dovessi usarli più spesso ci dovrei mettere un ssd


Tutti gli orari sono GMT +1. Ora sono le: 08:20.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.