Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


sacd 10-12-2019 08:08

1 Allegato(i)
Ciao,

Non ho un software proprietario di gestione energetica del laptop...:p

Blue_screen_of_death 10-12-2019 08:28

Quote:

Originariamente inviato da sacd (Messaggio 46525560)
Ciao,

Non ho un software proprietario di gestione energetica del laptop...:p

ok.. guarda comunque quelle due chiavi di registro.

Una è il min percentage, l'altra il max percentage.

Attributes = 1 nasconde l'impostazione
Attributes = 0 mostra l'impostazione

sacd 10-12-2019 08:29

1 Allegato(i)
Questa e` quello che c`e` nella seconda chiave, nel post precedente era la prima

Blue_screen_of_death 10-12-2019 09:20

Attributes non è presente. Quindi Windows dovrebbe adottare la politica di default, che è quella di mostrare le due impostazioni.

Tre prove da fare:
- Provare a creare il valore DWORD Attributes e impostarlo a 0. E vedere se le voci ricompaiono.
- Vedere se in modalità provvisoria le due impostazioni sono presenti. Se sì, allora c'è un software che le nasconde, senza lasciare traccia nel registro.
- Provare a creare un altro utente e vedere se le due impostazioni del processore sono presenti. Se sì, le policy Attributes che metti sotto HKEY_LOCAL_MACHINE vengono mascherate da policy nella sottochiave specifica per l'utente, HKEY_CURRENT_USER.

nTi0 10-12-2019 11:38

Quote:

Originariamente inviato da sacd (Messaggio 46525479)
da qualche giorno sul portatile del lavoro... sono fermo alla release 1709

slegato dal problema segnalato, ti consiglierei di spostarti quantomeno su 1903 vista l'anzianità della versione attualmente in uso sulla tua macchina anzi, mi chiedo come sia possibile che da allora non ti sia mai stato proposto l'aggiornamento :mbe: (a meno chiaramente di una qualche incompatibilità -anzi, che modello di portatile è- o di "prudenza" indotta dal fatto che si tratta di una macchina "da lavoro")..

Quote:

Originariamente inviato da Giux-900 (Messaggio 46524581)
domani patch day, si sanno le novità e bug fix ?

tra qualche ora avrai soddisfazione :D

sacd 10-12-2019 12:57

Quote:

Originariamente inviato da nTi0 (Messaggio 46525996)
slegato dal problema segnalato, ti consiglierei di spostarti quantomeno su 1903 vista l'anzianità della versione attualmente in uso sulla tua macchina anzi, mi chiedo come sia possibile che da allora non ti sia mai stato proposto l'aggiornamento :mbe: (a meno chiaramente di una qualche incompatibilità -anzi, che modello di portatile è- o di "prudenza" indotta dal fatto che si tratta di una macchina "da lavoro")..


tra qualche ora avrai soddisfazione :D

Gli update non li decido io, ma l`amministratore di sistema, gia` il fatto di essere amministratore del pc e` una eccezione

diomarco 10-12-2019 18:06

Primo :D
https://www.windowsblogitalia.com/20...ativo-12-2019/
Autopilot? Di nuovo? :confused:


FulValBot 10-12-2019 18:21

io per ora aspetto, non voglio updates messi a caso

Rodig 10-12-2019 18:24

Quote:

Originariamente inviato da diomarco (Messaggio 46526761)
...
Autopilot? Di nuovo? :confused:

A me Autopilot non si è ripresentato.....

Fatal Frame 10-12-2019 18:41

Autopilota attivato !!!

diomarco 10-12-2019 19:21

Quote:

Originariamente inviato da Fatal Frame (Messaggio 46526824)
Autopilota attivato !!!

:asd: :asd:
Nessun problema al momento, ho giocato fino a adesso.
In attesa dei nuovi driver AMD’s Radeon Software Adrenalin 2020 Edition che portano non poche novità.

Freddy74 10-12-2019 19:56

anche a me si è ripresentato autopilot + gli altri due dell'immagine.

mi sa che sospendo per qualche giorno.

Fate sapere se arrivano notizie dal web su eventuali problemi :)

Fatal Frame 10-12-2019 19:58

A me niente Autopilota :stordita: :fagiano:

Rodig 10-12-2019 20:07

Forse l'Autopilot è stato riproposto a chi l'aveva a suo tempo installato e poi magari disinstallato....

yeppala 10-12-2019 20:30

:ops:
Build 18363.535
This security update includes quality improvements. Key changes include:
  • Addresses an issue that might cause error 0x3B in cldflt.sys on some devices.
  • Addresses an issue that might prevent you from creating a local user account using the Input Method Editor (IME) for Chinese, Japanese, or Korean languages. This issue occurs when setting up a new Windows device during the Out of Box Experience (OOBE).
  • Security updates to Windows Virtualization, Windows Kernel, the Microsoft Scripting Engine, and Windows Server.

diomarco 10-12-2019 20:50

Quote:

Originariamente inviato da Rodig (Messaggio 46526994)
Forse l'Autopilot è stato riproposto a chi l'aveva a suo tempo installato e poi magari disinstallato....

Io non ho mai disinstallato update di w10 :p

tallines 11-12-2019 07:54

Come sempre, tutto ok :)



E ovviamente :O....... :asd: :asd:.........il Backup :p

Il Backup, salva la vita :)

Fatal Frame 11-12-2019 07:58

Abbiamo la stessa build di supertally ... chi avrà copiato :flower:

tallines 11-12-2019 08:33

Quote:

Originariamente inviato da Fatal Frame (Messaggio 46527380)
Abbiamo la stessa build di supertally ... chi avrà copiato :flower:

Che esca fuori il nome.............:)

Giux-900 11-12-2019 08:34

1909 so 18363.535 anche qui



:asd:


Tutti gli orari sono GMT +1. Ora sono le: 17:34.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.