Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


khael 04-11-2016 15:23

Quote:

Originariamente inviato da roberto1 (Messaggio 44183677)
vai di update e attendiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii ma alla fine si aggiorna, scarica dal sito Microsoft almeno il sp1.

Ho creato l'installazione tramite USB, installazione pulita aggiornata tramite USB con seriale windows 7 ultimate.
perfettamente attivato senza storie :fagiano:

fraussantin 04-11-2016 15:25

Quote:

Originariamente inviato da roberto1 (Messaggio 44183677)
vai di update e attendiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii ma alla fine si aggiorna, scarica dal sito Microsoft almeno il sp1.

Quindi fanno ancora update gratuiti?

Ho da aggiornare un pc da w7 a w10 Stavo per darli una licenza mia, ma posso aggiornare e via( così da ottenerne un'altra?)

roberto1 04-11-2016 15:40

per update intendevo per win 7, non è più possibile agg. da win 7 o 8 a win 10 se non a pagamento, è possibile aere win 10 gratis solo per disabili.

Kipe 04-11-2016 16:00

Quote:

Originariamente inviato da Mp3AO (Messaggio 44185841)
immagino che reinstallando windows verrà riconosciuta automaticamente la licenza home OEM. Oppure, in fase di installazione specifichi tu quale versione installare e inserisci il seriale, che puoi recuperare dall'UEFI con utility apposite.

Grazie. Ho visto che ce ne sono diversi. Me ne puoi consigliare uno?

tallines 04-11-2016 20:57

Quote:

Originariamente inviato da khael (Messaggio 44185864)
Ho creato l'installazione tramite USB, installazione pulita aggiornata tramite USB con seriale windows 7 ultimate.
perfettamente attivato senza storie :fagiano:

Bene che hai aggiornato gratuitamente a W10, anche dopo la scadenza del termine del 29 luglio 2016 .

Pur di aumentare gli utenti che utilizzano W10, ehhhh cosa permette la Microsoft di fare :) , di aggiornare gratis a W10, anche dopo la scadenza :)

Bidduzzo 05-11-2016 08:12

Ciao, in questi giorni sto riscontrando un errore strano nella barra start.
Praticamente non posso spostare le icone altrimenti si blocca la barra e per sistemare devo cercare il programma che cercavo di muovere e rimuoverlo dalla barra start.
Al momento di riaggiungerlo però non va comunque.
Qualcuno ha idea di come io possa risolvere? sto sclerando in internet ma le soluzioni power shell ecc non funzionano.
Grazie

amd-novello 05-11-2016 10:53

quando dici rimuovere dici l'icona del programma come scorciatoia e non la finestrella del programma già aperto giusto?

FulValBot 05-11-2016 12:59

coloro che hanno una certa lentezza all'avvio di windows e hanno Origin tra i programmi installati per risolvere dovete disattivare l'avvio automatico sia del client che del servizio origin web helper service
oltre a questo a causa di un bug del client quel servizio va poi anche settato nel task manager per l'avvio manuale, visto che disattivandolo dal client rimane settato in automatico nell'elenco dei servizi...

fate la stessa cosa con skype visto che di default ha l'opzione degli update automatici attiva (e anche in quel caso è un servizio che si avvia insieme a windows), tra l'altro anche quello ha lo stesso bug

Varg87 05-11-2016 13:12

A nessuno di voi capita che, con account amministratore e utente standard protetti da password, impostando l'avvio automatico dell'utente standard senza inserimento password, al primo avvio richieda la password e non si riesca ad accedere nemmeno inserendola?
Quando mi succede devo riavviare dalla schermata di login ed al riavvio fa il login automatico. :mbe:

Tempo fa me lo faceva su tutti i pc in modo casuale, ora succede solo su uno. :boh:

NeverKnowsBest 05-11-2016 23:43

salve ragazzi, per favore datemi un'idea da dove partire perchè questo problema mi sta facendo "impazzire"; in pratica, come avevo scritto su un altro topic, a volte, specialmente la sera, se lascio il pc in idle per qualche ora, torno e lo trovo completamente "freezato", e devo per forza riavviarlo con il tasto di accensione. Prima di tutto avevo accusato i nuovi driver video nvidia visto che era l'unica cosa che avevo fatto di recente, ma non è quello perchè stasera lo ha rifatto con vecchi driver che non avevano mai fatto una piega; vi elenco le cose che ho già fatto sperando di capire con voi dove posso andare a parare, perchè senza messaggi di errore o bsod è difficile sapere come muoversi:

Capita sia con Bitdefender free, che con Windows Defender
Ho provato a togliere la deframmentazione automatica ma non è servito
Lo stato degli hard disk è buono, sia per l'ssd che per il meccanico, l'ssd monta l'ultimo firmware
Ho cambiato 3 driver video
Ho pulito la cache dei download di steam visto che lo faceva mentre scaricavo, ma stasera non stavo scaricando nulla quindi non è quello
Ho effettuato la pulizia del disco (ssd e meccanico)
Ho disabilitato lo sleep, sospensioni varie, sia del pc, del monitor e delle periferiche
Le temperature sono ottimali per ogni componente hardware
sfc /scannow non rileva errori

Cosa ho fatto stasera (e quindi va testato):
Aggiornato il bios della scheda madre
Riportato le app di Windows Store al salvataggio di default, e cioè sul disco del sistema operativo (può essere questo? poco prima dei crash avevo destinato le app al disco meccanico senza OS)
Mi manca solo un memtest che farò al più presto

La mia configurazione:
Windows 10 Pro 64 bit
Asus H110I Plus
Corsair Vengeance LPX 8gb 2133 mhz
I5 6500
GTX 950 Echelon
SSD Samsung 750 evo da 120gb e WD Caviar Blue da 1tb
EVGA Supernova G2 550w

Spero possiate aiutarmi. Grazie!

Tony1485 05-11-2016 23:47

Magician & AHCI
 
Ragazzi, ho installato un Samsung 840 EVO sul mio nuovo ROG e Magician non riconosce la modalità AHCI (vedi questo post). Idee su come si possa risolvere il problema?

carlese 06-11-2016 01:06

Quote:

Originariamente inviato da Tony1485 (Messaggio 44190177)
Ragazzi, ho installato un Samsung 840 EVO sul mio nuovo ROG e Magician non riconosce la modalità AHCI (vedi questo post). Idee su come si possa risolvere il problema?

La colpa è di magician che non è aggiornato per windows anniversary update.. Stai tranquillo, il tuo SSD funziona a dovere, te lo dico da possessore di Samsung 850 EVO, magician l'ho proprio tolto tanto non serve a niente se non aggiornare il firmware (che ormai non esce più per il mio SSD)..

x9drive9in 06-11-2016 07:45

Quote:

Originariamente inviato da NeverKnowsBest (Messaggio 44190165)
salve ragazzi, per favore datemi un'idea da dove partire perchè questo problema mi sta facendo "impazzire"; in pratica, come avevo scritto su un altro topic, a volte, specialmente la sera, se lascio il pc in idle per qualche ora, torno e lo trovo completamente "freezato", e devo per forza riavviarlo con il tasto di accensione. Prima di tutto avevo accusato i nuovi driver video nvidia visto che era l'unica cosa che avevo fatto di recente, ma non è quello perchè stasera lo ha rifatto con vecchi driver che non avevano mai fatto una piega; vi elenco le cose che ho già fatto sperando di capire con voi dove posso andare a parare, perchè senza messaggi di errore o bsod è difficile sapere come muoversi:

Capita sia con Bitdefender free, che con Windows Defender
Ho provato a togliere la deframmentazione automatica ma non è servito
Lo stato degli hard disk è buono, sia per l'ssd che per il meccanico, l'ssd monta l'ultimo firmware
Ho cambiato 3 driver video
Ho pulito la cache dei download di steam visto che lo faceva mentre scaricavo, ma stasera non stavo scaricando nulla quindi non è quello
Ho effettuato la pulizia del disco (ssd e meccanico)
Ho disabilitato lo sleep, sospensioni varie, sia del pc, del monitor e delle periferiche
Le temperature sono ottimali per ogni componente hardware
sfc /scannow non rileva errori

Cosa ho fatto stasera (e quindi va testato):
Aggiornato il bios della scheda madre
Riportato le app di Windows Store al salvataggio di default, e cioè sul disco del sistema operativo (può essere questo? poco prima dei crash avevo destinato le app al disco meccanico senza OS)
Mi manca solo un memtest che farò al più presto

La mia configurazione:
Windows 10 Pro 64 bit
Asus H110I Plus
Corsair Vengeance LPX 8gb 2133 mhz
I5 6500
GTX 950 Echelon
SSD Samsung 750 evo da 120gb e WD Caviar Blue da 1tb
EVGA Supernova G2 550w

Spero possiate aiutarmi. Grazie!

Ho lo stesso problema, nel registro eventi mi vengono segnalati diversi errori del Kernel-Power e alcuni dell'Asus Power4Gear (ho un portatile). Nel mio caso il problema penso dipenda dal fatto che appena formattato il PC con 10 ho installato i driver e i tools di Windows 8.1 e questi abbiano creato problemi con gli ultimi aggiornamenti di Windows 10.
A breve comunque dovrò formattare

Inviato dal mio SM-G900F utilizzando Tapatalk

fabietto27 06-11-2016 09:57

Buongiorno ragazzi
Volevo chiedervi se mi sono perso qualcosa riguardo la possibilità di bloccare l'update dei drivers su win 10 Anniversary.
Ho un compaq presario Cq 56
Per farlo funzionare correttamente ho sempre dovuto usare il suo drivers video originale Hp di Win 7 installandolo da gestione periferiche aggiorna driver ecc...
Ieri già che ho montato un ssd di recupero al posto dell'hd meccanico ho formattato,come al solito sono andato in impostazioni di sistema avanzate-hardware-impostazioni di installazione dispositivo e spuntato il no,poi ho usato anche il Wushowhide che mi da i drivers di win 10 come nascosti e......magia,quando lancio il win update anche se non si vedono fra gli aggiornamenti disponibili scarica e installa i drivers video lo stesso,cosi come al solito la vga da i numeri.
Qualcuno ha una idea?Premetto che installo a mano il driver di win 7 rigorosamente offline e appena messo online attivo il Wushowhide.
Grazie a chi ha suggerimenti.

Unax 06-11-2016 09:58

sapete come si elimina i frequenti dalle icone poste nella barra delle applicazioni?

ho l'icona di firefox che mostra i siti facendovi sopra col tasto destro

TheZioFede 06-11-2016 10:52

impostazioni->personalizzazione->start

cambia l'ultimo interruttore in basso

Tony1485 06-11-2016 10:55

Quote:

Originariamente inviato da carlese (Messaggio 44190257)
La colpa è di magician che non è aggiornato per windows anniversary update.. Stai tranquillo, il tuo SSD funziona a dovere, te lo dico da possessore di Samsung 850 EVO, magician l'ho proprio tolto tanto non serve a niente se non aggiornare il firmware (che ormai non esce più per il mio SSD)..

Mbah, speriamo sia così. Il fatto è che lo stesso disco, quando era sul vecchio notebook con Win10 AU installato sopra (adesso invece è come disco di storage secondario, non c'è instalato Windows sopra), il Magician lo rilevava collegato in SATA, anche se li era in SATA2 e quindi con prestazioni ridotte. Mbah... veramente strano :confused:

Malek86 06-11-2016 12:38

Come se già il Defender non fosse abbastanza, ultimamente anche il servizio di feedback (Windows Telemetry o qualcosa del genere) ultimamente parte spesso. Siccome non me ne importa assolutamente nulla di mandare i feedback alla MS, non c'è neesun modo di ridurre la sua onnipresenza? Immagino che non si possa disattivare del tutto, ma mi basterebbe non sentirlo ogni volta che installo un gioco.

Averell 06-11-2016 13:52

Quote:

Originariamente inviato da NeverKnowsBest (Messaggio 44190165)
[...] Riportato le app di Windows Store...sul disco del sistema operativo (può essere questo? poco prima dei crash avevo destinato le app al disco meccanico senza OS)...

E' un valido tentativo anche quello.

Mi dici per curiosità come sei arrivato a 10? (partendo da un'installazione pulita, 7,...? ; a proposito: stai parlando di 10 AU?)

E per i driver (in particolare della componentistica legata alla scheda madre quindi chipset,...) come ti sei mosso?
Hai lasciato l'onere a WU o...?

ELIMINA per sicurezza (visto che sei in una fase di accertamento) qualsiasi software di sicurezza che lavori in real time e stacca fisicamente le periferiche non essenziali al funzionamento del PC...e fai sapere chiaramente gli sviluppi

x_Master_x 06-11-2016 14:00

Quote:

Originariamente inviato da fabietto27 (Messaggio 44190525)
Buongiorno ragazzi
Volevo chiedervi se mi sono perso qualcosa riguardo la possibilità di bloccare l'update dei drivers su win 10 Anniversary. Grazie a chi ha suggerimenti.

In prima pagina c'é il link:
http://www.hwupgrade.it/forum/showpo...postcount=9419


Tutti gli orari sono GMT +1. Ora sono le: 14:29.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.