Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Processori (https://www.hwupgrade.it/forum/forumdisplay.php?f=13)
-   -   [GUIDA] Temperatura delle vostre CPU (https://www.hwupgrade.it/forum/showthread.php?t=1502771)


Mazda RX8 09-04-2008 15:08

Quote:

Originariamente inviato da neverevereverdid (Messaggio 21870337)
46-48 sandra, 31-33 speedfan, 35 rightmark. TAT mi convincerebbe anche, essendo sw intel... ma quel valore del bios mi sembra troppo discordante :\

IMHO giusta la temp di TAT...:fagiano:

bunk3r 12-04-2008 12:37

Scusate se mi intrometto con una domanda riguardante le temperature non proprio inerente il procio (o perlomeno non solo lui :D )

Con il pc in firma, tenuto tutto a default, dopo una sessione di gioco a crysis rilevo un incremento delle temperature... tutto nella norma, se non per il sensore della MB (system) che raggiunge anche pi di 50C (confermato anche da bios)!!!
Appena acceso la temperatura del sensore system/MB intorno ai 30/35C (da bios).
Ora, a me sembra strano, perch tutte le altre temp sono piuttosto basse... il case ben areato... ho come la vaga impressione che qualcosa sputi aria calda sul sensore, altrimenti non me lo spiego... eccovi uno screenshot:




Avete qualche idea? :muro:

Zermak 12-04-2008 16:23

Quote:

Originariamente inviato da bunk3r (Messaggio 21981250)
Scusate se mi intrometto con una domanda riguardante le temperature non proprio inerente il procio (o perlomeno non solo lui :D )

Con il pc in firma, tenuto tutto a default, dopo una sessione di gioco a crysis rilevo un incremento delle temperature... tutto nella norma, se non per il sensore della MB (system) che raggiunge anche pi di 50C (confermato anche da bios)!!!
Appena acceso la temperatura del sensore system/MB intorno ai 30/35C (da bios).
Ora, a me sembra strano, perch tutte le altre temp sono piuttosto basse... il case ben areato... ho come la vaga impressione che qualcosa sputi aria calda sul sensore, altrimenti non me lo spiego... eccovi uno screenshot:




Avete qualche idea? :muro:

Non ho idea di dove possa essere il sensore che riveli quella temperatura ma potrei supporre che si possa trovare vicino la sezione di alimentazione della scheda madre e, per questo, hai quella temperatura "elevata".

bunk3r 12-04-2008 19:15

Quote:

Originariamente inviato da Zermak (Messaggio 21985083)
Non ho idea di dove possa essere il sensore che riveli quella temperatura ma potrei supporre che si possa trovare vicino la sezione di alimentazione della scheda madre e, per questo, hai quella temperatura "elevata".

Non so se preoccuparmi o no... oltretutto l'aria buttata fuori dalle ventole mi sembra decisamente fresca :confused:

Zermak 12-04-2008 19:57

Quote:

Originariamente inviato da bunk3r (Messaggio 21987081)
Non so se preoccuparmi o no... oltretutto l'aria buttata fuori dalle ventole mi sembra decisamente fresca :confused:

La zona di alimentazione, dove sono i mosfet, di solito sempre la pi calda visto che tutte le alimentazioni della scheda madre partono da l.
Se quel sensore vicino ai mosfet ed hai 50C in full non mi preoccuperei troppo.
La mia zona mosfet supera i 65C :D

Zermak 13-04-2008 17:59

Aggiunte alcune informazioni sul problema di riconoscimento-calcolo delle temperature sui processori Intel serie Core.

Mazda RX8 13-04-2008 22:14

Quote:

Originariamente inviato da Zermak (Messaggio 21998522)
Aggiunte alcune informazioni sul problema di riconoscimento-calcolo delle temperature sui processori Intel serie Core.

bravo zermak...:)

ddaniele 17-04-2008 13:27

Con il mio 4200 X2 faccio 30a pc fermo e 50 con arthos quindi stress totale della cpu solitamente quando chiudo un game e contrololo st sui 47 buono vero? controllo fatto con SPEED FAN ;)

Mafio 17-04-2008 14:39

Quote:

Originariamente inviato da bunk3r (Messaggio 21981250)
Scusate se mi intrometto con una domanda riguardante le temperature non proprio inerente il procio (o perlomeno non solo lui :D )

Con il pc in firma, tenuto tutto a default, dopo una sessione di gioco a crysis rilevo un incremento delle temperature... tutto nella norma, se non per il sensore della MB (system) che raggiunge anche pi di 50C (confermato anche da bios)!!!
Appena acceso la temperatura del sensore system/MB intorno ai 30/35C (da bios).
Ora, a me sembra strano, perch tutte le altre temp sono piuttosto basse... il case ben areato... ho come la vaga impressione che qualcosa sputi aria calda sul sensore, altrimenti non me lo spiego... eccovi uno screenshot:




Avete qualche idea? :muro:

secondo me la temperatura del nortbridge...
che mobo hai???in ogni caso mi sembra alta.

Mazda RX8 17-04-2008 14:46

Quote:

Originariamente inviato da ddaniele (Messaggio 22060750)
Con il mio 4200 X2 faccio 30a pc fermo e 50 con arthos quindi stress totale della cpu solitamente quando chiudo un game e contrololo st sui 47 buono vero? controllo fatto con SPEED FAN ;)

nella norma...;)

ddaniele 17-04-2008 21:20

Quote:

Originariamente inviato da Mazda RX8 (Messaggio 22062185)
nella norma...;)

Ora ho provato CORE TEMP e con il processore stressato 100% vedo i 2 core a 33 mentre a pc fermi 11/13 quindi...s ho il processore a 33"o meglio i 2 core" i gradi vanno sommati o speed fan dice cavolate? non credo i valori vadano sommati...e quindi speedfan dice che ho il processore a 47 mentre CORE TEMP 33! giusto? e chi sballa dei 2?! :rolleyes:

ah dimenticavo..il bios dice 39fermo.... non ci capisco pi nulla!

Mazda RX8 19-04-2008 22:33

Quote:

Originariamente inviato da ddaniele (Messaggio 22068891)
Ora ho provato CORE TEMP e con il processore stressato 100% vedo i 2 core a 33 mentre a pc fermi 11/13 quindi...s ho il processore a 33"o meglio i 2 core" i gradi vanno sommati o speed fan dice cavolate? non credo i valori vadano sommati...e quindi speedfan dice che ho il processore a 47 mentre CORE TEMP 33! giusto? e chi sballa dei 2?! :rolleyes:

ah dimenticavo..il bios dice 39fermo.... non ci capisco pi nulla!

everest ke dice, cmq le temp dei 2 core nn vanno sommate...

leoni15 20-04-2008 17:32

Quote:

Originariamente inviato da bunk3r (Messaggio 21981250)
Scusate se mi intrometto con una domanda riguardante le temperature non proprio inerente il procio (o perlomeno non solo lui :D )

Con il pc in firma, tenuto tutto a default, dopo una sessione di gioco a crysis rilevo un incremento delle temperature... tutto nella norma, se non per il sensore della MB (system) che raggiunge anche pi di 50C (confermato anche da bios)!!!
Appena acceso la temperatura del sensore system/MB intorno ai 30/35C (da bios).
Ora, a me sembra strano, perch tutte le altre temp sono piuttosto basse... il case ben areato... ho come la vaga impressione che qualcosa sputi aria calda sul sensore, altrimenti non me lo spiego... eccovi uno screenshot:




Avete qualche idea? :muro:

Allora io ho la tua stessa mobo credo di aver trovato il colpevole e risolto il problema. Il colpevole il southbridge ich9r (quello sotto la cheda video) con un dissipatore a mio avviso troopo scadente. Puntagli una ventolina sopra e vedrai che per magia la temperatura della tua mobo si riduce a 35-36 in idle.
Io ho risolto con un ventolone laterale 25cm del mio case in immissione.
Fammi sapere...io ho risolto ora ho temperature bassissime:)

leoni15 20-04-2008 17:50

Ciao a tutti. Il fatto questo :
intel e 6750 temperature rilevate in idle:

Everest
Core 1 30
Core 2 30
Processore 17

Asus pc probe 2, il quale fa monitoraggio solo della cpu mi da da 17

Se lavoro uso qualche appicazione un p + pesante salgono immediatamente ma in maniera altalenante...
Gi aggiornato il bios!
Penso che la temperatura dei core sia in linea ma quella voce processore normale? :help:

P.s: Sono a default con lo speedstep attivo!

Zermak 20-04-2008 18:51

Quote:

Originariamente inviato da leoni15 (Messaggio 22106923)
Ciao a tutti. Il fatto questo :
intel e 6750 temperature rilevate in idle:

Everest
Core 1 30
Core 2 30
Processore 17

Asus pc probe 2, il quale fa monitoraggio solo della cpu mi da da 17

Se lavoro uso qualche appicazione un p + pesante salgono immediatamente ma in maniera altalenante...
Gi aggiornato il bios!
Penso che la temperatura dei core sia in linea ma quella voce processore normale? :help:

P.s: Sono a default con lo speedstep attivo!

Provati altri programmi? Da quel che dici direi di no. Provali :p

leoni15 20-04-2008 19:01

Quote:

Originariamente inviato da Zermak (Messaggio 22107671)
Provati altri programmi? Da quel che dici direi di no. Provali :p

Si provati quasi tutti.
Tat mi d 18 ad entrambi i core.
Core temp fornisce la temperatura solo dei core in linea con everest (dai 30 a 34 per core)

Speed fan 4.33 :
Cpu 19
Core 0 19
Core 1 19
Core 40

Il fatto che da bios la temperatura cpu + alta sembra essere corretta!!
Come mai? :muro:

Zermak 20-04-2008 19:10

Quote:

Originariamente inviato da leoni15 (Messaggio 22107786)
Si provati quasi tutti.
Tat mi d 18 ad entrambi i core.
Core temp fornisce la temperatura solo dei core in linea con everest (dai 30 a 34 per core)

Speed fan 4.33 :
Cpu 19
Core 0 19
Core 1 19
Core 40

Il fatto che da bios la temperatura cpu + alta sembra essere corretta!!
Come mai? :muro:

CoreTemp che Tjunction Max ti indica?

leoni15 20-04-2008 19:21

Quote:

Originariamente inviato da Zermak (Messaggio 22107895)
CoreTemp che Tjunction Max ti indica?

Anzitutto grazie per l' aiuo e per le risp. repentine
Come tj max india 100C
Per il problema non st nella rilevazione delle temperature dei core, ma nella voce processore/cpu...

Zermak 20-04-2008 19:44

Quote:

Originariamente inviato da leoni15 (Messaggio 22108054)
Anzitutto grazie per l' aiuo e per le risp. repentine
Come tj max india 100C
Per il problema non st nella rilevazione delle temperature dei core, ma nella voce processore/cpu...

Non so bene se l'MSR, di cui parlo in prima pagina, interessa anche la temperatura della CPU e non dei single core, ma da quello che mi dici direi di no.
Non mi preoccuperei per quella, tieni sotto controllo quelle dei singoli core e sei al sicuro ;)
La soluzione provare tutti i vari programmi per il monitoraggio ed utilizzare quello che pi si avvicina al valore di temperatura riportato nel bios (considerando che nel sistema operativo avrai un leggero aumento).

leoni15 21-04-2008 01:07

Quote:

Originariamente inviato da Zermak (Messaggio 22108327)
Non so bene se l'MSR, di cui parlo in prima pagina, interessa anche la temperatura della CPU e non dei single core, ma da quello che mi dici direi di no.
Non mi preoccuperei per quella, tieni sotto controllo quelle dei singoli core e sei al sicuro ;)
La soluzione provare tutti i vari programmi per il monitoraggio ed utilizzare quello che pi si avvicina al valore di temperatura riportato nel bios (considerando che nel sistema operativo avrai un leggero aumento).

Grazie ci avevo pensato, resta cmq molto strano che quasi tutti i programmi provati alla voce cpu non leggano quella corretta del bios. Non penso siano rotti i sensori vero?


Tutti gli orari sono GMT +1. Ora sono le: 15:06.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.