Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Monitor, Televisori e Videoproiettori (https://www.hwupgrade.it/forum/forumdisplay.php?f=30)
-   -   TV LG - Crasha all'apertura men¨ "Settings" (https://www.hwupgrade.it/forum/showthread.php?t=2916614)


DjDiabolik 03-07-2020 02:16

TV LG - Crasha all'apertura men¨ "Settings"
 
Modello specifico: 49LF590V

Firmware 3.21.40

Ormai avr˛ chiesto e aperto questo stesso thread in quasi tutti i thread informatici e/o di tecnologia a me noti e chi sa che santo devo invocare per ottenere un feedback da qualche altro utente.


Allora.... il problema dovrebbe essere, a mio avviso, un BUG... un grave BUG software venuto con questo nuovo firmware rilasciato il 26 del mese scorso.

In pratica con questo nuovo firmware il TV va in crash se tu apri il menu "Settings".
La cosa strana Ŕ che crasha una sola volta..... da li in poi lo stesso menu si apre correttamente. Il crash ricompare se tu spegni e riaccendi la tv.

A dire il vero non Ŕ che Ŕ un vero crash (perchŔ a schermo non riappare il logo LG di accensione) ma bensi l'immagine va in freeze.... si blocca sia audio che video poi schermo nero per un'istante e poi tutto torna alla normalitÓ.

Si nota da subito che la TV perde tutte le ultime attivitÓ recenti (tipo tutte le app usate oppure gli input scelti di recente) ma da qui in avanti poi il menu setting, che come detto crea questa specie di riavvio, si apre correttamente.

Non credo, ma sarebbe l'ideale averne una conferma, che il problema interessi solo i 49" di questa serie..... qualcuno vuol forse condividere casi simili ?

aled1974 03-07-2020 09:29

hai provato a contattare lg facendo presente il problema con magari allegati video/foto?

se Ŕ un bug e qualcuno glielo fa presente magari lo correggono rilasciando un ulteriore fw :sperem:

ciao ciao

DjDiabolik 04-07-2020 12:51

Quote:

Originariamente inviato da aled1974 (Messaggio 46863403)
hai provato a contattare lg facendo presente il problema con magari allegati video/foto?

se Ŕ un bug e qualcuno glielo fa presente magari lo correggono rilasciando un ulteriore fw :sperem:

ciao ciao

Si e no... nel senso che contattarli via mail rasenta l'inutilitÓ.

Per questo speravo in qualche altro feedback di qualche altro possessore.

aled1974 04-07-2020 22:50

beh per˛ se Ŕ un bug dubito che al di fuori di LG qualcuno possa riuscire a fare reverse engineering del pacchetto firmware, a moddarlo e ripacchettarlo:p

ad ogni modo aspettiamo qualcuno che ha il tuo modello, magari si risolve in altro modo :mano: :sperem:

ciao ciao

DjDiabolik 05-07-2020 00:13

Quote:

Originariamente inviato da aled1974 (Messaggio 46865918)
beh per˛ se Ŕ un bug dubito che al di fuori di LG qualcuno possa riuscire a fare reverse engineering del pacchetto firmware, a moddarlo e ripacchettarlo:p

ad ogni modo aspettiamo qualcuno che ha il tuo modello, magari si risolve in altro modo :mano: :sperem:

ciao ciao

Ma magari.. sarebbe il TOP avere un riscontro da un'altro utente avente un modello di LG che magari monta il WEBos in versione 3.xx.x.

Per assurdo un'altro modello della serie LF590V potrebbe essere afflitta da questo, credo, BUG.


Tutti gli orari sono GMT +1. Ora sono le: 04:12.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.