Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


morpheus89 15-11-2015 20:19

Salve a tutti, ho installato l'ultimo aggiornamento di Windows 10, solo che sono sorti 2 problemi:

1. Ho perso tutti i segnalibri nella barra del preferiti di Edge. Qualcuno saprebbe come posso recuperarli?
2. Appena avvio il PC mi compaiono numerose volte questi avvisi relativi all'antivirus

Stessa cosa se provo ad aprire AVG. Chiaramente il programma non funziona e ora sto solo con il Defender. Ho provato a disinstallare AVG ma l'operazione non va a termine! Per qui mi trovo in questa situazione in cui non posso né aprire il programma, né disinstallarlo o provare un ripristino...
...soluzioni? Grazie :)

Blue_screen_of_death 15-11-2015 20:32

Quote:

Originariamente inviato da morpheus89 (Messaggio 43069739)
Salve a tutti, ho installato l'ultimo aggiornamento di Windows 10, solo che sono sorti 2 problemi:

1. Ho perso tutti i segnalibri nella barra del preferiti di Edge. Qualcuno saprebbe come posso recuperarli?
2. Appena avvio il PC mi compaiono numerose volte questi avvisi relativi all'antivirus

Stessa cosa se provo ad aprire AVG. Chiaramente il programma non funziona e ora sto solo con il Defender. Ho provato a disinstallare AVG ma l'operazione non va a termine! Per qui mi trovo in questa situazione in cui non posso né aprire il programma, né disinstallarlo o provare un ripristino...
...soluzioni? Grazie :)

Io con l'aggiornamento non ho perso i segnalibri. Hai sincronizzato con account Microsoft?

edit.

morpheus89 15-11-2015 20:45

Quote:

Originariamente inviato da Blue_screen_of_death (Messaggio 43069772)
Io con l'aggiornamento non ho perso i segnalibri. Hai sincronizzato con account Microsoft?

edit.

Si, ma mi ha conservato solo quelli che non erano nella barra...

Blue_screen_of_death 15-11-2015 20:57

Quote:

Originariamente inviato da morpheus89 (Messaggio 43069813)
Si, ma mi ha conservato solo quelli che non erano nella barra...

Vai in C:\Users\nome_utente\AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AC\MicrosoftEdge\User\Default\Favorites

Vedi se trovi i tuoi segnalibri, altrimenti recuperali dalla cartella Windows.old

C:\Windows.old\Users\nome_utente\AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AC\MicrosoftEdge\User\Default\Favorites

fabbri.fili 15-11-2015 21:03

Quote:

Originariamente inviato da morpheus89 (Messaggio 43069739)
Salve a tutti, ho installato l'ultimo aggiornamento di Windows 10, solo che sono sorti 2 problemi:

1. Ho perso tutti i segnalibri nella barra del preferiti di Edge. Qualcuno saprebbe come posso recuperarli?
2. Appena avvio il PC mi compaiono numerose volte questi avvisi relativi all'antivirus

Stessa cosa se provo ad aprire AVG. Chiaramente il programma non funziona e ora sto solo con il Defender. Ho provato a disinstallare AVG ma l'operazione non va a termine! Per qui mi trovo in questa situazione in cui non posso né aprire il programma, né disinstallarlo o provare un ripristino...
...soluzioni? Grazie :)

prova a reinstallare o installare i vc redist

mark1000 15-11-2015 21:44

Quote:

Originariamente inviato da backstage_fds (Messaggio 43069126)
@Nones
grazie per la risposta.
Mi sa che sono generici. In ogni caso farò un verifica/comparazione tra quelli che ho e questo che hai linkato.

istallati io da quel link e tutto ok

morpheus89 15-11-2015 22:10

Quote:

Originariamente inviato da Blue_screen_of_death (Messaggio 43069846)
Vai in C:\Users\nome_utente\AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AC\MicrosoftEdge\User\Default\Favorites

Vedi se trovi i tuoi segnalibri, altrimenti recuperali dalla cartella Windows.old

C:\Windows.old\Users\nome_utente\AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AC\MicrosoftEdge\User\Default\Favorites

Si, trovati! :D
Ora come faccio ad importarli senza aprire le pagine una ad una e salvarli di nuovo manualmente?

-razziatore- 15-11-2015 22:16

Se anche tu... Su uno dei computer hai un'edizione N di Windows 10, frutto di un vecchio regalo ai tempi di 7... Installi l'aggiornamento di novembre e scopri solo dopo l'installazione che ha rotto il Media Feature Pack... E tentando di reinstallare il pacchetto non lo fa dicendoti che è già installato... Benveniuto, sei nella stessa situazione del sottoscritto! :muro:

Fiamma72 15-11-2015 22:23

AIUTO
Sono un fa di Windows e di W10, non mi ha mai tradito ma ora ho un problemone.
Portatile Fujitsu Lifebook u772, ho aggiornato da W7 a W10 due mesi fa e tutto bene.
Oggi ho installato da pulito l'ultima versione e a un certo punto dopo aver installato i miei programmi non si riavvia più.
L'ho già rifatto due volte da zero ma non credo siano i programmi ho solo messo VMware, Virtualbox, cccleaner, chrome.
Quando riavvio si pianta ed esce un errore sempre diverso...
Suggerimenti?

morpheus89 15-11-2015 22:24

Quote:

Originariamente inviato da fabbri.fili (Messaggio 43069863)
prova a reinstallare o installare i vc redist

Fatto, ma non è cambiato nulla...

Blue_screen_of_death 15-11-2015 22:28

Quote:

Originariamente inviato da morpheus89 (Messaggio 43070022)
Si, trovati! :D
Ora come faccio ad importarli senza aprire le pagine una ad una e salvarli di nuovo manualmente?

Copia il contenuto di

C:\Windows.old\Users\nome_utente\AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AC\MicrosoftEdge\User\Default\Favorites


in

C:\Users\nome_utente\AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AC\MicrosoftEdge\User\Default\Favorites

I link della barra dei preferiti sono contenuti nella sottocartella Links.

Poi, per aggiornare l'elenco, apri il registro e cancella la chiave
HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\CurrentVersion\AppContainer\Storage\microsoft.microsoftedge_8wekyb3d8bbwe\MicrosoftEdge\FavOrder

(dopo aver creato una copia di backup).

Apri Edge.

Blue_screen_of_death 15-11-2015 22:33

Quote:

Originariamente inviato da Fiamma72 (Messaggio 43070048)
AIUTO
Sono un fa di Windows e di W10, non mi ha mai tradito ma ora ho un problemone.
Portatile Fujitsu Lifebook u772, ho aggiornato da W7 a W10 due mesi fa e tutto bene.
Oggi ho installato da pulito l'ultima versione e a un certo punto dopo aver installato i miei programmi non si riavvia più.
L'ho già rifatto due volte da zero ma non credo siano i programmi ho solo messo VMware, Virtualbox, cccleaner, chrome.
Quando riavvio si pianta ed esce un errore sempre diverso...
Suggerimenti?

Che errore? Schermate blu?

Fiamma72 15-11-2015 22:46

Quote:

Originariamente inviato da Blue_screen_of_death (Messaggio 43070080)
Che errore? Schermate blu?

Si schermate blu.

Quando ho fatto la nuova USB di W10 ho usato quella con la vecchia versione, andava cancellata o ci pensa MCT

Blue_screen_of_death 15-11-2015 22:47

Quote:

Originariamente inviato da morpheus89 (Messaggio 43070022)
Si, trovati! :D
Ora come faccio ad importarli senza aprire le pagine una ad una e salvarli di nuovo manualmente?

Ho aggiornato il post precedente in cui spiego come ripristinare i preferiti dalla precedente installazione. Così dovrebbe andare.

Blue_screen_of_death 15-11-2015 22:51

Quote:

Originariamente inviato da Fiamma72 (Messaggio 43070100)
Si schermate blu.

Quando ho fatto la nuova USB di W10 ho usato quella con la vecchia versione, andava cancellata o ci pensa MCT

Riporta qualche codice di errore, per avere un'idea del problema.

Hai già fatto qualche test sull'hardware?
Intuitivamente direi che se l'hardware funziona correttamente, il problema è causato dai driver installati automaticamente da Windows Update.

Fiamma72 15-11-2015 23:09

Quote:

Originariamente inviato da Blue_screen_of_death (Messaggio 43070114)
Riporta qualche codice di errore, per avere un'idea del problema.

Hai già fatto qualche test sull'hardware?
Intuitivamente direi che se l'hardware funziona correttamente, il problema è causato dai driver installati automaticamente da Windows Update.

L'ho pensato anch'io ma che fare provare a non installarli?
Un errore è IRQL NOT LESS...

Blue_screen_of_death 15-11-2015 23:17

Quote:

Originariamente inviato da Fiamma72 (Messaggio 43070142)
L'ho pensato anch'io ma che fare provare a non installarli?
Un errore è IRQL NOT LESS...

Avvia in modalità provvisoria e disinstalla gli aggiornamenti driver installati da Windows Update.
Se hai Threshold 2 puoi disattivare ufficialmente l'aggiornamento driver tramite Windows Update, altrimenti per bloccarlo dovrai ricorrere ai metodi descritti nel primo post di questo thread.

Procedura per disattivare driver (solo Threshold 2):
- WIN+Pause
- Impostazioni di sistema avanzate
- Scheda Hardware
- Impostazioni installazione dispositivo
- Spunta No
- Salva modifiche
- Applica
- OK

raffilele 16-11-2015 00:35

blue screen sei riuscito a capirci qualcosa del problema dei dischi visti come "rimovibili"?

altra cosa: mi è comparso nell'elenco applicazioni disinstallabili un certo "intel security assist", che francamente non avevo mai visto e non so di cosa si tratta. idee?

Pozhar 16-11-2015 00:56

Ci sono varie cause, ma generalmente è un problema di driver sata e modalità achi. In sistemi non proprio recenti, quando nel bios si seleziona la modalità achi, il disco di sistema (e non solo), viene visto come "rimovibile" ma cmq anche se ci cliccate, chiaramente non ve lo fa espellere, perché l'hdd è in uso. E principalmente non è un problema solo di w10, ma si presenta anche con altre versioni.

Cmq ecco la procedura per risolvere: (consiglio di farsi un backup prima di apportare modifiche al registro)

Aprire regedit e posizionarsi in questo percorso:

Codice:

HKEY_LOCAL_MACHINE\ SYSTEM\ CurrentControlSet\ services\ msahci
Ora create una chiave denominata Controller0

All'interno di Controller0 create una nuova chiave denominata Channel0

Ora dentro Channel0 create un nuovo valore DWORD denominato TreatAsInternalPort
e impostare questo valore su 1

(questa regola fa si che SATA 0 (unità C) non venga più visualizzata in "Rimozione sicura dell'hardware")

Ora tornate di nuovo nella cartella Controller0.

all'interno di Controller0 create una nuova chiave denominata Channel1

Ora dentro Channel1 create un nuovo valore DWORD denominato TreatAsInternalPort
e impostare questo valore su 1

(questa regola fa si che SATA 1 (unità D) non venga più visualizzata in "Rimozione sicura dell'hardware")

E così via, fino a quando tutte le uscite/connessioni SATA sono impostate per essere trattate come unità interne

Per esempio se una scheda madre dispone di 6 porte SATA, impostare/creare le chiavi da Channel0 fino a Channel5.

Chiaramente ogni scheda madre può avere più o meno porte SATA,
basta ricordarsi di iniziare con 0
6 porte = 0-5 ecc ecc...

Infine, riavviate il sistema per consentire di apportare le modifiche.

ironman72 16-11-2015 01:07

Ancora no update ... sono il solo?
Mah.....


Tutti gli orari sono GMT +1. Ora sono le: 18:13.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.