Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


Black"SLI"jack 11-12-2021 10:13

qualunque ventola la puoi regolare. che sia tramite voltaggio (3 pin) oppure voltaggio o pwm (4 pin).

semmai la questione è il minimo voltaggio/pwm che possono reggere. ma non terrei mai delle ventole ferme su di un rad. al limite cercherei un minimo per l'idle, che potrebbe non corrispondere al minimo supportato dalla ventola stessa, ma essere più alto. tutto dipende da quello che si cerca.

personalmente non tengo mai le ventole in idle a 500 rpm, minimo 700-800. in full dipende dalla temp del lilquido, anche al 100% se devo compensare. è tutto assai relativo. non stoppo le ventole nemmeno sul rad 1080 o 1260.

FroZen 11-12-2021 10:15

Le ventole si controllano con.... un controller :stordita:

selettori, rheobus, telecomandini etc sono roba molto anni 90

Dotto Raus 11-12-2021 10:18

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 47670405)
P12 arctic? Dipende cosa cerchi. Prendere 4 vardar cmq significano 80 euro circa di ventole no led o 100 con led. Si sono più performanti ma l'investimento economico vale dal punto di vista prestazionale, nel senso di miglioramento? Oppure spendi 25-30 euro per un altro pacco da 5 di p12 e fai p/p sul rad, sempre che lo puoi fare?

Inviato dal mio LYA-L09 utilizzando Tapatalk


No, il p/p sul rad da 480 non posso farlo perché sono poi stretto con gli spazi e non vorrei nemmeno farlo per che vorrei non aggiungere ventole.

Comunque non credo che 100 euro vagano la spesa per le prestazioni che eventualmente avrei. Giusto?

Black"SLI"jack 11-12-2021 10:50

Quote:

Originariamente inviato da FroZen (Messaggio 47670576)
Le ventole si controllano con.... un controller :stordita:

selettori, rheobus, telecomandini etc sono roba molto anni 90

metterei tra le esclusioni pure le mobo. poi con me si sfonda una porta aperta. personalmente esistono solo gli aquaero. tutto il resto è il nulla :asd: :sofico:

Quote:

Originariamente inviato da Dotto Raus (Messaggio 47670585)
No, il p/p sul rad da 480 non posso farlo perché sono poi stretto con gli spazi e non vorrei nemmeno farlo per che vorrei non aggiungere ventole.

Comunque non credo che 100 euro vagano la spesa per le prestazioni che eventualmente avrei. Giusto?

si esatto, la spesa non giustifica il guadagno lato prestazioni rispetto all'attuale. discorso diverso se avevi ventole da case (per capirci quelle date in dotazione con i case stessim che in genere hanno valore sotto 1 di p.s.) usate sul rad, quindi non adatte a tale scopo. allora si che valeva la spesa.

razor820 11-12-2021 11:20

[GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End
 
qualcuno sa se esiste un controller per fan con oltre la possibilità di regolare sia ARGB a 3 pin che RGB a 4 pin?
Possibilmente in vendita sull amazzone o in alternativa Ybris

TigerTank 11-12-2021 14:33

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 47670406)
Al momento, ma ripeto devo provare con un controller adeguato, per 10 euro no led, non le consiglio. Discorso leggermente diverso se considero la versione led. Dato che a questo prezzo di carica 15 euro l'una non è che ci sia una scelta adeguata, considerando soprattutto la pressione statica adeguata ai rad. Di media per ventole simili si parte dai 20 euro in su.

A 13 euro si trovano le redux noctua, superiori senza dubbio, oppure a meno le solite arctic p12 che alla fine sono simili ma costando meno e come costruzione sono meglio.

Inviato dal mio LYA-L09 utilizzando Tapatalk

Black ma usare la mobo collegandoci tipo un piccolo hub attivo e alimentato via sata, dici che non funzionerebbe?

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 47670623)
metterei tra le esclusioni pure le mobo. poi con me si sfonda una porta aperta. personalmente esistono solo gli aquaero. tutto il resto è il nulla :asd: :sofico:

Ecco :asd:

Quote:

Originariamente inviato da FroZen (Messaggio 47670576)
Le ventole si controllano con.... un controller :stordita:

selettori, rheobus, telecomandini etc sono roba molto anni 90

Il punto è che comunque i rheobus, compresi gli ottimi Lamptron analogici che ho usato per molti anni, si appoggiavano agli slot da 5,.25" ormai spariti dai case attuali.
Purtroppo anche l'ancora inarrivabile Aquaero Pro/XT ne è stato penalizzato. Ma c'è sempre l'Aquaero 6 LT(disponibile da Ybris) per il controllo sia di ventole 3pin che 4pin.

Black"SLI"jack 12-12-2021 08:35

Il problema delle mobo, ieri ed oggi, ma anche di un domani, è che hanno una sezione di controllo fan/pump che fa ridere i polli. Non parlo di watt, ma proprio di gestione software.

Sono sempre stato dell'idea che la mobo deve fare quello è basta. Tutto il resto dovrebbe essere gestito esternamente ad essa. Ma non parlo solo di un loop, ma vedi anche la componente audio, a volte direi pure la sezione network. O altre funzioni accessorie che ormai infarciscono quasi tutte le mobo. Tornano comode in tanti casi, tipo un pc economico oppure un mini pc. Ma quando realizzo un pc, è più la roba che disabilito sulla mobo di quella che lascio attiva :D. Come per l'audio che orami uso Dac esterni USB, come i Topping.

Tornando alla gestione ventole/pompe per carità si possono usare, ci puoi fare un po' di cose, ma quando hai provato un aquaero, vedi la differenza. Se mi facessero delle mobo con gli aquaero integrati, sarebbe il top :asd:

Per il discorso slot, vero che nella famiglia aquaero c'è solo il 6LT che si può montare dove si vuole, ma ci sono anche quadro e octo, anche se non mi esaltano, mancando la possibilità di gestire fan/pompe 3 pin. Oppure i poweradjust 3, che sono singolo canale da 30-36w (dipende se con dissi o no) ma sono solo 3 pin.

Uno di quest'ultimi PA3, che avevo da parte, mi torna utile per gestire il p/p di arctic p14 sul 1260, dato che avevo preso le p14 aggiuntive per fare p/p senza pensare che l'aquaero 4 non è in grado di tenere le 18 ventole e pompa. Al 100% sarebbero 51w, mentre il mio a4 ne eroga max 45w combinati. Può erogare 25w sul primo canale e 15w su ogni altro canale.

Inviato dal mio LYA-L09 utilizzando Tapatalk

razor820 12-12-2021 09:33

Ma guarda nel mio caso io non è che cerchi chissà che cosa nella gestione di ventole nella mobo. Mi basta il canale con l uscita a 36w gestito che gestisce la curva tramite il sensore della temperatura del liquido.. Il problema è che l impostazione della curva è fatta veramente male, non si possono aggiungere altri punti nel grafico, e disegnarla è un dramma

TigerTank 12-12-2021 10:27

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 47671340)
Il problema delle mobo, ieri ed oggi, ma anche di un domani, è che hanno una sezione di controllo fan/pump che fa ridere i polli. Non parlo di watt, ma proprio di gestione software.

Sono sempre stato dell'idea che la mobo deve fare quello è basta. Tutto il resto dovrebbe essere gestito esternamente ad essa. Ma non parlo solo di un loop, ma vedi anche la componente audio, a volte direi pure la sezione network. O altre funzioni accessorie che ormai infarciscono quasi tutte le mobo. Tornano comode in tanti casi, tipo un pc economico oppure un mini pc. Ma quando realizzo un pc, è più la roba che disabilito sulla mobo di quella che lascio attiva :D. Come per l'audio che orami uso Dac esterni USB, come i Topping.

Tornando alla gestione ventole/pompe per carità si possono usare, ci puoi fare un po' di cose, ma quando hai provato un aquaero, vedi la differenza. Se mi facessero delle mobo con gli aquaero integrati, sarebbe il top :asd:

Per il discorso slot, vero che nella famiglia aquaero c'è solo il 6LT che si può montare dove si vuole, ma ci sono anche quadro e octo, anche se non mi esaltano, mancando la possibilità di gestire fan/pompe 3 pin. Oppure i poweradjust 3, che sono singolo canale da 30-36w (dipende se con dissi o no) ma sono solo 3 pin.

Uno di quest'ultimi PA3, che avevo da parte, mi torna utile per gestire il p/p di arctic p14 sul 1260, dato che avevo preso le p14 aggiuntive per fare p/p senza pensare che l'aquaero 4 non è in grado di tenere le 18 ventole e pompa. Al 100% sarebbero 51w, mentre il mio a4 ne eroga max 45w combinati. Può erogare 25w sul primo canale e 15w su ogni altro canale.

Inviato dal mio LYA-L09 utilizzando Tapatalk

Black però ti dirò che prima di prendere l'Aquaero 6, per un pò ho tenuto la pompa collegata al canale apposito da 36W della mobo e gestita da bios (3 step velocità su base temperatura) e alla fine non è stato così malaccio già sulla mia mobo che quando l'ho presa non era una di quelle di fascia enthusiast superaccessoriata :D
Diciamo che può essere un ripiego o un'opzione per chi non cerca una situazione di fino e avanzata tramite Aquasuite.
Con quello che costano adesso le nuove mobo, forse vale la pena di valutare la maggior sfruttabilità possibile :asd:

Quote:

Originariamente inviato da razor820 (Messaggio 47671377)
Ma guarda nel mio caso io non è che cerchi chissà che cosa nella gestione di ventole nella mobo. Mi basta il canale con l uscita a 36w gestito che gestisce la curva tramite il sensore della temperatura del liquido.. Il problema è che l impostazione della curva è fatta veramente male, non si possono aggiungere altri punti nel grafico, e disegnarla è un dramma

Eh sì alla fine o ti basta o altrimenti...via di Aquacomputer world! :D
Come ho scritto sopra se ti serve qualcosa per gestire sia 3pin che 4pin imho il meglio attuale a livello di nuovo resta un aquaero 6 LT o anche un aquaero 6 Pro se lo puoi piazzare in qualche mobo anche senza slot da 5,25". Costano praticamente lo stesso su Ybris.
Altrimenti per ora resta così e se ti capita un'occasione d'usato per un aquaero 6(LT, PRO, XT), piglialo al volo. Come abbiamo fatto io e altri.

Black"SLI"jack 12-12-2021 11:15

si tiger, concordo sul fatto, che se non hai esigenze particolari, la mobo te la fai bastare. però è anche vero che se un quadro costa 50 euro scarsi, ma hai una gestione di altro livello, perché usare la mobo?

anche perché se spendi 500-600 euro di mobo, e 600-700 di più di cpu e non si sa quanto di ddr5, non penso che 50 di quadro ti possano cambiare la vita.

come detto il problema è proprio il software a corredo delle mobo il punto dolente. in casa ho sia schede asus (rampage v extreme, maximus xii formula, crosshair viii hero, tuf b550m plus), msi (x99s sli plus, h410i pro), asrock (H310CM-HDV). 3 brand, 3 software diversi (in tutte le versioni), che fanno acqua da tutte le parti... :asd:

di aquaero usati se ne trovano sempre sul mercatino. dei miei 6 acquistati negli anni, solo il 6 pro l'ho preso nuovo. gli altri tutti usati qui sul mercatino. ho fatto un pò di razzia :asd:

TigerTank 12-12-2021 11:42

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 47671478)
si tiger, concordo sul fatto, che se non hai esigenze particolari, la mobo te la fai bastare. però è anche vero che se un quadro costa 50 euro scarsi, ma hai una gestione di altro livello, perché usare la mobo?

anche perché se spendi 500-600 euro di mobo, e 600-700 di più di cpu e non si sa quanto di ddr5, non penso che 50 di quadro ti possano cambiare la vita.

come detto il problema è proprio il software a corredo delle mobo il punto dolente. in casa ho sia schede asus (rampage v extreme, maximus xii formula, crosshair viii hero, tuf b550m plus), msi (x99s sli plus, h410i pro), asrock (H310CM-HDV). 3 brand, 3 software diversi (in tutte le versioni), che fanno acqua da tutte le parti... :asd:

di aquaero usati se ne trovano sempre sul mercatino. dei miei 6 acquistati negli anni, solo il 6 pro l'ho preso nuovo. gli altri tutti usati qui sul mercatino. ho fatto un pò di razzia :asd:

Sì ovviamente intendendo contesti più limitati sia a livello di hardware che di voglia di provare un impianto a liquido basilare che vada oltre ad un AIO e in caso di ventole 3pin ancora buone che non si vogliono cambiare per forza con delle PWM :)
Circa i software proprietari...lasciamo perdere, infatti intendevo giusto le funzionalità incluse nei bios :D
Poi per il resto un bell'aquaero d'occasione resta il top(come nel caso di razor per una gestione sia 3pin che 4pin).

L'unica pecca è che la gestione argb è ancora in alto mare a livello di universalità. Salvo farsi un sistema full monomarca o tra marche che almeno abbiano un minimo di interazione, come Asus e Corsair.

Black"SLI"jack 12-12-2021 11:49

Quote:

Originariamente inviato da TigerTank (Messaggio 47671498)
Sì ovviamente intendendo contesti più limitati sia a livello di hardware che di voglia di provare un impianto a liquido basilare che vada oltre ad un AIO e in caso di ventole 3pin ancora buone che non si vogliono cambiare per forza con delle PWM :)
Circa i software proprietari...lasciamo perdere, infatti intendevo giusto le funzionalità incluse nei bios :D
Poi per il resto un bell'aquaero d'occasione resta il top(come nel caso di razor per una gestione sia 3pin che 4pin).

L'unica pecca è che la gestione argb è ancora in alto mare a livello di universalità. Salvo farsi un sistema full monomarca o tra marche che almeno abbiano un minimo di interazione, come Asus e Corsair.

gestione led altro bel ginepraio. e cmq anche tra asus e corsair, l'interazione dei software non è il massimo, qualche lacuna c'è. situazione che ho sulla tuf b550m con il 5600x e ram corsair. non so perché presi le corsair quando uso esclusivamente g.skill... :asd:

ognuno fa come vuole, e uno standard universale tra i vari brand, non c'è. connettore diversi, piedinature diverse anche se su cavi standard (led rgb non addressable).

Oirasor_84 12-12-2021 12:00

Buongiorno a tutti mi accodo alle richieste precedenti, ho 6 ventole 3pin che non ho intenzione di cambiare,le adoro sia esteticamente che come perfomance, sono le nb eloop.
Al momento le controllo con un controller di quelli vecchi che andavano sullo slot 5,25,ho fatto uscire tutti i cavi fuori da case e lo uso esternamente,per gestire tutto via software c'è soltanto il 6lt,o esiste qualche cinesata a buon prezzo?
Non ho molte pretese,mi basta solo poterle abbassare o alzare quando mi serve via software,tanto la pompa la tengo sempre al massimo dal 2013.

TigerTank 12-12-2021 13:04

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 47671501)
gestione led altro bel ginepraio. e cmq anche tra asus e corsair, l'interazione dei software non è il massimo, qualche lacuna c'è. situazione che ho sulla tuf b550m con il 5600x e ram corsair. non so perché presi le corsair quando uso esclusivamente g.skill... :asd:

ognuno fa come vuole, e uno standard universale tra i vari brand, non c'è. connettore diversi, piedinature diverse anche se su cavi standard (led rgb non addressable).

Quoto, ci son dei software che cercano di essere universali ma chiaro che la cosa non è per nulla semplice uscendo nuovo hardware in continuazione. Anche Aquacomputer è un mondo a sè nonostante ad esempio l'ambientpx dietro al monitor sia favoloso ed in tal caso una cosa fine a se stessa.
La parte leddosa di un sistema a liquido resta vincolata al sistema di gestione della mobo nella stragrande maggioranza dei casi.

razor820 12-12-2021 22:22

Ho racimolato 6 Ventole nzxt aer p 120.
Le specifiche tecniche non sembrano male, ho provato a farle andare e spostano abbastanza aria.

Secondo voi Posso usarle in push and pull ?

kiwivda 13-12-2021 07:44

Quote:

Originariamente inviato da TigerTank (Messaggio 47671562)
Quoto, ci son dei software che cercano di essere universali ma chiaro che la cosa non è per nulla semplice uscendo nuovo hardware in continuazione. Anche Aquacomputer è un mondo a sè nonostante ad esempio l'ambientpx dietro al monitor sia favoloso ed in tal caso una cosa fine a se stessa.
La parte leddosa di un sistema a liquido resta vincolata al sistema di gestione della mobo nella stragrande maggioranza dei casi.

Proprio per questo per tagliare la testa al toro su una config un pelo datata che mi è capitato di assemblare qualche mese fà ho preso un bel Octo e collegato tutti i led a lui, ovviamente erano tutti 5v, e la mobo Z390 solo connettori 12v. Almeno così collegato tutto all'octo ventole, led, pompa dell'aio ek, tutto.

Ludus 13-12-2021 10:38

Spero in settimana mi arrivi la stampante 3d che ho ordinato (una Artillery Genius Pro).
Ho preso la stampante 3d per iniziare a stamparmi delle cosette per il case, che dopo aver richiesto dei preventivi, stamparle mi veniva a costare quanto a comprare la stampante.

Al fine di migliorare l'airflow nel mio case (o11d mini), andrò a stampare:

(i) dei piedini rialzati (5 cm) rispetto gli originali così da migliorare notevolmente il pescaggio d'aria da parte del radiatore inferiore;
(ii) un convogliatore di aria per espellere direttamente fuori dal case l'aria del radiatore laterale, che invece ora spara aria aria nella chamber laterale (c'è un gap di 1 cm circa tra radiatore e parete laterale).
(iii) un supporto che offsetti la ventola posteriore per consentirne l'installazione (attualmente non possibile).

Vediamo di quanto miglioreranno le temperature :)

Z.e.t. 13-12-2021 10:52

Quote:

Originariamente inviato da Ludus (Messaggio 47672380)
Spero in settimana mi arrivi la stampante 3d che ho ordinato (una Artillery Genius Pro).
Ho preso la stampante 3d per iniziare a stamparmi delle cosette per il case, che dopo aver richiesto dei preventivi, stamparle mi veniva a costare quanto a comprare la stampante.

Al fine di migliorare l'airflow nel mio case (o11d mini), andrò a stampare:

(i) dei piedini rialzati (5 cm) rispetto gli originali così da migliorare notevolmente il pescaggio d'aria da parte del radiatore inferiore;
(ii) un convogliatore di aria per espellere direttamente fuori dal case l'aria del radiatore laterale, che invece ora spara aria aria nella chamber laterale (c'è un gap di 1 cm circa tra radiatore e parete laterale).
(iii) un supporto che offsetti la ventola posteriore per consentirne l'installazione (attualmente non possibile).

Vediamo di quanto miglioreranno le temperature :)

facevi prima a farteli fare, ci sono altre aziende più economiche :asd:

per 4 cagate davvero ti hanno chiesto quasi 200€?

TigerTank 13-12-2021 11:00

Quote:

Originariamente inviato da Ludus (Messaggio 47672380)
Spero in settimana mi arrivi la stampante 3d che ho ordinato (una Artillery Genius Pro).
Ho preso la stampante 3d per iniziare a stamparmi delle cosette per il case, che dopo aver richiesto dei preventivi, stamparle mi veniva a costare quanto a comprare la stampante.

Al fine di migliorare l'airflow nel mio case (o11d mini), andrò a stampare:

(i) dei piedini rialzati (5 cm) rispetto gli originali così da migliorare notevolmente il pescaggio d'aria da parte del radiatore inferiore;
(ii) un convogliatore di aria per espellere direttamente fuori dal case l'aria del radiatore laterale, che invece ora spara aria aria nella chamber laterale (c'è un gap di 1 cm circa tra radiatore e parete laterale).
(iii) un supporto che offsetti la ventola posteriore per consentirne l'installazione (attualmente non possibile).

Vediamo di quanto miglioreranno le temperature :)

Non facevi prima a prendere un case aperto o fare una waterstation esterna?
Comunque sono davvero curioso della cosa e di vedere i risultati. Buon lavoro :)

FroZen 13-12-2021 11:32

Quote:

Originariamente inviato da Z.e.t. (Messaggio 47672404)
facevi prima a farteli fare, ci sono altre aziende più economiche :asd:

per 4 cagate davvero ti hanno chiesto quasi 200€?

se le devi disegnare il tempo costa.....

una stampante 3D diventa molto interessante per certi ambiti..... certo devi avere anche cad e saperlo usare ma una volta che ci prendi la mano il limite è la fantasia (o quasi)

Z.e.t. 13-12-2021 11:34

Quote:

Originariamente inviato da FroZen (Messaggio 47672479)
se le devi disegnare il tempo costa.....

una stampante 3D diventa molto interessante per certi ambiti..... certo devi avere anche cad e saperlo usare ma una volta che ci prendi la mano il limite è la fantasia (o quasi)

le disegni tu o le prendi da thingiverse.

Farle stampare costa decisamente meno che comprare una stampante.

Poi certo, una volta che ce l'hai puoi farci di tutto, però le premesse del discorso erano altre.

RobertoDaG 13-12-2021 12:16

Io in stampa 3d mi sono fatto fare i copriventola personalizzati, da 60 mm e da 120 mm :D :D

davide155 13-12-2021 18:23

RAGAZZI HELP
L'aquaero non mi fa più partire ne pompa ne ventole. Si accende il quadro lcd ma non fa partire niente.
Questo mentre smontavo e rimontavo la gpu per una manutenzione.
I cavi sono tutti attaccati.
Non so che caspita gli è preso.
C'è una procedura per ripristinarlo??

TigerTank 13-12-2021 18:27

Quote:

Originariamente inviato da davide155 (Messaggio 47672986)
RAGAZZI HELP
L'aquaero non mi fa più partire ne pompa ne ventole. Si accende il quadro lcd ma non fa partire niente.
Questo mentre smontavo e rimontavo la gpu per una manutenzione.
I cavi sono tutti attaccati.
Non so che caspita gli è preso.
C'è una procedura per ripristinarlo??

Se Aquasuite te lo vede prova un reset di fabbrica nel menu System dell'Aquaero, altrimenti prova a staccare fisicamente tutto e a lasciarlo un pò così.

davide155 13-12-2021 18:32

Quote:

Originariamente inviato da TigerTank (Messaggio 47672996)
Se Aquasuite te lo vede prova un reset di fabbrica nel menu System dell'Aquaero, altrimenti prova a staccare fisicamente tutto e a lasciarlo un pò così.

Avviare il pc senza pompa in movimento c'è il rischio di bruciare qualcosa.
Con mille euro di gpu non voglio rischiare :)
Lo schermo dell'aquaero risponde ma vede tutto fermo e non riesco a fare molto perché ho paura e devo spegnere tutto. Nel bios la cpu sta a 70 gradi....

davide155 13-12-2021 19:49

Allora sono riuscito a farlo partire ma a pc spento e solo grazie al telecomando, spostandomi sul profilo numero 2 sullo schermettino dell'aquaero. Ovviamente è un profilo vergine e quindi spara tutto al massimo. Il problema è che il profilo1 non è più utilizzabile in quanto disattiva tutto. Non riesco a capire come mai. Tra l'altro gli altri profili sarebbero da settare tutti da capo e questa cosa mi fa bestemmiare.
Provato anche a ripristinare un vecchio backup, ma niente. Il profilo 1 rimane inutilizzabile nonostante sia tutto monitorabile. Ma ventole e pompa fermi.

Ho installato una vecchia gpu di un mio amico per vedere se funzionava e da quando ho rimesso la mia non c'è verso di farlo andare il profilo1.

Qualche idea sul perchè faccia così?!?

PS: se faccio un reset di fabbrica su aquasuite il profilo1 funziona (ovviamente tutto resettato), se ricarico un profilo qualsiasi, anche vecchio di 6 mesi il profilo1 spegne tutto. Ma che cazz?!?

Ludus 13-12-2021 20:28

Quote:

Originariamente inviato da Z.e.t. (Messaggio 47672404)
facevi prima a farteli fare, ci sono altre aziende più economiche :asd:

per 4 cagate davvero ti hanno chiesto quasi 200€?

Il più economico voleva 70€ solo per i 4 piedini… costo del materiale consumato 4€, progettazione zero visto che gli davo l’slt e doveva soltanto andare di slicer.
70€ per 4 pezzi di plastica non li pagavo davvero (ed era il più economico).
A questo punto mi diverto io con una stampante 3d… anche perché con i convogliatori il costo raddoppiava e così potrò stampare altro.

Quote:

Originariamente inviato da TigerTank (Messaggio 47672417)
Non facevi prima a prendere un case aperto o fare una waterstation esterna?
Comunque sono davvero curioso della cosa e di vedere i risultati. Buon lavoro :)

Non avevo problemi di temperature, è più per migliorarle ulteriormente e ottimizzare i flussi.

Non tengo di certo un case aperto con waterstation in salotto, sarebbe divorzio immediato :read:

TigerTank 13-12-2021 20:47

Quote:

Originariamente inviato da davide155 (Messaggio 47673003)
Avviare il pc senza pompa in movimento c'è il rischio di bruciare qualcosa.
Con mille euro di gpu non voglio rischiare :)
Lo schermo dell'aquaero risponde ma vede tutto fermo e non riesco a fare molto perché ho paura e devo spegnere tutto. Nel bios la cpu sta a 70 gradi....

La pompa al massimo collegata alla mobo. Quella mobo da 400€ spero abbia un minimo di gestione dedicata "di emergenza". :)
Circa il problema, davvero strano...sembra uno sbarellamento a livello software. Mi sa che ti conviene ricreare tutto da 0...
Vediamo se Black in primis trova una spiegazione.

Quote:

Originariamente inviato da Ludus (Messaggio 47673109)
Non avevo problemi di temperature, è più per migliorarle ulteriormente e ottimizzare i flussi.

Non tengo di certo un case aperto con waterstation in salotto, sarebbe divorzio immediato :read:

Ahahah capito :)

Z.e.t. 13-12-2021 20:52

Quote:

Originariamente inviato da Ludus (Messaggio 47673109)
Il più economico voleva 70€ solo per i 4 piedini… costo del materiale consumato 4€, progettazione zero visto che gli davo l’slt e doveva soltanto andare di slicer.
70€ per 4 pezzi di plastica non li pagavo davvero (ed era il più economico).
A questo punto mi diverto io con una stampante 3d… anche perché con i convogliatori il costo raddoppiava e così potrò stampare altro.



Non avevo problemi di temperature, è più per migliorarle ulteriormente e ottimizzare i flussi.

Non tengo di certo un case aperto con waterstation in salotto, sarebbe divorzio immediato :read:

Allora non hai cercato bene...un seRvizio di stampa medio non chiede quelle cifre, è più alla portata

davide155 13-12-2021 20:57

Ok ho trovato la soluzione! HOLD MINIMUM POWER era senza spunta sia nella gestione delle ventole che della pompa, nel menù FANS.

Si vede nel cambio di gpu è successo qualcosa che ha fatto perdere quella impostazione. Anche se non me lo spiego....
Sono ingrullito per 2 ore prima di capire cosa c'era di diverso fra i profili funzionanti ed il numero1. Vedevo i controller perennemente a 0 e non capivo perchè. La temperatura del liquido bassa (data dalle rigide temperature delle nostre case) faceva rimanere sotto le soglie minime (zero) le varie curve e quindi il controller teneva spento tutto senza l'hold minimum power.

Meglio così, mi ero già visto a dover cambiare l'aquaero :fagiano:

Ludus 13-12-2021 21:09

Quote:

Originariamente inviato da Z.e.t. (Messaggio 47673132)
Allora non hai cercato bene...un seRvizio di stampa medio non chiede quelle cifre, è più alla portata

Ok, allora ti mando gli slt e mi trovi te un posto a Roma più economico ;)

Ma poi se voglio comprarmi una stampante 3d, saran pure cazzi miei :sofico:

Z.e.t. 13-12-2021 21:17

Quote:

Originariamente inviato da Ludus (Messaggio 47673155)
Ok, allora ti mando gli slt e mi trovi te un posto a Roma più economico ;)

Ma poi se voglio comprarmi una stampante 3d, saran pure cazzi miei :sofico:

Guarda caso c'è proprio una fab lì, OP3D lab;)

SI SI ma le premesse erano "costa tanto farmeli fare allora prendo la stampante" ed è un enorme caxxata

Ludus 13-12-2021 21:21

Quote:

Originariamente inviato da Z.e.t. (Messaggio 47673164)
Guarda caso c'è proprio una fab lì, OP3D lab;)

SI SI ma le premesse erano "costa tanto farmeli fare allora prendo la stampante" ed è un enorme caxxata

Che sia una cazzata lo pensi te, per me le cazzate sono altre, ma non le scrivo io. Se mi faccio fare tre preventivi ed il più economico è 70€, preferisco comprarmi a 250 il capex invece di spenderne 70 in opex. il sito che dici vende solo online e non riporta nemmeno dove si trova…

Z.e.t. 13-12-2021 21:44

Quote:

Originariamente inviato da Ludus (Messaggio 47673167)
Che sia una cazzata lo pensi te, per me le cazzate sono altre, ma non le scrivo io. Se mi faccio fare tre preventivi ed il più economico è 70€, preferisco comprarmi a 250 il capex invece di spenderne 70 in opex. il sito che dici vende solo online e non riporta nemmeno dove si trova

Cerca meglio ;)

io ci ho fatto fare dei pezzi e lavorano bene e spendi il giusto.

La tua decisione è opinabile appunto perchè hai trovato aziende care e ti sei orientato sul comprare direttamente la stampante.
Non ci hai assolutamente guadagnato.

70€ per 4 piedini con che infil e con che materiale?ORO?

Comunque con la stampante 3D ,a prescindere dal discorso iniziale , ti divertirai molto.

Io punto alla sorella maggiore, la Artillery sidewinder x2

TigerTank 13-12-2021 22:03

Quote:

Originariamente inviato da davide155 (Messaggio 47673136)
Ok ho trovato la soluzione! HOLD MINIMUM POWER era senza spunta sia nella gestione delle ventole che della pompa, nel menù FANS.

Si vede nel cambio di gpu è successo qualcosa che ha fatto perdere quella impostazione. Anche se non me lo spiego....
Sono ingrullito per 2 ore prima di capire cosa c'era di diverso fra i profili funzionanti ed il numero1. Vedevo i controller perennemente a 0 e non capivo perchè. La temperatura del liquido bassa (data dalle rigide temperature delle nostre case) faceva rimanere sotto le soglie minime (zero) le varie curve e quindi il controller teneva spento tutto senza l'hold minimum power.

Meglio così, mi ero già visto a dover cambiare l'aquaero :fagiano:

Che cosa strana :D
Io quelle opzioni non le ho spuntate e nessun problema. L'importante comunque è che tu abbia risolto.
In advanced setting però ho impostato un minimo di rpm. E uso lo start boost(cioè ventole e pompa partono a maggior voltaggio per tipo 5-6 secondi) perchès spesso per pompe e ventole c'è un tot. di voltaggio consigliato per l'avvio. Ad esempio per la mia pompa koolance è consigliato un avvio a 9V.

Black"SLI"jack 13-12-2021 22:08

Quote:

Originariamente inviato da davide155 (Messaggio 47673136)
Ok ho trovato la soluzione! HOLD MINIMUM POWER era senza spunta sia nella gestione delle ventole che della pompa, nel menù FANS.

Si vede nel cambio di gpu è successo qualcosa che ha fatto perdere quella impostazione. Anche se non me lo spiego....
Sono ingrullito per 2 ore prima di capire cosa c'era di diverso fra i profili funzionanti ed il numero1. Vedevo i controller perennemente a 0 e non capivo perchè. La temperatura del liquido bassa (data dalle rigide temperature delle nostre case) faceva rimanere sotto le soglie minime (zero) le varie curve e quindi il controller teneva spento tutto senza l'hold minimum power.

Meglio così, mi ero già visto a dover cambiare l'aquaero :fagiano:

Ma le curve, sotto controller come le hai settate. In auto o manuale, ma soprattutto con che temp di partenza?

Agli albori della mia esperienza con gli aquaero ad esempio un errore che facevo spesso era quello di impostare una temp di start sulle curve troppo alta rispetto alla tamb, e quindi all'accensione del pc avevo tutto fermo. Da allora sempre un valore, estate o inverno che sia, inferiore a quanto possa essere la tamb e di conseguenza la temp del liquido all'avvio del pc. Nel mio caso però avendo sempre avuto alert e warning attivi sulle unità, con tempi di reazione di 6 o 12 secondi al massimo, il cicalino dell'aquaero si metteva a suonare come un dannato.

Perché anche le curve se settate male non ti fanno partire all'avvio fans o pompe. Senza considerare il powerboost per x secondi all'avvio. Cmq mai usato l'hold minimum power.

Cmq meglio così che hai risolto.

Inviato dal mio LYA-L09 utilizzando Tapatalk

davide155 13-12-2021 22:19

Quote:

Originariamente inviato da TigerTank (Messaggio 47673214)
Che cosa strana :D
Io quelle opzioni non le ho spuntate e nessun problema. L'importante comunque è che tu abbia risolto.
In advanced setting però ho impostato un minimo di rpm. E uso lo start boost(cioè ventole e pompa partono a maggior voltaggio per tipo 5-6 secondi) perchès spesso per pompe e ventole c'è un tot. di voltaggio consigliato per l'avvio. Ad esempio per la mia pompa koolance è consigliato un avvio a 9V.

Io non ricordo se le avevo disattivate quelle opzioni del minimum power, ma son sicuro che non ho toccato nulla se non spegnere il pc, cambiare gpu e riaccenderlo.
Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 47673223)
Ma le curve, sotto controller come le hai settate. In auto o manuale, ma soprattutto con che temp di partenza?

Agli albori della mia esperienza con gli aquaero ad esempio un errore che facevo spesso era quello di impostare una temp di start sulle curve troppo alta rispetto alla tamb, e quindi all'accensione del pc avevo tutto fermo. Da allora sempre un valore, estate o inverno che sia, inferiore a quanto possa essere la tamb e di conseguenza la temp del liquido all'avvio del pc. Nel mio caso però avendo sempre avuto alert e warning attivi sulle unità, con tempi di reazione di 6 o 12 secondi al massimo, il cicalino dell'aquaero si metteva a suonare come un dannato.

Perché anche le curve se settate male non ti fanno partire all'avvio fans o pompe. Senza considerare il powerboost per x secondi all'avvio. Cmq mai usato l'hold minimum power.

Cmq meglio così che hai risolto.

Inviato dal mio LYA-L09 utilizzando Tapatalk

Le curve sono settate a.....boh.....il solito bug di cui si parlò all'inizio ti ricordi? Che se vado a vedere non me lo da ne in automatic ne in manuale. Solo se clicco su uno o l'altro (si accendono di arancione) si apre il menù sotto dove mi fa cambiare i valori minimi e massimi. Questa cosa me lo ha sempre fatto. Come se non tenesse in memoria il manual o automatic. Ma quello è un non problema.

Comunque il minimo settato li ce l'ho su 22 gradi, ed il liquido ovviamente essendo a 20 non faceva partire il controller.
Ma io mi ricordo che tu mi dicesti che anche se li c'è una temperatura bassa, la pompa o le ventole terranno sempre come valore minimo la velocità di minimum power impostata nel menù FANS. Infatti, è sempre stato così, ma solo se si mette la spunta a HOLD MINIMUM POWER, altrimenti il controller spegne tutto.
Purtroppo non ricordo prima se era spuntato, ma son sicuro che la pompa e le ventole tenevano il minimo impostato in FANS, anche se il liquido in idle scendeva sotto i 20 gradi (quando tengo le finestre aperte).
Altrimenti si sarebbe bloccata la pompa chissà quante centinaia di volte.
Invece questa è la prima volta, e guarda caso quando ho sostituito la gpu. Bah...

Black"SLI"jack 13-12-2021 22:27

Le curve controller sono un insieme di settings che devono lavorare in combinazione con quelli dei canali. In base ad essi poi si comportano. Resta il fatto che se la temp di start è più alta della tamb in linea generale non dovrebbe farti partire i canali ad essa assegnati.

Strano il fatto che non ti mostri mai il setting delle curve stesse quando apri la tab, ma devi selezionare a mano. Mai successo e di aquasuite installati ne ho avuti un bel po' e ne ho tutt'ora. Considerando l'ordine su aquatuning di oggi pomeriggio se tutto va bene fine settimana ho il quarto loop attivo, ovviamente tutto gestito da aquaero/quadro/aquasuite.

Nel caso se ti vuoi sbarazzare dell'a6 mi offro volontario per prendertelo, anche subito :asd:

Inviato dal mio LYA-L09 utilizzando Tapatalk

Ludus 13-12-2021 22:46

Quote:

Originariamente inviato da Z.e.t. (Messaggio 47673193)
Cerca meglio ;)

io ci ho fatto fare dei pezzi e lavorano bene e spendi il giusto.

La tua decisione è opinabile appunto perchè hai trovato aziende care e ti sei orientato sul comprare direttamente la stampante.
Non ci hai assolutamente guadagnato.

70€ per 4 piedini con che infil e con che materiale?ORO?

Comunque con la stampante 3D ,a prescindere dal discorso iniziale , ti divertirai molto.

Io punto alla sorella maggiore, la Artillery sidewinder x2

appunto perchè i 4 piedini sono fatti di PLA e non di un materiale nobile che mi sono rifiutato di accettare quei preventivi...

quel sito che tu sottolinei di cercare meglio, non riporta nemmeno la p.iva.. probabilmente non avrà nemmeno una sede legale non essendo una società, ci credo che costa meno degli altri...

davide155 13-12-2021 22:59

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 47673240)
Le curve controller sono un insieme di settings che devono lavorare in combinazione con quelli dei canali. In base ad essi poi si comportano. Resta il fatto che se la temp di start è più alta della tamb in linea generale non dovrebbe farti partire i canali ad essa assegnati.

Strano il fatto che non ti mostri mai il setting delle curve stesse quando apri la tab, ma devi selezionare a mano. Mai successo e di aquasuite installati ne ho avuti un bel po' e ne ho tutt'ora. Considerando l'ordine su aquatuning di oggi pomeriggio se tutto va bene fine settimana ho il quarto loop attivo, ovviamente tutto gestito da aquaero/quadro/aquasuite.

Nel caso se ti vuoi sbarazzare dell'a6 mi offro volontario per prendertelo, anche subito :asd:

Inviato dal mio LYA-L09 utilizzando Tapatalk

No sie che vendere :D ero disperato perché credevo fosse rotto, ma invece gira come un orologio, coi suoi 675giorni all'attivo ancora va che è una meraviglia.


Tutti gli orari sono GMT +1. Ora sono le: 08:57.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.