Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Periferiche di Memorizzazione - Discussioni generali (https://www.hwupgrade.it/forum/forumdisplay.php?f=17)
-   -   SSD: thread generale e consigli per gli acquisti (https://www.hwupgrade.it/forum/showthread.php?t=2575800)


frafelix 27-01-2021 13:23

Quelli con ventola lasciali stare, comunque se sono 60° in full va benissimo, entrano in throttling a seconda dei modelli mi pare sopra i 70 o gli 80°, non mi ricordo

nikolaus85 27-01-2021 13:49

Quote:

Originariamente inviato da aled1974 (Messaggio 47247926)
quello che IMHO è un ottimo gen3 x4: https://www.trovaprezzi.it/prezzo_ha..._plus_1tb.aspx

quello che sempre IMHO è un ottimo (se non il migliore) gen4 x4: https://www.trovaprezzi.it/hard-disk..._2_nvme_1_tb-v

poi tra marca e marca o modello e modello può variare, e di molto ;)


va da se che se vuoi gen4 x4 a tutti i costi non vi è alcuna controindicazione, lo userai per una frazione minima delle sue possibilità, quindi facile che anche scaldi poco

ah... in teoria nel corso di quest'anno dovrebbero uscire i gen4 x8, almeno se ci basiamo sul futuro prossimo controller phison E18 che viene accreditato appunto con 8 lanes :stordita:
link:https://www.tomshw.it/hardware/phiso...e-4-0-per-ssd/



sottoscrivo il consiglio di frafelix :mano: vista la situazione attuale meglio un dissipatore su questo nvme.... anche pensando a cosa potrà mai essere sennò in estate con una T-amb di 25~30°C :read:

ciao ciao

in realtà tenevo d'occhio l'ottimo wd sn850 da 1 tera: 200 euro su amazon.es.

Inviato dal mio RMX1971 utilizzando Tapatalk

giovanni69 30-01-2021 18:19

SSD SATA Samsung 870 EVO, qualche considerazione e prove prestazionali sintetiche
 
https://www.hwupgrade.it/news/storag...che_95164.html

monster.fx 30-01-2021 19:20

Ragazzi una domanda.
Come ho scritto qualche post indietro ho "riesumato" un MX500 da 480gb da utilizzare esclusivamente per i giochi.
Oggi , dopo aver copiato il necessario via USB3, l'ho installato e collegato al controller secondario presente sulla mia MB(ho 2 SATA gestiti da Chipset e altri 2 sata6 gestiti da un controller Marvell sempre onboard).
Faccio i test di velocità e mi accorgo che la velocità del Crucial non va' oltre i 400mb/s . Verifico il firmware e ho la versione M3CR023 a quanto pare non aggiornabile. Che sia questo il motivo della "velocità" bassa?
Ho aggiornato i driver del controller, in quanto Windows me lo rilevava con un driver generico... ed è migliorata sensibilmente(prima ero intorno ai 350mb/s).

Domani proverò a spostarlo sull'altro canale(dove ora ho un WD Black da 1Tb meccanico ma molto vecchio che non raggiunge i 150mb/s).

makka 31-01-2021 12:37

Mah non saprei, i numeri dei test sono soggetti a tante variabili,
quando dici 400mb/s parli di lettura sequenziale ?
Io ho l'mx500 e fa 550 in lettura sequenziale, più del tuo ma non una cosa eclatante. Anche io ho un controller Marvell sulla scheda ma fa abbastanza schifo (infatti non lo uso), prova a metterlo sul controller principale e vedi se migliora.

monster.fx 31-01-2021 13:52

Quote:

Originariamente inviato da makka (Messaggio 47255699)
Mah non saprei, i numeri dei test sono soggetti a tante variabili,
quando dici 400mb/s parli di lettura sequenziale ?
Io ho l'mx500 e fa 550 in lettura sequenziale, più del tuo ma non una cosa eclatante. Anche io ho un controller Marvell sulla scheda ma fa abbastanza schifo (infatti non lo uso), prova a metterlo sul controller principale e vedi se migliora.

Sequenziale 8 Queue : 390 Mb/s read - 280 Mb/s Write
Sequenziale 1 Queue : 378 Mb/s read - 260 Mb/s Write
RND4K : 170Mb/s read - 153 Mb/s Write

Il fatto che sia al 80% di riempimento può esserne la causa o la sua vita al 90%?

frafelix 31-01-2021 21:08

Dovrebbe essere il controller secondario il problema, prova ad attaccarlo direttamente al chipset

HelpPlz 01-02-2021 18:52

Salve, ma su un SSD nvme (e dove c'è il sistema operativo) la "ricerca degli errori" (tramite avast ad esempio) è consigliabile da fare ogni tanto o no? :confused:

(siccome ricordo che ad la deframmentazione sugli SSD non va fatta)

aled1974 01-02-2021 21:23

mmh

innanzitutto avast e suo cugino avg sono degli spyware: https://www.hwupgrade.it/news/sicure...ast_86770.html

in che senso comunque l'antivirus farebbe una ricerca degli errori? quali errori?

fare scansioni antivirus e/o antimalware a cadenza programmata è sicuramente una buona abitudine a mio modesto parere, sennò che senso avrebbe installarli :D


in quanto alla deframmentazione, in realtà questa VA fatta sugli ssd, similmente a cadenza programmata e regolare.... diciamo 1 volta al mese?
semmai il problema della deframmentazione è che dalla versione 2004 di w10 questa viene fatta "ad cazzum" con casi di estrema follia che contano da un minimo di una passata ad ogni accensione macchina fino ad un massimo di 3-4 di fila ad ogni accensione macchina :doh:

con risultante deleteria per la salute delle nand che vengono scritte e riscritte inutilmente molte più volte del necessario

molte più, perchè comunque un defrag ogni tanto (1 volta al mese?) invece è una buona prassi per spostare in toto i dati sparsi tra blocchi/celle consolidandoli e soprattutto svuotando diversi blocchi che verranno accantonati e utilizzati per trim/gc/wl tra os e fw del disco

;)


prima o poi M$ correggerà completamente e definitivamente la cosa nelle versioni slow-home, anche se dopo 8 mesi che si aspetta sembra proprio che non sia tra le sue priorità :doh:

ciao ciao

Nicodemo Timoteo Taddeo 02-02-2021 07:03

Quote:

Originariamente inviato da aled1974 (Messaggio 47257915)

prima o poi M$ correggerà completamente e definitivamente la cosa nelle versioni slow-home, anche se dopo 8 mesi che si aspetta sembra proprio che non sia tra le sue priorità :doh:

ciao ciao

Ho installato da zero una 20H2 Home a fine dicembre e l'ottimizzazione sulle partizioni dell'SSD, avviene a cadenza settimanale come programmato di default.

aled1974 02-02-2021 09:14

Quote:

Originariamente inviato da Nicodemo Timoteo Taddeo (Messaggio 47258108)
Ho installato da zero una 20H2 Home a fine dicembre e l'ottimizzazione sulle partizioni dell'SSD, avviene a cadenza settimanale come programmato di default.

se è vero quanto dici tanto meglio :mano:

ormai è da novembre che non ho approfondito ma anche allora, post aggiornamento 20h2, leggevo pareri contrastanti tra chi afferma che è stata aggiustata del tutto e definitivamente e chi invece sostiene che è stata sistemata solo la finestra corrispondente all'ottimizzazione disco che ora mostra la data corretta di quando è stata lanciata l'ultima volta manualmente, ma che in realtà l'OS si ostina a lanciare il defrag ad ogni avvio macchina :read:

se non ricordo male nel th w10 avevi postato proprio tu il comando cmd per controllare la data dell'ultima ottimizzazione trim-defrag (controllo a prescindere se automatico OS o manuale dell'utilizzatore), mi confermi quindi che la data corrisponde a quella della programmazione automatica?

se sì torno ad abilitare lo scheduler nella finestra, che è tuttora disabilitato
ad ora sto lanciando il defrag manualmente una volta al mese, IMHO più che sufficiente e impostazione di default di w10 pre 2004, ovvero pre sfasciamento funzionalità ;)

ciao ciao

Nicodemo Timoteo Taddeo 02-02-2021 09:43

Quote:

Originariamente inviato da aled1974 (Messaggio 47258326)
se è vero quanto dici tanto meglio :mano:

ormai è da novembre che non ho approfondito ma anche allora, post aggiornamento 20h2, leggevo pareri contrastanti tra chi afferma che è stata aggiustata del tutto e definitivamente e chi invece sostiene che è stata sistemata solo la finestra corrispondente all'ottimizzazione disco che ora mostra la data corretta di quando è stata lanciata l'ultima volta manualmente, ma che in realtà l'OS si ostina a lanciare il defrag ad ogni avvio macchina :read:

se non ricordo male nel th w10 avevi postato proprio tu il comando cmd per controllare la data dell'ultima ottimizzazione trim-defrag (controllo a prescindere se automatico OS o manuale dell'utilizzatore), mi confermi quindi che la data corrisponde a quella della programmazione automatica?

se sì torno ad abilitare lo scheduler nella finestra, che è tuttora disabilitato
ad ora sto lanciando il defrag manualmente una volta al mese, IMHO più che sufficiente e impostazione di default di w10 pre 2004, ovvero pre sfasciamento funzionalità ;)

ciao ciao

Dici:

Codice:

Get-EventLog -LogName Application -Source "microsoft-windows-defrag" | sort timegenerated -desc | fl timegenerated, message
?


Se sì, mi comunica che il defrag sulle partizioni dell'SSD è stato eseguito solo due volte e a distanza di un mese. Il 02/01/2021 e poi ieri 01/02/2021.

Però ripeto installazione da zero di Windows 10 Home, effettuata il 27 dicembre scorso sul computer di casa. Non so se un aggiornamento da una versione precedente di 10 possa cambiare le carte.


Codice:

TimeGenerated : 02/01/2021 16:30:31
Message      : Motore di ottimizzazione archiviazione: operazione di riottimizzazione su (C:) completata

TimeGenerated : 02/01/2021 16:30:31
Message      : Motore di ottimizzazione archiviazione: operazione di deframmentazione su (C:) completata
.
.
.
.
TimeGenerated : 01/02/2021 16:45:08
Message      : Motore di ottimizzazione archiviazione: operazione di riottimizzazione su (C:) completata

TimeGenerated : 01/02/2021 16:45:08
Message      : Motore di ottimizzazione archiviazione: operazione di deframmentazione su (C:) completata


makka 02-02-2021 11:16

Anche sul mio pc dell'ufficio qualche "aggiornamento" deve aver reimpostato
il defrag a cadenza settimanale, infatti oggi aprendo la maschera di ottimizzazione mi dava "ultima esecuzione il 24/01.
Con il comando powershell però non c'è traccia di queste ottimizzazioni "automatiche", la precedente era quella lanciata da me l'08/01 e ora vedo quella che ho lanciato io poco fa....
Mi sa che le informazioni del comando powershell e della maschera non arrivano dalla stessa fonte o hanno qualche filtro diverso...

monster.fx 02-02-2021 14:52

Quote:

Originariamente inviato da frafelix (Messaggio 47256282)
Dovrebbe essere il controller secondario il problema, prova ad attaccarlo direttamente al chipset

Ho fatto una ricerca e ho trovato questa informazione :

https://www.techpowerup.com/forums/t...ollers.170292/

Sembra che il controller aggiuntivo abbia prestazioni inferiori. Non si capisce se per colpa del canale PCIex che fa' un passaggio in più o sia intrinseco nel chip Marvell.
Proverò a collegarlo direttamente al SATA gestito dal chipset.
Secondo voi con un controller PCIex 4X magari non Marvell ma AsMedia risolvo?

frafelix 02-02-2021 15:25

E' cosa risaputa che tutti i controller secondari siano più lenti di quelli del chipset... Se vuoi un controller che non ne soffra devi andare su modelli server, non so se modelli high end consumer bastano a non perdere prestazioni.
Comunque se non in casi particolari non è che ti accorgi delle differenze

monster.fx 02-02-2021 18:27

Quote:

Originariamente inviato da frafelix (Messaggio 47259105)
E' cosa risaputa che tutti i controller secondari siano più lenti di quelli del chipset... Se vuoi un controller che non ne soffra devi andare su modelli server, non so se modelli high end consumer bastano a non perdere prestazioni.
Comunque se non in casi particolari non è che ti accorgi delle differenze

Be' insomma ... nel caso attuale parliamo di quasi 150mb/s in lettura e 200mb/s in scrittura ... mica poco.

Certo è che a breve vorrei cambiare configurazione.

aled1974 02-02-2021 20:44

Quote:

Originariamente inviato da Nicodemo Timoteo Taddeo (Messaggio 47258399)
Dici:

Codice:

Get-EventLog -LogName Application -Source "microsoft-windows-defrag" | sort timegenerated -desc | fl timegenerated, message
?


Se sì, mi comunica che il defrag sulle partizioni dell'SSD è stato eseguito solo due volte e a distanza di un mese. Il 02/01/2021 e poi ieri 01/02/2021.

Però ripeto installazione da zero di Windows 10 Home, effettuata il 27 dicembre scorso sul computer di casa. Non so se un aggiornamento da una versione precedente di 10 possa cambiare le carte.

esatto, proprio questo, grazie per la prova provata

riabilito il mio scheduler, a un mese, e rilancio il comando suindicato tra qualche giorno per vedere che dice :mano:

Quote:

Originariamente inviato da makka (Messaggio 47258607)
Anche sul mio pc dell'ufficio qualche "aggiornamento" deve aver reimpostato
il defrag a cadenza settimanale, infatti oggi aprendo la maschera di ottimizzazione mi dava "ultima esecuzione il 24/01.
Con il comando powershell però non c'è traccia di queste ottimizzazioni "automatiche", la precedente era quella lanciata da me l'08/01 e ora vedo quella che ho lanciato io poco fa....
Mi sa che le informazioni del comando powershell e della maschera non arrivano dalla stessa fonte o hanno qualche filtro diverso...

interessante, mi sa che allora lo imposto a 1 settimana intanto e vediamo se da PS poi rileva il drefag schedulato oppure no, grazie anche a te :mano:

ciao ciao

M68K 03-02-2021 13:44

Il bug sulla data dell'ultima ottimizzazione è già risolto da un bel po' di tempo.

frafelix 03-02-2021 19:19

Quote:

Originariamente inviato da monster.fx (Messaggio 47259453)
Be' insomma ... nel caso attuale parliamo di quasi 150mb/s in lettura e 200mb/s in scrittura ... mica poco.

Certo è che a breve vorrei cambiare configurazione.

Basta che guardi i post di un paio di anni fa, dove ci si era accorti di questa problematica

giovanni69 06-02-2021 09:35

Come si fa a verificare lo status della garanzia di un SSD Samsung partendo dal S/N seriale?
Non riesco a trovare nulla...:mc:


Tutti gli orari sono GMT +1. Ora sono le: 13:33.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.