Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


LL1 28-05-2021 15:51

parliamo d'altro, va :O


Sparito il supporto a CET in EDGE v91.0.864.37, uh :mbe:

O questa??
Qualcuno che possa confermare/escludere o che abbia letto qualcosa in proposito??

Slash82 28-05-2021 15:58

quando vado su gestione dispositivi-eventi per la scheda video mi dice "dispositivo non avviato (igfx)" su dettagli mi dice questo:

Problema di avvio del dispositivo PCI\VEN_8086&DEV_9BC8&SUBSYS_7C751462&REV_03\3&11583659&0&10.

Nome driver: oem7.inf
GUID classe: {4d36e968-e325-11ce-bfc1-08002be10318}
Servizio: igfx
Filtri inferiori:
Filtri superiori:
Problema: 0x0
Stato problema: 0xC00000E5

ho una intel uhd 630 integrata ed al momento non dispongo di una scheda video dedicata.

Anche per la scheda di rete mi dice "dispositivo non avviato (rt640x64)" e su dettagli:

Problema di avvio del dispositivo PCI\VEN_10EC&DEV_8125&SUBSYS_7C751462&REV_04\4&28bd9fe6&0&00E4.

Nome driver: oem35.inf
GUID classe: {4d36e972-e325-11ce-bfc1-08002be10318}
Servizio: rt640x64
Filtri inferiori:
Filtri superiori:
Problema: 0x15
Stato problema: 0x0

Entrambi i dispositivi funzionano.
Come mai da questi errori?

edit: la scheda madre è una msi z490-a pro e la scheda di rete è una RealTek Semiconductor RTL8125 Gaming 2.5GbE Family Ethernet Controller.

la scheda grafica è integrata, il processore è un i5 10400. Windows 10 pro 21h1

no_side_fx 28-05-2021 16:33

Quote:

Originariamente inviato da Slash82 (Messaggio 47423056)
Entrambi i dispositivi funzionano.
Come mai da questi errori?

gli errori indicano componenti driver non caricati
probabilmente hai alcune funzionalità del driver non funzionanti anche se apparentemente ti sembra tutto ok perché non usi quelle componenti

LL1 28-05-2021 16:38

Quote:

Originariamente inviato da no_side_fx (Messaggio 47423109)
...

puoi controllare te??

https://www.hwupgrade.it/forum/showp...ostcount=67778

Styb 28-05-2021 16:42

Quote:

Originariamente inviato da jeremj (Messaggio 47423004)
Confermo quello che ho scritto in precedenza.
Sei intervenuto per il niente.....se non avevi soluzioni. E adesso dici che vuoi?
Hai risposto tu....dunque....in più non le usi.

Devo prendere le difese di x_master_x oppure è chiaro che non ha bisogno del difensore?
x_master_x ha proposto una soluzione. Se a te non piace, puoi usare i programmi sostitutivi del menu start oppure farti una ragione e usare il menu così com'è.

jeremj 28-05-2021 16:44

Quote:

Originariamente inviato da Styb (Messaggio 47423120)
Devo prendere le difese di x_master_x oppure è chiaro che non ha bisogno del difensore?
x_master_x ha proposto una soluzione. Se a te non piace, puoi usare i programmi sostitutivi del menu start oppure farti una ragione e usare il menu così com'è.

vabbè...lasciamo perdere.
Torno alla 2004.

Styb 28-05-2021 16:50

Quote:

Originariamente inviato da Slash82 (Messaggio 47423056)
Entrambi i dispositivi funzionano.
Come mai da questi errori?

Controlla bene la data e orario dell'evento, poiché potrebbe essere un evento passato che è stato risolto. Ad esempio io ho che il dispositivo deve essere reinstallato, ma si riferisce alla data di un aggiornamento di windows, durante il quale probabilmente il driver è stato reinstallato in automatico.

Slash82 28-05-2021 16:56

intanto grazie per l'aiuto

Quote:

Originariamente inviato da no_side_fx (Messaggio 47423109)
gli errori indicano componenti driver non caricati
probabilmente hai alcune funzionalità del driver non funzionanti anche se apparentemente ti sembra tutto ok perché non usi quelle componenti

ho provato a disinstallare i driver della scheda di rete tramite gestione dispositivi, windows ha installato automaticamente un driver vecchio e mi ha detto dispositivo avviato. Appena vado ad installare il driver aggiornato scaricato dal sito della scheda madre, andando su aggiorna driver-installa manualmente cercando sul pc, mi dice dispositivo non avviato.

Quote:

Originariamente inviato da Styb (Messaggio 47423135)
Controlla bene la data e orario dell'evento, poiché potrebbe essere un evento passato che è stato risolto. Ad esempio io ho che il dispositivo deve essere reinstallato, ma si riferisce alla data di un aggiornamento di windows, durante il quale probabilmente il driver è stato reinstallato in automatico.

le date sono aggiornate.

Nicodemo Timoteo Taddeo 28-05-2021 16:57

Quote:

Originariamente inviato da LL1 (Messaggio 47423116)
puoi controllare te??

Non sono lui ma:

https://i.imgur.com/bsVc9pk.png

LL1 28-05-2021 17:26

Quote:

Originariamente inviato da Nicodemo Timoteo Taddeo (Messaggio 47423147)

l'ho chiesto a lui solo perché mi occorre qualcuno con una CPU che supporti quella particolare tecnologia (presente a partire da Intel Tiger Lake nel mobile/Comet Lake nei Desktop o AMD Ryzen 5000 per cui è normale che a te non risulti abilitata -a regola infatti hai una CPU più anziana-)


Quindi non è scortesia, guarda per esempio questo processo sul mio PC e poi confrontalo con la tua immagine:


Grazie comunque, fa piacere quando qualcuno considera :)




PS__attendo sempre il contributo di altri perché vorrei capirci di più il prima possibile, ad ogni modo per non saper leggere né scrivere ho contattato il responsabile di EDGE su twitter e vediamo, non credo comunque dia seguito al mio messaggio (anche perché per lui sono nessuno e dubito che risponda al primo maiale che gli scrive :D )

x_Master_x 28-05-2021 17:41

Quote:

Originariamente inviato da jeremj (Messaggio 47423004)
Confermo quello che ho scritto in precedenza.
Sei intervenuto per il niente.....se non avevi soluzioni. E adesso dici che vuoi?
Hai risposto tu....dunque....in più non le usi.

Ma stai scherando? Ti ho dato la soluzione per personalizzare le tiles, con i colori che vuoi tu. Che ti piaccia oppure no, quella è la soluzione. L'unica soluzione. Tasto destro, scegli colore non ci sta... Quindi o segui la mia guida, o ti sviluppi un software da solo, o ti puoi continuare a lamentare che le tiles non sono personalizzabili quando lo sono. Non sarà immediata, ma questo offre Windows. Quindi lamentati con Microsoft se hai voglia, c'è il feedback e ti rendi utile a qualcosa.

P.S. Aspetto le tue di guide, di software, di post utili alla comunità. Vediamo cosa produci e poi parli di me.

Varg87 28-05-2021 17:49

Quote:

Originariamente inviato da Nicodemo Timoteo Taddeo (Messaggio 47422793)
Ci hanno già provato, si chiamava Windows Store, ora si chiama Microsoft Store. Il problema è che sia gli sviluppatori, sia gli utenti non l'hanno apprezzato, ma anche Microsoft probabilmente non è stata all'altezza per imporlo.

Non sono uno sviluppatore per cui non posso conoscere con esattezza le loro ragioni, son semplicemente un utente e di ragioni per rifiutarlo me ne hanno dato parecchie :)

Non hanno apprezzato le app UWP.
Se fosse un metodo alternativo non vedo perché no, con sempre la possibilità di installarle a mano con l'eseguibile. Intendo le applicazioni Win32 installabili ed aggiornabili da repository gestiti dagli stessi sviluppatori dell'applicazione ma probabilmente non interessa a Microsoft, volendo spingere sulle UWP.
L'unico rischio sarebbe di trovarsi roba extra installata senza volerlo come toolbar, ecc ma sta alla serietà dello sviluppatore e mal che vada si va di eseguibile o portable.
Certo ci sono metodi alternativi come Cholcolatey ma non è la stessa cosa.

fonzie1111 28-05-2021 19:35

Io ho testato la 21h1 con un'installazione pulita, un mare di problemi con il mio sistema: il driver della sound blaster z funziona peggio, è + instabile (crash di mafia 3 che con 20h2 non è mai successo) e il joypad della xbox one funge malissimo, alla fine ho rimesso la 20h2 ed adesso propone l'aggiornamento alla 21h1 che pero' per il momento non metto.

no_side_fx 28-05-2021 19:38

Quote:

Originariamente inviato da LL1 (Messaggio 47423116)

sui processi edge vers. 91.0.864.37 tutto "disabilitato" uguale a te

su quelli di chrome vers. 91.0.4472.77 alcuni hanno "solo moduli compatibili"

no_side_fx 28-05-2021 19:40

Quote:

Originariamente inviato da Slash82 (Messaggio 47423145)
ho provato a disinstallare i driver della scheda di rete tramite gestione dispositivi, windows ha installato automaticamente un driver vecchio e mi ha detto dispositivo avviato. Appena vado ad installare il driver aggiornato scaricato dal sito della scheda madre, andando su aggiorna driver-installa manualmente cercando sul pc, mi dice dispositivo non avviato

modello scheda di rete?

Slash82 28-05-2021 19:51

Quote:

Originariamente inviato da no_side_fx (Messaggio 47423353)
modello scheda di rete?

la scheda madre è una msi z490-a pro e la scheda di rete è una RealTek Semiconductor RTL8125 Gaming 2.5GbE Family Ethernet Controller.

Però questo problema lo fa anche con la scheda grafica integrata del processore che è un i5 10400.

LL1 28-05-2021 19:57

Quote:

Originariamente inviato da no_side_fx (Messaggio 47423350)
sui processi edge vers. 91.0.864.37 tutto "disabilitato" uguale a te

su quelli di chrome vers. 91.0.4472.77 alcuni hanno "solo moduli compatibili"

attendevo con ansia questa risposta per cui grazie per la conferma :)

Boh, x me è un mistero assoluto (l'involuzione) e non capisco in alcun modo la disparità tra i 2 browser se quello MS deriva fondamentalmente dal solito progetto..

Guardando anzi in maniera casereccia le caratteristiche di msedge.exe con Process Hacker, sembra proprio che quel binario non sia stato compilato con il supporto a CET, assurdo (visto che fino alla 90 lo era).

Già so poco ma ora sono ancor più confuso :confused:

jeremj 28-05-2021 20:21

Quote:

Originariamente inviato da x_Master_x (Messaggio 47423205)
Quindi lamentati con Microsoft se hai voglia, c'è il feedback e ti rendi utile a qualcosa.

Già fatto!

LL1 28-05-2021 22:43

Quote:

Originariamente inviato da LL1 (Messaggio 47423185)
ad ogni modo per non saper leggere né scrivere ho contattato il responsabile di EDGE su twitter e vediamo, non credo comunque dia seguito al mio messaggio (anche perché per lui sono nessuno e dubito che risponda al primo maiale che gli scrive :D )

E invece, rullo di tamburi :eek:
yes , we had some reliability issues with it. We plan to enable again soon. (Johnathan Norman, MS Edge vulnerability research lead)

Adesso per lo meno è più chiaro.

Grazie a tutti

SeThCoHeN 29-05-2021 08:52

Dopo l'aggiornamento alla 21H1 di una decina di giorni fa è apparsa in C la cartella Windows.old che pesa oltre 20gb, come mi devo comportare? Si può eliminare tranquillamente?


Tutti gli orari sono GMT +1. Ora sono le: 04:31.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.