Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Overclocking (https://www.hwupgrade.it/forum/forumdisplay.php?f=15)
-   -   Intel Haswell socket 1150 4670K/ 4770K Overclocking Club (https://www.hwupgrade.it/forum/showthread.php?t=2584048)


\zHappiness 09-01-2017 15:13

Quote:

Originariamente inviato da BieSseA (Messaggio 44370932)
Ho capito...dovrò rifare il procedimento ho capito...

In effetti non so se vi sembra strano,ma temperature così alte con un dissi così performante sono strane insomma.
Domani che ho tempo, o forse dopo, mi rimetto sotto e vi faccio sapere! Nel frattempo ho abbassato il voltaggio del Vring a 1,20v. al posto del 1.22 di prima, e il VcoreAGENT a +0,01 invece che +0,02,ma le temp e il throttling non è cambiato per niente. Che strano.

EDIT: Ora che ci penso, l'altro anno ho deliddato il procio, e mi ricordo che ero rimasto male del fatto che le temperature non erano cambiate di granchè, forse forse di 5 gradi...che sia un problema definitivamente del dissipatore? Eppure è stato montato regolarmente.



Del dissippatore in se credo proprio di no il Prolimatech Super Mega è un buon dissi ad aria con due ventole poi non credo proprio.

se è ballerino vuol dire che non è stato fissato bene o non è bene a contatto con il processore.

ultimo consiglio se vuoi andare sulla liquid ultra questa volta è buona norma isolare i contatti che si trovano a lato del die con uno smalto, o come ho fatto io con un silicone isolante per alte temperature.

skryabin 09-01-2017 15:17

Quote:

Originariamente inviato da BieSseA (Messaggio 44370960)
Sì sono delle ottime RAM G.Skill a 2400mhz, il voltaggio è nella norma, sono fatte per andare a 1,65v. il mio voltaggio è solo per sicurezza leggermente superiore.
Allora provo ad abbassare anche il voltaggio della cache, vediamo.
Di abbassare la velocità delle RAM non penso abbia senso nell'uso quotidiano, in quanto le RAM se devo usarle a 1600mhz allora perdo molti dei loro vantaggi.
Ma sapete una cosa? Il dissi, il SuperMega della Prolimatech che ho su, lo usavo prima per il socket 1155 quando avevo l'intel 875K, e ho come il presentimento che non sia ufficialmente compatibile con il socket 1150, anche se sinceramente, penso siano uguali per la dissipazione no?

se vuoi tenere le ram a 2400 come ti ho detto devi alzare abbastanza il system agent, analog, e digital IO, e piazzarli tutti alla soglia dei 1.1V
sennò ti crasha tutto per il controller di memoria integrato di cacca, anche se metti 1.5V di vcore non ti reggerà nemmeno il più blando degli overclock XD

I timings non li toccare ma occhio al command rate, se sei fortunato ti regge 1T, ma se stai facendo test tienilo a 2T (mi pare che quelle ram hanno 2 profili xmp da 2400, uno con CR a 1 e uno a 2)

Il ring voltage non andare oltre i 1.2

BieSseA 09-01-2017 15:19

Quote:

Originariamente inviato da \zHappiness (Messaggio 44370962)
Del dissippatore in se credo proprio di no il Prolimatech Super Mega è un buon dissi ad aria con due ventole poi non credo proprio.

se è ballerino vuol dire che non è stato fissato bene o non è bene a contatto con il processore.

ultimo consiglio se vuoi andare sulla liquid ultra questa volta è buona norma isolare i contatti che si trovano a lato del die con uno smalto, o come ho fatto io con un silicone isolante per alte temperature.

Sapevo pure io era veramente un buon dissipatore.
Comunque niente, ho abbassato il Vring, messo ad AUTO e l'altro voltaggio a 1,15 da 1,22v.
Ma nessun cambio temperature, sempre picchi di 100 gradi, sempre throttling del procio dopo i fatidici 18 secondi di Linx.
O è LINX che è una cosa esagerata, o non so veramente più che pensare. Dopo riapro il procio e ci rimpiazzo la pasta con altra Arctic Silver 5. Per il momento ho solo quella...

BieSseA 09-01-2017 15:20

Quote:

Originariamente inviato da skryabin (Messaggio 44370975)
se vuoi tenere le ram a 2400 come ti ho detto devi alzare abbastanza il system agent, analog, e digital IO, e piazzarli tutti alla soglia dei 1.1V
sennò ti crasha tutto per il controller di memoria integrato di cacca, anche se metti 1.5V di vcore non ti reggerà alcun overclock XD

I timings non li toccare ma occhio al command rate, se sei fortunato ti regge 1T, ma se stai facendo test tienilo a 2T (mi pare che quelle ram hanno 2 profili xmp da 2400, uno con CR a 1 e uno a 2)

Il ring voltage non andare oltre i 1.2

Le RAM anche giocando ad Assassin's Creed avevano fastidi con il CAS a 1T, quindi l'ho settato ormai fisso a 2T. Per quanti riguardo il system agent è piazzato già a 1,15v adesso, prima era addirittura a 1,22v. per capirci.
Mentre l'analog e il digital IO che cosa sono che non ho mai toccato e lasciato sempre su AUTO?

skryabin 09-01-2017 15:24

Quote:

Originariamente inviato da BieSseA (Messaggio 44370986)
Le RAM anche giocando ad Assassin's Creed avevano fastidi con il CAS a 1T, quindi l'ho settato ormai fisso a 2T. Per quanti riguardo il system agent è piazzato già a 1,15v adesso, prima era addirittura a 1,22v. per capirci.
Mentre l'analog e il digital IO che cosa sono che non ho mai toccato e lasciato sempre su AUTO?

non CAS, ma command rate, l'1T va a fortuna purtroppo

il system agent è chiamato VCCSA
gli altri due invece li trovo su hwinfo con questa dicitura



andrebbero alzati al livello del system agent, tentendo l'analog un 50mV sotto il digital, cosi' mi pare di ricordare

BieSseA 09-01-2017 15:26

Quote:

Originariamente inviato da skryabin (Messaggio 44370996)
non CAS, ma command rate, l'1T va a fortuna purtroppo

il system agent è chiamato VCCSA
gli altri due invece li trovo su hwinfo con questa dicitura, e andrebbero alzati a rimorchio con il SA



andrebbero alzati al livello del system agent, tentendo l'analog un 50mV sotto il digital, cosi' mi pare di ricordare

Si si intendevo il Command Rate, ok.

Beh io il sistem agent l'ho impostato a 1,15v. ora. Purtroppo non centra con le temperature :(

\zHappiness 09-01-2017 15:26

Quote:

Originariamente inviato da BieSseA (Messaggio 44370981)
Sapevo pure io era veramente un buon dissipatore.
Comunque niente, ho abbassato il Vring, messo ad AUTO e l'altro voltaggio a 1,15 da 1,22v.
Ma nessun cambio temperature, sempre picchi di 100 gradi, sempre throttling del procio dopo i fatidici 18 secondi di Linx.
O è LINX che è una cosa esagerata, o non so veramente più che pensare. Dopo riapro il procio e ci rimpiazzo la pasta con altra Arctic Silver 5. Per il momento ho solo quella...

Se ti arriva immediatamente a 100°c è un buon sintomo che qualcosa nel montaggio è andato storto

skryabin 09-01-2017 15:28

Quote:

Originariamente inviato da BieSseA (Messaggio 44371000)
Si si intendevo il Command Rate, ok.

Beh io il sistem agent l'ho impostato a 1,15v. ora. Purtroppo non centra con le temperature :(

no, con le temp non c'entra, era un discorso generale per evitare di spingere troppo sul vcore inutilmente cercando la stabilità...

sti proci scaldano normalmente fino ad un certo voltaggio, appena passi anche soltanto di un centesimo un determinato voltaggio le temp schizzano alle stelle, magari sei sopra quel limite (e ogni cpu fa storia a se)

Ma come sono le temp con voltaggi stock? giusto per capire il punto di partenza...

Gundam1973 09-01-2017 15:38

Quote:

Originariamente inviato da piefab (Messaggio 44370680)
Avevo letto che c'erano delle controindicazioni ma non ricordo quali e che fosse meglio usare una buona pasta ma tradizionale.

le controindicazioni sono se metti la CLP tra IHS e dissipatore perche ti cancella/copre le scritte e ti decade la garanzia....oltre che se il dissipatore è un alluminio te se lo mangia!

A dire la verita anche sul rame lascia belle macchie ma basta una lappata....

Detto questo se non hai dissi in alluminio e il procio è gia vecchio e non te ne frega niente, puoi metterla sia sotto che sopra. Altrimenti è meglio solo sotto.

Attenzione perche un core troppo sballato rispetto agli altri puo essere dovuto alla non perfetta stesura della pasta o non complanarita della superficie dell'IHS sul Die, perche in fase di scappottamenti si possono deformare.

Per questo dico sempre che non bisogna mai richiudere i proci dopo la circoincisione....basta appoggiarli sul Die e tenere tutto insieme con il cestello cosi alla bisogna in 2 minuti si sitemano le magagne!

teox85 09-01-2017 15:39

No ma allora scusatemi, non riesce a stressare per le temperature e gli fate lasciare le ram a 2400?? Con le quali la cpu genererà come minimo 15°c in più con quella pasta li!? Fai una prova a 1600, non ti sto dicendo di tenerle a quella frequenza per sempre, ma con l'overclock devi partire dal basso, non puoi impostare tutto al massimo e poi se non tiene le temp aumentare tutti i valori accessori quali system agent e company.
Tra le ram a 1600 e a 2400 ci saranno 15gflops di differenza, con conseguente aumento di temperatura.
Fai una prova, almeno trovi un punto di partenza su cui lavorare.

\zHappiness 09-01-2017 15:41

Quote:

Originariamente inviato da Gundam1973 (Messaggio 44371041)
le controindicazioni sono se metti la CLP tra IHS e dissipatore perche ti cancella/copre le scritte e ti decade la garanzia....oltre che se il dissipatore è un alluminio te se lo mangia!

A dire la verita anche sul rame lascia belle macchie ma basta una lappata....

Detto questo se non hai dissi in alluminio e il procio è gia vecchio e non te ne frega niente, puoi metterla sia sotto che sopra. Altrimenti è meglio solo sotto.

Attenzione perche un core troppo sballato rispetto agli altri puo essere dovuto alla non perfetta stesura della pasta o non complanarita della superficie dell'IHS sul Die, perche in fase di scappottamenti si possono deformare.

Per questo dico sempre che non bisogna mai richiudere i proci dopo la circoincisione....basta appoggiarli sul Die e tenere tutto insieme con il cestello cosi alla bisogna in 2 minuti si sitemano le magagne!

la corrosione non l'avevo presa in considerazione, sai che effetto fa sul Rame c1100 placcato al Nichel?

skryabin 09-01-2017 15:45

Quote:

Originariamente inviato da teox85 (Messaggio 44371049)
No ma allora scusatemi, non riesce a stressare per le temperature e gli fate lasciare le ram a 2400?? Con le quali la cpu genererà come minimo 15°c in più con quella pasta li!? Fai una prova a 1600, non ti sto dicendo di tenerle a quella frequenza per sempre, ma con l'overclock devi partire dal basso, non puoi impostare tutto al massimo e poi se non tiene le temp aumentare tutti i valori accessori quali system agent e company.
Tra le ram a 1600 e a 2400 ci saranno 15gflops di differenza, con conseguente aumento di temperatura.
Fai una prova, almeno trovi un punto di partenza su cui lavorare.

esagerato, ho quelle ram e a stock la cpu sta bella fresca con ram a 2400
basta portare la cpu a stock per capire se qualcosa non va, se supera i 65 gradi qualcosa è andato storto nel montaggio, e saremmo sicuri al 101%
Comunque si, qualcosa a stock va riportato per capire il punto di partenza XD

teox85 09-01-2017 15:56

Ma scusami guarda qua, questa è la mia cpu col vecchio dissi ad aria, sopra con ram a 1600, sotto con ram a 2133, la differenza sono 13/14 glops e una differenza di temperatura sul core più caldo di 6° (delta temp normalizzando la temperatura a pareggiare la minima, sempre dello stesso core), a 1.12v con liquid pro...



Lui ha ram più veloci, vcore più alto e pasta normale...Non mi pare di aver detto una cavolata...

Magari il problema sarà un altro, ma io insisto per fare una prova...

skryabin 09-01-2017 16:04

eh, ma 15 gradi mi sembrano una follia solo per colpa delle ram a 2400

stiamo parlando di una cpu che va in throttling, la prima cosa da fare è vedere se ci arriva pure a default...anche con le ram a 2400 la cpu stock normalmente non dovrebbe superare i 60-65 gradi ad aria (scoperchiato o meno), altrimenti c'è sicuramente qualcosa che non va nel montaggio.

io non ho scoperchiato, cpu stock ad aria e le ram a 2400 è difficilissimo stressare e superare i 60 gradi in questo periodo

Per me basta riportare la cpu a stock per capire già se qualcosa non va, le ram a 2400 aumenteranno sicuramente le temp di qualcosa (dipenderà anche da quanto sfigato è l'imc forse), ma non a livello tale che la cpu a stock vada in throttling.

Gundam1973 09-01-2017 16:11

Quote:

Originariamente inviato da \zHappiness (Messaggio 44371063)
la corrosione non l'avevo presa in considerazione, sai che effetto fa sul Rame c1100 placcato al Nichel?

L'incompatibilità è certa solo con l'alluminio, con rame e nikel nessun problema a parte il fatto che cmq ti lascerà una "macchia".
O almeno a me l'ha lasciata....una veloce lappata alla bisogna e voilà tutto come nuovo. Pero se il wubbo/dissi è nikelato, la lappata ti si porta via la nikelatura...quindi valuta tu.

Di base ti dico che tra Ihs e Die la CLU o CLP sono FONDAMENTALI perche la differenza puo essere nell'ordine di decine di gradi, tra Ihs e Dissi invece puoi mettere qulasiasi pasta che la differenza puo essere trascurabile tra la migliore e la peggiore.

P.S.
teoricamente esiste anche la CLC (Coolaboratory Liquid Copper) che sarebbe a base di rame.....

\zHappiness 09-01-2017 16:34

Quote:

Originariamente inviato da Gundam1973 (Messaggio 44371178)
L'incompatibilità è certa solo con l'alluminio, con rame e nikel nessun problema a parte il fatto che cmq ti lascerà una "macchia".
O almeno a me l'ha lasciata....una veloce lappata alla bisogna e voilà tutto come nuovo. Pero se il wubbo/dissi è nikelato, la lappata ti si porta via la nikelatura...quindi valuta tu.

Di base ti dico che tra Ihs e Die la CLU o CLP sono FONDAMENTALI perche la differenza puo essere nell'ordine di decine di gradi, tra Ihs e Dissi invece puoi mettere qulasiasi pasta che la differenza puo essere trascurabile tra la migliore e la peggiore.

P.S.
teoricamente esiste anche la CLC (Coolaboratory Liquid Copper) che sarebbe a base di rame.....

Grazie mille per le info!
esattamente come hai detto te metterla sopra l'ihs guadagni veramente pochi gradi rispetto alla mx4, il gioco non vale la candela, considerando anche il prezzo x grammo..

BieSseA 09-01-2017 17:15

Eccomi qua.
Bene allora ora ricarico il bios a default e faccio stress e vi faccio sapere.
Tanto la configurazione è salvata nel profilo, bastano due click e la riapplico.

BieSseA 09-01-2017 17:22

Allora, allarme.

Messo tutto a default, con un ripristino condizioni ottimali, temperature comunque a tratti a 98-99 gradi.

Evidente malriuscimento del lavoro del delidding a questo punto. Ora smonto il processore e lo riapro, senza poi reincollarlo. Provo a vedere che è successo, erano ormai quasi due anni che lo usavo così.
Son senza parole, si che ultimamente ho lasciato perdere la pratica dell'overclock, ma non capisco come mi sia sfuggita una situazione così pesante.
Ora smonto e vedo, ci risentiamo tra poco.

Assurdo.

BieSseA 09-01-2017 18:50

Eccomi qua ragazzi.

Ho rismontato tutto, riaperto il procio, pulito bene bene dalla colla che aveva ancora per la chiusura del die, ora l'ho solo appoggiato sopra,tanto tra la chiusura del socket e il peso del dissipatore l'heatspreder starà sicuro incollato per bene!

Le temperature stanno sempre sui 82-85 gradi ora, però appena il computer si stressa bene con Linx, dopo quei fatidici 18 secondi, in pochi secondi si spegne del tutto.
Dopo esserci spento il PC, riparte.

Come mai secondo voi? Qualche problema con la pasta Arctic Silver 5 e qualche contatto?

Ecco le immagini del die pulito e aperto:






\zHappiness 09-01-2017 19:52

Quote:

Originariamente inviato da BieSseA (Messaggio 44371691)
Eccomi qua ragazzi...

Vuol dire che con il vcore che hai impostato non è stabile.
Fai stepbystep salendo con vcore e frequenza parti da una situazione stabile.
Se vuoi le cose "facili" metti 1.30 di vcore e moltiplicatore a 43 e fai un test, se risulta stabile aumenti il moltiplicatore a 44 e ripeti il test ho visto che in media temperature permettendo a 1.35 quasi tutti raggiungono 4.5ghz.

Se a 1.30 risulta scaldare troppo metti 1.28 di vcore e parti da 42 di moltiplicatore

Edit: imposta le ram a 1600 MHz e v di input a 1.9v

skryabin 09-01-2017 20:26

qui il problema mi sa tanto non è trovare la stabilità, ma sistemare il procio in modo che funzioni a stock con temp normali, e 85 gradi con il voltaggio di default non mi pare sia proprio una situazione che rientra nella normalità (crash e instabilità a parte)

Quando fa cosi', si spegne e riparte, è tipicamente un voltaggio insufficiente, però non ha senso perderci tempo per renderlo stabile finchè le temp di partenza sono quelle...
Visto che pure a stock ci sono problemi a sto punto abbassa la ram a 1600

una volta che sistemi tutto e a stock hai temp sui 60 gradi chiudi il case e poi si vede di andare per gradi

BieSseA 10-01-2017 00:25

Quote:

Originariamente inviato da skryabin (Messaggio 44371987)
qui il problema mi sa tanto non è trovare la stabilità, ma sistemare il procio in modo che funzioni a stock con temp normali, e 85 gradi con il voltaggio di default non mi pare sia proprio una situazione che rientra nella normalità (crash e instabilità a parte)

Quando fa cosi', si spegne e riparte, è tipicamente un voltaggio insufficiente, però non ha senso perderci tempo per renderlo stabile finchè le temp di partenza sono quelle...
Visto che pure a stock ci sono problemi a sto punto abbassa la ram a 1600

una volta che sistemi tutto e a stock hai temp sui 60 gradi chiudi il case e poi si vede di andare per gradi

Eccomi a casa, il mio procio a stock funziona a temperature normali, quelle temp che sto parlando ora sono a vcore di circa 1,26v. per overclock.
Non sono ancora stabile, due volte ho avuto due schermate blu, altre volte completi spegnimenti del sistema, come se l'alimentazione non gli stava dietro, o ancora peggio, l'Arctic Silver sul die facesse qualche contatto che la scheda madre andava in protezione e quindi spegneva il sistema.
Ora con il voltaggio sono a 1,275v. e le temperature (non c'è più il throttling che prima interveniva appena il Linx dopo 18 secondi si faceva più intenso) sono sui 82-84 gradi.
Temperature alte, soprattutto contando che ora è inverno, e d'estate sarebbe sicuro da piangere, devo pensare ho un procio sfortunato, perchè a 4,4ghz doverlo tenere a 1,275v. mi sembra un pò altina come cosa.

skryabin 10-01-2017 00:47

ah, avevo capito che avevi quelle temp a stock (cosa intendi per normali a stock? sui 60 bassi? o 70?)

sempre con ram a 2400? hai alzato il digital e analog IO intorno a 1.1V?

allora a sto punto porta le ram a 1600, ora si che devi farlo piuttosto che alzare ancora il vcore (e lascia l'uncore col moltiplicatore a 39)

BieSseA 10-01-2017 00:52

Quote:

Originariamente inviato da skryabin (Messaggio 44372583)
ah, avevo capito che avevi quelle temp a stock (cosa intendi per normali a stock? sui 60 bassi? o 70?)

hai alzato il digital e analog IO intorno a 1.1V?

allora a sto punto porta le ram a 1600, ora si che devi farlo

Sono stabile, sembrerebbe a soli 4200mhz, a 1,28v.

Non capisco come mai sinceramente, una volta ricordo il mio procio funzionasse senza problemi a 4400mhz, vero anche che mai l'avevo testato con Linx,penso che questa utilità sia veramente la più stressante per il processore, in quanto con Prime95 messo in modalità "max heat" faceva reggere il procio a 4300mhz...
Ora provo a tenerlo a 4200mhz e vedere come gira con i giochi, sono un pò deluso, e ho sotto Linx dopo diversi minuti temperature anche di 92 gradi, per un core, cosa che trovo comunque alta, ma almeno non ho il fenomento del throttle che prima mi capitava da subito come su Linx il test diventava veramente pesante. Può essere che in una qualche maniera ho rovinato il processore e ora è meno overcloccabile e fa spegnere il PC sotto stress? Ma poi scusate una cosa, quando il processore nei stress test non ce la faceva, invece di spegnere il PC, non faceva semplicemente freezare lo schermo e li si doveva riavviare tramite il tasto fisico di reset?
Non ricordo di spegnimenti totali del computer per non stabilità di overclock ecco...delucidatemi please! grazie!

skryabin 10-01-2017 00:58

a me quando i volt non gli bastano si spegne e si riavvia da solo

daily il 4770k lo tengo anche io a 4.2Ghz (con uncore a 40) e 1.2-1.22V circa, ma con le ram a 2400mhz CR 1T, VCCSA a 1V, Digital IO a 1.1V e Analog IO a 1.05V, temp sotto stress sui 60
non è scoperchiato pero'...mi accontento, sono ad aria e in Sicilia :asd:

non tutti ci arrivano a 4.5Ghz, soprattutto se vuoi tenere le ram cosi' alte...inoltre credo che l'IMC col tempo si vada anche degradando, non so se è vero e dove l'ho letto, ma se è così potrebbe spiegare anche alcune cose.

luca_pw 10-01-2017 01:27

io il mio lo tengo da 3 anni in daily a 45x, uncore 42x, 1.23v, ram 2400 10-12-12-31-1T, senza scoperchiare, dissipato aria con Noctua dh-14

in 3 anni mai un bsod
in cinebench chiude a 57° il core più caldo
Asus realbench v2 chiude a 63° il core più caldo

max frequenza tenuta decentemente 47x a 1.37v e segna su Cb r15 965 punti
48x unstable > 3dmark firestrike physics 13.700 punti circa

BieSseA 10-01-2017 09:58

Quote:

Originariamente inviato da luca_pw (Messaggio 44372615)
io il mio lo tengo da 3 anni in daily a 45x, uncore 42x, 1.23v, ram 2400 10-12-12-31-1T, senza scoperchiare, dissipato aria con Noctua dh-14

in 3 anni mai un bsod
in cinebench chiude a 57° il core più caldo
Asus realbench v2 chiude a 63° il core più caldo

max frequenza tenuta decentemente 47x a 1.37v e segna su Cb r15 965 punti
48x unstable > 3dmark firestrike physics 13.700 punti circa

Ecco capite quando non posso credere che a uno va tranquillamente a 4,5ghz a 1,22v e ad uno non tenga nemmeno i 4,3ghz con 1,27v.
Evidentemente le ram veloci lo stressano molto di piu sotto benchmark pesanti , tipo linx che veramente non avevo mai provato e che mi rendo conto sia la cosa più dura che ci sia.
Stamattina provo a 4,2ghz a scendere col voltaggio e tramite linx vedere fino a quando tiene. Non ho ancora ben chiaro il passaggio del voltaggio analog e digital nessuno mi aveva mai detto di toccarli, tutto qua.

teox85 10-01-2017 10:23

Guarda purtroppo è così, va al 100% a culo, io ho giocato con 4 haswell, i risultati che ho ottenuto sono questi:

1) 4670k - 4.4ghz a 1.38v
2) 4670k - 4.5ghz a 1.24v
3) 4670k - 4.6ghz a 1.35v
4) 4790k - 5ghz a 1.4v (quello che ho ora)

Tutti deliddati con liquid pro.

Capisco la tua frustrazione, il primo non saliva, il secondo aveva un margine enorme di voltaggio ma non si schiodava da 4.5ghz, il tezo era nella media ma con un voltaggio altino, 3 su 3 tutto sommato "sfigatini".

La velocità delle ram è un limite soprattutto se non ci metti una liquid dentro perchè aumentano le temperature, che sono attualmente il tuo principale problema, perchè comunque hai ancora margine col voltaggio, scusa se mi ripeto ma comincia a mettere le ram a 1600 con un voltaggio basso (1.5/1.55) e timing rilassati (cl10), ci pensi dopo aver trovato la stabilità a tirarle su, la ram è l'ultima cosa che devi toccare, prima cerca di trovare la frequenza per il core, poi la cache e poi la ram, ma fino ad allora tienila a frequenza bassa, così sei sicuro che non sia quella a crearti instabilità.

luca_pw 10-01-2017 10:27

Quote:

Originariamente inviato da BieSseA (Messaggio 44372937)
Ecco capite quando non posso credere che a uno va tranquillamente a 4,5ghz a 1,22v e ad uno non tenga nemmeno i 4,3ghz con 1,27v.
Evidentemente le ram veloci lo stressano molto di piu sotto benchmark pesanti , tipo linx che veramente non avevo mai provato e che mi rendo conto sia la cosa più dura che ci sia.
Stamattina provo a 4,2ghz a scendere col voltaggio e tramite linx vedere fino a quando tiene. Non ho ancora ben chiaro il passaggio del voltaggio analog e digital nessuno mi aveva mai detto di toccarli, tutto qua.

ram veloci e ht contribuiscono notevolmente ad alzare le temperature,

io non ho mai passato linx a 45x, non perchè non lo passo, ma perchè non ho mai voluto scoperchiare giusto per passare linx, perchè giusto a questo serve..... sia chiaro .... visto che la stragrande maggioranza dei 4770k mura a 45x

il mio arriva invece a 47x con una buona stabilità, ma con una botta di corrente per la quale non lo terei mai in daily (1.37v)

luca_pw 10-01-2017 10:36

ho ritrovato il link dove ho piazzato 13.773 punti in physics 3dmark firestrike con addirittura il 4770k a 4.800 mhz a 1.39v
http://www.3dmark.com/fs/3135389

Killkernel 10-01-2017 10:44

Quote:

Originariamente inviato da teox85 (Messaggio 44373025)
Guarda purtroppo è così, va al 100% a culo, io ho giocato con 4 haswell, i risultati che ho ottenuto sono questi:

1) 4670k - 4.4ghz a 1.38v
2) 4670k - 4.5ghz a 1.24v
3) 4670k - 4.6ghz a 1.35v
4) 4790k - 5ghz a 1.4v (quello che ho ora)

Tutti deliddati con liquid pro.

Capisco la tua frustrazione, il primo non saliva, il secondo aveva un margine enorme di voltaggio ma non si schiodava da 4.5ghz, il tezo era nella media ma con un voltaggio altino, 3 su 3 tutto sommato "sfigatini".

La velocità delle ram è un limite soprattutto se non ci metti una liquid dentro perchè aumentano le temperature, che sono attualmente il tuo principale problema, perchè comunque hai ancora margine col voltaggio, scusa se mi ripeto ma comincia a mettere le ram a 1600 con un voltaggio basso (1.5/1.55) e timing rilassati (cl10), ci pensi dopo aver trovato la stabilità a tirarle su, la ram è l'ultima cosa che devi toccare, prima cerca di trovare la frequenza per il core, poi la cache e poi la ram, ma fino ad allora tienila a frequenza bassa, così sei sicuro che non sia quella a crearti instabilità.

Quotone maiuscolo, sottolienato, cubico, con flash intermittente... :D

In 18 mesi abbondanti ho provato 35 CPU prima di trovare quello che volevo ed il periodo è stato interessante ma snervante perché compra/prova/vendi dopo un po' ti aliena... :(

Alla fine ho trovato:

- Core i7 4790K @ 4,8Ghz VID 1,225V
- Core i7 4770K @ 4,8Ghz VID 1,235V
- Core i7 4790K @ 4,8Ghz VID 1,245V
- Pentium G3258 @ 4,5Ghz VID 1,225V

Tutte stabilizzate sotto Prime 95 con 16GB di G.Skill Trident X 2.400 Mhz CAS 10.

Ed ora che potrei cominciare a godermele sono già "vecchie" e la scimmia di KabyLake bussa sulle spalle... :cry: :asd: :asd: :asd:

teox85 10-01-2017 10:51

Quote:

Originariamente inviato da luca_pw (Messaggio 44373034)
ram veloci e ht contribuiscono notevolmente ad alzare le temperature

Lo sto dicendo da 2/3 pagine, ma mi pare che qua si voglia partire subito con la ram a mille...
Quello che sto cercando di spiegare è che con una pasta termica normale tra cpu e ihs c'è uno scambio di calore molto ma molto basso, quindi il calore passatemi il termine "ristagna" dentro alla cpu, il che significa che se, da 1600 a 2133, a me aumenta di 6°C a lui aumenterà di 15°C a salire, perchè lo scambio termico non c'è quindi continua a ristagnare e ad aumentare la temperatura; perchè al dissipatore non arriva nulla da dissipare...

luca_pw 10-01-2017 11:01

Quote:

Originariamente inviato da Killkernel (Messaggio 44373096)
Quotone maiuscolo, sottolienato, cubico, con flash intermittente... :D

In 18 mesi abbondanti ho provato 35 CPU prima di trovare quello che volevo ed il periodo è stato interessante ma snervante perché compra/prova/vendi dopo un po' ti aliena... :(

Alla fine ho trovato:

- Core i7 4790K @ 4,8Ghz VID 1,225V
- Core i7 4770K @ 4,8Ghz VID 1,235V
- Core i7 4790K @ 4,8Ghz VID 1,245V
- Pentium G3258 @ 4,5Ghz VID 1,225V

Tutte stabilizzate sotto Prime 95 con 16GB di G.Skill Trident X 2.400 Mhz CAS 10.

Ed ora che potrei cominciare a godermele sono già "vecchie" e la scimmia di KabyLake bussa sulle spalle... :cry: :asd: :asd: :asd:

sugli skylake la frustrazione sarebbe stata ancora maggiore, visto il notevole gap che separa una cpu sfortunata da una fortunata, altro che haswell o devils


Quote:

Originariamente inviato da teox85 (Messaggio 44373118)
Lo sto dicendo da 2/3 pagine, ma mi pare che qua si voglia partire subito con la ram a mille...
Quello che sto cercando di spiegare è che con una pasta termica normale tra cpu e ihs c'è uno scambio di calore molto ma molto basso, quindi il calore passatemi il termine "ristagna" dentro alla cpu, il che significa che se, da 1600 a 2133, a me aumenta di 6°C a lui aumenterà di 15°C a salire, perchè lo scambio termico non c'è quindi continua a ristagnare e ad aumentare la temperatura; perchè al dissipatore non arriva nulla da dissipare...

giusto, mi viene da sorridere quando vedo utenti scrivere che 4770k 4790k 6700k scaldano un botto, in realtà sono cpu che producono pochissimo calore ma che dissipano male per colpa della loro scarsa superficie di dissipazione e la pasta tra die e his di pessima qualità

provate un amd anche solo quad-core a 4.8 ghz poi capite qual'è la cpu che scalda veramente :D il dissipatore diventa un phon d'aria calda

BieSseA 10-01-2017 11:12

Ora con Linx non crashapiù, non si spegne...ma sono solo a 4,2ghz, con la cache sincronizzata.

Penso che sinceramente per videogiocare il frame rate non beneficierà molto di avere 4,2ghz o 4,4ghz, quindi penso terrò così...vorrei però abbassare ora ulteriormente i voltaggi...come cpu vcore sono a 1,25v. ma forse ho troppo alti altri voltaggi, ora vi metto lo screen

luca_pw 10-01-2017 11:31

Quote:

Originariamente inviato da BieSseA (Messaggio 44373196)
Ora con Linx non crashapiù, non si spegne...ma sono solo a 4,2ghz, con la cache sincronizzata.

Penso che sinceramente per videogiocare il frame rate non beneficierà molto di avere 4,2ghz o 4,4ghz, quindi penso terrò così...vorrei però abbassare ora ulteriormente i voltaggi...come cpu vcore sono a 1,25v. ma forse ho troppo alti altri voltaggi, ora vi metto lo screen

ma... io a occhio in gaming non trovo nemmeno differenze tra il 4770k a 45x e il 6700k a 49x che ho.... quindi puoi stare tranquillo :)

luca_pw 10-01-2017 11:34

@teox85 un funny no-sense test....
ce la fai a passare su firestrike physics i 13.778 punti del mio 4770k a 48x con il tuo 4790k a 50x ?
se si, di quanto?

ho sempre avuto il presentimento che i 4770k a pari frequenza vadano un pelo di più dei 4790k :D

BieSseA 10-01-2017 11:39

Eccomi qua, queste le tensioni a 4,2ghz, Linx stabile.


teox85 10-01-2017 11:46

Quote:

Originariamente inviato da luca_pw (Messaggio 44373304)
@teox85 un funny no-sense test....
ce la fai a passare su firestrike physics i 13.778 punti del mio 4770k a 48x con il tuo 4790k a 50x ?
se si, di quanto?

ho sempre avuto il presentimento che i 4770k a pari frequenza vadano un pelo di più dei 4790k :D

Più tardi lo scarico e provo, ora sono in ufficio, provo anche a 48x così vediamo se il mito si sfata o no :D
Il resto dei parametri sul tuo 4770k? Cache? Ram?

luca_pw 10-01-2017 11:49

Io il massimo che ho provato su linx stabile, visto che la mia cpu non è scoperchiata, mi sembra sia 44x a 1.20v e 43 x 1.175v ma vado a ricordo...

luca_pw 10-01-2017 11:55

Quote:

Originariamente inviato da teox85 (Messaggio 44373356)
Più tardi lo scarico e provo, ora sono in ufficio, provo anche a 48x così vediamo se il mito si sfata o no :D
Il resto dei parametri sul tuo 4770k? Cache? Ram?

cache 42 e ram 2400 cl 10-12-12-31-1t anche a 48x


Tutti gli orari sono GMT +1. Ora sono le: 01:16.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.