Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


methis89 05-09-2014 18:27

Io ho avuto i masterkleer sia con mayehms blue die che pastel Red e blueberry, diventati gialli con tutti e 3 ma come già detto basta una passata con spazzolina e sapone e tornano lindi... Però con blueberry pastel si notano meno mentre il Red si vedeva di più, anche perché era la prima versione con il liquido che tendeva al violaceo

Inviato dal mio Nexus 5 utilizzando Tapatalk

TigerTank 05-09-2014 18:34

Quote:

Originariamente inviato da gekko75 (Messaggio 41482426)
li ho usati per anni e mi son trovato bene..basta tenerli lontani dal pastel..una tragedia:( dopo 2/3 settimane il pastel li ha cotti..:rolleyes: )..
ora ho su i primochill LRT e vanno da dio:)

Quote:

Originariamente inviato da methis89 (Messaggio 41482638)
Io ho avuto i masterkleer sia con mayehms blue die che pastel Red e blueberry, diventati gialli con tutti e 3 ma come già detto basta una passata con spazzolina e sapone e tornano lindi... Però con blueberry pastel si notano meno mentre il Red si vedeva di più, anche perché era la prima versione con il liquido che tendeva al violaceo

Si vede che va a partite di tubo....io uso pastel e masterkleer 10/13 clear da 2 anni a questa parte(prima blueberry ed ora red, versione nuova) e non ho mai avuto questi problemi... :stordita:
O meglio che i tubi perdano la brillantezza con l'andare del tempo e soprattutto se si tiene quasi sempre acceso il pc è normale...ma nel mio caso mai a questi livelli.
Mi trovai malissimo nella breve esperienza che ebbi con il feser one blu o pastel + tygon clear.

gekko75 05-09-2014 19:16

Quote:

Originariamente inviato da TigerTank (Messaggio 41482661)
Si vede che va a partite di tubo....io uso pastel e masterkleer 10/13 clear da 2 anni a questa parte(prima blueberry ed ora red, versione nuova) e non ho mai avuto questi problemi... :stordita:
O meglio che i tubi perdano la brillantezza con l'andare del tempo e soprattutto se si tiene quasi sempre acceso il pc è normale...ma nel mio caso mai a questi livelli.
Mi trovai malissimo nella breve esperienza che ebbi con il feser one blu o pastel + tygon clear.

ma,un tempo erano addirittura consigliati dalla mayehms per il pastel..infatti credevo di essere in una botte di ferro..ora su oc.net sono sconsigliati per il pastel sempre dalla mayehms..
su consiglio di liberato e opmet provai i primochill LRT e mi trovo da dio..ormai li ho su da 3 mesi..meritano davvero..se hai voglia,quando cambierai i tubi,provali:)

Mark011 05-09-2014 19:17

Quote:

Originariamente inviato da gekko75 (Messaggio 41482836)
ma,un tempo erano addirittura consigliati dalla mayehms per il pastel..infatti credevo di essere in una botte di ferro..ora su oc.net sono sconsigliati per il pastel sempre dalla mayehms..
su consiglio di liberato e opmet provai i primochill LRT e mi trovo da dio..ormai li ho su da 3 mesi..meritano davvero..se hai voglia,quando cambierai i tubi,provali:)

a me il bianco del pastel non si vede praticamente, è giallo..... però non ho proprio voglia di svuotare e cambiare tutti i tubi ora... ma appena faccio manutenzione metto i primochill lrt

francisco9751 05-09-2014 19:25

Quote:

Originariamente inviato da sickofitall (Messaggio 41482373)
Ne aprofitto per postare le foto aggiornate del mio pc, ho cambiato alimentatore per togliere ancora qualche decibel, il seasonic a riposo non aveva abbastanza potenza per far fermare del tutto la ventola, e sotto sforzo si faceva sentire


che bestia quell'alimentatore..stai apposto almeno per 5 anni :sofico:

gekko75 05-09-2014 19:25

Quote:

Originariamente inviato da Mark011 (Messaggio 41482841)
a me il bianco del pastel non si vede praticamente, è giallo..... però non ho proprio voglia di svuotare e cambiare tutti i tubi ora... ma appena faccio manutenzione metto i primochill lrt

non te ne pentirai!
guarda che trasparenza

col bianco,chissa che effetto:)

C48 05-09-2014 20:01

Quote:

Originariamente inviato da francisco9751 (Messaggio 41482870)
che bestia quell'alimentatore..stai apposto almeno per 5 anni :sofico:

Un po esagerato quell alimentatore

Inviato dal mio SM-N9005 con Tapatalk 2

TigerTank 05-09-2014 20:39

Quote:

Originariamente inviato da gekko75 (Messaggio 41482836)
ma,un tempo erano addirittura consigliati dalla mayehms per il pastel..infatti credevo di essere in una botte di ferro..ora su oc.net sono sconsigliati per il pastel sempre dalla mayehms..
su consiglio di liberato e opmet provai i primochill LRT e mi trovo da dio..ormai li ho su da 3 mesi..meritano davvero..se hai voglia,quando cambierai i tubi,provali:)

Mamma mia che casino :D
Cmq ho controllato le scorte e ho ancora 2,8m di masterkleer per cui domani uso ancora quello e tra 6-8 mesi proverò qualcos'altro tipo primochill o alphacool :)

_DoktorTerror_ 06-09-2014 19:07

Quote:

Originariamente inviato da sickofitall (Messaggio 41482373)
Ne aprofitto per postare le foto aggiornate del mio pc, ho cambiato alimentatore per togliere ancora qualche decibel, il seasonic a riposo non aveva abbastanza potenza per far fermare del tutto la ventola, e sotto sforzo si faceva sentire

Ho rischiato di bruciare il pc, quando ho riacceso la prima volta dopo il cambio ali, il lamptron frontale mi stava "fondendo" il cavetto per sdoppiare gli ingressi delle ventole, con evidente fumata e puzza di bruciato :fagiano:

Ho spento subito e rimosso il controller, non mi fido a riattaccarci qualcosa sopra :fagiano:




Pensavo avresti usato tubi rigidi :asd:

Inviato dal mio SM-N9005

sickofitall 06-09-2014 20:08

Quote:

Originariamente inviato da francisco9751 (Messaggio 41482870)
che bestia quell'alimentatore..stai apposto almeno per 5 anni :sofico:



Quote:

Originariamente inviato da C48 (Messaggio 41483023)
Un po esagerato quell alimentatore

Inviato dal mio SM-N9005 con Tapatalk 2

per quel che ci devo fare è anche migliore del seasonic x-1250 che avevo, perchè è piu silenzioso e sotto desktop spegne la ventola anche con 2 schede in sli, in ogni caso consumo quasi 900w, mica tanto sprecato :asd:

per me la silenziosità è tutto, e il motivo per cui liquido

C48 06-09-2014 20:22

Quote:

Originariamente inviato da sickofitall (Messaggio 41486197)
per quel che ci devo fare è anche migliore del seasonic x-1250 che avevo, perchè è piu silenzioso e sotto desktop spegne la ventola anche con 2 schede in sli, in ogni caso consumo quasi 900w, mica tanto sprecato :asd:

per me la silenziosità è tutto, e il motivo per cui liquido

Appunto ne mancano 600 di W

Inviato dal mio SM-N9005 con Tapatalk 2

Mark011 06-09-2014 21:24

[GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End
 
si ma è fanless il suo ali fino ad una certa % di carico, anche il mio è sproporzionato ma lo uso perché fanless come il suo

4HwGenXX 06-09-2014 23:55

Devo sottoporvi una serie di quesiti che spero risolveremo insieme!!!!

tapatalked from HTC ONE

Mark011 07-09-2014 00:14

Quote:

Originariamente inviato da 4HwGenXX (Messaggio 41486671)
Devo sottoporvi una serie di quesiti che spero risolveremo insieme!!!!

tapatalked from HTC ONE


Spara

Goofy Goober 07-09-2014 02:23

Quote:

Originariamente inviato da sickofitall (Messaggio 41486197)
per quel che ci devo fare è anche migliore del seasonic x-1250 che avevo, perchè è piu silenzioso e sotto desktop spegne la ventola anche con 2 schede in sli, in ogni caso consumo quasi 900w, mica tanto sprecato :asd:

per me la silenziosità è tutto, e il motivo per cui liquido

sick ma come fai ad arrivare a 900watt?

io allora dovrei avere problemi col mio da 1000 e la mia config...

non farmi preoccupare :cry:

Mark011 07-09-2014 02:40

Quote:

Originariamente inviato da Goofy Goober (Messaggio 41486840)
sick ma come fai ad arrivare a 900watt?

io allora dovrei avere problemi col mio da 1000 e la mia config...

non farmi preoccupare :cry:

la tua configurazione dovrebbe consumare almeno 200w in più della sua eheh

sickofitall 07-09-2014 02:44

Quote:

Originariamente inviato da C48 (Messaggio 41486232)
Appunto ne mancano 600 di W

Inviato dal mio SM-N9005 con Tapatalk 2

se non sbaglio la maggiore efficenza viene erogata verso la metà del carico, ed in questo caso essendo titanium circa il 94%

avere maggiore margine diminuisce pure lo stress alle componenti, che lavorano sotto un ritmo piu blando scaldando meno
Quote:

Originariamente inviato da Mark011 (Messaggio 41486374)
si ma è fanless il suo ali fino ad una certa % di carico, anche il mio è sproporzionato ma lo uso perché fanless come il suo

vado a memoria, fino al 30% del carico è fanless (circa 500w) e fino al 75% la ventola gira pianissimo che nemmeno restando vicini si sente
Quote:

Originariamente inviato da Goofy Goober (Messaggio 41486840)
sick ma come fai ad arrivare a 900watt?

io allora dovrei avere problemi col mio da 1000 e la mia config...

non farmi preoccupare :cry:

semplice, mettile a 1.37 1350mhz mentre fai andare metro LL a stecca :asd:

ovviamente a default consumo molto meno, tipo 550/600w

Goofy Goober 07-09-2014 02:51

ma a default solo di gpu?
cazz pensavo ci fosse meno margine tra OC e non OC, tipo un 100watt a dir tanto...

l'ultima volta che ho occato più intensamente le gpu non ho comunque avuto strani problemi, ma non sono andato tanto su con i volts (credo di essermi fermato a 1.30) perchè tanto non mi interessa.

per ora il pc non si è mai spento, dici che lo sforzassi quindi il seasonic cederebbe? tra l'altro non l'ho mai sentito ne far rumore e nemmeno sputare fuori aria calda.

smoicol 07-09-2014 02:58

ciao ragazzi dopo un periodo di disintossicazione da liquido, ho visto i kit xspc volevo sapere se qualcuno di voi lo usa e come si trova, le ventole che vorrei montare sul radiatore rx360 sono le nb eloop b12 4, vaschetta cilindrica+pompa d5, raistorm preferirei quello in rame ma mi han detto che quello acetal va bene lo stesso, voi cosa consigliate?

4HwGenXX 07-09-2014 11:51

Allora amici miei il problema è questo, prima di tutto vi elenco il sistema :

case: Corsair 350d
Psu: cooler master v850
Cpu: 4790k + Koolance 380i
Mb: asrock z87m extreme4
Ram: Gskill 2133cas9 16gb
Gpu: r9 290 + Fullcover ek nickel
Ssd: raid0 crucial m500
Fan: wingboost2
Rad:
1*240mm*30tick sul top
1*240mm*60tick sul front

Pompa: laing ddc 3.25 18w 6mt 900lth

Il tutto controllato dal controller lamptron cw611, con sensori montati e regolati!

La nota dolente sono i raccordi...

Ho BEN 4*90°, 3 DRITTI E 1 SOLO 45°...

le temp sono ok, ma per il loop sono troppo elevate...

Cpu in full stock a 4.4ghz max 68/71℃

Gpu full stock max 56℃

Tralasciando che non overclocco perché il pc deve consumare il meno possibile e così già va benissimo come performance

Il punto è che c'è qualcosa che non va...

Ovvio la.prima cosa da fare è eliminare i 4 raccordi a 90° e optare al Max per dei 45° credo...confermate?

Poi la.Pompa poggia su un hdd meccanico e mi han consigliato di togliere l'hdd perché non fa bene ne alla pompa ne a lui (prendo un bay esterno usb3)

Mi han consigliato un flussimetro

E magari aumentare le proporzioni dei rad, cambiando il 30mm con un 45 (ma credo che con le ventole non ci stia) ed il 60mm con un monsta (80mm) è magari aggiungere un 120mm sul retro...

Ho anche intenzione di fare il delid della cpu, ho un amico che me lo fa pulito pulito a costo zero!

VOI COSA MI DITE?

tapatalked from HTC ONE


Tutti gli orari sono GMT +1. Ora sono le: 02:35.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.