Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Piazzetta Fotografica (https://www.hwupgrade.it/forum/forumdisplay.php?f=31)
-   -   [Thread Ufficiale] Caricabatterie (https://www.hwupgrade.it/forum/showthread.php?t=1288461)


Cap_it 16-01-2024 15:18

Quote:

Originariamente inviato da lucio-magno (Messaggio 48408736)
AGGIORNAMENTO 2

Morto. Quando inserisco l'alimentatore fa una scossa evidente, si son aggiunti comportamenti bizzarri degli schermi, tra lampeggi e cifre visualizzate incomplete e ovviamente non carica le batterie inserite.
Se avete idee su come recuperarlo ben venga, altrimenti valuter un sostituto tra quelli che suggerite qui.

Controlla l'alimentatore.

lucio-magno 17-01-2024 15:54

Quote:

Originariamente inviato da Cap_it (Messaggio 48408891)
Controlla l'alimentatore.

Non avevo il multimetro con me, ma ho rubato l'alimentatore al modem, che ha la stessa presa ed sempre da 12V. Il risultato identico. Scintilla e poi scherzetti sullo schermo. :(

Cap_it 17-01-2024 16:48

Quote:

Originariamente inviato da lucio-magno (Messaggio 48410490)
Non avevo il calibro con me, ma ho rubato l'alimentatore al modem, che ha la stessa presa ed sempre da 12V. Il risultato identico. Scintilla e poi scherzetti lo schermo. :(

E' fondamentale avere in output lo stesso amperaggio (o superiore) oltre ad identico voltaggio, ipotizzando che abbia lo stesso connettore con i poli sistemati in maniera identica.;)

Geppo Smart 18-01-2024 05:00

Quote:

Originariamente inviato da lucio-magno (Messaggio 48410490)
Non avevo il multimetro con me, ma ho rubato l'alimentatore al modem, che ha la stessa presa ed sempre da 12V. Il risultato identico. Scintilla e poi scherzetti sullo schermo. :(

Direi che la prova dovrebbe essere abbastanza significativa anche se l'alimentatore del modem eroga una corrente inferiore, considerando che in assenza di batterie in carica l'assorbimento del caricabatterie dovrebbe comunque essere molto limitato.
La speranza che il problema possa essere dovuto al connettore di alimentazione (pista del circuito stampato rotta in corrispondenza della saldatura dei contatti), ma non vedo altra possibilit se non smontarlo e dare almeno un'occhiata all'interno, salvo che non sia in garanzia e possa essere sostituito senza ulteriori indagini.
Se il problema di tipo diverso, temo che senza strumentazione, difficilmente riuscirai a fare una diagnosi.

Aggiungo per che l'odore di bruciato non affatto una buona premessa........

Cap_it 18-01-2024 17:45

Una foto della scheda smontata potrebbe essere utile.

lucio-magno 26-01-2024 17:09

Il limite per caricare le foto direttamente nel sito davvero infimo.

Dovrei aver caricato la foto della scheda a questi link:

https://ibb.co/M5tJG1j

https://ibb.co/0f8JPGn

Io non ho notato nulla di evidentemente bruciato o colato. Ditemi voi dove devo guardare o cosa provare a testare.

Geppo Smart 27-01-2024 18:15

Quote:

Originariamente inviato da lucio-magno (Messaggio 48420641)
Il limite per caricare le foto direttamente nel sito davvero infimo.

Concordo e la cosa piuttosto incomprensibile.... per caricare una foto necessario un discreto esercizio di "snellimento" dell'immagine.

In effetti non mi pare di vedere niente di evidentemente arrostito.
Hai provato a controllare le saldature del connettore di alimentazione? Un problema classico la rottura delle piste del circuito stampato in corrispondenza delle saldature del connettore, dovuta della flessione provocata dal jack di alimentazione, peraltro a volte molto difficilmente visibili anche con una lente. Un modo per evidenziarlo quello di connettere l'alimentatore e flettere leggermente il jack di alimentazione e vedere se cambia qualcosa.

Geppo Smart 27-01-2024 18:27

Quote:

Originariamente inviato da lucio-magno (Messaggio 48420641)
Io non ho notato nulla di evidentemente bruciato o colato. Ditemi voi dove devo guardare o cosa provare a testare.

Guardando meglio mi sembra di vedere un "baffo" di stagno tra due piste, subito sotto a una delle saldature dei contatti batteria, alla sinistra di R11, vicino ai 4 fori. Non riesco a vedere bene, potrebbe anche essere parte di una serigrafia...... dai un'occhiata con una lente e se un "baffo" di stagno, prova a rimuoverlo.

Geppo Smart 03-02-2024 11:05

Quote:

Originariamente inviato da lucio-magno (Messaggio 48420641)
Io non ho notato nulla di evidentemente bruciato o colato. Ditemi voi dove devo guardare o cosa provare a testare.

Nessuno sviluppo al riguardo?

lucio-magno 10-03-2024 15:26

Quote:

Originariamente inviato da Geppo Smart (Messaggio 48427878)
Nessuno sviluppo al riguardo?

Ho provato a pulire, ma non ci sono stati miglioramenti.
Mi ero ripromesso di staccare i condensatori per verificarli, ma un periodaccio, mi sa che compro un sostituto e l'opus va in cantina o in discarica.

porkchop 22-03-2024 02:36

Qualcuno sa come vanno i nuovi skyarc 2200 e 2500 pro ?

Cap_it 24-03-2024 14:58

Quote:

Originariamente inviato da porkchop (Messaggio 48478471)
Qualcuno sa come vanno i nuovi skyarc 2200 e 2500 pro ?

Preferisco uno che abbia l'ingresso type c.

porkchop 27-03-2024 17:44

[Thread Ufficiale] Caricabatterie
 
Ma il Limeta ( ex ISDT) riuscite a collegarlo all app (iOS)?


Inviato dal mio iPhone utilizzando Tapatalk

Cap_it 27-03-2024 20:20

Quote:

Originariamente inviato da porkchop (Messaggio 48482846)
Ma il Limeta ( ex ISDT) riuscite a collegarlo all app (iOS)?


Inviato dal mio iPhone utilizzando Tapatalk

Penso che il produttore ufficiale sia ISDT.
Non l'ho mai collegato ad Android.
L'ho aggiornato tramite Windows.

porkchop 28-03-2024 11:38

Quote:

Originariamente inviato da Cap_it (Messaggio 48482946)
Penso che il produttore ufficiale sia ISDT.
Non l'ho mai collegato ad Android.
L'ho aggiornato tramite Windows.


Anch’io aggiornato tramite Windows, ma esiste un’app e volevo vedere a che serviva, se non ci collego nulla non ti fa vedere nulla


Inviato dal mio iPhone utilizzando Tapatalk

lucio-magno 19-04-2024 16:34

Appurato che l'Opus che ho usato per diversi anni ormai andato. Devo comprare un caricabatterie, lo uso una volta a settimana, d'estate un po' di pi. Ci carico 3 formati di NiMh (aaa e aa e 2/3aa) e diverse 18650 (Li-ion).
Mi venuto un dubbio, conviene secondo voi puntare su un buon multi chimica o su due diversi specifici per chimica ?

Cap_it 20-04-2024 19:08

Quote:

Originariamente inviato da lucio-magno (Messaggio 48499721)
Appurato che l'Opus che ho usato per diversi anni ormai andato. Devo comprare un caricabatterie, lo uso una volta a settimana, d'estate un po' di pi. Ci carico 3 formati di NiMh (aaa e aa e 2/3aa) e diverse 18650 (Li-ion).
Mi venuto un dubbio, conviene secondo voi puntare su un buon multi chimica o su due diversi specifici per chimica ?

ISDT C4 EVO e cloni.

lucio-magno 24-04-2024 16:30

Quote:

Originariamente inviato da Cap_it (Messaggio 48500246)
ISDT C4 EVO e cloni.

Sai se meglio ISDT o Limeta ? Alla fine costano uguale su Amazon. ~50

Cosa mi perdo rispetto al skyrc mc3000 a ~100 ?

Cap_it 24-04-2024 17:23

Quote:

Originariamente inviato da lucio-magno (Messaggio 48503327)
Sai se meglio ISDT o Limeta ? Alla fine costano uguale su Amazon. ~50

Cosa mi perdo rispetto al skyrc mc3000 a ~100 ?

ISDT o Limata sono lo stesso dispositivo.
Lo Skyrc mc3000 non l'ho mai avuto, costa un botto e non so se vale la pena spendere il doppio.

cm209 30-05-2024 05:53

Ragazzi buongiorno ho un problema. Stavo effettuando un refresh su alcune batterie ricaricabili e disgraziatamente alcune di,queste hanno perso dell'elettrolita. Come posso pulire contatti del caricabatterie dall'elettrokita che si solidificato??? Grazie :mano: :mano:


Tutti gli orari sono GMT +1. Ora sono le: 12:12.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.