Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


Ludus 16-06-2023 15:38

Quote:

Originariamente inviato da Cristallo (Messaggio 48226993)
Ciao a tutti,

ho ricevuto gli ultimi materiali per il mio primo loop con tubi rigidi, dopo una decina con tubi morbidi. Una cosa che non avevo mai inserito era il rubinetto di scarico. Questa volta, visto anche la presenza dei tubi rigidi (prima se dovevo cambiare CPU svitavo il waterblock e lo scansavo dal socket grazie ai tubi morbidi, ora non si pu pi) ho deciso di inserirlo.



Come potete vedere dalla foto qui sopra ho preso uno splitter EK Torque ad interrompere la linea del tubo e nella connessione inferiore ho inserito il frutto di drenaggio.





Dalle foto sopra si pu vedere come la filettatura entro in maniera abbastanza decisa nello splitter. La domanda se questo non vada ad influire in maniera sensibile sul flusso del liquido, anche solo creando dei vortici. Ho anche pensato che il liquido attraversa i canali dei radiatori che sono anche pi strette per cui, molto probabilmente, mi sto facendo delle seghe mentali inutili.

Ho pensato di segnarmi il verso dello splitter una volta avvitato a fondo il drenaggio e limare via una parte di filettatura. Che ne dite ? E' inutile e rischio di esporre l'ottone eliminando la nickelatura con eventuali rischi di corrosione ? Oppure il rischio vale l'impresa ?

Saluti

Cristallo

inutile

ci sono altri 200 punti del tuo impianto pi stretti

Gundam1973 16-06-2023 17:19

Quote:

Originariamente inviato da Cristallo (Messaggio 48226993)
Ciao a tutti,

ho ricevuto gli ultimi materiali per il mio primo loop con tubi rigidi, dopo una decina con tubi morbidi. Una cosa che non avevo mai inserito era il rubinetto di scarico. Questa volta, visto anche la presenza dei tubi rigidi (prima se dovevo cambiare CPU svitavo il waterblock e lo scansavo dal socket grazie ai tubi morbidi, ora non si pu pi) ho deciso di inserirlo.


Questo il motivo principale per il quale non ho mai fatto impianti con i rigidi sui miei sistemi visto che tendo a smanettare di frequente...

Quote:

Originariamente inviato da Ludus (Messaggio 48227000)
inutile

ci sono altri 200 punti del tuo impianto pi stretti

Concordo! :D

cthulu 22-06-2023 08:38

Buongiorno.
Chiedo consiglio a chi ha svuotato,pulito e usato molte volte vari additivi gli impianti custom watercooling.

Ho smontato tutto il PC principale e ho tutti i pezzi su un tavolo;l'ultimo liquido trasparente che ho usato il premix EK blu (prima avevo ,sempre trasparente, il EK verde); a parte i tubi soft pesantemente colorati ,ho notato che il colore blu ha macchiato molto di pi del verde i tubi nettamente e le plastiche della pompa (serbatoio) e della VGA.
Dopo un primo/secondo risciacquo (senza smontare) con acqua corrente dei singoli pezzi,alcune macchie/striature (sembrano zone...calcaree) blu restano su serbatoio/pompa e su plexy VGA

Prima di smontare il tutto in dettaglio, chiedo:
1-con cosa lavare le macchie? sapone ? altro ? andranno via?
2-il serbatoio della pompa ha proprio una riga circolare in corrispondenza del livello del EK blu che sembra ...calcare (avete presente le righe bianche dei bicchieri?)..
3-perch il premix EK blu ha "impestato/macchiato" di pi del liquido premix EK verde ? non sono uguali ?
Con il Premix verde non avevo visto tutto questo "macchiamento"...

Ora che ho preso il EK Premix Bianco opaco...devo preoccuparmi ?
..non vorrei che qualche residuo BLU mi rovini il Premix Bianco opaco...

Black"SLI"jack 22-06-2023 13:15

Quando si cambia liquido colorato, sopratutto anche di colore, opportuno fare una pulizia approfondita di tutti i componenti. Per I wb vanno smontati completamente ed aperti. Si procede con un lavaggio con acqua calda e sapone per piatti. Poi, se ci sono macchie sul nickel si procede con pulizia con ad esempio un prodotto come arexon cromature auto. Lavaggio finale con acqua calda e sapone e asciugatura. Per la vaschetta acqua calda e sapone e risciacquo completo ed asciugatura. Per I rad, pulizia a fondo con aceto.
In questo modo sei sicuro che l'impianto sia pulito al 100% o quasi. Cambio dei tubi obbligatorio o quasi con i morbidi o lavaggio nel caso di acrilici.
Il problema del macchiare dato dai pigmenti di colore che compongono il liquido e purtroppo ci puoi fare poco. I tubi morbidi restano macchiati in quanto i pigmenti restano appiccicati al plasticizzante che si trova sulla superficie del tubo. Poi ovviamente una pulizia inziale non perfetta del impianto porta ad avere i pigmenti di colore che si mescolano con quanto presente nell'impianto.

Inviato dal mio SM-S908B utilizzando Tapatalk

Cristallo 22-06-2023 14:16

Ciao a tutti,

qualcuno sa la differenza che c' tra il liquido di xspc PUREe quello, sempre xspc, EC6 ?

Grazie

Saluti

Cristallo

Black"SLI"jack 22-06-2023 17:42

guardando la scheda tecnica sul loro sito, il PURE basato su acqua tri-distillata. mentre l'EC6 no. quest'ultimo ha un punto di congelamento molto basso a -6 gradi, mentre per l'altro non specificato. Mi viene anche da pensare che il PURE costi maggiormente rispetto al EC6.

Cristallo 23-06-2023 09:37

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 48231723)
guardando la scheda tecnica sul loro sito, il PURE basato su acqua tri-distillata. mentre l'EC6 no. quest'ultimo ha un punto di congelamento molto basso a -6 gradi, mentre per l'altro non specificato. Mi viene anche da pensare che il PURE costi maggiormente rispetto al EC6.

Credo di avere capito che il pure sia pi ecologico. L'ho trovato (per un mio amico) a 11 euro cercando l'ultimo litro di EC6 Blood Red sul mercato (a prezzi umani. Sull'amazzone o non lo trovi o lo sparano a cifre sopra i 30 euri) che fortunatamente ho trovato a 15.

Mi sono trovato molto bene con l'XSPC EC6 Rosso Sangue. Nessun residuo, neanche dopo anni.





Queste sono due foto della vaschetta appena svuotata. Vi garantisco che dopo un risciacquo con acqua e un po di sapone tornata completamente trasparente e quel liquido era li da svariati anni e svariati vuol dire che non me lo ricordo da quanti. Stesso discorso per i tubi e nel risciacquo dei radiatori e del waterblock. Non uscito nessun agglomerato tranne liquido rosso e trasparente.

Saluti

Cristallo

cthulu 24-06-2023 10:13

Black"SLI"jack
grazie per i consigli..

ma ti chiedo ancora una cosa...
i raccordi (angolati e non),o-ring degli stessi,rubinetto ed altro come si lavano? solo in immersione in acqua e sapone o bisogna fare una "passata" di Aceto come i radiatori?
E ancora : e il flussimetro come si lava (io ho il High Flow LT) visto che ci sono dei spinotti/contatti elettrici all'esterno?

queste domande perch effettivamente,in questo periodo che sto lavando/pulendo tuttto ,passando ad es. l'aceto sui rad (che credevo puliti dopo litri e litri di acqua +schekeraggio..) vomitano ancora del blu....

..e mi sa che quello che ho trovato (macchie ed altro) sono figlie di un mix residui tra il EK verde+EK blu...

Black"SLI"jack 24-06-2023 10:58

mai usare aceto su oring e pompe e plexy. gli oring con acqua e sapone se macchiati. i raccordi stessi con acqua calda e sapone. se internamente ci sono macchie, uso arexon cromature auto e con l'aiuto di carta o di panno vedo di lucidarli internamente. e se non ci riesco, con i raccordi diritti vado di dremel e dischi per lucidare.

per il flussimetro, se hai il LT, quindi senza la scocca esterna dovresti poterlo smontare togliendo le vari e viti di assemblaggio e poi rimonti il tutto. ovvio che non puoi immergere l'elettronica. sui miei flussimetri next, ho sempre avuto problemi a smontarli. e alla fine ho sempre fatto scorrere acqua al suo interno. sui vecchi high flow invece li ho sempre smontati facilmente e puliti.

cthulu 25-06-2023 11:46

Black"SLI"jack
sto usando aceto per pulire i Rad.
Il primo (il 30mm) dopo un p di risciacqui il blu scomparso, ma il Rad Thermaltake pacific 360 vomita ancora del blu,ho passato acqua.....e poi di nuovo aceto ma non smette di vomitare blu...come possibile?
non che il blu del rame che si..corrode ? non vedo che il blu diventa azzurrino...sempre intenso ...
non ho misurato ma ,almeno mezzo litro di aceto passato nei vari risciacqui sul pacific 360...

Black"SLI"jack 25-06-2023 15:17

Quote:

Originariamente inviato da cthulu (Messaggio 48233266)
Black"SLI"jack
sto usando aceto per pulire i Rad.
Il primo (il 30mm) dopo un p di risciacqui il blu scomparso, ma il Rad Thermaltake pacific 360 vomita ancora del blu,ho passato acqua.....e poi di nuovo aceto ma non smette di vomitare blu...come possibile?
non che il blu del rame che si..corrode ? non vedo che il blu diventa azzurrino...sempre intenso ...
non ho misurato ma ,almeno mezzo litro di aceto passato nei vari risciacqui sul pacific 360...

prima che si corroda il rame con l'aceto ce ne vuole. considera che in genere per 2-3 rad delle mie build (manutenzione ordinaria), uso in media non meno di 3 litri di aceto. mezzo litro lo uso per la prima passata di un solo rad (in base alle dimensioni). se ti esce ancora colorato l'aceto, vuol dire che ci sono depositi abbastanza importanti di ossidazioni/residui di lavorazione e pigmenti colorati.
generalmente riempio il rad di aceto. lascio riposare per 45 minuti e svuoto e vedo come messo a colorazione l'aceto. e rieseguo la procedura, alcuni passaggi li eseguo riempiendo circa a met il rad e lo agito ben bene. risciacquo finale con acqua e poi passata di bidistillata.

RobertoDaG 25-06-2023 15:29

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 48232819)
mai usare aceto su oring e pompe e plexy.

Ci aggiungerei "neanche l'alcool viola": ho seccato una vashetta in plexy pulendola con l'alcool viola. Pulita si pulita, per si pure tutta crepata !! :muro: :muro: :muro:

cthulu 25-06-2023 17:04

..che "l'alcool viola" ? quello rosa con il denaturante ?

RobertoDaG 25-06-2023 17:08

Quote:

Originariamente inviato da cthulu (Messaggio 48233469)
..che "l'alcool viola" ? quello rosa con il denaturante ?

Ahahaha si rosa, pardon, quello !!

cthulu 27-06-2023 20:17

per Black"SLI"jack e per chi pu consigliarmi:

premetto che smontare il Wb della mia ASUS EKWB ho tribolato come un dannato.Asus ha nascosto viti e vitine dappertutto per non aprire il Wb e non so se il lamierino nero con dentro i Led e scritta ASUS (che era incollato e nascondeva 4 viti) riuscir a rimetterlo come prima perch ho forzato l'apertura.. :mad:
con acqua e detersivo piatti ho pulito il plexy e sembra (poi controllo) pulito.
Qui la foto del WB (non ho tolto l'o-ring);ho pulito un p con acqua e detersivo piatti ,ma sempre sporco.

Domanda: come lo pulisco ? devo usare l'Arexons cromature (che ho comprato)?
che passaggi ?
consigli ?

Black"SLI"jack 28-06-2023 08:19

Guardando la foto direi che ci sono macchie di ossidazione e cmq ancora residui di pigmenti.
Togli l'oring e prova in una piccola zona affetta dallo sporco a pulire con l'arexon. Ne metti pochissimo sul wb, e prima con carta e poi anche con un panno in microfibra, inizia a lucidare. Non spaventarti se la carta o il panno diventano neri, normale. Devi strusciare pesantemente. Nel caso fare ripetere la procedura. Dipende da quanto ossidato e sporco. Nelle zone pi difficili da raggiungere puoi usare dei cotton fiok.

Per il bordo con i LED, molto probabile che fosse incollato. Se non li hai rovinato puoi sempre reincollarlo con qualche goccia di colla. Semmai posta le foto anche di quello che ti dico.

Inviato dal mio SM-S908B utilizzando Tapatalk

frafelix 28-06-2023 09:11

O con del biadesivo in piccoli pezzi, forse pi semplice della colla da rimuovere un altra volta

smanet 28-06-2023 10:26

Piccolo consigli di DIY: come faccio un radiator stand :D per un Monsta 420 ? Deve stare "coricato sul lato... Una volta avevo quello della Phobya, sempre per 420 ma per un rad meno spesso, quindi ventole solo da un lato, mentre per il Monsta d'obbligo il push-pull...

Quasi quasi "incollo" il lato con blue-tack o simili. Che ne dite?

Sa di ritorno agli albori... :D

cthulu 28-06-2023 18:33

Black"SLI"jack
Quote:

posta le foto anche di quello che ti dico
Ecco qua:



E' nella 1 parte che ho cercato ,facendo leva,di staccare una colla resistente..anche (si vedono i residui di colla)

cthulu 28-06-2023 19:59

Black"SLI"jack:
qui invece il WB pulito come indicato da te:

Spero che si veda ,fare una foto senza riflessi e ombre al nikel ..difficile!
ma sono rimasti un p i due aloni...
che devo fare ? continuo a pulire con arexons ? altro ?


Tutti gli orari sono GMT +1. Ora sono le: 17:04.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.