Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Schede audio, altoparlanti, software e codec audio (https://www.hwupgrade.it/forum/forumdisplay.php?f=19)
-   -   Realtek ALC-xxx (https://www.hwupgrade.it/forum/showthread.php?t=1043079)


SuperNoa 28-08-2006 15:34

Ieri avevo provveduto ad installare driver 6.37 beta modded by djgusmy85, però poi per installare i driver audio Realtek avevo disinstallato i driver audio nvdia!
Quindi i driver audio nvdia vanno comunque lasciati anche se si vogliono mettere i Realtek?
Altra cosa, con i driver Realtek non è possibile utilizzare nvMixer?
Grazie per i suggerimenti!

Capitan_J 28-08-2006 18:48

Quote:

Originariamente inviato da SuperNoa
Ieri avevo provveduto ad installare driver 6.37 beta modded by djgusmy85, però poi per installare i driver audio Realtek avevo disinstallato i driver audio nvdia!
Quindi i driver audio nvdia vanno comunque lasciati anche se si vogliono mettere i Realtek?
Altra cosa, con i driver Realtek non è possibile utilizzare nvMixer?
Grazie per i suggerimenti!

Da installazioni\applicazioni devi solo disinstallare i driver audio nvidia (e lasciare tutti gli altri dell'elenco), poi installi quelli Realtek...
Non hai nvmixer con i Realtek ma un altro programma con un'interfaccia cmq "frendly".

Kenoby 29-08-2006 16:58

Ho un grave problema, la scheda audio funziona a metà, ora vi spiego.
Dalle risorse del computer risulta tutto ok, scheda audio installata correttamente.
Dal pannello di controllo risulta nessuna periferica installata.
Dal pannello realteck risulta installata e se faccio i test audio per vedere se funzionano tutte e 4 le uscite funziona perfettamente, funziona perfettamente anche il test con il mondo che gira intorno alla testa.
Se faccio partire media player mi dice che non esiste nessuna scheda audio.
Il tutto sembra sia successo dopo che ho provato il demo di fly simulator X, con quel gioco non sentivo l'audio, avevo pensato che fosse il demo ma poi mi sono accorto che il problema esisteva anche con il resto dei programmi.
Ho installato gli ultimi driver realteck su win xp sp2.
Il problema è che ogni tanto la scheda funziona perfettamente ma non so per quale motivo delle volte non la vede.

SuperNoa 30-08-2006 12:22

Quote:

Originariamente inviato da Capitan_J
Da installazioni\applicazioni devi solo disinstallare i driver audio nvidia (e lasciare tutti gli altri dell'elenco), poi installi quelli Realtek...
Non hai nvmixer con i Realtek ma un altro programma con un'interfaccia cmq "frendly".

Ti ringrazio per il suggerimento, ma la prima volta io avevo fatto proprio come dici tu e da lì è nato il problema, e poi quanto dici tu và in contrasto con quanto detto da Sh0K:

Quote:

Originariamente inviato da Sh0K
Togli tutti i driver nvidia e realtek, esegui una pulizia con driver cleaner, istalla i driver 6.37 beta modded by djgusmy85 (incluso l'audio) e istalla l'ultima versione dei realtek (senza disistallare i driver audio nvidia).

http://djgusmy85.hwtweakers.net/nVid...a%20modded.exe
http://www.hwupgrade.it/download/file/1894.html

E proprio facendo come detto da Sh0K ho risolto, cioò installando i realtek senza togliere i driver audio nvdia, comunque in ogni caso ti ringrazio nuovamente per l'aiuto e per la disponibilità, cosa che non tutti hanno! ;)

gpfanta 30-08-2006 13:36

Segnalo l'uscita della ver. 3.92

A3.92 -
1. Fix CD-In default volume issue
2. Support AMD CS5536(0x2093) chipset.
3. For special customize settings.
4. Uninstall issue when IS6.x built application in system.

SuperNoa 30-08-2006 16:23

Quote:

Originariamente inviato da gpfanta
Segnalo l'uscita della ver. 3.92

A3.92 -
1. Fix CD-In default volume issue
2. Support AMD CS5536(0x2093) chipset.
3. For special customize settings.
4. Uninstall issue when IS6.x built application in system.

Non li fa scaricare, probabilmente non sono ancora sul server!
Una curiosità, ogni quanto tempo esce una nuova release di driver?

slivio... 30-08-2006 18:00

Quote:

Originariamente inviato da SuperNoa
Non li fa scaricare, probabilmente non sono ancora sul server!
Una curiosità, ogni quanto tempo escono nuovi driver?


scaricati con flashget a 400kb/sec e solo questione di agganciare... c'e' stato un minuto da me :)

Carcass 30-08-2006 18:54

ritorno dopo un po sempre per quel computer su cui non sono riuscito a tirare su l'audio neanche col martello :muro:

Dopo le ferie oggi gli ho installato una scheda PCI che Everest mi dice come
Quote:

AVALANCE Logic ALS 4000
In rete a questo link ho trovato questi su Realtek.com http://www.realtek.com.tw/downloads/...&Software=True

Vanno bene???? se no dove li pesco quelli giusti o aggiornati????

Grazie.

PS: non mi lasciate che mi hanno rotto i maroni co sto pc e la la musica non la ascoltano e gli serve solo per word :(

Capitan_J 30-08-2006 19:57

Quote:

Originariamente inviato da Carcass
ritorno dopo un po sempre per quel computer su cui non sono riuscito a tirare su l'audio neanche col martello :muro:

Dopo le ferie oggi gli ho installato una scheda PCI che Everest mi dice come

In rete a questo link ho trovato questi su Realtek.com http://www.realtek.com.tw/downloads/...&Software=True

Vanno bene???? se no dove li pesco quelli giusti o aggiornati????

Grazie.

PS: non mi lasciate che mi hanno rotto i maroni co sto pc e la la musica non la ascoltano e gli serve solo per word :(

Ciao..dovrebbero andar bene..ho dato un'occhiata in rete e di più aggiornati non ce ne sono.

Ciao :)

Sh0K 30-08-2006 20:02

Quote:

Originariamente inviato da Carcass
ritorno dopo un po sempre per quel computer su cui non sono riuscito a tirare su l'audio neanche col martello :muro:

Dopo le ferie oggi gli ho installato una scheda PCI che Everest mi dice come

In rete a questo link ho trovato questi su Realtek.com http://www.realtek.com.tw/downloads/...&Software=True

Vanno bene???? se no dove li pesco quelli giusti o aggiornati????

Grazie.

PS: non mi lasciate che mi hanno rotto i maroni co sto pc e la la musica non la ascoltano e gli serve solo per word :(

Ti servivano per windows 98 o xp? Fortunatamente per te anche io ho quella scheda ed ovviamete ho i driver giusti :sofico:

Ecco a te: http://www.megaupload.com/?d=LJNXM2LE

ps: comunque è avance logic

pps: occhio che non supporta il buffer audio e potresti aver problemi con gli mp3 (gracchi)

Murakami 30-08-2006 21:19

Quote:

Originariamente inviato da slivio...
scaricati con flashget a 400kb/sec e solo questione di agganciare... c'e' stato un minuto da me :)

Server schifosi ne ho visti, ma come questo FTP della Realtek mai: anche con un download manager il download è lentissimo, al punto che l'archivio si è danneggiato nello scarico.
Ora riprovo... :rolleyes:

MiKeLezZ 30-08-2006 21:26

A me ogni volta servono circa 5-9 ore per scaricare un eseguibile
Sarebbe bello se hwupgrade li hostasse come ha fatto con il .91
Dalla disperazione io ormai neppure li scarico

Rog 30-08-2006 21:28

Quote:

Originariamente inviato da SuperNoa
Non li fa scaricare, probabilmente non sono ancora sul server!

Si sono dimenticati di mettere il punto "." tra il nome del file e l'estensione exe nel link del download!
Per forza che non trova il file "WDM_A392exe" e non inizia a scaricare! :doh:
Ho copiato il link e ci ho messo il punto e il download è partito sparato... :D

Fabbro76 30-08-2006 21:40

Buonasera a tutti!
Vorrei entrare a far parte anche io del "mondo" degli audio integrati ma sono pieno di dubbi e spero che voi possiate risolverli.
Dunque, posto che la mia mobo monta un Realtek ALC850 volevo sapere cortesemente:

1-Merita togliere dal case la SBLive 5.1 a favore del realtek in questione?

2-A livello suono-prestazioni-giochi e riproduzione musica il cambio vale?

3-Non ho mai capito quali driver devo installare per far funzionare l'audio....quelli del pacchetto nforce oppure servono i suoi appositi?

4-Sarei propenso a scegliere il Realtek ALC850 a scapito della SB anche perchè ho visto che esistono dei driver (beta) per Windows Vista. E' vero? Funzionano?

Grazie!

Ciao!! :)

Murakami 30-08-2006 21:55

Quote:

Originariamente inviato da MiKeLezZ
A me ogni volta servono circa 5-9 ore per scaricare un eseguibile
Sarebbe bello se hwupgrade li hostasse come ha fatto con il .91
Dalla disperazione io ormai neppure li scarico

Ho risolto creando manualmente una quantità esagerata di sezioni di download con Free Download Manager (fino a 16): ora scarico tra i 20 e i 30 kb/s.

Murakami 30-08-2006 22:19

Niente da fare, ancora archivio danneggiato: ci rinuncio.

Fabbro76 30-08-2006 22:33

Quote:

Originariamente inviato da Fabbro76
Buonasera a tutti!
Vorrei entrare a far parte anche io del "mondo" degli audio integrati ma sono pieno di dubbi e spero che voi possiate risolverli.
Dunque, posto che la mia mobo monta un Realtek ALC850 volevo sapere cortesemente:

1-Merita togliere dal case la SBLive 5.1 a favore del realtek in questione?

2-A livello suono-prestazioni-giochi e riproduzione musica il cambio vale?

3-Non ho mai capito quali driver devo installare per far funzionare l'audio....quelli del pacchetto nforce oppure servono i suoi appositi?

4-Sarei propenso a scegliere il Realtek ALC850 a scapito della SB anche perchè ho visto che esistono dei driver (beta) per Windows Vista. E' vero? Funzionano?

Grazie!



Ciao!! :)

Nessuno mi aiuta? :(

Rog 30-08-2006 23:00

Quote:

Originariamente inviato da Fabbro76
Nessuno mi aiuta? :(

Cavolo un po' di pazienza! Non hai aspettato nemmeno un'ora... Non è che tutti quelli che sono in grado di darti una risposta siano lì attaccati al forum ad aspettare domande a cui rispondere.
Io non ti so dare un parere, ma se hai un po' di pazienza qualcuno ti spiegherà senzaltro. :)

Fabbro76 30-08-2006 23:10

Hai ragione scusa.

:)

Aspetterò con pazienza. :)

Sawato Onizuka 30-08-2006 23:24

Quote:

Originariamente inviato da Fabbro76
Merita togliere dal case la SBLive 5.1 a favore del realtek in questione? A livello suono-prestazioni-giochi e riproduzione musica il cambio vale? Sarei propenso a scegliere il Realtek ALC850 a scapito della SB anche perchè ho visto che esistono dei driver (beta) per Windows Vista. E' vero? Funzionano?

veramente per Vista il link che leggi nel primo post è per la 3^ o 4^ release beta per Vista manco la prima (!) :sofico:

potrei quasi dirti che ti sei risposto da solo :asd: :stordita: con la SBLive cmq ti vedo praticamente "costretto" ad utilizzare NON i driver Creative ma quelli 3rd party Kx Project ... certo in chiave futura (ma anche presente) l'ALC850 ha dalla sua un "maggior" supporto ;)

per installare i realtek lo fai separatamente dal setup dei driver del tuo chipset (nforce o quel che è), nn ti è chiaro ciò che è scritto nel primo post ? :wtf:


Tutti gli orari sono GMT +1. Ora sono le: 20:46.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.