Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


TigerTank 08-12-2012 20:00

Quote:

Originariamente inviato da Maltempo (Messaggio 38679361)
Più guardo i vostri sistemi e più penso che il mio non verrà mai così figo :asd: :muro:


Quanto ci avete messo per arrivare a questi "livelli"?

Quote:

Originariamente inviato da Mahatma (Messaggio 38679391)
Straquoto !!!

Quote:

Originariamente inviato da ryosaeba86 (Messaggio 38679518)
pure io lo penso...però inziamo con un sistemino medio..come farò io...poi affiniamo la cosa..penso che anche i più belli sistemi qui sono stati assemblati a più riprese...cmq complimenti juthos..davvero bello...

Ragazzi non vi dovete scoraggiare, i sistemi come quello di Juthos sono di livello molto elevato perchè oltre alle prestazioni c'è anche la componente estetica e ricercata che innalza parecchio i costi. In quanto a componenti per gli impianti a liquido ormai ce n'è per tutti i gusti e per tutte le fasce per cui si possono mettere insieme sistemi validissimi a costi parecchio inferiori ;)
Ad esempio il mio impianto non è assolutamente all'altezza di quelli di diversi utenti di questo thread...ma a me va bene così perchè per me l'estetica estrema non è prioritaria e preferisco spendere quei soldi in altro(o lasciarli sul conto in banca).

NOOB4EVER 08-12-2012 20:09

Quote:

Originariamente inviato da Juthos (Messaggio 38678734)

il miglior pc del forum :O

killeragosta90 08-12-2012 20:23

Juthos il tuo impianto è da orgasmo!!! :sbav:

ryosaeba86 08-12-2012 20:36

a sto punto...metti altre fotine...:)

killeragosta90 09-12-2012 01:30

Ragazzi vi prego, vi scongiuro mi serve il vostro prezioso aiuto! :(


Qualcuno di voi ultimamente ha acquistato una Laing DDC1T Plus? (intendo in quest'anno, 2012)

In pratica a me oggi è arrivata la suddetta pompa, nuova nuova da aquatuning. Nonostante sul esterno ci sia l'etichetta (quella con il codice a barre) con riportato i valori corretti della Plus, all'interno una volta smontata ho scoperto che sul PCB c'è la sigla "LAING DDC3.1-PWM 075-162

Ma sbaglio o questa è la sigla della Laing DDC1T "liscia"?? :confused: Non dovrebbe essere 3.2 la plus? :cry: Eppure sul etichetta attaccata alla pompa sono presenti i dati corretti della plus!

Il motore/corpo girante (se così si chiama) è di colore blu. Qui ci sono due foto prese dalla rete, ma la pompa è uguale identica alla mia! Pure il codice a lato del PCB (quello un po' sfocato, 3321411) è identico. Unica differenza, la mia non è marcata swiftech come sulla foto, per il resto è uguale.







Cosa succede? E' forse una nuova revisione del PCB? Se vado a vedere le foto in rete lo stesso PCB lo ha anche la Swiftech MCP35X, ma anche la DDC1T "liscia"....quindi?

Sembrerebbe un "problema" analogo a QUESTO, anche se non si tratta della stessa situazione.


C'è un modo per verificare al 100% che si tratta della plus tramite qualche misurzione precisa?


Vi supplico, datemi una mano, sono davvero col morale a terra..... :( Grazie anticipatamente se avrete la voglia e la pazienza di aiutarmi...

traskot 09-12-2012 04:13

Martin consiglia di vedere l'assorbimento, se è vicino a 1.5A a 12V allora è una 3.25

_DoktorTerror_ 09-12-2012 07:08

Quote:

Originariamente inviato da Juthos (Messaggio 38678734)

:eek:.....S.P.E.T.T.A.C.O.L.A.R.E. :mano:

NOOB4EVER 09-12-2012 07:20

visto che roba ;)

_DoktorTerror_ 09-12-2012 08:20

Quote:

Originariamente inviato da NOOB4EVER (Messaggio 38680421)
visto che roba ;)

davvero da sbavo.....chissà se ci farà vedere una foto completa :stordita:

Goofy Goober 09-12-2012 08:46

Quote:

Originariamente inviato da killeragosta90 (Messaggio 38680294)

C'è un modo per verificare al 100% che si tratta della plus tramite qualche misurzione precisa?


Vi supplico, datemi una mano, sono davvero col morale a terra..... :( Grazie anticipatamente se avrete la voglia e la pazienza di aiutarmi...

ue killer, che ti demoralizzi così tanto per una scrittina su un pcb? :D

stai sereno, tutte le nuove Laing DDC hanno in comune lo stesso pcb marchiato 3.1 pwm, è la programmazione del chip sul pcb stesso a fare la differenza tra le varie pompe e le loro capacità

conta che anche la più nuova tra le DDC, ossia la MCP35x PWM, ha lo stesso pcb e ha prestazioni anche se di poco superiori a tutte le altre DDC:

http://martinsliquidlab.files.wordpr...pg?w=614&h=510

da quanto ho letto ora praticamente nessuno che compra le nuove DDC può trovarsi un pcb diverso dal 3.1 pwm.
stai sereno!

e infine, no, non c'è una misurazione precisa al 100% per sapere che pompa hai, anche perchè o fai un test sulla pressione-portata con altre pompe su cui far paragone, altrimenti non serve a molto... come ti è stato detto un assorbimento intorno a 1.5A @12V indica che la pompa è una 3.25, gli rpm al massimo dovrebbero essere 4500-4600.
cmq i dati di targa sul corpo esterno riportano i valori della Plus, non capisco perchè farsi altri problemi :)

TigerTank 09-12-2012 08:51

Quote:

Originariamente inviato da _DoktorTerror_ (Messaggio 38680502)
davvero da sbavo.....chissà se ci farà vedere una foto completa :stordita:

Una foto completa? Io vorrei vedere un bel servizio fotografico completo :sofico:

_DoktorTerror_ 09-12-2012 09:07

Quote:

Originariamente inviato da TigerTank (Messaggio 38680605)
Una foto completa? Io vorrei vedere un bel servizio fotografico completo :sofico:

vista la timidezza ne chiedevo una :p

Juthos 09-12-2012 09:59

Grazie per i complimenti ragazzi, noob ti avevo detto di non esagerare altrimenti si capisce che ti ho corrotto :D
@ Mahatma le schede sono collegate in parallelo in questo modo le temp sono uguali, mentre con un collegamento seriale la prima è più fresca dell'altra, c'è però un calo della portata ma nel mio caso non importa dal momento che le schede hanno il loro loop separato.
Altre foto arriveranno non appena termino lo sleeving e finisco di sistemare i cavi. Quella sopra è stata fatta in fase di test(ho fatto nottata con sleeping dogs) della seconda scheda appena wubbata.

_DoktorTerror_ 09-12-2012 10:30

ma almeno una piccola foto del working progress :fagiano:

killeragosta90 09-12-2012 10:31

Quote:

Originariamente inviato da Goofy Goober (Messaggio 38680587)
ue killer, che ti demoralizzi così tanto per una scrittina su un pcb? :D

stai sereno, tutte le nuove Laing DDC hanno in comune lo stesso pcb marchiato 3.1 pwm, è la programmazione del chip sul pcb stesso a fare la differenza tra le varie pompe e le loro capacità

conta che anche la più nuova tra le DDC, ossia la MCP35x PWM, ha lo stesso pcb e ha prestazioni anche se di poco superiori a tutte le altre DDC:

http://martinsliquidlab.files.wordpr...pg?w=614&h=510

da quanto ho letto ora praticamente nessuno che compra le nuove DDC può trovarsi un pcb diverso dal 3.1 pwm.
stai sereno!

e infine, no, non c'è una misurazione precisa al 100% per sapere che pompa hai, anche perchè o fai un test sulla pressione-portata con altre pompe su cui far paragone, altrimenti non serve a molto... come ti è stato detto un assorbimento intorno a 1.5A @12V indica che la pompa è una 3.25, gli rpm al massimo dovrebbero essere 4500-4600.
cmq i dati di targa sul corpo esterno riportano i valori della Plus, non capisco perchè farsi altri problemi :)

Quote:

Originariamente inviato da traskot (Messaggio 38680365)
Martin consiglia di vedere l'assorbimento, se è vicino a 1.5A a 12V allora è una 3.25

Ciao ragazzi, grazie davvero per l'intervento!! :)

Comunque no goofy, è che non sai che storia c'è stata dietro questa pompa, tra problemi vari erano 3 settimane che la attendevo! :( Quindi quando ho rimosso le viti per verificare il pcb ed ho visto che c'era scritto DDC3.1-PWM, ho pensato subito che quelli di AT volessero fregarmi "per una seconda volta", mettendo componenti e pcb di una laing semplice, "nell'involucro" di una plus. Lo so che detta così sembra alquanto strana, ma è una storia un po' toppo lunga, posso solo dirti che queilli di AT mi avevano inviato la pompa sbagliata nella scatola della Plus! :doh: E Alex gentilmente me l'ha fatta sostituire, ma adesso questa nuova che mi è arrivata (seppur riportando ora i valori corretti sulla targhetta) mi sembra abbia lo stesso identico PCB di quella che gli avevo spedito! Cioè pare proprio lo stesso (con le stesse sbavature sui numeri), sembra che abbiano trasferito il corpo della Laing che gli avevo spedito nell'involucro di una plus, tanto per farmi contento.....

Comunque il tuo discorso mi rassicura un pochetto! :) Mi piacerebbe vedere il PCB di qualcuno che ha acquistato nelgli ultimi mesi una Laing DDC1T Plus, così da poter verificare che abbia il mio stesso PCB.

Io avrei anche un tester, ma come posso fare per misurare l'assorbimento?

Gli unici componenti a liquido che ho per adesso sono, pompa e vaschetta/top, questa della XSPC.Quindi c'è qualche sistema? E per gli RPM?

Cavolo se potessi verificare il PCB di qualcuno che l'ha acquistata di recente sarebbe già un buon inizio :(

minicooper_1 09-12-2012 14:32

Quote:

Originariamente inviato da Juthos (Messaggio 38680829)
Grazie per i complimenti ragazzi, noob ti avevo detto di non esagerare altrimenti si capisce che ti ho corrotto :D
@ Mahatma le schede sono collegate in parallelo in questo modo le temp sono uguali, mentre con un collegamento seriale la prima è più fresca dell'altra, c'è però un calo della portata ma nel mio caso non importa dal momento che le schede hanno il loro loop separato.
Altre foto arriveranno non appena termino lo sleeving e finisco di sistemare i cavi. Quella sopra è stata fatta in fase di test(ho fatto nottata con sleeping dogs) della seconda scheda appena wubbata.

bello bello complimenti davvero;) ma i raccordi per lo sli non li hai usati?

Juthos 09-12-2012 17:19

Quote:

Originariamente inviato da _DoktorTerror_ (Messaggio 38680989)
ma almeno una piccola foto del working progress :fagiano:

Solo qualche giorno di attesa dai, tra l'altro a parte la zona vga l'impianto è identico a qualche settimana fa...
Quote:

Originariamente inviato da minicooper_1 (Messaggio 38682213)
bello bello complimenti davvero;) ma i raccordi per lo sli non li hai usati?

Purtroppo no, ho avuto la conferma di quanto avevo letto sul forum evga, i fori non sono allineati, in una scheda sono più in alto di quasi 3mm rispetto all'altra perciò ho preferito usare i tubi. Lasciami un po' di tempo per decidere, forse li uso per collegare la pompa al rad mettendo in mezzo il flussimetro, oppure al posto del tubo in verticale per collegare il rad allo sli, se non mi convincono so già a chi darli ;)

minicooper_1 09-12-2012 17:37

Quote:

Originariamente inviato da Juthos (Messaggio 38682982)
Solo qualche giorno di attesa dai, tra l'altro a parte la zona vga l'impianto è identico a qualche settimana fa...


Purtroppo no, ho avuto la conferma di quanto avevo letto sul forum evga, i fori non sono allineati, in una scheda sono più in alto di quasi 3mm rispetto all'altra perciò ho preferito usare i tubi. Lasciami un po' di tempo per decidere, forse li uso per collegare la pompa al rad mettendo in mezzo il flussimetro, oppure al posto del tubo in verticale per collegare il rad allo sli, se non mi convincono so già a chi darli ;)

grazie :D

_DoktorTerror_ 09-12-2012 20:41

Quote:

Originariamente inviato da Juthos (Messaggio 38682982)
Solo qualche giorno di attesa dai, tra l'altro a parte la zona vga l'impianto è identico a qualche settimana fa...


Purtroppo no, ho avuto la conferma di quanto avevo letto sul forum evga, i fori non sono allineati, in una scheda sono più in alto di quasi 3mm rispetto all'altra perciò ho preferito usare i tubi. Lasciami un po' di tempo per decidere, forse li uso per collegare la pompa al rad mettendo in mezzo il flussimetro, oppure al posto del tubo in verticale per collegare il rad allo sli, se non mi convincono so già a chi darli ;)

4 bei C47 con i crystal non ti garbano? :)


cmq mi hai anticipato con il cover sli :cry:

DitoMignolo 09-12-2012 23:42

Buonsalve ragazzi, dopo etmpo che non mi succedeva nulla ecco la bella notizia! Mi si è bucato il radiatore (Suppongo). Ho notato un noetvole abbassamento del liquido, ho aperto il case e da una vite gocciolava palesemente il Pasterl, fortuna che gocciolava sopra la parte chiusa dell'alimentatore :v
Lo strano è che sono settimane che non tocco le viti delle ventole (come quella incriminata) e l'abbassamento l'ho notato venerdì ma il case era pulito.

E' un XSPC RX360, riprendo lui o mi consigliate qualcosa di meglio?
Se potete rispondete alla svelta che prendo subito subito il sostituto :mc:

Edit: Non sembrano essere le viti, perde da un angolo che è un pochino sverniciato...strano perchè non l'ho mai battuto...


Tutti gli orari sono GMT +1. Ora sono le: 18:19.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.