Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


SL45i 12-07-2017 10:38

Quote:

Originariamente inviato da smoicol (Messaggio 44880556)
Ti serve un waterchiller ma consuma un botto ed è rumoroso, vedi te se ne vale la pena o montare un condizionatore e gidere sia tu che il pc.

per 2 mesi di caldo lascerò le ventole a 1200rpm... :)

Quote:

Originariamente inviato da Arrow0309 (Messaggio 44880692)
Meglio abbondare :D
Ieri sera per un po ho visto il clock gpu a 2100 per poi scendere a 2075 :p


Straquoto, ma come si fa, a quella temperatura non lo accenderei nemmeno il pc che a parte per il caldo mi sparerebbe tutte le ventole a palla.
Anzi, me ne andrei proprio di casa, da qualche mall :asd:

il mio pc è acceso 24\24... 40° al max in idle... 60° in full.. per 2 mesi va bene così... :)


piuttosto mi affascina la possibilità di mettere un radiatore esterno per abbattere le temperature in questo periodo... sarebbe il delta che lavorerebbe senza ostruzioni dovute al case... :)

deadbeef 12-07-2017 14:23

mi tengo volentieri il caldo ed il mare :D

thelittlesniper 13-07-2017 09:51

Da quanto ho letto nei messaggi precedenti l'ossidazione galvanica tra alluminio e rame é devastante per i nostri impianti. Lo stesso avviene per rame e componenti placcati nichel quindi? Per vostra esperienza sapete come tenere sotto controllo la cosa e ogni quanto sarebbe da effettuare un controllino?
Nel mio loop ho alcuni elementi placcati nichel ma i radiatori e alcuni raccordi sono in rame.

Dragonero87 13-07-2017 09:52

Quote:

Originariamente inviato da thelittlesniper (Messaggio 44883031)
Da quanto ho letto nei messaggi precedenti l'ossidazione galvanica tra alluminio e rame é devastante per i nostri impianti. Lo stesso avviene per rame e componenti placcati nichel quindi? Per vostra esperienza sapete come tenere sotto controllo la cosa e ogni quanto sarebbe da effettuare un controllino?
Nel mio loop ho alcuni elementi placcati nichel ma i radiatori e alcuni raccordi sono in rame.

l'importante e non avere raccordi ek, senza additivi che proteggono, o vedi come si mangiano :muro:

SL45i 13-07-2017 10:02

in realtà ho tutti raccordi ek... da un anno uso un acqua farmaceutica che si chiama acqua pura... probabilmente nemmeno adatta al watercooling... senza nessuna protezione, eppure l'impianto è limpidissimo e lo smonto spesso...

TigerTank 13-07-2017 10:09

Quote:

Originariamente inviato da thelittlesniper (Messaggio 44883031)
Da quanto ho letto nei messaggi precedenti l'ossidazione galvanica tra alluminio e rame é devastante per i nostri impianti. Lo stesso avviene per rame e componenti placcati nichel quindi? Per vostra esperienza sapete come tenere sotto controllo la cosa e ogni quanto sarebbe da effettuare un controllino?
Nel mio loop ho alcuni elementi placcati nichel ma i radiatori e alcuni raccordi sono in rame.

La nickelatura non credo, il problema è se ci sono elementi in rame ed elementi in alluminio.

Dragonero87 13-07-2017 10:13

Quote:

Originariamente inviato da SL45i (Messaggio 44883063)
in realtà ho tutti raccordi ek... da un anno uso un acqua farmaceutica che si chiama acqua pura... probabilmente nemmeno adatta al watercooling... senza nessuna protezione, eppure l'impianto è limpidissimo e lo smonto spesso...

hai avuto culo, io ho mangiato 2 raccordi ek usando solo la bidistillata ybris ( preso tutto da ybris ) quando ho chiesto spiegazioni mi ha detto che è normale se non uso additivi, che la loro bidistillata mangia... :mbe:

Black"SLI"jack 13-07-2017 10:17

in realtà anche in presenza di elementi in rame ed elementi nickel, la corrosione galvanica ha effetto. perché in ogni caso il nickel è meno nobile come materiale rispetto al rame.

però in generale se si usano liquidi premix, il problema non si pone, in quanto contengono additivi che "dovrebbero" rallentare tale processo.

ovvio che il loop deve essere perfettamente lindo e che si debba usare liquidi di qualità.

per la questione raccordi ek, ho raccordi di tale marca risalenti addirittura al 2010 e quei pochi che hanno presentato patine di ossidazione, li ho puliti con l'arexon per le cromature auto e sono tornati meglio che da nuovi.

Dragonero87 13-07-2017 10:19

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 44883113)
in realtà anche in presenza di elementi in rame ed elementi nickel, la corrosione galvanica ha effetto. perché in ogni caso il nickel è meno nobile come materiale rispetto al rame.

però in generale se si usano liquidi premix, il problema non si pone, in quanto contengono additivi che "dovrebbero" rallentare tale processo.

ovvio che il loop deve essere perfettamente lindo e che si debba usare liquidi di qualità.

per la questione raccordi ek, ho raccordi di tale marca risalenti addirittura al 2010 e quei pochi che hanno presentato patine di ossidazione, li ho puliti con l'arexon per le cromature auto e sono tornati meglio che da nuovi.

io non ho problemi di patina, è proprio venuta via la parte "lucida" non mi viene bene il nome.. in 6 mesi..

ho raccordi del cazzo che si stringono con la chiave inglese da oltre 7 anni e l'unica cosa che hanno è un po di patina..

se vuoi faccio foto..



ps: mai usato altri liquidi che la bidistillata ybris, solo dopo che ybris mi ha detto che è perche non uso additivi che prevengono la corrosione ho iniziato ad usare il coso ek clear

thelittlesniper 13-07-2017 10:21

Quote:

Originariamente inviato da TigerTank (Messaggio 44883096)
La mickelatura non credo, il problema è se ci sono elementi in rame ed elementi in alluminio.

Benebene allora, non ho niente di alluminio e nessun raccordo ek!! :ciapet:
In ogni caso tra qualche giorno dovrei svuotare il loop per manutenzione dato che ho un tubo mezzo strozzato, a quel punto vi faró sapere com'é la situazione dopo un annetto di funzionamento.

Grazie per le info.

TigerTank 13-07-2017 10:33

Quote:

Originariamente inviato da thelittlesniper (Messaggio 44883131)
Benebene allora, non ho niente di alluminio e nessun raccordo ek!! :ciapet:
In ogni caso tra qualche giorno dovrei svuotare il loop per manutenzione dato che ho un tubo mezzo strozzato, a quel punto vi faró sapere com'é la situazione dopo un annetto di funzionamento.

Grazie per le info.

Di nulla, comunque come scrive anche Black Jack Sli se si vuole stare tranquilli meglio prendere i liquidi premiscelati, che contengono anche componenti protettive, alghicide/biocide e lubrificanti. Senza scomodare pastel e affini, quelli "normali" non costano molto. Io sto usando da ormai 10 mesi il Mayhems rosso(+ tubo della stessa marca) e tutto è ancora in ottimo stato. Basta avere anche l'accortezza di non esporre l'impianto alla luce solare diretta.

SL45i 13-07-2017 11:04

io ho ordinato giorni fa l'aquacomputer doubble protection ultra... che voi sappiate è un buon additivo?

Black"SLI"jack 13-07-2017 13:33

non so cosa dirti. per mia esperienza con raccordi ek e qualsiasi tipo di liquido, pure la bidistillata di ybris, la demineralizzata da ferro da stiro e via dicendo, non ho mai avuto il distaccamento della patina di nickel.

che poi potessero essere dei raccordi difettati, ci può benissimo stare.

methis89 13-07-2017 15:48

Per me i problemi con i componenti nichelati ek sono dovuti a partite difettose, così come successe per i alcuni wb... Anche perché credo che il procedimento fosse lo stesso, non credo abbiano una vasca per i wb cpu, una per quelli gpu, una per i raccordi ecc...

Inviato dal mio ONEPLUS A3003 utilizzando Tapatalk

thelittlesniper 13-07-2017 16:04

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 44883740)
non so cosa dirti. per mia esperienza con raccordi ek e qualsiasi tipo di liquido, pure la bidistillata di ybris, la demineralizzata da ferro da stiro e via dicendo, non ho mai avuto il distaccamento della patina di nickel.

che poi potessero essere dei raccordi difettati, ci può benissimo stare.

O semplicemente raccordi chiusi male.

SL45i 13-07-2017 16:09

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 44883740)
non so cosa dirti. per mia esperienza con raccordi ek e qualsiasi tipo di liquido, pure la bidistillata di ybris, la demineralizzata da ferro da stiro e via dicendo, non ho mai avuto il distaccamento della patina di nickel.

che poi potessero essere dei raccordi difettati, ci può benissimo stare.

ma la demineralizzata da ferro da stiro va bene? può essere usata?

Black"SLI"jack 13-07-2017 18:33

No la demineralizzata non va usata. La usai a suo tempo ai primi tempi, come errore comune. Poi ho sempre usato bidistillata con i vari additivi, o premixed.

Inviato dal mio ASUS_Z00AD utilizzando Tapatalk

Arrow0309 13-07-2017 23:02

Guys, secondo voi sono validi sti quick disconnect Barrow G1/4" Silver?


thelittlesniper 15-07-2017 12:06

Oggi ho smontato e rimontato parte del loop causa tubo strozzato e controllo annuale.
Il pastel si era trasformato da un arancione vivace a un rosso opaco (vai a capire te perchè?!)



Inoltre i tubi, che sono dei Primochill Primoflex Advanced LRT, si sono ingialliti e ho optato per cambiare solo quelli più in vista ma la differenza una volta ri-riempito l'impianto si nota a malapena.



E infine ho cambiato un paio di raccordi per evitare future strozzature, cambiato la posizione della valvola per lo svuotamento e aggiunto un flussimetro (che però col pastel non fa vedere quasi per nulla la rotazione delle alette). Questo il risultato finale:


methis89 15-07-2017 13:32

Il tubo se lo passi col detersivo torna trasparente come prima, per il pastel succedeva anche col primo rosso che tende a al violaceo poi non ho più sentito problemi

Inviato dal mio ONEPLUS A3003 utilizzando Tapatalk


Tutti gli orari sono GMT +1. Ora sono le: 03:42.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.