Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Thread Ufficiali (https://www.hwupgrade.it/forum/forumdisplay.php?f=118)
-   -   [THREAD UFFICIALE] Alienware M15x (https://www.hwupgrade.it/forum/showthread.php?t=2169962)


TASTEC 27-04-2010 20:50

Quote:

Originariamente inviato da g14n0 (Messaggio 31776319)
devi installare il driver fornito da dell (OSD) e poi cambiare una chiave di registro in Run, in modo da far puntare a OSDMain direttamente.



Ehmm........quale chiave scusa ?

g14n0 27-04-2010 22:49

con l'utility "what's in startup" del pacchetto "kel's cpl bonus pack" puoi editare le chiavi del registro di windows che operano all'avvio del pc.
è proprio quella nominata con "Launch" che bisogna cambiare facendola puntare direttamente a OSDMain.exe, che troverai nella cartella c:\programmi\alienware command center... Ad ogni modo, scarica ed installa l'ultimo pacchetto driver osd dal sito dell e poi ti guido passo passo!

g14n0 28-04-2010 19:50

ragazzi, vi propongo qualche prova effettuata con 3DMark06 ed altre utility... si riferiscono ad un'installazione standard di seven ultimate, non ottimizzata o rimaneggiata:

http://www.mediafire.com/i/?dzzhjmmmwml

http://www.mediafire.com/i/?gitmnyuwyoy

http://www.mediafire.com/i/?xjxj5egiztj

http://www.mediafire.com/?hdiqwjznyj4

http://www.mediafire.com/?nzvtjgmqiio

http://www.mediafire.com/?n0tmwyekztj

TASTEC 29-04-2010 18:50

Quote:

Originariamente inviato da g14n0 (Messaggio 31778042)
con l'utility "what's in startup" del pacchetto "kel's cpl bonus pack" puoi editare le chiavi del registro di windows che operano all'avvio del pc.
è proprio quella nominata con "Launch" che bisogna cambiare facendola puntare direttamente a OSDMain.exe, che troverai nella cartella c:\programmi\alienware command center... Ad ogni modo, scarica ed installa l'ultimo pacchetto driver osd dal sito dell e poi ti guido passo passo!


Ho fatto un un test con 3Dmark, ho fatto sui 1700 punti, l'ho fatto nuovamente, ecco qua:





come si spiega ? devo installare a tutti i costi i driver che mi hai consigliato ?

g14n0 29-04-2010 19:09

innanzitutto, ti consiglio di fare un aggiornamento all'ultimo bios.
successivamente, scarica i driver forniti da dell e dovresti spremerlo come si deve...

TASTEC 29-04-2010 19:19

Come bios ho la versione A05, quindi è l'ultima, nei post più su non sei stato tanto chiaro riguardo l'OSD, potresti postare una cosa più dettagliata comprese le utility ?

TASTEC 03-05-2010 22:45

A volte quando accendo il note la ventola parte a manetta, ho dovuto spegnerlo perchè era sempre a massimo, da cosa dipende ?

g14n0 05-05-2010 09:51

per quanto concerne l'osd:
1) scarica il driver relativo dal sito dell
2) successivamente, riavvia
3) procurati un programma (come quello che ti ho suggerito prima) che sia in grado di farti vedere e modificare selettivamente i file che carichi all'avvio del pc
4) rimuovi qualsiasi cosa si riferisca a "Launch" e "LaunchCC", e al posto di queste entry mettine manualmente una che punti al file "OSDMain.exe" (o anche, visti i nuovi driver, dovrebbe esserci anche un "new" nel nome del file) che si trova in c:\programmi\alienware\osd
5) riavvia, e ti troverai l'osd felicemente funzionante in ogni frangente! se dovesse appartirti quella porcheria di avviso di windows7 circa il fatto che un programma utente cerca di... blablabla digli di sì e successivamente disattiva questo controllo!

per quanto riguarda la ventola:
avevo anche io questo problema, ogni tanto, ma con l'A05 sembra essersi risolto. prova a riapplicare l'aggiornamento del bios, dovrebbe bastare!

TASTEC 12-05-2010 18:00

Quote:

Originariamente inviato da g14n0 (Messaggio 31861062)
per quanto concerne l'osd:
1) scarica il driver relativo dal sito dell
2) successivamente, riavvia
3) procurati un programma (come quello che ti ho suggerito prima) che sia in grado di farti vedere e modificare selettivamente i file che carichi all'avvio del pc
4) rimuovi qualsiasi cosa si riferisca a "Launch" e "LaunchCC", e al posto di queste entry mettine manualmente una che punti al file "OSDMain.exe" (o anche, visti i nuovi driver, dovrebbe esserci anche un "new" nel nome del file) che si trova in c:\programmi\alienware\osd
5) riavvia, e ti troverai l'osd felicemente funzionante in ogni frangente! se dovesse appartirti quella porcheria di avviso di windows7 circa il fatto che un programma utente cerca di... blablabla digli di sì e successivamente disattiva questo controllo!

per quanto riguarda la ventola:
avevo anche io questo problema, ogni tanto, ma con l'A05 sembra essersi risolto. prova a riapplicare l'aggiornamento del bios, dovrebbe bastare!


C'è qualcosa che non va, ogni volta che accendo il note s'inserisce lo Stealth Mode per cui lo devo sempre disattivare tramite i controlli a sfioramento, quindi la procedura da te consigliata non è andata a buon fine.

DT84 13-05-2010 14:17

Noto solo ora come sul configuratore sia comparsa questa scheda video:

1GB ATI® Radeon™ HD 5850 [aggiungi 80,00 € o 3 €/mese-1]

Peccato, avrei sperato nella 5870... tra l'altro bisognerebbe sapere a quale tipo di memorie è abbinata la scheda video... se le DDR3 montate sugli ACER (penose) o le GDDR5 montate sugli MSI (già meglio).

g14n0 16-05-2010 23:19

Quote:

Originariamente inviato da DT84 (Messaggio 31958683)
Noto solo ora come sul configuratore sia comparsa questa scheda video:

1GB ATI® Radeon™ HD 5850 [aggiungi 80,00 € o 3 €/mese-1]

Peccato, avrei sperato nella 5870... tra l'altro bisognerebbe sapere a quale tipo di memorie è abbinata la scheda video... se le DDR3 montate sugli ACER (penose) o le GDDR5 montate sugli MSI (già meglio).

non ho ancora notizie circa la natura della ram di questa nuova potenziale scelta, ma è necessario informarsi bene prima di andare su ati. secondo la mia personale esperienza, in questi ultimi anni ati ha dato problemi sia su linux che su windows, nvidia invece l'esatto contrario!

g14n0 16-05-2010 23:22

Quote:

Originariamente inviato da TASTEC (Messaggio 31948827)
C'è qualcosa che non va, ogni volta che accendo il note s'inserisce lo Stealth Mode per cui lo devo sempre disattivare tramite i controlli a sfioramento, quindi la procedura da te consigliata non è andata a buon fine.

ciò che riporti è molto strano, ma non credo c'entri molto con l'osd (con il software, intendo). se anche non c'è installato osd, il problema dovrebbe rimanere, a quanto ho capito!

TASTEC 17-05-2010 13:50

Quote:

Originariamente inviato da g14n0 (Messaggio 31997718)
ciò che riporti è molto strano, ma non credo c'entri molto con l'osd (con il software, intendo). se anche non c'è installato osd, il problema dovrebbe rimanere, a quanto ho capito!


Quando faccio il 3Dmark ottengo punteggi bassi, risolvo agendo sul controllo a sfioramento Stealth Mode, l'OSD l'ho disinstallato ed il problema è sempre presente.

g14n0 20-05-2010 15:09

prova a settare meglio le proprietà del risparmio energetico/prestazioni e cose simili... ti posso garantire che è molto meno scontato di quanto sembri riuscire ad ottenere un buon punteggio "da spremitura" con 3dmark.
ad ogni modo, dimmi cosa hai pensato di toccare o modificare che ti rispondo appena possibile!

TASTEC 20-05-2010 23:36

Quote:

Originariamente inviato da g14n0 (Messaggio 32039769)
prova a settare meglio le proprietà del risparmio energetico/prestazioni e cose simili... ti posso garantire che è molto meno scontato di quanto sembri riuscire ad ottenere un buon punteggio "da spremitura" con 3dmark.
ad ogni modo, dimmi cosa hai pensato di toccare o modificare che ti rispondo appena possibile!



Ho cambiato opzioni nelle proprietà, l'ho settato per "Prestazioni elevate", sia dal Command Center che dal panello di Windows.

TASTEC 21-05-2010 15:39

Questo aggiornamento "Dell DataSafe Local 2.0" si deve installare ?

g14n0 22-05-2010 16:33

il dell datasafe local non serve a molto... puoi evitare sia di tenerlo installato che di aggiornarlo!

posta qualche screenshot delle prestazioni misurate con 3dmark, ad ogni modo... :)

niccolo.tapparo 23-05-2010 03:05

Non mi ero accorto del thread sull'm15x, grazie della segnalazione!

posto nuovamente la domanda che avevo scritto nel thread per l'm17x:

Per la stagione estiva stavo pensando di acquistare un sistema di raffreddamento aggiuntivo per il mio m15x. Avete qualche consiglio da darmi?
Sarei orientato verso il notepal ergostand di coolermaster, di cui ho letto recensioni molto positive.

Un attimo fa stavo giocando a Company of Heroes e la gpu è arrivata a 95°, la cpu a 75° e l'hd a 53°. Quando arriverà l'estate mi sa che ci vorrà qualcosa per raffreddare un po'... tra l'altro mi chiedo come facciano gli asus che montano i7 e gtx260m a non fondere visto che sono più sottili e hanno un sistema di raffreddamento meno performante...

g14n0 23-05-2010 20:41

non preoccuparti, era solo per correttezza nei confronti dei vari thread.
ad ogni modo, è strano che arrivi a temperature simili, a me non è successo nemmeno dopo aver rispolverato half-life 2 ed averci giocato 2 giorni di fila!
va bene che il gioco non è dei più recenti, però vista l'ottima dissipazione dell' m15x è un pò preoccupante che arrivi a tali "bollori"!
hai inavvertitamente giocato, che ne so, col pc sulle gambe, coprendo le aspirazioni poste inferiormente? sparo così tanto per dire... perchè avendo anche, dato dalla batteria, un innalzamento a cuneo è strano che riscaldi così!

niccolo.tapparo 24-05-2010 11:06

Guarda, con half life 2, che ho giusto comprato su steam due settimane fa non arriva a quelle temperature, anche dopo 4/5 ore, proprio perchè è piuttosto datato: anche con aa 16x e full HD la gpu resta sui 75. è con titoli più impegnativi, tipo dragon age, fallout 3, company of heroes e mass effect che scalda un casino. Però basta alzare dal tavolo il pc di 2/3 cm con un paio di libri e la temperatura scende già di 5 gradi... è per questo che sto meditando di prendere l'ergostand, mi sembra la soluzione ideale.

Tra l'altro ho cambiato l'hard disk da 5400 con uno da 7200. Essendo in una zona a ricircolo d'aria prossimo allo zero si scalda più di quello precedente.


Tutti gli orari sono GMT +1. Ora sono le: 01:35.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.