Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Periferiche di Memorizzazione - Discussioni generali (https://www.hwupgrade.it/forum/forumdisplay.php?f=17)
-   -   SSD: thread generale e consigli per gli acquisti (https://www.hwupgrade.it/forum/showthread.php?t=2575800)


Trotto@81 01-03-2022 11:08

Allora sì, io sono utente Slackware fermo a ext4. :)

gabmac2 02-03-2022 07:49

anch' io continuo ad utilizzare ext4
ci sono motivi veramente convincenti per cambiare?

s12a 02-03-2022 09:01

Tempo fa avevo fatto una ricerca approfondita e messo da parte una serie di link a riguardo, ma forse è un po' troppo OT qui.

In sostanza: se non vuoi avere collo di bottiglia alcuno in nessuna situazione, usa XFS perché è un filesystem a basso overhead progettato appositamente rendere il meglio con alto parallelismo in server ed affini. È la selezione di default in Red Hat Enterprise Linux e SUSE Linux Enterprise, o anche in Fedora Server o nelle varie edizioni openSUSE se scegli di avere una /home separata.

Altrimenti se vuoi (potenzialmente) compatibilità maggiore, usa ext4 che è una soluzione vecchia e testata per gli usi dei normali utenti.

Al momento con Crucial MX500 su SATA (non ho ancora finito di collaudare la nuova configurazione in firma) sto usando Btrfs con compressione zstd:1, comunque.

giovanni69 02-03-2022 09:53

Quote:

Originariamente inviato da s12a (Messaggio 47765739)
In generale il protocollo NVMe rispetto a SATA migliora il parallelismo e diminuisce le inefficienze di comunicazione, dunque anche a parità di velocità massima un SSD NVMe dovrebbe essere migliore a tutto tondo.

Poi, se l'SSD destinazione durante tale backup è SATA allora vorrà dire che questo sarà il collo di bottiglia e che quindi l'SSD sorgente NVMe probabilmente opererà solo ad una frazione delle sue capacità durante l'operazione, a meno che non ci siano altri limiti in gioco. Dunque la reattività con le operazioni sull'SSD NVMe sarà per forza di cose superiore.

Chiaro! Giusto.
Grazie s12a :ave:

s12a 04-03-2022 16:36

Mi è arrivato il Samsung 980 Pro 1TB come sostituto del WD Black SN850 1TB (che ora è in un altro computer).

Da un rapido test raggiunge 1025 kIOPS in lettura e 1050 kIOPS in scrittura con blocchi di 4kB, dunque in specifica.

A differenza del WD Black SN850 non sembra supportare LBA da 4kB, solo da 512B.

XEV 04-03-2022 18:17

buona sera, ho installato un m2 non come primario, 970 evo plus, ma magician mi dice questo: Problema che non ho avuto con la versione NON plus.


alethebest90 04-03-2022 18:34

Quote:

Originariamente inviato da XEV (Messaggio 47771004)
buona sera, ho installato un m2 non come primario, 970 evo plus, ma magician mi dice questo: Problema che non ho avuto con la versione NON plus.


hai il programma aggiornato all'ultima versione ??

io ho dovuto aggiornarlo varie volte perchè non ha una gestione ottimale degli update

XEV 04-03-2022 18:39

Quote:

Originariamente inviato da alethebest90 (Messaggio 47771022)
hai il programma aggiornato all'ultima versione ??

io ho dovuto aggiornarlo varie volte perchè non ha una gestione ottimale degli update

ho risolto proprio ora, nel bios phc configuration, ho settato NoT RST CONTROLLED, prima ERA RST CONTROLLED.

alethebest90 04-03-2022 18:40

ottimo diciamo che era il secondo passo da fare, controllare il bios :)

XEV 04-03-2022 18:58

Quote:

Originariamente inviato da alethebest90 (Messaggio 47771029)
ottimo diciamo che era il secondo passo da fare, controllare il bios :)

si mi è venuto dopo, purtroppo mesi fa mi si è resettato il bios ed ho dimenticato parecchie cose dopo 2 anni

geometra91 06-03-2022 15:08

Salve a tutti,

diversi anni fa ho aggiornato un portatile HP con un disco Samsung 840 evo, aggiornato sia BIOS che firmware dell'SSD all'ultima versione, vorrei chiedervi un paio di cose:

1- La velocità in lettura nei benchmark è diminuita di molto, sarebbe il caso di fare un secure erase e reinstallare windows 10 da zero per ripristinare le prestazioni iniziali?

2- Oggi ho provato ad installare i driver intel rapid storage technology, presi dal sito intel, nel fare il riavvio il pc non partiva, mi dava l'errore di disco di boot assente, ho spento e riacceso e si è avviato normalmente. In pratica si bloccava solo con il riavvio, con l'accensione normale no. Ho installato una versione precedente presa sul sito e adesso il PC adesso va normalmente. Ma secondo voi questi driver intel rst dovrei completamente disinstallarli e usare i driver generici di windows? Si può fare? Vorrei evitare di fare casini e di rimanere con il sistema non avviabile. Nel sito intel comunque non sono riuscito a trovare i driver specifici per il chipset HM77 che ho sul portatile... In pratica ci sono driver per nuovi PC, ma non vorrei installare i driver dell'HP del 2014... Forse non riesco a trovarli io sul sito intel? Vorrei chiarirmi una volta per tutte come funzionano questi driver RST perchè penso che dipende anche da loro la lentezza dell'SSD in lettura...

Grazie a tutti anticipatamente, buona domenica! :) :)

giovanni69 11-03-2022 11:57

SSD, il primo report di Backblaze sull'affidabilità: poche unità per tirare le somme

Bestio 15-03-2022 05:25

Appena finito di montare e configurare la mia nuova "rig", direi che come I/O non mi posso lamentare... :cool:


Nicodemo Timoteo Taddeo 15-03-2022 08:30

Quote:

Originariamente inviato da Bestio (Messaggio 47781420)
Appena finito di montare e configurare la mia nuova "rig", direi che come I/O non mi posso lamentare... :cool:

Lo sai che quel benchmark in realtà molto probabilmente sta riguardando la memoria RAM, vero? :)

Pess 15-03-2022 09:06

Quote:

Originariamente inviato da Nicodemo Timoteo Taddeo (Messaggio 47781460)
Lo sai che quel benchmark in realtà molto probabilmente sta riguardando la memoria RAM, vero? :)

Era venuto anche a me questo dubbio a vedere numeri così alti...

giovanni69 15-03-2022 13:25

Quote:

Originariamente inviato da Nicodemo Timoteo Taddeo (Messaggio 47781460)
Lo sai che quel benchmark in realtà molto probabilmente sta riguardando la memoria RAM, vero? :)

Anche... il Q1T1?

Bestio 15-03-2022 20:43

Quote:

Originariamente inviato da Nicodemo Timoteo Taddeo (Messaggio 47781460)
Lo sai che quel benchmark in realtà molto probabilmente sta riguardando la memoria RAM, vero? :)

Errato, sono due sn850 in raid0. :sofico:

Nicodemo Timoteo Taddeo 15-03-2022 21:35

Quote:

Originariamente inviato da Bestio (Messaggio 47782432)
Errato, sono due sn850 in raid0. :sofico:

Questa sì che è una gran furbata. Il RAID0 con due SSD è una intuizione ...geniale :D

Ed_Bunker 19-03-2022 20:10

Ciao ragazzi, per conto di un'amica necessito di un ssd da almeno 250gb da installare su un vecchio portatile Asus e sul quale installare da 0 win10.
Con un budget risicato di una 50ina di euro si riesce a rimediare un prodotto discretamente affidabile e con performance accettabili?

Nicodemo Timoteo Taddeo 19-03-2022 20:24

Quote:

Originariamente inviato da Ed_Bunker (Messaggio 47786591)
Ciao ragazzi, per conto di un'amica necessito di un ssd da almeno 250gb da installare su un vecchio portatile Asus e sul quale installare da 0 win10.
Con un budget risicato di una 50ina di euro si riesce a rimediare un prodotto discretamente affidabile e con performance accettabili?

Crucial MX 500 o Samsung 870 EVO, coi 50 euro ci rientri tranquillamente nel taglio da 250 GB.


Tutti gli orari sono GMT +1. Ora sono le: 08:20.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.