Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


Pozhar 09-11-2015 22:23

:asd:

Menomale che ho scritto "stralol" e ho messo l'"asd", sennò veramente qua mi davate a bastonate, per altro dopo un paio di post, dove stavate discutendo proprio di sto fatto... era assurdo veramente... :asd:

Vabbè smettiamola, sennò qua non la finiamo più. :D

Cmq l'attendo pazientemente... sembra che ho la stessa eccittazione di quando arriva la virgilia di capodanno :asd:

Ciao a tutti raga e buona serata, ci si legge in questi giorni. :)

E speriamo che vado tutto bene con th2 :sperem:

tallines 09-11-2015 22:27

Quote:

Originariamente inviato da Pozhar (Messaggio 43047780)
:asd:

Menomale che ho scritto "stralol" e ho messo l'"asd", sennò veramente qua mi davate a bastonate, per altro dopo un paio di post, dove stavate discutendo proprio di sto fatto... era assurdo veramente... :asd:

Vabbè smettiamola, sennò qua non la finiamo più. :D

Ehhhh......no, troppo facile.......:asd:, adesso usi gatherosstate.exe e fai sapere come è andata :asd:

Buona serata anche a te, aspettiamo Th2 :)

mark1000 09-11-2015 22:29

Quote:

Originariamente inviato da tallines (Messaggio 43047796)
Ehhhh......no, troppo facile.......:asd:, adesso usi gatherosstate.exe e fai sapere come è andata :asd:

Buona serata anche a te, aspettiamo Th2 :)

ho letto poco fà che verso le 1.30 (3 ore) è disponibile al download, chi non ha sonno può divertirsi :D

Blue_screen_of_death 09-11-2015 22:31

Quote:

Originariamente inviato da daniel123 (Messaggio 43047773)
Ho installato settimane fa Windows 10 home, e ho problemi con l'audio...
Youtube si a volte molto alto, tutto il resto si sente piano e male, senza bassi... Gli acuti a volte fastidiosi ...

Ho uno sleekbook HP e ho già letto guide in inglese nel web ma che non son riuscito a ricavarci molto... ho già provato a invertire i codec con il codec di "high definition audio" come consigliato a qualcuno, ma non cambia nulla, come ho pure disabilitato i miglioramenti audio dalle opzioni...

Chi ha questo problema e ha risolto, saprebbe dirmi che cosa potrei fare?

O devo attendere a un fix di w10 per i codec per HP?

Installazione pulita?
Aggiorna i driver audio dal sito di HP.
Controlla l'equalizzatore.

tallines 09-11-2015 22:42

Quote:

Originariamente inviato da mark1000 (Messaggio 43047804)
ho letto poco fà che verso le 1.30 (3 ore) è disponibile al download, chi non ha sonno può divertirsi :D

Eeehh vabbè...........non esageriamo..........:)

Dice quanto pesa l' aggiornamento, in mb o gb ?

Perchè a parte leggere che : si tratta di un aggiornamento corposo......non ho trovato niente di più........:)

mark1000 09-11-2015 22:54

Quote:

Originariamente inviato da tallines (Messaggio 43047838)
Eeehh vabbè...........non esageriamo..........:)

Dice quanto pesa l' aggiornamento, in mb o gb ?

Perchè a parte leggere che : si tratta di un aggiornamento corposo......non ho trovato niente di più........:)

non lo so a me non interessa, quando cè la iso istallo da 0, tutto pulito ci ho messo un sacco di schifezze:D

daniel123 09-11-2015 23:31

Quote:

Originariamente inviato da Blue_screen_of_death (Messaggio 43047807)
Installazione pulita?
Aggiorna i driver audio dal sito di HP.
Controlla l'equalizzatore.

ho fatto l'installazione pulita, dopo l'aggionamento...

l'equalizzatore non lo trovo, non mi pare che ci sia

Non trovo come fare per aggiornare i driver, immagino che l'abbia gia fatto con "Hp support assistant", tutto ciò che dovevo installare l'ho già fatto in precedenza...

Ma ora noto che sono in molti che hanno problemi di drivers, sembra che non rilasxcino ancora driver aggiornati per w10... perchè questo ignorare delle aziende chi lo usa?

Pozhar 09-11-2015 23:42

Se ci dici il codice/modello esatto del portatile, così vediamo se è disponibile qualche driver audio specifico.

Blue_screen_of_death 10-11-2015 00:07

Quote:

Originariamente inviato da daniel123 (Messaggio 43047954)
ho fatto l'installazione pulita, dopo l'aggionamento...

l'equalizzatore non lo trovo, non mi pare che ci sia

Non trovo come fare per aggiornare i driver, immagino che l'abbia gia fatto con "Hp support assistant", tutto ciò che dovevo installare l'ho già fatto in precedenza...

Ma ora noto che sono in molti che hanno problemi di drivers, sembra che non rilasxcino ancora driver aggiornati per w10... perchè questo ignorare delle aziende chi lo usa?

Marketing.

In questa epoca del consumismo si fa di tutto per spingere verso l'acquisto del nuovo hardware.
Prodotti supportati e aggiornati per pochissimo tempo, aggiornamenti campati in aria, driver ottimizzati con le big babol... problemi ovunque.

Ho uno smartphone Android Sony (fascia bassa), che dopo qualche anno è stato distrutto dalla stessa casa produttrice. In pratica hanno rilasciato un aggiornamento (ICS) con gravi problemi di gestione della memoria, mentre la versione di fabbrica funzionava perfettamente e non dava alcun problema. Il problema è anche noto, visto che in rete se ne parla in ogni angolo.
Gli aggiornamenti rilasciati per i modelli superiori (fascia media e alta) non hanno problemi. Non penso affatto sia solo una casualità!

amd-novello 10-11-2015 01:56

Certo che sony fare ste porcate...

fr3e 10-11-2015 02:22

Quote:

Originariamente inviato da fr3e (Messaggio 43040103)
riguardo la app posta:
uso 3 account due Hotmail ed uno Alice, dai due Hotmail eliminando le mail spariscono anche dal server per Alice no, non trovo nessuna opzione per eliminarle totalmente :mbe:

:help: :help: :help:

Pancho Villa 10-11-2015 05:08

Quote:

Originariamente inviato da daniel123 (Messaggio 43047954)
ho fatto l'installazione pulita, dopo l'aggionamento...

l'equalizzatore non lo trovo, non mi pare che ci sia

Non trovo come fare per aggiornare i driver, immagino che l'abbia gia fatto con "Hp support assistant", tutto ciò che dovevo installare l'ho già fatto in precedenza...

Ma ora noto che sono in molti che hanno problemi di drivers, sembra che non rilasxcino ancora driver aggiornati per w10... perchè questo ignorare delle aziende chi lo usa?

Io non aggiorno il mio per questo motivo, ho una vecchissima scheda tv hauppauge presa nel 2005 che ha avuto i driver per win 7 e pure 8, ma per 10 al momento non se ne parla.
Ma va bene così considerando che è un prodotto veramente vecchissimo

amd-novello 10-11-2015 07:47

Secondo me quelli per 8 vanno bene

gabmamb 10-11-2015 08:11

Quote:

Originariamente inviato da amd-novello (Messaggio 43048270)
Secondo me quelli per 8 vanno bene

guarda la mia webcam hercules con 7 andava da dio, dopo il passaggio win7->10 anche, installazione pulita: morta! NESSUN FO@@@TO driver!!!:muro:

gabmamb 10-11-2015 08:19

ragazzi....non riesco a stare dietro a tutti post che publicate!!!!:cry:

gabmamb 10-11-2015 08:25

Quote:

Originariamente inviato da ninja970 (Messaggio 43044839)
La vostra esperienza con Edge come è ?

Il browser mi piace ma mi sta presentando delle problematiche: a volte (raro ma mi è accaduto) si chiude da solo se lo minimizzo in barra e soprattutto un paio di volte è arrivato a mangiarmi tutta la memoria di 32GB del PC!!! Da gestione attività ho visto che Edge mangia sempre parecchia memoria ma in quelle due occasioni è arrivato ad occupare il 98% della memoria totale, costringendomi a chiudere e riavviare

l'ho usato una volta: io volevo andare sulla versione inglese di un sito e lui si ostinava a portarmi su quella italiana!!!:muro:
smesso di usarlo

Saetta_McQueen 10-11-2015 08:31

Quote:

Originariamente inviato da DarkNiko (Messaggio 43047469)
E' possibile ora scegliere il colore da impostare anche per i riquadri delle applicazioni, cioè il colore delle cornici, così come hanno ridisegnato il menu Start e aggiunto la possibilità di avere più riquadri delle apps nello stesso Menu, etc etc. :)

capisco :(
l'aspetto generale è rimasto piatto? icone comprese?

Blue_screen_of_death 10-11-2015 09:24

Io ancora non vedo Threshold 2.

Krusty93 10-11-2015 09:35

Quote:

Originariamente inviato da Blue_screen_of_death (Messaggio 43048500)
Io ancora non vedo Threshold 2.

12 novembre l'uscita su pc e la signatura rtm su mobile

Wikkle 10-11-2015 10:01

il lag pazzesco al rientro dal lock screen è imbarazzante. Sembra di essere tornati ai computer di 15 anni fà... :doh:


Tutti gli orari sono GMT +1. Ora sono le: 13:36.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.