Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


Blue_screen_of_death 29-09-2015 14:54

Quote:

Originariamente inviato da fabbri.fili (Messaggio 42908761)
Grazie per la risposta. Un confronto che aiuta a schiarirsi le idee e confrontare le esperienze. :)

Tra 7, 8.1 e 10 il più veloce ad avviarsi è sempre stato 7 seguito da 8.1 e 10 a pari. Poi boh dipenderà anche da qualcos'altro.

Non so se questo "ultimo S.O." sia una cosa buona o no. Se vorranno cambiare interfaccia, aggiungere o modificare chissaà se faranno come con OSX 10.x.x ecc. Mah.

io come velocità di avvio ho sempre trovato piu rapido windows 8, che si avviava e spegneva molto piu rapidamente di windows 7, sia appena installato che dopo molti mesi

Tra i 3 sistemi il più lento in fase di avvio è sicuramente w7.
Da 8 in poi MS ha introdotto l'avvio rapido, che iberna kernel e driver e quindi riduce i tempi di avvio.

Ciao

mark1000 29-09-2015 15:49

Quote:

Originariamente inviato da Blue_screen_of_death (Messaggio 42908894)
Tra i 3 sistemi il più lento in fase di avvio è sicuramente w7.
Da 8 in poi MS ha introdotto l'avvio rapido, che iberna kernel e driver e quindi riduce i tempi di avvio.

Ciao

non è esatto, per fare una prova reale devi disattivare l'ibernazione su tutti i sistemi e partire da pc spento senza usare escamotage;)
e allora vedrai che Seven li batte tutti

DakmorNoland 29-09-2015 15:51

Quote:

Originariamente inviato da mark1000 (Messaggio 42909071)
non è esatto, per fare una prova reale devi disattivare l'ibernazione su tutti i sistemi e partire da pc spento senza usare escamotage;)
e allora vedrai che Seven li batte tutti

Veramente partendo da spento sul mio PC in firma, il più veloce mi pareva 8.1!!! Non c'è storia!

Win 10 invece mi sembra il più lento anche se con SSD la differenza è quasi impercettibile, cioè ci metterà forse 1 secondo in più. L'avvio è quasi istantaneo su SSD.

7 cmq non mi pare così veloce, sempre meglio 8.1 per me.

jotaro75 29-09-2015 15:52

Quote:

Originariamente inviato da mark1000 (Messaggio 42909071)
non è esatto, per fare una prova reale devi disattivare l'ibernazione su tutti i sistemi e partire da pc spento senza usare escamotage;)
e allora vedrai che Seven li batte tutti

ok...ma se una funzione ce l'ha è giusto testarlo con quella funzione attiva...
è come confrontare una macchina turbo e una no e dire...bè se gli togli il turbo non va più veloce di quella senza... :)

mark1000 29-09-2015 16:06

Quote:

Originariamente inviato da jotaro75 (Messaggio 42909089)
ok...ma se una funzione ce l'ha è giusto testarlo con quella funzione attiva...
è come confrontare una macchina turbo e una no e dire...bè se gli togli il turbo non va più veloce di quella senza... :)

si ma metti in ibernazione lo devi fare con tutti

Blue_screen_of_death 29-09-2015 16:08

Quote:

Originariamente inviato da mark1000 (Messaggio 42909071)
non è esatto, per fare una prova reale devi disattivare l'ibernazione su tutti i sistemi e partire da pc spento senza usare escamotage;)
e allora vedrai che Seven li batte tutti

L'ennesima affermazione non motivata. Perché W7 dovrebbe essere più rapido in avvio?

Ciao

fabbri.fili 29-09-2015 16:13

io però intendevo un sistema senza fast boot attivato...io sto trovando problemi di spegnimento con win 10, in pratica mi ci mette molti secondi, non ho cronometrato ma secondo me arrivo intorno al minuto abbondante

Blue_screen_of_death 29-09-2015 16:18

Quote:

Originariamente inviato da fabbri.fili (Messaggio 42909159)
io però intendevo un sistema senza fast boot attivato...io sto trovando problemi di spegnimento con win 10, in pratica mi ci mette molti secondi, non ho cronometrato ma secondo me arrivo intorno al minuto abbondante

Crea un avvio pulito: http://answers.microsoft.com/it-it/w...9-d8894a9627c6
Disinstalla (almeno temporaneamente) ogni eventuale antivirus/firewall di terze parti (e rimuovi le tracce nel registro con il tool di rimozione del produttore).
Controlla se nel visualizzatore eventi c'è qualche errore/avviso relativo.

Ciao

Krusty93 29-09-2015 16:24

Tenete conto che con sistemi UEFI l'avvio è tra i 2 e i 5 secondi; su sistemi bios si va abbondantemente sopra i 30.

Tempo considerato dalla pressione del tasto sul case

fulcan 29-09-2015 17:02

w 10 mi si spegne in1 secondo si attiva in 10 secondi

dratta 29-09-2015 17:02

Quote:

Originariamente inviato da Flying Tiger (Messaggio 42908230)
Mah guarda per il discorso reattività senz' altro concordo con te, sul mio sistema non è affatto più reattivo di Win 7 , specie poi nella fase di boot dove invece è sensibilmente più lento , e comunque non lo è sicuramente come si legge in giro , almeno su sistemi di ultima generazione.

Per il resto lo Start a me non dispiace, mentre non capisco molto la convivenza di due pannelli di controllo , la questione ampiamente dibattuta della modalità di funzionamento dell' Update , ecc... , insomma mi pare che per esprimere davvero le sue potenzialità necessiti ancora di una "messa a punto" ....

:)

D'accordissimo su tutta la linea

Flying Tiger 29-09-2015 17:36

Quote:

Originariamente inviato da dratta (Messaggio 42909323)
D'accordissimo su tutta la linea

Comunque al di la delle questioni tempi di boot, ecc.. a mio avviso bisogna anche dire che Win 10 è un' ottimo sistema operativo che per diventare eccellente necessita ancora di una messa a punto , mi pare che a ottobre/novembre dovrebbe uscire il primo update anche per la questione ottimizzazione e prevedibilmente nel futuro non può che migliorare.

:)

isomerasi 29-09-2015 18:24

Quote:

Originariamente inviato da fulcan (Messaggio 42909320)
w 10 mi si spegne in1 secondo...

come no?...nei tuoi desideri forse

Fatal Frame 29-09-2015 18:46

Quote:

Originariamente inviato da isomerasi (Messaggio 42909584)
come no?...nei tuoi desideri forse

Vabbe lui stacca la spina

Inviato dal mio GT-I9505 utilizzando Tapatalk

mark1000 29-09-2015 19:54

Quote:

Originariamente inviato da Blue_screen_of_death (Messaggio 42909149)
L'ennesima affermazione non motivata. Perché W7 dovrebbe essere più rapido in avvio?

Ciao

perchè lo ho provato che cavoli di discorsi sono, ho seven, 8.1 e 10 e tutti su SSD con ibernazione disattivata e a partire da ciabatta spenta con seven sono sul desktop in 11" con gli altri me li sogno, con 8.1 in 23" e con 10 idem
ah con i soliti programmi e suite office compresi , senza disabilitare servizi e cavolate varie

dratta 29-09-2015 20:03

Quote:

Originariamente inviato da Flying Tiger (Messaggio 42909435)
mi pare che a ottobre/novembre dovrebbe uscire il primo update anche per la questione ottimizzazione e prevedibilmente nel futuro non può che migliorare.

:)

Personalmente aspetto proprio novembre la seconda decade per reinstallarlo (visto che sono ritornato ad 8.1). Per quanto riguarda il boot sono fisime 1, 2, o 3 secondi non ti migliora la vita.

dratta 29-09-2015 20:09

Magari rispondo in ritardo alla discussione...continuano a non arrivare le notifiche su questa discussione, pur arrivandomi su altre da H. Hardware, accedendo a questa a manina

Obyboby 29-09-2015 22:20

Insomma, da quando sono su Win 10 ho un sacco di errori nel registro eventi e continua a crasharmi CS:GO mentre gioco. Tra poco posto gli errori nel dettaglio. Non capisco se ho virus o cosa..

EDIT: appena ho postato, APPENA ho postato mi ha crashato con IRQL_NOT_LESS_OR_EQUAL. Inizio a preoccuparmi..da dove parto? Purtroppo nella foga ho resettato senza aspettare che si creasse il dump..

Ecco qua il dump (mi ha già crashato una seconda volta nel frattempo)

Codice:

Crash Dump Analysis provided by OSR Open Systems Resources, Inc. (http://www.osr.com)
Online Crash Dump Analysis Service
See http://www.osronline.com for more information
Windows 8 Kernel Version 10240 MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 10240.16463.amd64fre.th1.150819-1946
Machine Name:
Kernel base = 0xfffff801`45a10000 PsLoadedModuleList = 0xfffff801`45d35030
Debug session time: Tue Sep 29 16:35:11.863 2015 (UTC - 4:00)
System Uptime: 0 days 0:14:03.518
*******************************************************************************
*                                                                            *
*                        Bugcheck Analysis                                    *
*                                                                            *
*******************************************************************************

IRQL_NOT_LESS_OR_EQUAL (a)
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arguments:
Arg1: 0000000000000020, memory referenced
Arg2: 00000000000000ff, IRQL
Arg3: 0000000000000000, bitfield :
        bit 0 : value 0 = read operation, 1 = write operation
        bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff80145c065e4, address which referenced memory

Debugging Details:
------------------

TRIAGER: Could not open triage file : e:\dump_analysis\program\triage\modclass.ini, error 2

READ_ADDRESS: unable to get nt!MmSpecialPoolStart
unable to get nt!MmSpecialPoolEnd
unable to get nt!MmPagedPoolEnd
unable to get nt!MmNonPagedPoolStart
unable to get nt!MmSizeOfNonPagedPoolInBytes
 0000000000000020

CURRENT_IRQL:  d

FAULTING_IP:
nt!KiBeginCounterAccumulation+20
fffff801`45c065e4 498b7820        mov    rdi,qword ptr [r8+20h]

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT

BUGCHECK_STR:  AV

PROCESS_NAME:  audiodg.exe

TRAP_FRAME:  ffffe001cb481830 -- (.trap 0xffffe001cb481830)
Unable to read trap frame at ffffe001`cb481830

EXCEPTION_RECORD:  e001cb4817809ced -- (.exr 0xe001cb4817809ced)
Cannot read Exception record @ e001cb4817809ced

LAST_CONTROL_TRANSFER:  from fffff80145b68ba9 to fffff80145b5e240

STACK_TEXT: 
ffffd000`27b33f08 fffff801`45b68ba9 : 00000000`0000000a 00000000`00000020 00000000`000000ff 00000000`00000000 : nt!KeBugCheckEx
ffffd000`27b33f10 fffff801`45b673c8 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiBugCheckDispatch+0x69
ffffd000`27b34050 fffff801`45c065e4 : fffff801`45baaf54 ffffe001`cb49d080 ffffd000`27b342a0 ffffe001`be7e4400 : nt!KiPageFault+0x248
ffffd000`27b341e8 fffff801`45baaf54 : ffffe001`cb49d080 ffffd000`27b342a0 ffffe001`be7e4400 ffffd001`839ec180 : nt!KiBeginCounterAccumulation+0x20
ffffd000`27b341f0 fffff801`45b5fa85 : 00000000`000005b2 fffff801`45a53fd9 ffffe001`cb019a28 00000000`00000002 : nt! ?? ::FNODOBFM::`string'+0x3e154
ffffd000`27b34220 fffff801`45c82b71 : e001cb48`17809ced fffffa80`06459690 ffffe001`cb481830 ffffe001`cb4817b0 : nt!KiInterruptDispatchNoLockNoEtw+0x85
ffffd000`27b343b0 fffff801`45a5c051 : 00000000`00000248 00000000`00000038 00000000`00000001 ffffe001`00000000 : nt!ExAllocatePoolWithTag+0x211
ffffd000`27b34490 fffff800`48e20eb3 : 00000000`00000000 00000000`00000000 ffffe001`6873534b fffff800`00000001 : nt!ExAllocatePoolWithQuotaTag+0x61
ffffd000`27b34520 fffff800`48dfd036 : ffffe001`cbb42580 ffffe001`cb4c9010 ffffe001`cb481830 ffffe001`cbb42a88 : ks!KsProbeStreamIrp+0x93
ffffd000`27b345b0 fffff800`48e2d5a5 : fffff801`00000000 00000000`00000000 ffffd000`27b346b0 00000000`00000000 : ks!CKsQueue::TransferKsIrp+0x196
ffffd000`27b34640 fffff800`48e0f355 : ffffe001`cbb42a88 ffffe001`cb9d2010 00000000`00000000 ffffe001`ca7639a0 : ks!CKsPin::DispatchDeviceIoControl+0x215
ffffd000`27b346a0 fffff800`48df1368 : ffffe001`cbb42580 ffffe001`cb2eea80 ffffe001`cbb42ad0 fffff801`45a5e3e6 : ks!KsDispatchIrp+0x55
ffffd000`27b34760 fffff800`4a4d14b1 : ffffe001`cbb42580 ffffe001`cbb42ad0 ffffe001`cbb42ad0 ffffe001`cb2eea80 : ks!CKsDevice::PassThroughIrp+0x48
ffffd000`27b347a0 fffff801`45e3e17d : 00000000`00000000 ffffe001`cbb42580 ffffe001`00000000 00000000`00000000 : ksthunk!CKernelFilterDevice::DispatchIrp+0xf9
ffffd000`27b34800 fffff801`45e3da56 : 00000000`00000000 00000000`000003d0 00000000`00000000 000000d0`77d30790 : nt!IopXxxControlFile+0x71d
ffffd000`27b34a20 fffff801`45b68863 : 000002a0`746c6644 ffffd000`27b34b08 00000000`00000000 000000d0`77eef4e8 : nt!NtDeviceIoControlFile+0x56
ffffd000`27b34a90 00007ffd`5972356a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
000000d0`77eef658 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x7ffd`5972356a


STACK_COMMAND:  kb

FOLLOWUP_IP:
nt!KiBeginCounterAccumulation+20
fffff801`45c065e4 498b7820        mov    rdi,qword ptr [r8+20h]

SYMBOL_STACK_INDEX:  3

SYMBOL_NAME:  nt!KiBeginCounterAccumulation+20

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nt

IMAGE_NAME:  ntkrnlmp.exe

DEBUG_FLR_IMAGE_TIMESTAMP:  55d5626b

FAILURE_BUCKET_ID:  X64_AV_nt!KiBeginCounterAccumulation+20

BUCKET_ID:  X64_AV_nt!KiBeginCounterAccumulation+20

Followup: MachineOwner
---------

"audiodg.exe"? E' un problema ai driver audio??

army155 29-09-2015 22:49

Salve a me windows 10 funziona bene e non ho avuto problemi (driver, stabilità, aggiornamenti ecc) .. l'unico "problema" è:
Non so bene come spiegarlo ... il touchpad rispetto a windows 7 non compie più dei movimenti .. ho visto un pò le impostazioni ma non riesco a ripristinare il corretto funzionamento ... In pratica quando premo 2 volte sul touchpad prima scorreva sempre senza fermarsi ... invece ora se premo 2 volte e provo a continuare si blocca e per me è scomodo .. cosa che non succedeva con windows 7 e non succede con il mouse ... Ho provato a fare un piccolo video per descrivere il problema ... grazie
https://www.youtube.com/watch?v=QDMHSYltUEs
Un altro problema che non ho messo nel video ma che è simile è se seleziono il testo ... se seleziono con il doppio tap una parola e proseguo non si blocca e seleziona anche le altre parole ... invece ora si blocca ... seleziona il testo ma poi non posso scorrere (cosa che come sempre non succedeva prima e non succede col mouse)

FulValBot 29-09-2015 23:08

Quote:

Originariamente inviato da Obyboby (Messaggio 42910333)
Insomma, da quando sono su Win 10 ho un sacco di errori nel registro eventi e continua a crasharmi CS:GO mentre gioco. Tra poco posto gli errori nel dettaglio. Non capisco se ho virus o cosa..

EDIT: appena ho postato, APPENA ho postato mi ha crashato con IRQL_NOT_LESS_OR_EQUAL. Inizio a preoccuparmi..da dove parto? Purtroppo nella foga ho resettato senza aspettare che si creasse il dump..

Ecco qua il dump (mi ha già crashato una seconda volta nel frattempo)

Codice:

Crash Dump Analysis provided by OSR Open Systems Resources, Inc. (http://www.osr.com)
Online Crash Dump Analysis Service
See http://www.osronline.com for more information
Windows 8 Kernel Version 10240 MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 10240.16463.amd64fre.th1.150819-1946
Machine Name:
Kernel base = 0xfffff801`45a10000 PsLoadedModuleList = 0xfffff801`45d35030
Debug session time: Tue Sep 29 16:35:11.863 2015 (UTC - 4:00)
System Uptime: 0 days 0:14:03.518
*******************************************************************************
*                                                                            *
*                        Bugcheck Analysis                                    *
*                                                                            *
*******************************************************************************

IRQL_NOT_LESS_OR_EQUAL (a)
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arguments:
Arg1: 0000000000000020, memory referenced
Arg2: 00000000000000ff, IRQL
Arg3: 0000000000000000, bitfield :
        bit 0 : value 0 = read operation, 1 = write operation
        bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff80145c065e4, address which referenced memory

Debugging Details:
------------------

TRIAGER: Could not open triage file : e:\dump_analysis\program\triage\modclass.ini, error 2

READ_ADDRESS: unable to get nt!MmSpecialPoolStart
unable to get nt!MmSpecialPoolEnd
unable to get nt!MmPagedPoolEnd
unable to get nt!MmNonPagedPoolStart
unable to get nt!MmSizeOfNonPagedPoolInBytes
 0000000000000020

CURRENT_IRQL:  d

FAULTING_IP:
nt!KiBeginCounterAccumulation+20
fffff801`45c065e4 498b7820        mov    rdi,qword ptr [r8+20h]

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT

BUGCHECK_STR:  AV

PROCESS_NAME:  audiodg.exe

TRAP_FRAME:  ffffe001cb481830 -- (.trap 0xffffe001cb481830)
Unable to read trap frame at ffffe001`cb481830

EXCEPTION_RECORD:  e001cb4817809ced -- (.exr 0xe001cb4817809ced)
Cannot read Exception record @ e001cb4817809ced

LAST_CONTROL_TRANSFER:  from fffff80145b68ba9 to fffff80145b5e240

STACK_TEXT: 
ffffd000`27b33f08 fffff801`45b68ba9 : 00000000`0000000a 00000000`00000020 00000000`000000ff 00000000`00000000 : nt!KeBugCheckEx
ffffd000`27b33f10 fffff801`45b673c8 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiBugCheckDispatch+0x69
ffffd000`27b34050 fffff801`45c065e4 : fffff801`45baaf54 ffffe001`cb49d080 ffffd000`27b342a0 ffffe001`be7e4400 : nt!KiPageFault+0x248
ffffd000`27b341e8 fffff801`45baaf54 : ffffe001`cb49d080 ffffd000`27b342a0 ffffe001`be7e4400 ffffd001`839ec180 : nt!KiBeginCounterAccumulation+0x20
ffffd000`27b341f0 fffff801`45b5fa85 : 00000000`000005b2 fffff801`45a53fd9 ffffe001`cb019a28 00000000`00000002 : nt! ?? ::FNODOBFM::`string'+0x3e154
ffffd000`27b34220 fffff801`45c82b71 : e001cb48`17809ced fffffa80`06459690 ffffe001`cb481830 ffffe001`cb4817b0 : nt!KiInterruptDispatchNoLockNoEtw+0x85
ffffd000`27b343b0 fffff801`45a5c051 : 00000000`00000248 00000000`00000038 00000000`00000001 ffffe001`00000000 : nt!ExAllocatePoolWithTag+0x211
ffffd000`27b34490 fffff800`48e20eb3 : 00000000`00000000 00000000`00000000 ffffe001`6873534b fffff800`00000001 : nt!ExAllocatePoolWithQuotaTag+0x61
ffffd000`27b34520 fffff800`48dfd036 : ffffe001`cbb42580 ffffe001`cb4c9010 ffffe001`cb481830 ffffe001`cbb42a88 : ks!KsProbeStreamIrp+0x93
ffffd000`27b345b0 fffff800`48e2d5a5 : fffff801`00000000 00000000`00000000 ffffd000`27b346b0 00000000`00000000 : ks!CKsQueue::TransferKsIrp+0x196
ffffd000`27b34640 fffff800`48e0f355 : ffffe001`cbb42a88 ffffe001`cb9d2010 00000000`00000000 ffffe001`ca7639a0 : ks!CKsPin::DispatchDeviceIoControl+0x215
ffffd000`27b346a0 fffff800`48df1368 : ffffe001`cbb42580 ffffe001`cb2eea80 ffffe001`cbb42ad0 fffff801`45a5e3e6 : ks!KsDispatchIrp+0x55
ffffd000`27b34760 fffff800`4a4d14b1 : ffffe001`cbb42580 ffffe001`cbb42ad0 ffffe001`cbb42ad0 ffffe001`cb2eea80 : ks!CKsDevice::PassThroughIrp+0x48
ffffd000`27b347a0 fffff801`45e3e17d : 00000000`00000000 ffffe001`cbb42580 ffffe001`00000000 00000000`00000000 : ksthunk!CKernelFilterDevice::DispatchIrp+0xf9
ffffd000`27b34800 fffff801`45e3da56 : 00000000`00000000 00000000`000003d0 00000000`00000000 000000d0`77d30790 : nt!IopXxxControlFile+0x71d
ffffd000`27b34a20 fffff801`45b68863 : 000002a0`746c6644 ffffd000`27b34b08 00000000`00000000 000000d0`77eef4e8 : nt!NtDeviceIoControlFile+0x56
ffffd000`27b34a90 00007ffd`5972356a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
000000d0`77eef658 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x7ffd`5972356a


STACK_COMMAND:  kb

FOLLOWUP_IP:
nt!KiBeginCounterAccumulation+20
fffff801`45c065e4 498b7820        mov    rdi,qword ptr [r8+20h]

SYMBOL_STACK_INDEX:  3

SYMBOL_NAME:  nt!KiBeginCounterAccumulation+20

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nt

IMAGE_NAME:  ntkrnlmp.exe

DEBUG_FLR_IMAGE_TIMESTAMP:  55d5626b

FAILURE_BUCKET_ID:  X64_AV_nt!KiBeginCounterAccumulation+20

BUCKET_ID:  X64_AV_nt!KiBeginCounterAccumulation+20

Followup: MachineOwner
---------

"audiodg.exe"? E' un problema ai driver audio??

se è una realtek torna ai driver di default usando il tool apposito per bloccare qualunque driver che sta su windows update, ma credo valga per qualunque scheda


Tutti gli orari sono GMT +1. Ora sono le: 09:21.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.