Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Guide e thread ufficiali (https://www.hwupgrade.it/forum/forumdisplay.php?f=228)
-   -   [Thread ufficiale][FTTH] Vodafone FTTH - Pre-installazione linea (https://www.hwupgrade.it/forum/showthread.php?t=2550427)


Foschi 29-03-2015 16:55

Quote:

Originariamente inviato da dogma55 (Messaggio 42313129)
salve, qualcuno ha notato un netto calo della banda con i direct download recentemente ?

per qualche settimana non ne ho fatti, poi venerdì ho rinnovato il premium di easybytez, e sembrava andasse tutto bene: scarivano veramente intorno ai 300 mega.
poi, da sabato, arrivo tipo a 10 mega su singolo file, qualcosa in più se ne scarico altri contemporaneamente.

ho pnesato ad un problema di easybytez, ma oltre al fatto che che non mi hanno ancora risposto, ho notato che anche da altr parti mi da problemi.
però con gli speed test risulta tutto regolare.

si, qualcuno si lamentava i giorni scorsi. Potresti essere più preciso? A quanti MB/s scarichi da easybytez? E lo speedtest?

barbarolo 29-03-2015 17:00

Quote:

Originariamente inviato da Rubberick (Messaggio 42309855)
se è come dici allora è così..

il discorso verteva sul fatto che alcuni utenti considerino speedtest come la bibbia

sul server vodafone a milano quanto ti fa? su quello di ngi a busto arsizio? su quello orange a parigi?

fatti un test anche su torrent, scaricati una iso linux abbastanza pesante e super seedata e fai andare un pò avanti, la scarichi poi sempre con torrent attivo cancelli dal disco il file scaricato e lo rimandi in download dopo che ha accumulato tutti i seed nello swarm..

qui nessun problema 37 MB/s e con torrent anche ci arrivi ma è dura servono tantissimi seeds non è un problema della rete vodafone quanto delle sorgenti e del file che ti finisce di scaricare prima ancora che la velocità vada a regime :D

per ora non ho trovato iso linux + di 4.7 gb.. se qualcuno becca una iso linux super famosa e seedata del tipo tutti e 3-4 dvd insieme la può linkare con quella i 37.5 dovrebbero essere raggiungibili

L'unica che considera gli speed test verso Milano la bibbia è Vodafone stessa: se gli spieghi che i 300mega non possono esserci solo li loro rispondono che invece è normale così...

Per l'ennesima volta: a Bologna ci sono grossi problemi di banda/routing di cui Vodafone è perfettamente a conoscenza, ho avuto la visita 2 volte dei tecnici di Metroweb e sono riuscito pure a convincerli a mandarmi quelli di Vodafone: si erano collegati alla station e controllavano il traffico , processore, ram etc, ad ogni tot riavvii la banda era segata a 10-20Mbps provato con download, speedtest, ftp... Solo il server di Vodafone a Milano andava sempre a 280-290Mbps.

Poi se vuoi ti faccio tutti gli speed test che vuoi, ma di prove ne sono già state fatte fin troppe, chi si sta lamentando di questi problemi non lo fa perché non ha altro da fare ;)

Quote:

Originariamente inviato da fracasti (Messaggio 42310235)
Qualcuno di voi ha assistito all'installazione da parte dei tecnici metroweb?

Dalla scatola in cantina viene tirato un cavo in fibra ottica senza giunzioni (come fa FW) o sono previste scatole di derivazione/giunzione sui piani? Ovviamente la prima soluzione è preferibile se le canaline condominiali lo permettono.

Dalle cantine viene tirato un cavo per ogni utente, quindi "chi arriva prima meglio alloggia": se lo spazio nelle canaline è poco, più persone si collegano e più è probabile che ci siano problemi per quelli che verranno dopo.

Quote:

Originariamente inviato da alfmic (Messaggio 42311621)
Ma figurati!!!
Ci sarà il tecnico 1, che fa un riassunto al tecnico 2, il quale aprirà una segnalazione.
Poi il tecnico 3 dirà che non è suo compito e la girerà al tecnico 4 che la manderà a Metroweb che dirà che l'attenuazione è ok.
Infine diranno che la VSR non è prevista contrattualmente e che se la state usando vi state sbagliando.
Dopo un po' chiuderanno la segnalazione scrivendo che tutto è risolto.
:muro: :muro:
Ecco come funziona l'assistenza Vodafone

La pensiamo uguale :D

barbarolo 29-03-2015 17:06

Quote:

Originariamente inviato da dogma55 (Messaggio 42313129)
salve, qualcuno ha notato un netto calo della banda con i direct download recentemente ?

per qualche settimana non ne ho fatti, poi venerdì ho rinnovato il premium di easybytez, e sembrava andasse tutto bene: scarivano veramente intorno ai 300 mega.
poi, da sabato, arrivo tipo a 10 mega su singolo file, qualcosa in più se ne scarico altri contemporaneamente.

ho pnesato ad un problema di easybytez, ma oltre al fatto che che non mi hanno ancora risposto, ho notato che anche da altr parti mi da problemi.
però con gli speed test risulta tutto regolare.

Io vado lento da sempre, specialmente su EasyBytez, ma sono di Bologna forse non faccio testo ;)

Rubberick 29-03-2015 17:09

Quote:

Originariamente inviato da barbarolo (Messaggio 42313194)
L'unica che considera gli speed test verso Milano la bibbia è Vodafone stessa: se gli spieghi che i 300mega non possono esserci solo li loro rispondono che invece è normale così...

Per l'ennesima volta: a Bologna ci sono grossi problemi di banda/routing di cui Vodafone è perfettamente a conoscenza, ho avuto la visita 2 volte dei tecnici di Metroweb e sono riuscito pure a convincerli a mandarmi quelli di Vodafone: si erano collegati alla station e controllavano il traffico , processore, ram etc, ad ogni tot riavvii la banda era segata a 10-20Mbps provato con download, speedtest, ftp... Solo il server di Vodafone a Milano andava sempre a 280-290Mbps.

Poi se vuoi ti faccio tutti gli speed test che vuoi, ma di prove ne sono già state fatte fin troppe, chi si sta lamentando di questi problemi non lo fa perché non ha altro da fare ;)

server ngi busto arsizio? server esteri con banda abbondante? test torrent iso linux con millemila seeds?

Rubberick 29-03-2015 17:10

Quote:

Originariamente inviato da dogma55 (Messaggio 42313129)
salve, qualcuno ha notato un netto calo della banda con i direct download recentemente ?

per qualche settimana non ne ho fatti, poi venerdì ho rinnovato il premium di easybytez, e sembrava andasse tutto bene: scarivano veramente intorno ai 300 mega.
poi, da sabato, arrivo tipo a 10 mega su singolo file, qualcosa in più se ne scarico altri contemporaneamente.

ho pnesato ad un problema di easybytez, ma oltre al fatto che che non mi hanno ancora risposto, ho notato che anche da altr parti mi da problemi.
però con gli speed test risulta tutto regolare.

se i servers sono saturi di sabato e weekend in generale è easy che cappano di banda

Dave83 29-03-2015 18:51

Quote:

Originariamente inviato da dogma55 (Messaggio 42313129)
salve, qualcuno ha notato un netto calo della banda con i direct download recentemente ?

per qualche settimana non ne ho fatti, poi venerdì ho rinnovato il premium di easybytez, e sembrava andasse tutto bene: scarivano veramente intorno ai 300 mega.
poi, da sabato, arrivo tipo a 10 mega su singolo file, qualcosa in più se ne scarico altri contemporaneamente.

ho pnesato ad un problema di easybytez, ma oltre al fatto che che non mi hanno ancora risposto, ho notato che anche da altr parti mi da problemi.
però con gli speed test risulta tutto regolare.

Prova a scaricare da qui: http://debian.fastweb.it/debian-cd/7.8.0/i386/iso-dvd/
Io spesso scarico a 12/14 MB/s su singolo file.
Però se riavvio la VSR, capita che scarico a banda piena, come che non supero i 4 MB/s

Rubberick 29-03-2015 18:59

Quote:

Originariamente inviato da Dave83 (Messaggio 42313487)
Prova a scaricare da qui: http://debian.fastweb.it/debian-cd/7.8.0/i386/iso-dvd/
Io spesso scarico a 12/14 MB/s su singolo file.
Però se riavvio la VSR, capita che scarico a banda piena, come che non supero i 4 MB/s


amd-novello 29-03-2015 19:13

che tartaruga :sofico:

Rubberick 29-03-2015 19:23

Quote:

Originariamente inviato da amd-novello (Messaggio 42313563)
che tartaruga :sofico:

eh, visto? mo se avevo la 500 segnava 20 secondi meno !! :D

Dave83 29-03-2015 20:20

Quote:

Originariamente inviato da Rubberick (Messaggio 42313523)

Comunque strano.
Ieri scaricavo a piena banda da quel server.
Oggi pomeriggio, a 14MB/s.
Poco fa di nuovo a piena banda.
Riprovato adesso, ancora a 14MB/s.

La cosa ancora più strana che se uso la stessa estensione che si vede nello screenshot, mi scarica solo a 7MB/s :mbe:

alfmic 29-03-2015 20:25

edit

dogma55 29-03-2015 23:03

@barbarolo: io infatti sono di milano, e fin'ora, non avevo mai riscontrato problemi.
magari qualche calo di banda momentaneo l'avrò anhe avuto senza accorgermente, però mai così.

infatti ho chiamato l'assistenza, e, stranamente, mi hanno dato ragione, dicendomi che rillevano un problema, localizzato nella mia zona a sentire loro.
hanno quindi aperto una segnalazione tecnica.


piuttosto, com'è la storia dei riavvi della VS ?
cioè riavviando il router vi capitano degli sbalzi di banda ?
io solitamente la spengo la sera e la riaccendo la mattina, e fin'ora problemi non mi è parso di averne.

Rubberick 29-03-2015 23:36

Quote:

Originariamente inviato da Dave83 (Messaggio 42313723)
Comunque strano.
Ieri scaricavo a piena banda da quel server.
Oggi pomeriggio, a 14MB/s.
Poco fa di nuovo a piena banda.
Riprovato adesso, ancora a 14MB/s.

La cosa ancora più strana che se uso la stessa estensione che si vede nello screenshot, mi scarica solo a 7MB/s :mbe:

ti do un piccolo suggerimento :D


settalo a 10 slices, è un pò aggressivo ma tira bene dai server che te lo permettono

DarkNiko 30-03-2015 07:11

@Rubberick

Complimenti, ma digiti da MI o da BO ? :D

Dave83 30-03-2015 08:20

Quote:

Originariamente inviato da Rubberick (Messaggio 42314111)
ti do un piccolo suggerimento :D


settalo a 10 slices, è un pò aggressivo ma tira bene dai server che te lo permettono

Il mio di default era settato a 4.
Comunque così facendo non riesci a capire quando il singolo download va bene.
Come ho detto prima, ho casi in cui scarico a piena banda e casi in cui scarico a 3MB/s :D

Rubberick 30-03-2015 08:38

Quote:

Originariamente inviato da DarkNiko (Messaggio 42314249)
@Rubberick

Complimenti, ma digiti da MI o da BO ? :D

quella che sto testando qui in screen MI

Rubberick 30-03-2015 08:46

Quote:

Originariamente inviato da Dave83 (Messaggio 42314397)
Quote:

Originariamente inviato da Rubberick (Messaggio 42314111)



ti do un piccolo suggerimento :D


settalo a 10 slices, è un pò aggressivo ma tira bene dai server che te lo permettono

Il mio di default era settato a 4.
Comunque così facendo non riesci a capire quando il singolo download va bene.
Come ho detto prima, ho casi in cui scarico a piena banda e casi in cui scarico a 3MB/s :D

Non capisco il problema del singolo "download", a te interessa verificare la larghezza banda che ti mette a disposizione il tuo isp, se il server remoto a cui ti colleghi fa traffic shaping adattativo a manetta per cercare di risparmiare banda e l'unico modo per forzarlo a cacciarla per bene è sparargli 10 connessioni in parallelo dove è il problema? :fagiano:

In un mondo dove la banda costa assai e i server buttano al risparmio con 1000 trucchi e algoritmi vari di cui quello sopra tra i + banali in assoluto.. considerando anche che parliamo non di 15-20 mbit bensì di 300 mbit quando molti rivenditori di servers se vuoi più di 100 mbit in up ti fanno pagare molto salato, chi metterebbe su singolo socket banda piena su server http? giusto un pazzo..

OVVIO che va fatto multiconn aggressivo :stordita:

DarkNiko 30-03-2015 08:55

Quote:

Originariamente inviato da Rubberick (Messaggio 42314476)
Non capisco il problema del singolo "download", a te interessa verificare la larghezza banda che ti mette a disposizione il tuo isp, se il server remoto a cui ti colleghi fa traffic shaping adattativo a manetta per cercare di risparmiare banda e l'unico modo per forzarlo a cacciarla per bene è sparargli 10 connessioni in parallelo dove è il problema? :fagiano:

In un mondo dove la banda costa assai e i server buttano al risparmio con 1000 trucchi e algoritmi vari di cui quello sopra tra i + banali in assoluto.. considerando anche che parliamo non di 15-20 mbit bensì di 300 mbit quando molti rivenditori di servers se vuoi più di 100 mbit in up ti fanno pagare molto salato, chi metterebbe su singolo socket banda piena su server http? giusto un pazzo..

OVVIO che va fatto multiconn aggressivo :stordita:

Quoto. Non a caso anche io che al momento sono sotto 30/3 VDSL Telecom, uso sempre Internet Download Manager sui files di un certo peso e saturo subito la banda (con 8 connessioni) e capita sovente anche a me di non riuscire a saturare su file singolo, persino dal server Microsoft (anche se credo che dipenda molto dal traffico in certi momenti o dai vari instradamenti).

Pertanto, come giustamente affermi, con una connessione dell'ordine delle centinaia di Megabit, pretendere di andare a cannone su file singolo ce ne vuole. :D

Dave83 30-03-2015 08:58

Il fatto è che quando scarichiamo a poco da questi server con una singola connessione (come quello debian fastweb) il problema non sembra del server, ma nostro.
Infatti in queste situazioni il download risulta lento anche da tutti gli altri server dove, in condizioni "normali", noi viaggiamo a piena banda o comunque sia molto veloce (sopra i 10 MB/s). Anche gli speedtest da server che non sia quello Vodafone infatti risultano fortemente penalizzati, come quello sul server H3G, che in tali situazioni non supera i 20MB/s, quando di norma va al massimo.

@DarkNiko: non dico che dobbiamo sempre saturare la banda su singolo file, ma se con un riavvio della VSR passiamo a scaricare da 34MB/s a 3MB/s, e lo speedtest da server diversi da quello Vodafone passano da 290 a 20, un problema c'è.
E non parlo di riavvi automatici ma manuali.

DarkNiko 30-03-2015 09:27

Quote:

Originariamente inviato da Dave83 (Messaggio 42314527)

@DarkNiko: non dico che dobbiamo sempre saturare la banda su singolo file, ma se con un riavvio della VSR passiamo a scaricare da 34MB/s a 3MB/s, e lo speedtest da server diversi da quello Vodafone passano da 290 a 20, un problema c'è.
E non parlo di riavvi automatici ma manuali.

Calcola che anch'io in FTTC con Telecom spesso ho cali di velocità su file singolo, mi disconnetto per poi riconnettermi e puff...banda piena.
La causa ? Da quanto ho capito riguarda certe classi di IP pubblici.

Ora, non so se nel caso della 300 Mega di Vodafone la causa sia imputabile agli indirizzi IP o alla Vodafone Station Revolution, ma nulla sembra escluso a priori. :)

barbarolo 30-03-2015 11:02

Quote:

Originariamente inviato da Rubberick (Messaggio 42313220)
server ngi busto arsizio? server esteri con banda abbondante? test torrent iso linux con millemila seeds?

Ripetere magari fa bene: quando abbiamo la banda segata qualunque server http/torrent/ftp (a parte quello di Vodafone) ci da 10-20Mbps, i tecnici di Vodafone facevano i test di download proprio da debian e quando dopo il riavvio hanno visto il calo di banda erano increduli... non pensavano che potessi avere ragione e qualcosa davvero non funzionava.

Comunque se proprio vuoi saperlo ho provato anche NGI e Orange da Parigi, stessi problemi ovviamente.

Giusto per farti capire meglio... ora la connessione mi "funziona" ho speed test a 280Mbps su Wind a Roma e 200 ballerini su Milano CU srl (consigliato come test di velocità dai tecnici Vodafone stessi)

Con una singola connessione su debian ho questo:



Non mi pare normale andare a 127KB/s anche se con una singola connessione (quando avevo ancora l'ADSL infostrada ne ho fatti di test in contemporanea e li avevo sempre 20Mbps anche con una singola connessione quando con Vodafone avevo problemi)

Con 10 (dopo circa 2 minuti in cui Free Download Manager non riusciva ad aprirne altre e mi succede solo con Vodafone ovviamente):



Come vedi la velocità massima è intorno a 22MB/s, come ho già detto 34MB non li ho mai visti.

Ed ora la connessione funziona!! Se riavviasi raggiungerei i 20-50Mbps quando va bene! Mi scuserai ma non ho intenzione di farlo ora, perderei tutta la mattina cercando nuovamente una connessione accettabile.

Ma se vuoi ho il video che ho mandato a Vodafone:

http://youtu.be/iqilM-pTt0Y

Devi saltare i tempi morti tra un riavvio e l'altro perché non è stato editato in modo che non mi potessero dire che truccavo i risultati.

Rubberick 30-03-2015 14:17

Quote:

Originariamente inviato da barbarolo (Messaggio 42315022)
Ripetere magari fa bene: quando abbiamo la banda segata qualunque server http/torrent/ftp (a parte quello di Vodafone) ci da 10-20Mbps, i tecnici di Vodafone facevano i test di download proprio da debian e quando dopo il riavvio hanno visto il calo di banda erano increduli... non pensavano che potessi avere ragione e qualcosa davvero non funzionava.

Ripetere magari fa bene: ho detto vari post fa che "avendo letto molte pagine di questo thread gli unici problemi veri sono forse quelli avuti dagli utenti di bologna" :fagiano:

Ora, le problematiche possono essere molteplici e a + livelli della tratta, se volete posso dedicarmi un attimo e provare a vedere con voi se e come sono risolvibili e se non lo sono direttamente, trovare una "diagnosi" più mirata da passare al servizio tecnico voda.

Però mettiamo da parte boria e supponenza altrimenti non ne usciamo più, il problema non è mio, è vostro... se volete vi butto qualche dettaglio tecnico nel caso e proviamo a vedere step per step dove può essere il problema.

Detto questo quello che mi fa pensare è il "a parte quello di vodafone", cominciamo da li

TUTTI tra voi che hanno avuto problemi, anche i Bolognesi nei casi peggiori in assoluto hanno sempre raggiunto sui 280 Mbit/s sul server Vodafone Milano nello speedtest?

Ditemi solo si o no, risposte del tipo "si ma non vuol dire, perchè gli altri server mi vanno male bla bla bla" non ci servono ora.. tocca fare una diagnosi passo passo :)

Cmq giusto per parlare di discrepanze: i servers http tendono a fare traffic shaping dinamico adattativo basato su sorgenti comuni a volte è addirittura hardcodato dai developer e non configurabile in modo da renderli leggermente + robusti ad attacchi ddos minori. Oppure potrebbe essere un problema di depeering o di nodi saturi o di instradamento su carrier diversi, uff. Andiamo per passi, cominciate a rispondere alla prima domanda.. server vodafone sempre banda piena su speedtest.net ?

alfmic 30-03-2015 16:36

Quote:

Originariamente inviato da Rubberick (Messaggio 42315950)
Ora, le problematiche possono essere molteplici e a + livelli della tratta, se volete posso dedicarmi un attimo e provare a vedere con voi se e come sono risolvibili e se non lo sono direttamente, trovare una "diagnosi" più mirata da passare al servizio tecnico voda.
...
Detto questo quello che mi fa pensare è il "a parte quello di vodafone", cominciamo da li

TUTTI tra voi che hanno avuto problemi, anche i Bolognesi nei casi peggiori in assoluto hanno sempre raggiunto sui 280 Mbit/s sul server Vodafone Milano nello speedtest?

Ditemi solo si o no...

Ciao, ti rispondo io. Sono su questo forum da quando a Bologna c'era solo barbarolo collegato (1° utente in assoluto) e dopo aver letto le esperienze dei miei concittadini penso di potermi esprimere anche a nome loro.

Si, su server Vodafone arriviamo sempre a 280 Mb.

Ho notato tuttavia che in quei riavvi in cui si ha lentezza fuori rete Vodafone, il raggiungimento della velocità massima avviene con tempi più lunghi.

Passiamo allo STEP 2?

DarkNiko 30-03-2015 17:00

Quote:

Originariamente inviato da alfmic (Messaggio 42316667)
Ciao, ti rispondo io. Sono su questo forum da quando a Bologna c'era solo barbarolo collegato (1° utente in assoluto) e dopo aver letto le esperienze dei miei concittadini penso di potermi esprimere anche a nome loro.

Si, su server Vodafone arriviamo sempre a 280 Mb.

Ho notato tuttavia che in quei riavvi in cui si ha lentezza fuori rete Vodafone, il raggiungimento della velocità massima avviene con tempi più lunghi.

Passiamo allo STEP 2?

STEP2 : Al riavvio della VSR avete sempre lo stesso indirizzo IP (pubblico e di gateway di tipo 96.xxx.xxx.xxx) ?

Se la risposta è no, questo spiegherebbe la teoria che diverse classi di indirizzi IP hanno miglior routing rispetto ad altre. Viceversa, escludiamo il problema IP e passiamo avanti. :)

barbarolo 30-03-2015 17:14

Quote:

Originariamente inviato da Rubberick (Messaggio 42315950)
Ripetere magari fa bene: ho detto vari post fa che "avendo letto molte pagine di questo thread gli unici problemi veri sono forse quelli avuti dagli utenti di bologna" :fagiano:

Ora, le problematiche possono essere molteplici e a + livelli della tratta, se volete posso dedicarmi un attimo e provare a vedere con voi se e come sono risolvibili e se non lo sono direttamente, trovare una "diagnosi" più mirata da passare al servizio tecnico voda.

Però mettiamo da parte boria e supponenza altrimenti non ne usciamo più, il problema non è mio, è vostro... se volete vi butto qualche dettaglio tecnico nel caso e proviamo a vedere step per step dove può essere il problema.

Detto questo quello che mi fa pensare è il "a parte quello di vodafone", cominciamo da li

TUTTI tra voi che hanno avuto problemi, anche i Bolognesi nei casi peggiori in assoluto hanno sempre raggiunto sui 280 Mbit/s sul server Vodafone Milano nello speedtest?

Ditemi solo si o no, risposte del tipo "si ma non vuol dire, perchè gli altri server mi vanno male bla bla bla" non ci servono ora.. tocca fare una diagnosi passo passo :)

Cmq giusto per parlare di discrepanze: i servers http tendono a fare traffic shaping dinamico adattativo basato su sorgenti comuni a volte è addirittura hardcodato dai developer e non configurabile in modo da renderli leggermente + robusti ad attacchi ddos minori. Oppure potrebbe essere un problema di depeering o di nodi saturi o di instradamento su carrier diversi, uff. Andiamo per passi, cominciate a rispondere alla prima domanda.. server vodafone sempre banda piena su speedtest.net ?

Non ce l'ho con te direttamente ovviamente, ma potrai capire che dopo 3 mesi in cui è palese che ci siano problemi, e che questi problemi siano causati da Vodafone (non dalla linea in fibra, non dai server a cui ci si collega, non dal mio computer) dover continuare a non "farmi prendere per pazzo" comincia ad essere esasperante; come lo stesso atteggiamento di Vodafone in questa tutta questa situazione:

L'ultima volta che sono stato contattato dai tecnici è stato il 5 febbraio, il 5 marzo ho aperto un guasto che è tutt'ora aperto senza alcuna risposta, tutte le volte che qualcuno chiama mi dice che si informa e mi richiamerà, ma nessuno si fa più risentire , anche qui nel forum alcune persone "casualmente" hanno smesso di parlarmi nello stesso momento :)

Quindi scusami se rispondo in tono sarcastico o seccato ma ti posso garantire che ho finito la pazienza già da molto tempo.

Comunque ti ho già risposto a questa domanda nelle scorse pagine: nel 99% dei casi sì: Vodafone su speedtest e su lab.vodafone.it vanno sempre a 280-290Mbps, ma tra le migliaia di speed test che ho fatto ho avuto problemi anche con Vodafone ma non facilmente replicabili:
ad esempio a fine gennaio se facevi partire 3-4 download contemporanei su garr dopo alcuni minuti la connessione si piantava e anche su Vodafone lo speedtest andava a 1-2Mbps (questo è stato provato anche da altri) a me bastava aspettare qualche minuto e tornava a posto, altri invece dovevano riavviare la station.

barbarolo 30-03-2015 17:22

Quote:

Originariamente inviato da DarkNiko (Messaggio 42316738)
STEP2 : Al riavvio della VSR avete sempre lo stesso indirizzo IP (pubblico e di gateway di tipo 96.xxx.xxx.xxx) ?

Se la risposta è no, questo spiegherebbe la teoria che diverse classi di indirizzi IP hanno miglior routing rispetto ad altre. Viceversa, escludiamo il problema IP e passiamo avanti. :)

No l'IP cambia ma è sempre compreso tra 93.66.140-141 e il gateway è sempre 93.66.140.1.

Anche se fosse un problema di IP , è pur sempre di competenza di Vodafone.

Rubberick 30-03-2015 17:33

Quote:

Originariamente inviato da alfmic (Messaggio 42316667)
Ho notato tuttavia che in quei riavvi in cui si ha lentezza fuori rete Vodafone, il raggiungimento della velocità massima avviene con tempi più lunghi.

Passiamo allo STEP 2?

questo è interessante a sapersi ma per ora mettiamolo da parte..

~ STEP2 ~

Partendo dal presupposto che non è che vodafone si mette li e tarocca lo speedtest portandolo a 280 MBit così a buffo, da quello che dite.. In tutti i casi sia nel bene che nel male tra casa vostra e il server vodafone dello speedtest gli apparati sembra lavorino come dovrebbero

Cerchiamo ora di capire se il problema con gli altri servers è imputabile a vodafone o altro..

Da questo momento in poi ogni volta che notate rallentamenti o problemi seguiremo questa procedura standard, postate screenshots e dati:

1) segnatevi per cortesia ip e gateway che il modem vi rileva nonchè può essere utile sapere anche la versione della vodafone station in uso.

Riportate quindi ( li trovate nella scheda impostazioni della VSR indirizzo http://192.168.1.1/main.cgi?page=settings.html ) :

- ip incriminato
- gateway incriminato
- versione vsr in uso


Utile a capire se i rallentamenti avvengono in presenza di quali ip e se ci sono politiche di traffic shaping in atto, depeering o instradamenti strani.


2) Eseguite uno speedtest su questi 2 servers (postate poi screenshot o link/immaginina del test fatto):

- Orange (Parigi - Francia)
- KPN (Amsterdam - Olanda)



3) Usando firefox e download them all come download accelerator, settato a 10 connessioni concorrenti come nell'immagine mostrata, scaricate questo file di prova http://debian.fastweb.it/debian-cd/7...i386-DVD-2.iso fate scaldare un pò la connessione.. ci mette tempo a raggiungere la max speed e non è detto che si tenga per tutta la durata del download.. ma almeno è qualcosa.




4) Postate un tracert verso debian.fastweb.it, a titolo di esempio posto il mio:

http://pastebin.com/BBrubzz7


5) Postate i tracert verso i seguenti indirizzi:

Vodafone Speedtest Server: 217.171.46.93
Orange Speedtest Server: 193.200.42.217
KPN Speedtest Server: 37.251.1.90

http://pastebin.com/btSZvNFd
http://pastebin.com/72u0YNrv
http://pastebin.com/49eVmMDC

PER I TRACERT USATE PASTEBIN.COM ALTRIMENTI DIVENTA UN MACELLO

Mettiamo a confronto un pò di dati e vediamo, è l'unica per capire bene ;)

E questo è tutto

Penso che così si può riuscire ad avere un idea ;)

DarkNiko 30-03-2015 17:46

Quote:

Originariamente inviato da barbarolo (Messaggio 42316792)
No l'IP cambia ma è sempre compreso tra 93.66.140-141 e il gateway è sempre 93.66.140.1.

Anche se fosse un problema di IP , è pur sempre di competenza di Vodafone.

Certo ma riuscire a inquadrare il problema o una delle cause scatenanti può essere la chiave di volta per far capire a Vodafone dove il problema medesimo risiede e quindi come intervenire in via definitiva.

Dave83 30-03-2015 18:46

Dal poco che avevo notato, non mi sembrava dipendere dalla classe IP.
Mi capitava di avere problemi sia con classe 2.x che con 93.x (se ricordo bene il numero).

Comunque proverò a fare quei test.

alfmic 30-03-2015 18:50

Quote:

Originariamente inviato da DarkNiko (Messaggio 42316738)
STEP2 : Al riavvio della VSR avete sempre lo stesso indirizzo IP (pubblico e di gateway di tipo 96.xxx.xxx.xxx) ?

Se la risposta è no, questo spiegherebbe la teoria che diverse classi di indirizzi IP hanno miglior routing rispetto ad altre. Viceversa, escludiamo il problema IP e passiamo avanti. :)

Step 2: al riavvio l'IP cambia, restando comunque all'interno delle due classi 93.66.140.x e 93.66.141.x

Step 3?

DarkNiko 30-03-2015 19:39

Quote:

Originariamente inviato da alfmic (Messaggio 42317051)
Step 2: al riavvio l'IP cambia, restando comunque all'interno delle due classi 93.66.140.x e 93.66.141.x

Step 3?

Più che Step 3, avrei una domanda. Si innalza la latenza quando riscontrate un evidente crollo di velocità sia sugli speedtest che su download singolo ?

Inoltre, sempre in concomitanza dei cali, avete packet loss (perdita di pacchetti) su qualche hop ?

Sarebbe gradito, infatti, un accurato traceroute sia in condizioni di banda ottimale e non, sul medesimo server, in modo da vedere se vi sono differenze.

Immagino anche che abbiate provato già a mettere un router proprietario escludendo la VSR dal traffico dati.

Documentate il massimo documentabile. :)

Rubberick 30-03-2015 20:02

Quote:

Originariamente inviato da alfmic (Messaggio 42317051)
Step 2: al riavvio l'IP cambia, restando comunque all'interno delle due classi 93.66.140.x e 93.66.141.x

Step 3?

no scusa, step 2 sarebbe il mio sopra xD

ringrazio la gentile intromissione di DarkNiko però seguiamo il filone che ho iniziato io altrimenti non ci si capisce una sega grazie :D

e btw per DarkNiko: la VSR è strana, a volte riaggancia lo stesso ip, a volte invece lo cambia creando altra confusione, non lo cambia con certezza ad ogni riavvio.

DarkNiko 30-03-2015 20:21

Ok scusami, perdona l'intromissione. Buona fortuna. :D

Shub 30-03-2015 20:40

Mi intrometto solo per segnalare anche

http://test.eolo.it (ex test.ngi.it) che calcola anche jitter e packet loss. Vorrebbe Java ma solo per il test sul firewall (se c'e' o non c'e'), che trovo piuttosto inutile.

Ecco un risultato con la mia ADSL:
NGI Speed Test alle 21:35 del 30/03/2015
Download Speed: 4816 Kbps (602 KB/sec)
Upload Speed: 552 Kbps (69 KB/sec)
Latenza: 10 ms
Jitter: 1 ms
Packet Loss: 0%
Probabilmente pero' il classico Speedtest e' piu' configurabile... beh, cmq l'ho segnalato. :)


Dave83 30-03-2015 20:51

Apro le danze.

Questo è un test fatto con la linea che funziona bene.
Non ho un altro router da collegare quindi non posso fare altro tipo di prove descritte da DarkNiko

Codice:

Connesso da                2 giorni, 1 ora
Indirizzo IP                2.32.41.212
Gateway                        2.32.40.1
Versione Software        5.4.8.1.160.12.21

Download del file: partito a 7 MB/s, poi quando ha iniziato a splittarlo viaggiava attorno ai 30 MB/s
Scaricando con il downloader integrato di Firefox andava a 14 MB/s
Tracert
Codice:

debian.fastweb.it                http://pastebin.com/fchKp7N4
Vodafone Speedtest Server        http://pastebin.com/miNbEJSU
Orange Speedtest Server                http://pastebin.com/cApaKL5z
KPN Speedtest Serve                http://pastebin.com/FeqCv5Pp

NGI Speed Test alle 21:46 del 30/03/2015
Download Speed: 288238 Kbps (36029.8 KB/sec)
Upload Speed: 18804 Kbps (2350.5 KB/sec)
Latenza: 4 ms
Jitter: 0 ms

Rubberick 30-03-2015 21:06

perfetto :) attendo tanti altri test, non mancate di postare quelli quando "tutto va male"

Rubberick 30-03-2015 21:06

Quote:

Originariamente inviato da Rubberick (Messaggio 42316819)
questo è interessante a sapersi ma per ora mettiamolo da parte..

~ STEP2 ~

Partendo dal presupposto che non è che vodafone si mette li e tarocca lo speedtest portandolo a 280 MBit così a buffo, da quello che dite.. In tutti i casi sia nel bene che nel male tra casa vostra e il server vodafone dello speedtest gli apparati sembra lavorino come dovrebbero

Cerchiamo ora di capire se il problema con gli altri servers è imputabile a vodafone o altro..

Da questo momento in poi ogni volta che notate rallentamenti o problemi seguiremo questa procedura standard, postate screenshots e dati:

1) segnatevi per cortesia ip e gateway che il modem vi rileva nonchè può essere utile sapere anche la versione della vodafone station in uso.

Riportate quindi ( li trovate nella scheda impostazioni della VSR indirizzo http://192.168.1.1/main.cgi?page=settings.html ) :

- ip incriminato
- gateway incriminato
- versione vsr in uso


Utile a capire se i rallentamenti avvengono in presenza di quali ip e se ci sono politiche di traffic shaping in atto, depeering o instradamenti strani.


2) Eseguite uno speedtest su questi 2 servers (postate poi screenshot o link/immaginina del test fatto):

- Orange (Parigi - Francia)
- KPN (Amsterdam - Olanda)



3) Usando firefox e download them all come download accelerator, settato a 10 connessioni concorrenti come nell'immagine mostrata, scaricate questo file di prova http://debian.fastweb.it/debian-cd/7...i386-DVD-2.iso fate scaldare un pò la connessione.. ci mette tempo a raggiungere la max speed e non è detto che si tenga per tutta la durata del download.. ma almeno è qualcosa.




4) Postate un tracert verso debian.fastweb.it, a titolo di esempio posto il mio:

http://pastebin.com/BBrubzz7


5) Postate i tracert verso i seguenti indirizzi:

Vodafone Speedtest Server: 217.171.46.93
Orange Speedtest Server: 193.200.42.217
KPN Speedtest Server: 37.251.1.90

http://pastebin.com/btSZvNFd
http://pastebin.com/72u0YNrv
http://pastebin.com/49eVmMDC

PER I TRACERT USATE PASTEBIN.COM ALTRIMENTI DIVENTA UN MACELLO

Mettiamo a confronto un pò di dati e vediamo, è l'unica per capire bene ;)

E questo è tutto

Penso che così si può riuscire ad avere un idea ;)

per barbarolo in caso fosse saltata la pagina :)

pertusa 30-03-2015 21:16

Quote:

Originariamente inviato da Rubberick (Messaggio 42317502)
per barbarolo in caso fosse saltata la pagina :)


Caspita ma questa non è una prova...è un lavoro.
:mc:

Possibile che una linea telecom FTTH non dia problemi..

Possibile che una FTTH fastweb non dia problemi!!

Possibile che solo vodafone dia problemi?????

Ai posteri l'ardua sentenza!!!!

Rubberick 30-03-2015 21:42

Quote:

Originariamente inviato da pertusa (Messaggio 42317532)

Caspita ma questa non è una prova...è un lavoro.
:mc:

Possibile che una linea telecom FTTH non dia problemi..

Possibile che una FTTH fastweb non dia problemi!!

Possibile che solo vodafone dia problemi?????

Ai posteri l'ardua sentenza!!!!

xD e basta con sto fanboyismo telecom
su, se ci spaventiamo davanti a 2 tracert del menga... sti giovinastri e poi non è vero a me hanno dato problemi entrambe le ditte che hai citato avendole usate prima della voda odierna, tutte le ditte hanno problemi sempre non ce ne sta mai una senza - fa comodo solo ad alcuni sottolineare questi o quei casi

pertusa 30-03-2015 22:32

Quote:

Originariamente inviato da Rubberick (Messaggio 42317590)
xD e basta con sto fanboyismo telecom
su, se ci spaventiamo davanti a 2 tracert del menga... sti giovinastri e poi non è vero a me hanno dato problemi entrambe le ditte che hai citato avendole usate prima della voda odierna, tutte le ditte hanno problemi sempre non ce ne sta mai una senza - fa comodo solo ad alcuni sottolineare questi o quei casi



Rubberick tu stai offendendo chi ha documentato con dei test il malfunzionamento delle connessioni Vodafone... definendoli dei giovinastri che si spaventano davanti a traceaut del menga

Tu non hai problemi con vodafone ..son felice per te.

non ti permetto però di definirmi un fanboys di telecom...sono solo un utente che non ha problemi...con la FTTH di telecom.


Tutti gli orari sono GMT +1. Ora sono le: 09:56.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.