Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Periferiche di Memorizzazione - Discussioni generali (https://www.hwupgrade.it/forum/forumdisplay.php?f=17)
-   -   SSD: thread generale e consigli per gli acquisti (https://www.hwupgrade.it/forum/showthread.php?t=2575800)


M68K 22-12-2020 12:48

Quote:

Originariamente inviato da makka (Messaggio 47184001)
Come hai fatto ad aggiornare lo StorageExecutive ?
A me dava lo stesso problema che avevi segnalato tu in qualche post precedente...

L'aggiornamento era stato rimosso, ma ieri sera ho provato e me lo dava disponibile, penso abbiano risolto. Aggiornato lo Storage ha trovato anche il nuovo firmware.

gabmac2 28-12-2020 19:17

per un ssd di qualità da 1 tb, quanto c' è da spendere?

NuT 28-12-2020 19:26

Quote:

Originariamente inviato da gabmac2 (Messaggio 47194784)
per un ssd di qualità da 1 tb, quanto c' è da spendere?

100-120€ per un SATA

140€ circa per un NVMe.

bronzodiriace 30-12-2020 12:38

Allora ieri ho installato windows uefi boot.

Con ssd 840 Evo dove prima avevo il sistema operativo mai un blu screen.


Con il 970evo plus bsod appena lancio un applicazione 3d,installo i driver nvme niente più blu screen whea uncorrectable error. Ma si freeza direttamente il Pc.

Ho provato solo con l nvme installato ma sempre freeze.

Ho provato due slot m2, quello con dissipatore e quello senza stesso risultato.

Ultimo bios scheda madre, PC a default ma nulla di nulla.

Ho disabilato il csm, secure boot ma ancora nulla. Samsung Magician mi dice ultimo firmware installato.

Rma?

In ambiente windows non da problemi.

Inviato dal mio MAR-LX1A utilizzando Tapatalk

bronzodiriace 31-12-2020 17:38

Fatto il reso, arrivato il nuovo, in superposition mi freezava ed ho fatto 4 giri senza nessun freeze.

Ora installo cyberpunk dove freezava sempre al caricamento del gioco dopo averlo avviato, non arrivavo nemmeno al caricamento del continua partita.


Speriamo



Inviato dal mio MAR-LX1A utilizzando Tapatalk

makka 31-12-2020 18:41

Quote:

Originariamente inviato da bronzodiriace (Messaggio 47200606)
Ora installo cyberpunk dove freezava sempre al caricamento del gioco dopo averlo avviato, non arrivavo nemmeno al caricamento del continua partita.
Inviato dal mio MAR-LX1A utilizzando Tapatalk

Beh ma quello non era colpa del disco ! :D

A parte le battute, fa sempre "piacere" beccare l'esemplare fallato,
meno male che il cambio è stato veloce !

bronzodiriace 01-01-2021 11:48

Bestemmio. Secondo 970 evo plus stesso problema. Ho installato win pulito, da bios il 970 evo plus viene visto come win boot manager, lancio Battlefield oppure cyberpunk, freeze nel menu dei giochi. Stessi difetti del 970 sostituito.
Windows 10 home l os.

Faccio una prova, os sul 840 Evo ed uso l nvme per installarci i giochi e vedo se mi fa lo stesso problema.

Inviato dal mio MAR-LX1A utilizzando Tapatalk

Trotto@81 01-01-2021 12:19

Il problema potrebbe essere altrove.

bronzodiriace 01-01-2021 14:16

Però non mi spiego l ssd sata che ho sempre usato funziona perfettamente anche adesso, windows installato, tutto perfetto. Come passo al windows installato su nvme freeze. Ovviamente ho provato l nvme da solo stesso problema

Inviato dal mio MAR-LX1A utilizzando Tapatalk

Nicodemo Timoteo Taddeo 01-01-2021 14:50

Quote:

Originariamente inviato da bronzodiriace (Messaggio 47201524)
Però non mi spiego l ssd sata che ho sempre usato funziona perfettamente anche adesso, windows installato, tutto perfetto. Come passo al windows installato su nvme freeze. Ovviamente ho provato l nvme da solo stesso problema

Inviato dal mio MAR-LX1A utilizzando Tapatalk

Già guardato ed eventualmente eseguito, un aggiornamento del BIOS della scheda madre?

bronzodiriace 01-01-2021 16:27

Ultimo bios F15a installato

Inviato dal mio MAR-LX1A utilizzando Tapatalk

Nicodemo Timoteo Taddeo 01-01-2021 16:51

Quote:

Originariamente inviato da bronzodiriace (Messaggio 47201717)
Ultimo bios F15a installato

Inviato dal mio MAR-LX1A utilizzando Tapatalk

Hai per caso già installato i driver Samsung NVMe?

https://www.samsung.com/semiconducto...ownload/tools/

bronzodiriace 01-01-2021 17:02

Allora driver Samsung installati altrimenti mi dava al posto dei freeze schermata blu whea uncorrectable error.

Inviato dal mio MAR-LX1A utilizzando Tapatalk

Nicodemo Timoteo Taddeo 01-01-2021 17:06

Quote:

Originariamente inviato da bronzodiriace (Messaggio 47201758)
Allora driver Samsung installati altrimenti mi dava al posto dei freeze schermata blu whea uncorrectable error.

Inviato dal mio MAR-LX1A utilizzando Tapatalk

Se hai effettuato degli overclock dell'hardware, li hai rimossi riportando tutto allo standard di fabbrica?

bronzodiriace 01-01-2021 17:09

Yes, ho fatto delle prove anche tutto a default. L unica cosa che posso provare è levare le prolunghe sleeved e la ciabatta multipresa dell'Apc

Inviato dal mio MAR-LX1A utilizzando Tapatalk

SinapsiTXT 01-01-2021 17:37

Quote:

Originariamente inviato da bronzodiriace (Messaggio 47201767)
Yes, ho fatto delle prove anche tutto a default. L unica cosa che posso provare è levare le prolunghe sleeved e la ciabatta multipresa dell'Apc

Inviato dal mio MAR-LX1A utilizzando Tapatalk

1. se hai un cavo riser toglilo e attacca la gpu direttamente sulla mobo
2. disattiva tutti gli OC (ram, cpu, gpu)
3. se ne hai la possibilità prova a cambiargli la porta per escludere anche il problema dell'attacco difettoso della mobo

bronzodiriace 01-01-2021 18:22

Già con il precedente ssd m2 ho provato due slot. Stesso risultato.

Non utilizzo i riser.

Ho provato anche a default stesso risultato.

Nel bios a parte il CSM disabilitato, il secure boot disabilitato ed anche l avvio rapido. Posso provare a cambiare l'ACHI, ma poi perderei le porte sata.

Inviato dal mio MAR-LX1A utilizzando Tapatalk

bronzodiriace 02-01-2021 10:37

Provato anche installando l rst ed attivandolo dal bios. Stesso problema.

Ho provato ad utilizzarlo come disco non di windows ma per i dati. Freeze dopo qualche minuto. Windows su l 840 sata prima dell avvio mi dice premere un tasto per non controllare l unità.

Provo a fare un check disk dal dos?

Inviato dal mio MAR-LX1A utilizzando Tapatalk

makka 02-01-2021 14:46

Esiste qualche tool Samsung che giri da usb e che faccia una sorta di test del disco ? Tipo il Magician da mettere su usb ?
Altrimenti qualche tool generico di quelli che trovi sui vari cd bootabili di diagnostica (UltimateBootdc, Hiren, ecc.)
In alternativa qualche test con una live di Linux (Ubuntu, Debian, ecc.) ?

Phantom II 02-01-2021 15:00

Quote:

Originariamente inviato da bronzodiriace (Messaggio 47202648)
Provato anche installando l rst ed attivandolo dal bios. Stesso problema.

Ho provato ad utilizzarlo come disco non di windows ma per i dati. Freeze dopo qualche minuto. Windows su l 840 sata prima dell avvio mi dice premere un tasto per non controllare l unità.

Provo a fare un check disk dal dos?

Inviato dal mio MAR-LX1A utilizzando Tapatalk

Considerata l'ampia quantità di prove che hai già tentato, credo sia il caso di valutare l'ipotesi che il problema risieda nella scheda madre piuttosto che nell'unità ssd.
Se puoi, quindi, testa il disco su un'altra scheda madre.


Tutti gli orari sono GMT +1. Ora sono le: 16:38.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.