Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Periferiche di Memorizzazione - Discussioni generali (https://www.hwupgrade.it/forum/forumdisplay.php?f=17)
-   -   SSD: thread generale e consigli per gli acquisti (https://www.hwupgrade.it/forum/showthread.php?t=2575800)


Gordon86_ITA 20-04-2015 18:04

Scusatemi, piccola domanda.
Sono indeciso se acquistare un Crucial MX100 o un Samsung EOV 850, entrambi da 500gb, da installare nel mio asus N56VV.

Leggevo su internet che gli evo non hanno le memorie 3D V-NAND mentre, sul sito dove dovrei acquistarlo, mi riporta la dicitura 3D V-NAND.
Come devo comportarmi? In questo momento sono orientato verso il Samsung, anche perchè i prezzi differenziano di centesimi.
Ma, vista la spesa, voglio farla per bene..

peppe22 20-04-2015 20:35

Quote:

Originariamente inviato da Gordon86_ITA (Messaggio 42392801)
Leggevo su internet che gli evo non hanno le memorie 3D V-NAND mentre, sul sito dove dovrei acquistarlo, mi riporta la dicitura 3D V-NAND.
Come devo comportarmi? In questo momento sono orientato verso il Samsung, anche perchè i prezzi differenziano di centesimi.
Ma, vista la spesa, voglio farla per bene..

gli 850 sia evo che pro hanno le v-nand...prendi l'evo, ormai il prezzo è il medesimo dell'mx100 ed è ovviamente migliore

Gordon86_ITA 20-04-2015 21:07

Quote:

Originariamente inviato da peppe22 (Messaggio 42393297)
gli 850 sia evo che pro hanno le v-nand...prendi l'evo, ormai il prezzo è il medesimo dell'mx100 ed è ovviamente migliore

Grazie :)

City Hunter '91 21-04-2015 12:58

Ciao, ho preso un ssd samsung 850 pro, ho letto tutti i consigli della prima pagina, ma vorrei sapere se mi sono perso qualcosa di importante.
Un'altra cosa: posso migrare programmi secondari tipo firefox, word ecc, senza doverli reinstallare da zero, ma usando il software per la migrazione del sistema operativo?
E poi: ho win 7 installato, c'è un modo per toglierlo dall'hd meccanico senza formattare la partizione? Grazie.

ibra_89 22-04-2015 15:15

c'è un modo per formattare un ssd che non sempre viene letto e quando lo legge è un casino??..:sofico: :sofico: :asd::asd:

gerko 22-04-2015 15:43

Quote:

Originariamente inviato da fabiosk (Messaggio 42388142)
Ragazzi buongiorno, una curiosità..

ho questo SSD da fine novembre 2014, non ricordo qual'è il parametro che indica l'usura...


Quote:

Originariamente inviato da s12a (Messaggio 42388149)
AD - media cancellazione blocco.
Sei a 4 cicli di scrittura in media su 3000 minimi... hai voglia a scrivere...

Mi allaccio a questo, non perchè sono preoccupato, ma per ragionarci su.
Ho il 500 dallo stesso periodo.

scritture su host 487
numero accensioni 333
acceso da 803 h

ho valore 13 di usura, quindi non sono i dati scritti ad usurare, ma il tempo in funzione pare.

s12a 22-04-2015 15:45

No. Prova ad allegare uno screenshot dei dati SMART.
Nota che il rapporto fra dati scritti e numero di cicli effettuati dipende dalla capienza del drive e dagli usi che se ne fa (write amplification).

gerko 22-04-2015 16:10

A già! Avevo dimenticato la capienza.
Torna tutto, 512gb contro i miei 120gb circa un quarto.
quindi facendo il suo valore 4 x 4 viene 16, che verosimilmente somiglia al mio 13..

Ok sto vaneggiando. :D

fracama87 22-04-2015 16:23

Quote:

Originariamente inviato da gerko (Messaggio 42400036)
A già! Avevo dimenticato la capienza.
Torna tutto, 512gb contro i miei 120gb circa un quarto.
quindi facendo il suo valore 4 x 4 viene 16, che verosimilmente somiglia al mio 13..

Ok sto vaneggiando. :D

se ti può tranquillizzare io (mx100 256gb) dopo 5 mesi ho fatto 40 cicli di scrittura... (uso superiore alla media con uso anche della memoria virtuale...). facendo due conti mi dovrebbe durare a sufficienza :D

peppe22 22-04-2015 16:25

intanto a me ieri a quota 3890gb scritti mi è scattato il 12 ciclo di wear leveling sull'840 evo in firma...sempre la solita write amp di circa 0.7x...circa 9 mesi dall'acquisto

len 22-04-2015 20:06

Io con 1000gb ho 7 cicli sul mio mx100 dopo 4 mesi e qualcosa

i conti portano????

Dave-93 23-04-2015 12:43

Ciao ragazzi. Ho un ssd 850 evo da circa un mese, consigliatomi da voi. Istallazione pulita di win7 64 bit su MB con sata2 ma temo ci sia qualcosa che non va.

Molto spesso all'avvio del pc, windows fa un controllo dei dischi che non ho capito cosa sia e a cosa serva, mi spunta questa schermata:



Inoltre, tutta questa velocità in più rispetto ad un hdd meccanico io non la riscontro per nnt, specie nell'apertura dei programmi. L'unica cosa un cui il pc è più veloce è accensione/spegnimento.

Ancora: spesso Win mi si impalla, come se non riuscisse ad eseguire dei processi, aspetto un minuto circa e torna a funzionare tutto. Ieri non sono riuscito ad avviare windows ed ho dovuto fare il ripristino ad un punto precedentemente salvato dal SO. All'avvio mi ha dato un errore sulla RAPID mode, che immagino sia riferita all'SSD.

Questi numeri inoltre, mi sembrano davvero strani confrontandoli cn quelli che postate voi solitamente



La mia configurazione:

AMD a6-3670 quadcore 2.70 ghz
RAM 8 gb 1333 mhz
ssd 250 gb evo 850 (OS e programmi )
hdd wd blue 1 tb ( dati )

Ho spostato tutte le cartelle dei programmi p2p (temp e download ) sull'hdd.
AHCI mode attiva
OS optimization: affidabilità max

Grazie dell aiuto

eureka63 23-04-2015 13:10

Sei sicuro di spegnerlo sempre bene? Se "stacchi la spina" di brutto (eufemismo, ovviamente ;) ) al reboot Windows se ne accorge e cerca di fare ordine in casa propria.

Dave-93 23-04-2015 13:21

@Baio73: non ho provato in effetti.

@eureka63: ma scherzi? sempre spento come di deve!

Che ne pensate dei numeri?
PS: quel controllo sui dischi della prima immagine l'ho ha fatto sin da subito l'istallazione del SO, Adesso lo fa random ogni tanto..

peppe22 23-04-2015 13:22

Quote:

Originariamente inviato da Dave-93 (Messaggio 42402865)

Ho spostato tutte le cartelle dei programmi p2p (temp e download ) sull'hdd.
AHCI mode attiva
OS optimization: affidabilità max

Grazie dell aiuto

in primis non dovevi toccare le voci di OS optimization...non so quante volte lo abbiamo ripetuto e c'è scritto anche nel thread generale degli ssd...windows si AUTO ottimizza per gli ssd...l'utente non deve fare una mazza! rimetti tutto a default.

2:hai attivo il rapid mode...e da li scaturiscono probabilmente i blocchi...disattivalo, è inutile e spesso deleterio (potrebbe essere proprio il tuo caso).

3:è sempre cosa buona e giusta installare windows da 0 checchè se ne dica in giro...se lo hai clonato potrebbe essere ANCHE questo il problema.

Dave-93 23-04-2015 14:03

Non ricordo d'aver toccato qualche impostazione su OS optimization. Ho semplicemente scelto il profilo "affidabilità max" tra quelli disponibili.

C'è una lista delle cose che devono restare attive o disattive che potete darmi? cosi controllo se sono attive o meno. Grazie.

2 - ok disabilito il RAPID mode. Grazie.

3 - l'istallazione è pulita, l'ho scritto sopra. Ho istallo il SO da zero.

pecile 23-04-2015 14:53

differenza prezzo 850 e 840
 
ma come mai il prezzo dell'840 e' piu' alto dell'850 ? non dovrebbe essere il contrario?

peppe22 23-04-2015 15:30

Quote:

Originariamente inviato da pecile (Messaggio 42403393)
ma come mai il prezzo dell'840 e' piu' alto dell'850 ? non dovrebbe essere il contrario?

perchè ormai sono scorte di magazzino...è sempre stato cosi con la technologia...esempio: prova a cercare un galaxy s2 nuovo e vedi quanto costa rispetto ad un s5

la tech ha 2 regole quando esce il nuovo modello:
-fase1=svendita del vecchio a prezzi più bassi...questa fase può durare da un paio di settimane ad un paio di mesi
-fase2=le scorte rimaste invendute salgono di prezzo

imagine61 23-04-2015 16:29

Ho letto molte pagine, soprattutto le ultime, di questo thread e la mia scelta si è concentrata tra due modelli Crucial: bx100 e mx200 da 250 gb. Vivo all'estero e la differenza di prezzo fra i due modelli è di circa 15 euro. Cosa consigliate?
Grazie.

peppe22 23-04-2015 17:40

Quote:

Originariamente inviato da imagine61 (Messaggio 42403813)
Ho letto molte pagine, soprattutto le ultime, di questo thread e la mia scelta si è concentrata tra due modelli Crucial: bx100 e mx200 da 250 gb. Vivo all'estero e la differenza di prezzo fra i due modelli è di circa 15 euro. Cosa consigliate?
Grazie.

850 evo


Tutti gli orari sono GMT +1. Ora sono le: 04:02.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.