Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


Black"SLI"jack 06-05-2016 13:45

Non usare l'aceto.prova prima con acqua altrimenti devi aprirli.
Soluzione quest'ultima che direi migliore.

Inviato dal mio ASUS_Z00AD utilizzando Tapatalk

Legolas84 06-05-2016 13:55

Cavolo speravo di non doverlo fare... la guarnizione ha la forma del wubbo o quando la tolgo diventa tonda e poi devo cristare come un normanno per rimetterla in posa correttamente?

TigerTank 06-05-2016 14:16

Quote:

Originariamente inviato da Legolas84 (Messaggio 43642051)
Cavolo speravo di non doverlo fare... la guarnizione ha la forma del wubbo o quando la tolgo diventa tonda e poi devo cristare come un normanno per rimetterla in posa correttamente?

Purtroppo con l'aceto rischieresti che te la smangia nel giro di poco tempo.
Comunque brutta cosa....molto meglio usare direttamente i mayhems già pronti :muro:

Legolas84 06-05-2016 14:17

Si ho capito però, mayhems dovrebbe essere un marchio di alta qualità per queste cose e invece sto colorante fa letteralmente cagare! Ripeto acqua limpida cristallina e impianto in queste condizioni!

Se ci mettevo l'acquarello era meglio.

Marscorpion 06-05-2016 14:19

Quote:

Originariamente inviato da Legolas84 (Messaggio 43642051)
Cavolo speravo di non doverlo fare... la guarnizione ha la forma del wubbo o quando la tolgo diventa tonda e poi devo cristare come un normanno per rimetterla in posa correttamente?

Bagna la guarnizione prima di rimetterla in posa vedrai che sarà più facile....

TigerTank 06-05-2016 14:30

Quote:

Originariamente inviato da Legolas84 (Messaggio 43642127)
Si ho capito però, mayhems dovrebbe essere un marchio di alta qualità per queste cose e invece sto colorante fa letteralmente cagare! Ripeto acqua limpida cristallina e impianto in queste condizioni!

Se ci mettevo l'acquarello era meglio.

In effetti....anch'io ci sono rimasto un pò di sasso.

Goofy Goober 06-05-2016 14:51

Quote:

Originariamente inviato da Legolas84 (Messaggio 43642127)
Si ho capito però, mayhems dovrebbe essere un marchio di alta qualità per queste cose e invece sto colorante fa letteralmente cagare! Ripeto acqua limpida cristallina e impianto in queste condizioni!

Se ci mettevo l'acquarello era meglio.

ho usato per 2 anni i coloranti mayhems con acqua bidistillata, le Dye per esser preciso, blu e rossa, per comporre il colore blood red mixandole io stesso, e l'impianto era sempre perfettamente lindo e pulito, vaschetta perfettamente pulita tranne in prossimità dei filetti (dove si sporca sempre e cmq con qualunque cosa non sia acqua liscia) e tutti i waterblock perfettamente puliti (non ho wubbi in rame scoperto).
e questo ogni volta che lo ho svuotato (adesso sono passato al pastel).

conta che l'impianto era talmente pulito che sono passato ad usare il pastel senza nemmeno lavarlo.

non capisco se stai dicendo che ti è uscita l'acqua completamente "bianca", ossia trasparente, dal circuito o cosa.
se ti è uscita l'acqua completamente cristallina come se non l'avessi MAI colorata, allora hai qualcosa dentro l'impianto che si è "succhiato" tutto il colorante.
se si il colorante è finito a bloccarsi nei radiatori probabilmente "incollato" a del flussante o altro materiale di lavorazione che non avevi rimosso pre-montaggio.

a me nessun colorante mayhems ha mai fatto diventare l'acqua "limpida", nemmeno a distanza di 1 anno senza toccare niente.
al massimo mi cambiava la tonalità del colore del liquido (a segnalare una variazione del PH).
l'unica cosa che mi si è sempre macchiata, più o meno a seconda del tipo di plastica/gomma, sono i tubi soffici.
ora sto con i Clearflex che sono gli unici da me provati che non soffrono per niente il contatto con i coloranti Mayhems... Non si opacizzano e si sporcano solo leggermente di giallino chiaro (che non inficia la colorazione del rosso però).

i tuoi wubbi sono nickel o rame scoperto? perchè se sono in rame la patina è quella che si crea sui waterblock in rame con l'ossidazione, che come ben saprai di solito è verdognola.
in un sistema a liquido questa patina passa ad inscurirsi col tempo, e se hai un colorante nel sistema, la patina viene colorata a sua volta.

l'unico modo per prevenire la creazione di questa patina sui wubbi è comprare quelli nickelati, oppure la avrai sempre.
se non usi coloranti (e/o addittivi protettivi) ti ritroverai invece semplicemente con l'area del waterblock a contatto con liquido più scura del resto, sempre per via della patina.

Legolas84 06-05-2016 14:56

I miei WB sono tutti nikelati. I miei radiatori erano puliti perfettamente prima di montarli (sto a liquido custom da 15 anni e so come fare).

L'acqua è uscita limpida, il colore si è depositato ovunque nell'impianto, raccordi wubbi tubi e probabilmente anche radiatori.

Sorry ma qua il problema è il colorante di qualità ridicola a dir poco.

Goofy Goober 06-05-2016 14:59

Quote:

Originariamente inviato da Legolas84 (Messaggio 43642275)
I miei WB sono tutti nikelati. I miei radiatori erano puliti perfettamente prima di montarli (sto a liquido custom da 15 anni e so come fare).

L'acqua è uscita limpida, il colore si è depositato ovunque nell'impianto, raccordi wubbi tubi e probabilmente anche radiatori.

Sorry ma qua il problema è il colorante di qualità ridicola a dir poco.

allora mi spiace evidentemente il tipo di colorante che hai acquistato è stato fatto con i piedi rispetto a tutti quelli che ho comprato io di marca Mayhems :stordita:
in effetti il "deep red" non l'ho mai acquistato, o negli ultimi 2 anni hanno peggiorato la qualità dei prodotti, oppure non mi vien in mente spiegazione valida (l'ultimo acquisto l'ho fatto nel 2014).

l'unica cosa simile alla situazoine che descrivi tu l'ho vista succedere con le schifosissime Primochill Dye Bomb che tingevano tutto quanto tempo 1 settimana di uso.

ti posso garantire che negli ultimi 4 anni sui miei componenti ha sempre girato qualcosa di colorato da prodotti Mayhems, e non si è mai impiastrato niente di niente.

fireradeon 06-05-2016 15:27

Io ho il pastel orange Mayhems, speriamo non sia così pure per me quando smontetò tutto!!
Cmq se ha colorato TUTTO ovviamente il problema è nell'additivo, però strano dovrebbe essere una marca stra sicura.

P.S. Ragazzi di solito tra l'uscita di una nuova VGA e l'uscita del relativo WB EK, quanto passa solitamente? Ora che escono le 1080, a meno di novità, mi farò lo SLI e volevo liquidarle, così mi regolo per le tempistiche.
Parlo ovviamente delle reference, non custom.

TigerTank 06-05-2016 15:40

Quote:

Originariamente inviato da fireradeon (Messaggio 43642381)
Io ho il pastel orange Mayhems, speriamo non sia così pure per me quando smontetò tutto!!
Cmq se ha colorato TUTTO ovviamente il problema è nell'additivo, però strano dovrebbe essere una marca stra sicura.

Io ho usato pastel azzurro e pastel rosso...ed ora il rosso X1.
Non ho mai avuto nessun residuo, di negativo solo il fatto che il rosso con il tempo perde brillantezza e vira su una tinta bordeaux.
la prossima volta provo il pastel bianco.

SL45i 06-05-2016 15:43

Intanto ringrazio Black che con tanta pazienza ha fugato mille miei dubbi ed anche a tutti gli altri che hanno contribuito....

esperienza Mayehms personale ho cambiato vari liquidi perchè ho smontato e rimontato continuamente per cambi pezzi cambi collegamenti case... almeno una 30ina di volte in 6 mesi e fino ad ora l'unico liquido che si era un pò depositato era il Mayhems Pastel Yellow, ma facendo scorrere acqua distillata è andato via il colorante anche se i residui tendevano a restare e ci sono voluti un pò di sciacqui, nessun problema invece con gli Ek E-Koolant Blu Uv e Red, ed anche zero problemi con i Mayhems Aurora Red e Dimastech X-Fluid Yellow... Ognuno di questi liquidi è stato all'interno del sistema almeno 1 mese e mezzo..
Il Liquido Mayhems ultimo che ho preso è il Red UV ma non riflette per niente, conoscete un liquido red uv valido o mi conviene tornare sul Blu Ek o il giallo Dimastech?

Goofy Goober 06-05-2016 15:53

Quote:

Originariamente inviato da fireradeon (Messaggio 43642381)
Io ho il pastel orange Mayhems, speriamo non sia così pure per me quando smontetò tutto!!
Cmq se ha colorato TUTTO ovviamente il problema è nell'additivo, però strano dovrebbe essere una marca stra sicura.

P.S. Ragazzi di solito tra l'uscita di una nuova VGA e l'uscita del relativo WB EK, quanto passa solitamente? Ora che escono le 1080, a meno di novità, mi farò lo SLI e volevo liquidarle, così mi regolo per le tempistiche.
Parlo ovviamente delle reference, non custom.

se può tranquillizarti, sono 3 anni che ho il pastel red nell'impianto, e ce l'ho lasciato per 1 anno intero senza toccare nulla.

quando ho svuotato l'unica leggera "patina" trovata nelle parti in plexy era biancastra, dato che alla base del pastel c'è il nanofluid bianco.
tutta roba che si sciacua via facilmente e/o comunque si può pulire senza difficoltà, viene via passandoci il dito e non lascia colori/residui.

fireradeon 06-05-2016 16:18

Quote:

Originariamente inviato da Goofy Goober (Messaggio 43642485)
se può tranquillizarti, sono 3 anni che ho il pastel red nell'impianto, e ce l'ho lasciato per 1 anno intero senza toccare nulla.

quando ho svuotato l'unica leggera "patina" trovata nelle parti in plexy era biancastra, dato che alla base del pastel c'è il nanofluid bianco.
tutta roba che si sciacua via facilmente e/o comunque si può pulire senza difficoltà, viene via passandoci il dito e non lascia colori/residui.

Meglio..... cmq Legolas e levalo l'adesivo protettivo dal simbolo EK che non si rovina! :D

A parte gli scherzi, un brutto scherzo hai avuto perchè ora come li rivendi i WB?

kiwivda 06-05-2016 16:24

Help! Ma solo io non riesco a far partire Aquasuite all'avvio?
Eppure ho messo le spunte in settings, ho avviato come amministratore per cambiare quella del boot....ma ma..:confused:

Black"SLI"jack 06-05-2016 16:32

per la pulizia dei wb, il metodo migliore è smontarli e pulirli sotto acqua corrente calda e se rimangono incrostazioni, basta l'arexon per le cromature che il wb torna come nuovo. mentre per il plexy se è solo colorante rimasto depositato con acqua calda dovrebbe venir via facilmente.

per aquasuite, kiwivda, verifica di avere il servizio relativo installato. altrimenti non funzionerà mai. i miei partono aquasuite sono sempre partiti regolarmente in auto all'avvio di Windows.

Legolas84 06-05-2016 17:05

Quote:

Originariamente inviato da fireradeon (Messaggio 43642584)
Meglio..... cmq Legolas e levalo l'adesivo protettivo dal simbolo EK che non si rovina! :D

A parte gli scherzi, un brutto scherzo hai avuto perchè ora come li rivendi i WB?

Li smonto, li pulisco, li rimonto e a posto ;)

TigerTank 07-05-2016 10:48

Informazione di servizio:
Ieri pomeriggio al rientro ho trovato la finestra del mio enthoo primo con una bella graffiata fatta dal mio adorato micio.... :doh:
Ho quindi contattato la Phanteks tramite mail di supporto, per sapere se ci fossero in giro dei pezzi di ricambio e in pratica mi mandano loro una finestra sostitutiva al costo di 22€ comprensivi di trasporto e di commissioni paypal (altrimenti tramite banche sarebbero stati 20€ tondi).
Così ne approfitto e l'attuale finestra graffiata la moddo e ci piazzo una o due ventole mentre la nuova la terrò via imballata per quando un domani rivenderò il case.

Vi terrò aggiornati :)

beatl 07-05-2016 11:01

Quote:

Originariamente inviato da TigerTank (Messaggio 43644556)
Informazione di servizio:
Ieri pomeriggio al rientro ho trovato la finestra del mio enthoo primo con una bella graffiata fatta dal mio adorato micio.... :doh:
Ho quindi contattato la Phanteks tramite mail di supporto, per sapere se ci fossero in giro dei pezzi di ricambio e in pratica mi mandano loro una finestra sostitutiva al costo di 22€ comprensivi di trasporto e di commissioni paypal (altrimenti tramite banche sarebbero stati 20€ tondi).
Così ne approfitto e l'attuale finestra graffiata la moddo e ci piazzo una o due ventole mentre la nuova la terrò via imballata per quando un domani rivenderò il case.

Vi terrò aggiornati :)

Ottimo servizio direi .. Prezzo accettabile

TigerTank 07-05-2016 11:35

Quote:

Originariamente inviato da beatl (Messaggio 43644618)
Ottimo servizio direi .. Prezzo accettabile

Speriamo bene...che arrivi integra e in tempi accettabili.
Questo Phanteks è molto funzionale...ma come materiali e qualità costruttiva non è all'altezza del Corsair 800D che avevo, più solido sia nei metalli che nel plexy e con delle chicche comode tipo le paratie laterali apribili tramite pulsante a pressione. Immagino che anche il 900D sia così ma costava davvero troppo.


Tutti gli orari sono GMT +1. Ora sono le: 09:53.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.