Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


minicooper_1 04-04-2013 19:12

Quote:

Originariamente inviato da slide1965 (Messaggio 39292389)


il mio termometro segna 18C nella stanza in questo momento

anche un altro mio amico ha 2 titan sotto liquido con 1 480 come radiatore e wingboost come fans ed ha 19 in idle e 27/29 in full, non scaldano na mazza ste titan

slide1965 04-04-2013 19:25

quindi potrebbe anche darsi che i sensori della mobo siano ok,giusto?:confused:

visto che abbiamo fatto 30 perche non fare 31.
se io monto dei sensori per la temp dell acqua dei 2 loop questo puo aiutare a capire se le temp rilevate dalla mobo sono corrette o c'e qualche altro modo?

MEXKaba 04-04-2013 19:29

Quote:

Originariamente inviato da slide1965 (Messaggio 39293337)
quindi potrebbe anche darsi che i sensori della mobo siano ok,giusto?:confused:

visto che abbiamo fatto 30 perche non fare 31.
se io monto dei sensori per la temp dell acqua dei 2 loop questo puo aiutare a capire se le temp rilevate dalla mobo sono corrette o c'e qualche altro modo?

se la temperatura dell acqua rilevata dal sensore piu alta di quella delle vga... allora significa che ce qualcosa che non va!

giok85 04-04-2013 19:30

Quote:

Originariamente inviato da Rebecca⚧ (Messaggio 39292355)
ma me lo sono sognato il pick and pay di acquatuning ????

Il codice sconto devi inserirlo prima di fare l'ordine, sotto al totale del carrello, poi il ritiro a brescia per ybris, non per aquatuning, ma penso che se li contatti dicendo di spedire ad Alex dovrebbero farlo, in pratica ybris gestisce solo i contatti e le problematiche relative ad AT.it mentre il sito ed il magazzino sono in Germania.

CIAUZ

MEXKaba 04-04-2013 19:32

Quote:

Originariamente inviato da giok85 (Messaggio 39293362)
Il codice sconto devi inserirlo prima di fare l'ordine, sotto al totale del carrello, poi il ritiro a brescia per ybris, non per aquatuning, ma penso che se li contatti dicendo di spedire ad Alex dovrebbero farlo, in pratica ybris gestisce solo i contatti e le problematiche relative ad AT.it mentre il sito ed il magazzino sono in Germania.

CIAUZ

altrimenti pu chiedere direttamente ad alex come ho fatto io per i monsoon bianchi da 13/19

slide1965 04-04-2013 19:43

Quote:

Originariamente inviato da MEXKaba (Messaggio 39293359)
se la temperatura dell acqua rilevata dal sensore piu alta di quella delle vga... allora significa che ce qualcosa che non va!

quindi se il sensore rileva una temperatura dell' acqua tipo di 20C,la temperatura delle vga rilevata dalla mobo deve essere come minimo superiore ai 20C.
Normalmente quali sono gli scostamenti ottimali?

Avendo le vga al momento sui 21C,che temp dovrebbe avere l'acqua idealmente?

minicooper_1 04-04-2013 19:49

Quote:

Originariamente inviato da slide1965 (Messaggio 39293430)
quindi se il sensore rileva una temperatura dell' acqua tipo di 20C,la temperatura delle vga rilevata dalla mobo deve essere come minimo superiore ai 20C.
Normalmente quali sono gli scostamenti ottimali?

Avendo le vga al momento sui 21C,che temp dovrebbe avere l'acqua idealmente?

esattamente il componente non puo avere temp inferiore al liquido....... queste sono le temp del mio liquido e dell ambiente con le 2 7970 in parallelo a 30 e 27 in idle e 40 38 in full su car cry 3


dinamite2 04-04-2013 19:56

ecco appunto ;)
Come difficile che con tutti quei watt da dissipare, se la T dell'acqua per ipotesi di 20 che le vga possano stare a 21.
Di norma il delta T ben piu ampio :)

slide1965 04-04-2013 19:59

Quote:

Originariamente inviato da minicooper_1 (Messaggio 39293457)
esattamente il componente non puo avere temp inferiore al liquido....... queste sono le temp del mio liquido e dell ambiente con le 2 7970 in parallelo a 30 e 27 in idle e 40 38 in full su car cry 3


giusto per tradurre il grafico perch non ci capisco una mazza:
480 e' il radiatore?
in out e up sono i 3 sensori che hai montato sul radiatore?
up per cosa sta?

ci provo:
con tamb a 20C hai le vga in idle a 30C e l'acqua a 24,4 C?

minicooper_1 04-04-2013 20:05

Quote:

Originariamente inviato da slide1965 (Messaggio 39293512)
giusto per tradurre il grafico perch non ci capisco una mazza:
480 e' il radiatore?
in out e up sono i 3 sensori che hai montato sul radiatore?
up per cosa sta?

ci provo:
con tamb a 20C hai le vga in idle a 30C e l'acqua a 24,4 C?

allora io ho 2 480 nel case, 480 up la temperatura in entrata nel radiatore superiore dopo aver raffreddato l'acqua che era passata nelle 2 vga e nei 2 HD, 480 in e 480 out l'acqua che entra ed esce nel secondo radiatore dopo aver freddato cpu ram mobo e aquaero

duda86 04-04-2013 20:25

Ho modificato il cavo della mia ddc 350 per utilizzarla dal lamptron fc6, mi aspettavo non andasse al massimo dei giri ma calata dai 3900/3800 a 3300/3200, un calo di giri normale o il lamptron da problemi?

slide1965 04-04-2013 21:20

ragazzi abbiate pazienza ma io fino a 15 giorni fa non sapevo nemmeno cosa fosse un impianto a liquido quindi perdonate se non vi seguo al volo.;)
Quote:

Originariamente inviato da minicooper_1 (Messaggio 39293540)
allora io ho 2 480 nel case, 480 up la temperatura in entrata nel radiatore superiore dopo aver raffreddato l'acqua che era passata nelle 2 vga e nei 2 HD, 480 in e 480 out l'acqua che entra ed esce nel secondo radiatore dopo aver freddato cpu ram mobo e aquaero

grazie ma :
1)non credo di aver ancora capito a quanto ammonta la differenza di temperatura tra le tue vga e l'acqua del tuo loop.....per caso 6C?

Ho capito che il componente sara' sempre piu caldo dell' acqua ma

2)non ho ancora capito quale dovrebbe essere il valore ottimale di differenza tra acqua e componente?

Esempio:
se ho le vga a 22C con una tamb di 20C,quale dovrebbe essere la temp dell'acqua per avere una situazione ottimale?

Quote:

Originariamente inviato da dinamite2 (Messaggio 39293493)
ecco appunto ;)
Come difficile che con tutti quei watt da dissipare, se la T dell'acqua per ipotesi di 20 che le vga possano stare a 21.
Di norma il delta T ben piu ampio :)

il delta t e' la differenza tra la temp dell'acqua e del componente?
Comunque fatico a comprendere la situazione perche' mentre tu continui a farmi notare che e' strano che io abbia le temperature delle vga cosi basse ,talmente strano da ipotizzare che i sensori della mia mobo siano "farlocchi",Minicooper mi posta questo messaggio
Quote:

Originariamente inviato da minicooper_1 (Messaggio 39293276)
anche un altro mio amico ha 2 titan sotto liquido con 1 480 come radiatore e wingboost come fans ed ha 19 in idle e 27/29 in full, non scaldano na mazza ste titan

se anche un amico di minicooper che ha le Titan sotto liquido conferma che rileva una temperatura attorno ai 19C in idle e 27/29 in full e se vogliamo considerare la rilevazione "impossibile", dobbiamo presuppore per forza di cose che anche l'amico di minicooper abbia i sensori andati della mobo?:muro:
La trama si infittisce.....

minicooper_1 04-04-2013 21:44

Quote:

Originariamente inviato da slide1965 (Messaggio 39293915)
ragazzi abbiate pazienza ma io fino a 15 giorni fa non sapevo nemmeno cosa fosse un impianto a liquido quindi perdonate se non vi seguo al volo.;)

grazie ma :
1)non credo di aver ancora capito a quanto ammonta la differenza di temperatura tra le tue vga e l'acqua del tuo loop.....per caso 6C?

Ho capito che il componente sara' sempre piu caldo dell' acqua ma

2)non ho ancora capito quale dovrebbe essere il valore ottimale di differenza tra acqua e componente?

Esempio:
se ho le vga a 22C con una tamb di 20C,quale dovrebbe essere la temp dell'acqua per avere una situazione ottimale?


il delta t e' la differenza tra la temp dell'acqua e del componente?
Comunque fatico a comprendere la situazione perche' mentre tu continui a farmi notare che e' strano che io abbia le temperature delle vga cosi basse ,talmente strano da ipotizzare che i sensori della mia mobo siano "farlocchi",Minicooper mi posta questo messaggio

se anche un amico di minicooper che ha le Titan sotto liquido conferma che rileva una temperatura attorno ai 19C in idle e 27/29 in full e se vogliamo considerare la rilevazione "impossibile", dobbiamo presuppore per forza di cose che anche l'amico di minicooper abbia i sensori andati della mobo?:muro:
La trama si infittisce.....

fai una cosa prendi 2 sensori per l acqua e quando avrai i valori del liquido possiamo fare delle analisi piu serie sulle temp delle titan ( che dovrebbero scaldare poco).

minicooper_1 04-04-2013 21:51

quando bitspower sponsorizza mica scherza...


duda86 04-04-2013 21:57

:eek: :eek: :eek: :eek: :eek: :eek: :eek: :eek: :sbavvv: :sbavvv: :sbavvv:

traskot 04-04-2013 21:57

me co...i! ;)

Z.e.t. 04-04-2013 22:00

Quanto ben di DIO!

MEXKaba 04-04-2013 22:05

Quote:

Originariamente inviato da minicooper_1 (Messaggio 39294034)
quando bitspower sponsorizza mica scherza...


no dai... ahhaah non ci credo!

minicooper_1 04-04-2013 22:09

Quote:

Originariamente inviato da MEXKaba (Messaggio 39294087)
no dai... ahhaah non ci credo!

no ovviamente non il mio, lo hanno mandato tempo fa a bundymania

giok85 04-04-2013 22:55

Ah ok, facca eva...ho provato tre volte a contarli, ma sono talmente tanti che ad un certo punto mi perdo e devo ricominciare

CIAUZ


Tutti gli orari sono GMT +1. Ora sono le: 01:27.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.