Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


leoben 04-11-2018 11:38

Quote:

Originariamente inviato da methis89 (Messaggio 45860672)
Ma sinceramente non capisco perché cambiare una d5 funzionante con un'altra uguale ma di marca differente?

Per la vibrazione. Credi che una pompa nuova possa dare lo stesso problema?

methis89 04-11-2018 12:16

Quote:

Originariamente inviato da leoben (Messaggio 45860678)
Per la vibrazione. Credi che una pompa nuova possa dare lo stesso problema?

Sinceramente non credo dipenda molto dalla pompa, sostituirla con una uguale non credo cambierebbe la cosa... Hai provato a variare i giri e vedere quanto cambia la situazione?

Inviato dal mio ONEPLUS A3003 utilizzando Tapatalk

Black"SLI"jack 04-11-2018 12:22

Leoben conosco le ek, sei sicuro di aver stretto bene l'anello si serraggio della pompa? Altrimenti prova ad allentare le 2 viti laterali in modo che sia più libera di vibrare e l'anello di silicone attenuare maggiormente le vibrazioni?

Inviato dal mio BLA-L09 utilizzando Tapatalk

leoben 04-11-2018 12:59

Quote:

Originariamente inviato da methis89 (Messaggio 45860772)
Sinceramente non credo dipenda molto dalla pompa, sostituirla con una uguale non credo cambierebbe la cosa... Hai provato a variare i giri e vedere quanto cambia la situazione?

Sì, diminuisce solo la frequenza della vibrazione. E abbassando i giri diventa più fastidioso. La sto tenendo al massimo adesso...

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 45860775)
Leoben conosco le ek, sei sicuro di aver stretto bene l'anello si serraggio della pompa? Altrimenti prova ad allentare le 2 viti laterali in modo che sia più libera di vibrare e l'anello di silicone attenuare maggiormente le vibrazioni?

Provo ad allentarle, ma la vibrazione si distribuisce dai tubi più che dal supporto...

methis89 04-11-2018 13:21

Sinceramente è una cosa nuova la vibrazione dei tubi, visto che di solito le vibrazione si propagano dalla pompa o le ventole avendo parti in movimento... Prova a tenere con le mani il rad o il supporto pompa e vedi se diminuiscono le vibrazione

Inviato dal mio ONEPLUS A3003 utilizzando Tapatalk

leoben 04-11-2018 13:55

La vibrazione ovviamente parte dalla pompa (si sente bene toccandola sotto), ma prosegue nei tubi e si sente fino ai wb della cpu e della vga (attenuata molto). Poi i tubi entrano nel P3 ed escono dietro nel rad dove la vibrazione é assente

methis89 04-11-2018 14:10

Quote:

Originariamente inviato da leoben (Messaggio 45860903)
La vibrazione ovviamente parte dalla pompa (si sente bene toccandola sotto), ma prosegue nei tubi e si sente fino ai wb della cpu e della vga (attenuata molto). Poi i tubi entrano nel P3 ed escono dietro nel rad dove la vibrazione é assente

Allora forse dovresti provare a disaccoppiare un po' la pompa, magari qualche rondella in plastica o teflon, o magari come diceva Black provare a lavorare sull anello di tenuta della pompa

Inviato dal mio ONEPLUS A3003 utilizzando Tapatalk

leoben 04-11-2018 14:17

Ho svitato quasi completamente le viti che chiudono la pompa nel supporto ma è cambiato poco o nulla.
Fra pompa e supporto c'è un anello di gomma di 3-4mm, ed infatti la vibrazione non si propaga quasi per niente sul supporto e nella lamiera del case. Va tutto sui tubi.

methis89 04-11-2018 20:47

Visto che la visita al brico non ha prodotto risultati secondo voi se scrivo ad ek mi mandano solo l or del monoblock che ho rotto? Quello del blocco zona vrm per intenderci
Altrimenti mi tocca usare soluzioni fai da te tipo silicone o pasta rossa per non doverlo buttare o usare come ferma carte

Inviato dal mio ONEPLUS A3003 utilizzando Tapatalk

Wolf91 04-11-2018 20:54

Quote:

Originariamente inviato da methis89 (Messaggio 45861665)
Visto che la visita al brico non ha prodotto risultati secondo voi se scrivo ad ek mi mandano solo l or del monoblock che ho rotto? Quello del blocco zona vrm per intenderci
Altrimenti mi tocca usare soluzioni fai da te tipo silicone o pasta rossa per non doverlo buttare o usare come ferma carte

Inviato dal mio ONEPLUS A3003 utilizzando Tapatalk

Prova a sentire Alex di Ybris,magari fa il miracolo ;),oppure contatta direttamente Ek,se non sono stupidi ti mandano solo l'or,anche gratis

leoben 04-11-2018 21:13

Quote:

Originariamente inviato da methis89 (Messaggio 45861665)
Visto che la visita al brico non ha prodotto risultati secondo voi se scrivo ad ek mi mandano solo l or del monoblock che ho rotto? Quello del blocco zona vrm per intenderci
Altrimenti mi tocca usare soluzioni fai da te tipo silicone o pasta rossa per non doverlo buttare o usare come ferma carte

Cerca online la corda per oring. Ne dovresti trovare in quantità.
Anche i ferramenta più forniti ne hanno.
Di solito sono venduti a rocchetti (tipo il filo per cucire:D). Devi solo misurare col calibro lo spessore dell'oring.
Poi la tagli a misura e chiudi ad anello con l'attack.

Unnatural 04-11-2018 21:36

A mali estremi potresti cercare online "cavo o-ring" dello spessore appropriato. Si taglia a misura e si congiungono le estremità con un adesivo adatto.
In questo video puoi vedere meglio:
https://youtu.be/QDQyw4S2y68?t=515

Forse c'era stato qualcosa del genere anche nei tutorial di questo canale: https://www.youtube.com/channel/UC3M...hnh9CJUh-TzNRw

methis89 04-11-2018 22:04

Sinceramente non so quanto sia meglio qualcuno ha esperienza a riguardo?

Inviato dal mio ONEPLUS A3003 utilizzando Tapatalk

leoben 04-11-2018 22:47

Per uno che si monta a casa un impianto a liquido, farsi un oring é niente.
Io l'ho fatto più volte anche in impianti pneumatici con 8atm di pressione. Se tengono in questo caso, figurati nei nostri pc con 0,0xx atm.

methis89 04-11-2018 23:58

Ma sicuro che chiudo con l Attack? Non crea un punto "rigido" che potrebbe rompersi con lo schiacciamento dovuto alla chiusura del wb?

Inviato dal mio ONEPLUS A3003 utilizzando Tapatalk

Dragonero87 05-11-2018 08:44

da quando ho aggiornato aquasuite non mi funge piu il flussometro :mbe:


com'è possibile? ho il classico hi flow che si collega all'aguaero o alla pompa ( non ho provato ad attaccarlo alla pompa perchè ho i cavi di misura per l'aquaero..



cè dalla sera alla mattina e morto dopo aver aggiornato

Unnatural 05-11-2018 08:52

Quote:

Originariamente inviato da methis89 (Messaggio 45861908)
Ma sicuro che chiudo con l Attack? Non crea un punto "rigido" che potrebbe rompersi con lo schiacciamento dovuto alla chiusura del wb?

Inviato dal mio ONEPLUS A3003 utilizzando Tapatalk

Non so se sia questo il caso, ma certe supercolle, quando applicate ad. alcuni materiali, non si limitano ad attaccarli ma ne innescano una sorta di saldatura.
Comunque addirittura ho visto che Loctite commercializza un kit di riparazione oring (n. 406), completo di corda e adesivo (ma bisogna vedere se il calibro della corda è quello che serve a te).

SL45i 05-11-2018 08:56

Quote:

Originariamente inviato da Dragonero87 (Messaggio 45862140)
da quando ho aggiornato aquasuite non mi funge piu il flussometro :mbe:


com'è possibile? ho il classico hi flow che si collega all'aguaero o alla pompa ( non ho provato ad attaccarlo alla pompa perchè ho i cavi di misura per l'aquaero..



cè dalla sera alla mattina e morto dopo aver aggiornato

magari è il cavetto del flussimetro... l'hai mica sforzato involontariamente negl'ultimi tempi?

Dragonero87 05-11-2018 09:47

Quote:

Originariamente inviato da SL45i (Messaggio 45862167)
magari è il cavetto del flussimetro... l'hai mica sforzato involontariamente negl'ultimi tempi?

sono almeno 6 mesi che non tocco il case.

leoben 05-11-2018 12:53

Quote:

Originariamente inviato da methis89 (Messaggio 45861908)
Ma sicuro che chiudo con l Attack? Non crea un punto "rigido" che potrebbe rompersi con lo schiacciamento dovuto alla chiusura del wb?

Devi solo tagliare il filo in diagonale (30-45°). Così facendo il punto cristallizzato non viene schiacciato e la tenuta è ottima.
Se poi trovi gli adesivi appositi per gli oring, ancora meglio perchè sono più flessibili.


Tutti gli orari sono GMT +1. Ora sono le: 10:15.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.