Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


I soliti sospetti 10-12-2012 10:02

Quote:

Originariamente inviato da moli89.bg (Messaggio 38678323)
Il prodigy bianco è bellissimissimo :cry:

Si vero bellissimo ma sono tutti belli... io l'ho preso nero e lo sto violentando con dremel e limate varie :D però me li sarei comprati tutti i colori!;)

minicooper_1 10-12-2012 10:27

Quote:

Originariamente inviato da I soliti sospetti (Messaggio 38685658)
Si vero bellissimo ma sono tutti belli... io l'ho preso nero e lo sto violentando con dremel e limate varie :D però me li sarei comprati tutti i colori!;)

Quoto


Inviato dal mio GT-I9100 con Tapatalk 2

Andrew46147 10-12-2012 10:29

Salve ragazzi, come da firma ho un thermaltake pw-880i, da qualche giorno la pompa ha cominciato a fare un leggero rumore che mi fa venire un nervoso :muro: . Cosa mi consigliate di mettere al posto della sua originale, tenendo presente che raffredda solo la cpu? Senza spendere uno sproposito ed abbastanza silenziosa, eventualmente anche dove acquistare, grazie a tutti

Rebelderock 10-12-2012 15:22

Quote:

Originariamente inviato da DitoMignolo (Messaggio 38684650)
Buonsalve ragazzi, dopo etmpo che non mi succedeva nulla ecco la bella notizia! Mi si è bucato il radiatore (Suppongo). Ho notato un noetvole abbassamento del liquido, ho aperto il case e da una vite gocciolava palesemente il Pasterl, fortuna che gocciolava sopra la parte chiusa dell'alimentatore :v
Lo strano è che sono settimane che non tocco le viti delle ventole (come quella incriminata) e l'abbassamento l'ho notato venerdì ma il case era pulito.

E' un XSPC RX360, riprendo lui o mi consigliate qualcosa di meglio?
Se potete rispondete alla svelta che prendo subito subito il sostituto :mc:

Edit: Non sembrano essere le viti, perde da un angolo che è un pochino sverniciato...strano perchè non l'ho mai battuto...


Ciao! dopo un anno di perfetto funzionamento anche a me il rad xspc RX360 ha iniziato a perdere. All'improvviso.

Non dalle viti ma alla base, tra le canaline e la camera inferiore.

Non ti consiglio di prenderne un'altro a questo punto!!!!!

salucard 10-12-2012 15:25

ragazi ma chi mi può dire come se la cavano le eheim 1260 1262 con gli impianti a liquido con molti wubbi e radiatori?:fagiano:

Luke@90 10-12-2012 16:18

Quote:

Originariamente inviato da salucard (Messaggio 38687938)
ragazi ma chi mi può dire come se la cavano le eheim 1260 1262 con gli impianti a liquido con molti wubbi e radiatori?:fagiano:

le eheim sono pompe ormai obsolete: assorbimento, prestazioni e prezzo d'acquisto sono assolutamente fuori mercato...oltretutto ora che leggo le caratteristiche a fronte di ben 3400l/h (portata esagerata e inutile anche per loop minimali) la prevalenza dichiarata si attesta solamente a 3,7m...per loop con molte perdite di carico fa schifo

minicooper_1 10-12-2012 16:19

Quote:

Originariamente inviato da Luke@90 (Messaggio 38688299)
le eheim sono pompe ormai obsolete: assorbimento, prestazioni e prezzo d'acquisto sono assolutamente fuori mercato...oltretutto ora che leggo le caratteristiche a fronte di ben 3400l/h (portata esagerata e inutile anche per loop minimali) la prevalenza dichiarata si attesta solamente a 3,7m...per loop con molte perdite di carico fa schifo

Straquoto

Inviato dal mio GT-I9100 con Tapatalk 2

Luke@90 10-12-2012 16:30

domanda forse ot:
secondo voi altoflusso.nl farà ancora nei giorni di natale o per l'epifania la promozione della spedizione gratis? :fagiano:

_DoktorTerror_ 10-12-2012 16:46

Quote:

Originariamente inviato da salucard (Messaggio 38687938)
ragazi ma chi mi può dire come se la cavano le eheim 1260 1262 con gli impianti a liquido con molti wubbi e radiatori?:fagiano:

Soluzione per molti wb? 2 PMP-400 e sei a posto ;)

salucard 10-12-2012 17:10

Quote:

Originariamente inviato da Luke@90 (Messaggio 38688299)
le eheim sono pompe ormai obsolete: assorbimento, prestazioni e prezzo d'acquisto sono assolutamente fuori mercato...oltretutto ora che leggo le caratteristiche a fronte di ben 3400l/h (portata esagerata e inutile anche per loop minimali) la prevalenza dichiarata si attesta solamente a 3,7m...per loop con molte perdite di carico fa schifo

lo immaginavo, a questo punto la mia ricerca continua, male che va mi oriento su un dual VPP655 nella speranza di trovare d5 top dual in ottone nickelato o in monoblocco di rame...:(

DitoMignolo 10-12-2012 18:04

Quote:

Originariamente inviato da Rebelderock (Messaggio 38687917)
Ciao! dopo un anno di perfetto funzionamento anche a me il rad xspc RX360 ha iniziato a perdere. All'improvviso.

Non dalle viti ma alla base, tra le canaline e la camera inferiore.

Non ti consiglio di prenderne un'altro a questo punto!!!!!

Troppo tardi xD

methis89 10-12-2012 18:44

Se serve una d5 manda pm :D

Inviato dal mio GT-I9300 con Tapatalk 2

x9drive9in 10-12-2012 19:14

Minicooper ho visto che stai prendendo il prodigy, fammi sapere che mobo itx ci metti :)

Inviato dal mio GT-S5570 usando Tapatalk

minicooper_1 10-12-2012 19:20

Quote:

Originariamente inviato da x9drive9in (Messaggio 38689298)
Minicooper ho visto che stai prendendo il prodigy, fammi sapere che mobo itx ci metti :)

Inviato dal mio GT-S5570 usando Tapatalk

ho preso: ASROCK FM2 A75M-ITX

Rebelderock 10-12-2012 20:26

Quote:

Originariamente inviato da DitoMignolo (Messaggio 38688910)
Troppo tardi xD

è stato troppo tardi anche per me...... infatti ne ho preso un'altro uguale ma ancora quello rotto non è tornato dall'RMA :mc:

x9drive9in 10-12-2012 20:30

Quote:

Originariamente inviato da minicooper_1 (Messaggio 38689348)
ho preso: ASROCK FM2 A75M-ITX

Grazie, al prossimo sistema è la volta buona che provo trinity

Inviato dal mio GT-S5570 usando Tapatalk

Black"SLI"jack 10-12-2012 21:07

per pura curiosità/scimmia...

a parte la mera questione estetica, in presenza di un wb full cover per vga, quanto serve un backplate?

se non ricordo male, dovrebbero aumentare anche le temp del pcb (1 max 2 gradi), giusto?

dato che devo fare un acquisto direttamente dallo shop di ek, e visto che ci sono i bp per le gtx480, prima di chiudere l'ordine volevo valutare se buttare dentro anche quelli o no.

thanks.

Rebelderock 10-12-2012 21:27

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 38689965)
per pura curiosità/scimmia...

a parte la mera questione estetica, in presenza di un wb full cover per vga, quanto serve un backplate?

se non ricordo male, dovrebbero aumentare anche le temp del pcb (1 max 2 gradi), giusto?

dato che devo fare un acquisto direttamente dallo shop di ek, e visto che ci sono i bp per le gtx480, prima di chiudere l'ordine volevo valutare se buttare dentro anche quelli o no.

thanks.


butta butta :oink:

Black"SLI"jack 10-12-2012 21:32

eheheheh

è già da tempo che ci stavo pensando, ma forse ho deciso di risparmiare 50 euro e farmeli in plexy nero da me (o meglio farmeli fare da un amico che lavoro in una ditta di plexy, quindi costo zero e taglio laser).

ci dormirò sopra la notte e vediamo se porta consiglio o scimmie urlatrici.

xpak 10-12-2012 22:07

Arrivata Oggi la Maximus V Formula!!! :sofico:

Acquistata all'OTTIMO prezzo di 220€!! imho :D

Una sola parola... Spettacolare nei dettagli e nella qualità!!

Ripartono ufficialmente i lavori del mio mod in firma, giovedì mi arrivano un pò di cose da AT, tra cui il kit EK per questa mobo, in modo da poter usare i raccordi G1/4, entro 30 giorni dovrebbe essere tutto completato!!

Volevo chiedere a mini quanto ci mettono ad arrivare le spedizioni da highflow e quanto costano!! thanks!


Tutti gli orari sono GMT +1. Ora sono le: 08:25.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.