Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Piazzetta Fotografica (https://www.hwupgrade.it/forum/forumdisplay.php?f=31)
-   -   [Thread Ufficiale] Pile/Batterie ricaricabili (https://www.hwupgrade.it/forum/showthread.php?t=1486066)


burundz 21-05-2009 23:40

Quote:

Originariamente inviato da IL brillo (Messaggio 27551719)
dopo quante cariche si è verificato in genere il malfunzionamento ?

Alla seconda, nel mio caso durante un ciclo scarica/carica.

marchigiano 21-05-2009 23:42

Quote:

Originariamente inviato da IL brillo (Messaggio 27551719)
una aaa che avevo in casa mezza scarica l'ho caricata, dopo quante cariche si è verificato in genere il malfunzionamento ?

il problema secondo me è nella ricarica di 4 batterie specie se alzano parecchio la tensione durante la carica

mi spiego: il caricatore ha una specie di "common rail" a tensione variabile che alimenta le batterie, se con una batteria questo canale non arriva a 2V (considerando le dispersioni dal canale unico alla batteria), con quattro batterie potrebbe superare i 7V che sembrano essere la tensione massima che può gestire in sicurezza. essendo un caricatore economico forse non c'è una sicurezza, infatti in questi casi potrebbe passare alla carica lenta come quando si usa l'usb, invece forza la carica normale e salta l'alimentazione...

le batterie che durante la carica raggiungono tensioni superiori alla media sono quelle vecchie con un'alta resistenza interna, le ibride, in particolare le eneloop, le ni-cd

il caricatore comunque non salta a tutti, quindi vuol dire che c'è un problema di tolleranze, se vi capita quello sfortunato vi salta, altrimenti vi durerà 20 anni

IL brillo 22-05-2009 01:04

[ot] ma questo sito è di uno di voi ? :D http://ziobystek.altervista.org/joom...id=53&Itemid=2 [/ot]

iron84 22-05-2009 01:13

Quote:

Originariamente inviato da IL brillo (Messaggio 27554821)
[ot] ma questo sito è di uno di voi ? :D http://ziobystek.altervista.org/joom...id=53&Itemid=2 [/ot]

dovrebbe essere di un utente del forum ;)

CarloR1t 22-05-2009 01:18

Quote:

Originariamente inviato da IL brillo (Messaggio 27554821)
[ot] ma questo sito è di uno di voi ? :D http://ziobystek.altervista.org/joom...id=53&Itemid=2 [/ot]

Non sono io, lo zio è una vecchia conoscenza del forum e sono contento che abbia incluso il mio post nei suoi thread se può essere utile... ;)

AtlanticCityTheFirst 22-05-2009 09:29

Quote:

Originariamente inviato da AtlanticCityTheFirst (Messaggio 27394095)
Appena preso sulla baia, da venditori britannici, l'808 a Euro 18,84 e 8 Eneloop a Euro 20,67 entrambi spediti per un totale di Euro 39,51.

Che ve ne pare come prezzi? :sofico:

Mi autoquoto, visto che abbiamo parlato di questi venditori: oggetti arrivati l'altro ieri, quindi ci hanno messo 11 giorni, direi accettabile.

Unica nota, il bustone col caricatore era un po' strappato ma il blister ha tenuto e l'oggetto è risultato integro.

Il caricatore funge alla perfezione così pure le Eneloop! :D

IL brillo 22-05-2009 09:49

Quote:

Originariamente inviato da CarloR1t (Messaggio 27554870)
Non sono io, lo zio è una vecchia conoscenza del forum e sono contento che abbia incluso il mio post nei suoi thread se può essere utile... ;)

Bene così , pensavo fosse qualche furbacchione :D.
Ho caricato altre 4 aaa e sembra essere andato tutto ok, solo che le mie prove non credo siano ancora valide visto che sto caricando da usb, appena posso provo con l'alimentazione classica, anche perchè vicino al computer c'è parecchio caldo :D. Ricordo che l'ho preso da rpt e non qd, anche a me ci hanno messo relativamente poco, giusto una settimana, avevo ordinato giovedi scorso.

Debian-LoriX 22-05-2009 11:16

Bene, sono contento che almeno, dalle prime prove, i risultati per gli 808F sostituiti siano positivi! Forza con i test, senza esagerare però!
:sofico:

Quote:

Originariamente inviato da marchigiano (Messaggio 27554068)
il caricatore comunque non salta a tutti, quindi vuol dire che c'è un problema di tolleranze, se vi capita quello sfortunato vi salta, altrimenti vi durerà 20 anni

Miii 20 anni!?!?! E io che speravo che per la pensione mi sarei comprato finalmente il Lacrosse!!!
:ciapet:

marchigiano 22-05-2009 14:30

per la pensione prenditi un team checkpoint 1030 :read:

sandroz84 22-05-2009 15:30

Raga ma le panasonic infinium e le uniross hybrio sono praticamente le stesse rimarcate, giusto?

Debian-LoriX 22-05-2009 16:00

Quote:

Originariamente inviato da marchigiano (Messaggio 27559785)
per la pensione prenditi un team checkpoint 1030 :read:

Benissimo, ma dopo con un mostro del genere minimo, minimo, minimo dovrò fare le competizioni con la carrozzella elettrica alimentata da una miriade di ricaricabili!
:sofico:

marchigiano 22-05-2009 20:08

Quote:

Originariamente inviato da sandroz84 (Messaggio 27560695)
Raga ma le panasonic infinium e le uniross hybrio sono praticamente le stesse rimarcate, giusto?

bo non so... bisognerebbe sezionarle per vedere l'isolante come è fatto. sulla carta sono tutte simili o uguali

Quote:

Originariamente inviato da Debian-LoriX (Messaggio 27561143)
Benissimo, ma dopo con un mostro del genere minimo, minimo, minimo dovrò fare le competizioni con la carrozzella elettrica alimentata da una miriade di ricaricabili!
:sofico:

certo, stile "amici miei" :sofico:

che poi mi ricordo sempre uno che disse, poco dopo che era uscito il C9000 e l'aveva comprato: "il mio nuovo hobby è ricaricare batterie" :stordita: siamo esauriti...

CarloR1t 22-05-2009 20:19

Quote:

Originariamente inviato da IL brillo (Messaggio 27556061)
Bene così , pensavo fosse qualche furbacchione :D.
Ho caricato altre 4 aaa e sembra essere andato tutto ok, solo che le mie prove non credo siano ancora valide visto che sto caricando da usb, appena posso provo con l'alimentazione classica, anche perchè vicino al computer c'è parecchio caldo :D. Ricordo che l'ho preso da rpt e non qd, anche a me ci hanno messo relativamente poco, giusto una settimana, avevo ordinato giovedi scorso.

Da usb non conta come collaudo perchè quando si è guastato il problema era a monte nello stadio trasformatore integrato, per questo non ritengo sia un problema di stress o di poca robustezza di questo modello ma solo una serie di componenti (forse i condensatori di filtro) difettosi in una partita, infatti a qualcuno a cui si è guastato lo stadio continuava ad andare via usb ma non a 220.
Comunque è sempre meglio ricaricare tenendolo aperto e nel posto meno caldo.

Debian-LoriX 22-05-2009 20:33

Quote:

Originariamente inviato da marchigiano (Messaggio 27564294)
certo, stile "amici miei" :sofico:

che poi mi ricordo sempre uno che disse, poco dopo che era uscito il C9000 e l'aveva comprato: "il mio nuovo hobby è ricaricare batterie" :stordita: siamo esauriti...

Ben detto, amico mio (visto che condividiamo anche la passione per i "Compagni"!)
:cincin:

Debian-LoriX 24-05-2009 11:41

Qualche aggiornamento degli 808 sostituiti?
:cool:

IL brillo 24-05-2009 12:24

io vi posso dire che ho fatto un pò di cariche dalla linea normale e pare sia andato tutto bene, continua a funzionare senza problemi, a parte delle batterie che sono diventate caldissime nel fine carica, direi quasi bollenti, ma queso credo sia da imputare alle batterie (delle beghelli carica500, probabilmente le ho danneggiate con il vecchio caricatore)

marchigiano 24-05-2009 13:59

caldissime quanto? tieni conto che se riesci a tenerle in mano non superano i 40-42° circa e quella temperatura va più che bene, specie con il caldo di questi giorni

oltre a mano non riesci a misurare la temperatura, ci vorrebbe un termometro (che consiglio a tutti), ma fino a 50° non ci sono problemi, oltre i 55 sarebbe meglio staccare anche se la carica non è terminata, 60° è il limite

su ebay ci sono termometri con allarme temperatura settabile, costano pochi euri, li consiglio a tutti




questo con doppio display potrebbe essere usato per una carica di tipo deltaTCO


IL brillo 24-05-2009 18:16

sicuramente oltre i 40 gradi, il termometro normale era arrivato a 43 poi mi ha dato errore :asd:

Debian-LoriX 24-05-2009 20:10

Quote:

Originariamente inviato da IL brillo (Messaggio 27582592)
sicuramente oltre i 40 gradi, il termometro normale era arrivato a 43 poi mi ha dato errore :asd:

Miiiii! Cheddevo fare cutttiaaa, prima lu caricaturi guasto, mo' puri o' termommetro!!!
:Prrr:

Dialetto siculo apparte (in cui sono mooolto scarso!), sono molto contento che l'808F si stia rivelando per quello che è!
:sofico:

iron84 24-05-2009 21:32

Ho preso per un mio amico al supermercato le Uniross Hybrio (quelle rosse). Sono in formato AAA per il cordless... quando gliele porto che le proverà, vi dirò ;)


Tutti gli orari sono GMT +1. Ora sono le: 06:50.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.