Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


Thunder-74 20-07-2021 10:04

Quote:

Originariamente inviato da FroZen (Messaggio 47487837)
gpuz dopo un paio di bench mi ha dato 47c di max gpu e 99 di max hotspot :rolleyes: è quello che penso io?

penso un cattivo contatto del WB...

killer.22 20-07-2021 12:18

ciao a tutti :D

ho fatto anche io la pazzia ed acquistato un custom loop Ek per il mio processore Ryzen 9 5950x. Ho preso una wb Ek Velocity abbinato ad un radiatore EK-CoolStream PE 360 e pompa + vasca EK-Quantum Kinetic TBE 300 D5 PWM D-RGB - Acetal. Ho scelto dei tubi rigidi.

E' normale che in full con PBO attivo (allego screen) facendo girare Cinebench R23 ho queste temperature (85°)? In game siamo sui 75°. Ho fatto tutte le prove del caso (aumentato velocità ventole, velocità pompa, cambiato pasta termica ecc.) ma purtroppo non ho notato particolari miglioramenti. Mi sarei aspettato che dopo aver speso quasi 700€ :D , avrei avuto delle temp leggermente più basse.

Avevo pensato anche di mettere sotto liquido la mia 6900xt ed aggiungere un altro radiatore, ma non sono molto convinto viste le temperature. Cosa mi consigliate? Cosa potrei fare per migliore la situazione?

https://p18.zdusercontent.com/attach...cwyMvG04kdz3zw

floyd2 20-07-2021 12:59

Quote:

Originariamente inviato da killer.22 (Messaggio 47488245)
ciao a tutti :D



ho fatto anche io la pazzia ed acquistato un custom loop Ek per il mio processore Ryzen 9 5950x. Ho preso una wb Ek Velocity abbinato ad un radiatore EK-CoolStream PE 360 e pompa + vasca EK-Quantum Kinetic TBE 300 D5 PWM D-RGB - Acetal. Ho scelto dei tubi rigidi.



E' normale che in full con PBO attivo (allego screen) facendo girare Cinebench R23 ho queste temperature (85°)? In game siamo sui 75°. Ho fatto tutte le prove del caso (aumentato velocità ventole, velocità pompa, cambiato pasta termica ecc.) ma purtroppo non ho notato particolari miglioramenti. Mi sarei aspettato che dopo aver speso quasi 700€ :D , avrei avuto delle temp leggermente più basse.



Avevo pensato anche di mettere sotto liquido la mia 6900xt ed aggiungere un altro radiatore, ma non sono molto convinto viste le temperature. Cosa mi consigliate? Cosa potrei fare per migliore la situazione?



https://p18.zdusercontent.com/attach...cwyMvG04kdz3zw

Non è normale.
Che temperature hai in idle o comunque con carichi bassi (navigazione internet o cose così)?

Potrebbe essere un problema di cattivo contatto, aria nel loop ecc. Hai modo di controllare la temperatura del liquido?

Giusto per, so che è una domanda probabilmente banale, ma hai levato l'etichetta da sotto il wb prima di montarlo? Ripeto, sembra banale, ma proprio domenica sono stato a casa di un amico che lamentava temperature altissime su un 5600x già appena entrato in Windows. In idle stava sui 60-70 gradi. Ho smontato il wb per vedere che non ci fosse un problema di contatto e ho scoperto che aveva dimenticato di levare l'adesivo. Rimosso, montato e la temperatura è andata giù immediatamente di 30 gradi.

Sicuramente non è questo il caso, ma meglio togliersi il dubbio.

Z.e.t. 20-07-2021 13:01

Quote:

Originariamente inviato da killer.22 (Messaggio 47488245)
ciao a tutti :D

ho fatto anche io la pazzia ed acquistato un custom loop Ek per il mio processore Ryzen 9 5950x. Ho preso una wb Ek Velocity abbinato ad un radiatore EK-CoolStream PE 360 e pompa + vasca EK-Quantum Kinetic TBE 300 D5 PWM D-RGB - Acetal. Ho scelto dei tubi rigidi.

E' normale che in full con PBO attivo (allego screen) facendo girare Cinebench R23 ho queste temperature (85°)? In game siamo sui 75°. Ho fatto tutte le prove del caso (aumentato velocità ventole, velocità pompa, cambiato pasta termica ecc.) ma purtroppo non ho notato particolari miglioramenti. Mi sarei aspettato che dopo aver speso quasi 700€ :D , avrei avuto delle temp leggermente più basse.

Avevo pensato anche di mettere sotto liquido la mia 6900xt ed aggiungere un altro radiatore, ma non sono molto convinto viste le temperature. Cosa mi consigliate? Cosa potrei fare per migliore la situazione?

https://p18.zdusercontent.com/attach...cwyMvG04kdz3zw

Tutto gira intorno ai radiatori e alle ventole;)

killer.22 20-07-2021 13:10

In idle siamo sui 42°/43°. Pellicola eliminata prima di montarlo :D

Come ventole ho preso delle Noctua specifiche per radiatori, per la precisione le NF-F12.

Per la temperatura del liquido non saprei come fare. Avete suggerimenti?

Z.e.t. 20-07-2021 13:14

Quote:

Originariamente inviato da killer.22 (Messaggio 47488324)
In idle siamo sui 42°/43°. Pellicola eliminata prima di montarlo :D

Come ventole ho preso delle Noctua specifiche per radiatori, per la precisione le NF-F12.

Per la temperatura del liquido non saprei come fare. Avete suggerimenti?

Dovrai lavorare sull'Overclock della CPU per abbassare i consumi e di conseguenza i watt dissipati.

Con tutto auto hai avuto il vcore a 1.469v, altissimo!
Nel mio caso, con il 3700x ho impostato il vcore fisso a 1.130, e raggiungo con cinebench massimo 64° con due rad da 240mm

Poi le CPU serie 5xxx scaldano molto

killer.22 20-07-2021 13:22

Quote:

Originariamente inviato da Z.e.t. (Messaggio 47488329)
Dovrai lavorare sull'Overclock della CPU per abbassare i consumi e di conseguenza i watt dissipati.

Con tutto auto hai avuto il vcore a 1.469v, altissimo!
Nel mio caso, con il 3700x ho impostato il vcore fisso a 1.130, e raggiungo con cinebench massimo 64° con due rad da 240mm

Poi le CPU serie 5xxx scaldano molto

in full sotto stress con cinebench il voltaggio si attesta su 1.261v / 1.269v.

il valore di 1.469 si raggiunge solo quando boosta il singolo core a 1.5v.

Se decidessi di vendere il tutto, con un nzxt kraken x73 potrebbe migliorare la situazione?

Personalmente sono molto scoraggiato. Ho speso tanti soldi per niente :doh:

DJurassic 20-07-2021 13:22

Quote:

Originariamente inviato da killer.22 (Messaggio 47488245)
ciao a tutti :D

ho fatto anche io la pazzia ed acquistato un custom loop Ek per il mio processore Ryzen 9 5950x. Ho preso una wb Ek Velocity abbinato ad un radiatore EK-CoolStream PE 360 e pompa + vasca EK-Quantum Kinetic TBE 300 D5 PWM D-RGB - Acetal. Ho scelto dei tubi rigidi.

E' normale che in full con PBO attivo (allego screen) facendo girare Cinebench R23 ho queste temperature (85°)? In game siamo sui 75°. Ho fatto tutte le prove del caso (aumentato velocità ventole, velocità pompa, cambiato pasta termica ecc.) ma purtroppo non ho notato particolari miglioramenti. Mi sarei aspettato che dopo aver speso quasi 700€ :D , avrei avuto delle temp leggermente più basse.

Avevo pensato anche di mettere sotto liquido la mia 6900xt ed aggiungere un altro radiatore, ma non sono molto convinto viste le temperature. Cosa mi consigliate? Cosa potrei fare per migliore la situazione?

https://p18.zdusercontent.com/attach...cwyMvG04kdz3zw

Il tuo 5950X è in OC?

Se hai cambiato pasta termica deduco che hai smontato tutto il loop. Che temperatura hai sul liquido?

Z.e.t. 20-07-2021 13:24

Quote:

Originariamente inviato da killer.22 (Messaggio 47488338)
in full sotto stress con cinebench il voltaggio si attesta su 1.261v / 1.269v.

il valore di 1.469 si raggiunge solo quando boosta il singolo core a 1.5v.

Se decidessi di vendere il tutto, con un nzxt kraken x73 potrebbe migliorare la situazione?

Personalmente sono molto scoraggiato. Ho speso tanti soldi per niente :doh:

Devi agire manualmente e sistemare quei parametri. Vedi se riesci ad abbassare il voltaggio e a trovare stabilità.

Con un AIO non vai lontano.

FrancoBit 20-07-2021 13:26

Quote:

Originariamente inviato da killer.22 (Messaggio 47488338)
in full sotto stress con cinebench il voltaggio si attesta su 1.261v / 1.269v.

il valore di 1.469 si raggiunge solo quando boosta il singolo core a 1.5v.

Se decidessi di vendere il tutto, con un nzxt kraken x73 potrebbe migliorare la situazione?

Personalmente sono molto scoraggiato. Ho speso tanti soldi per niente :doh:

Aspè prima di smazzare tutto, a airflow come sei messo? Che case usi e quante fan hai? Il radiatore ha le pale in immissione o in emissione e dove l'hai posizionato? Ci sono tanti fattori per "limare" la situazione. E' noto poi che i 5950 scaldano parecchio però sicuramente hai margine. PS temperatura ambiente?

frafelix 20-07-2021 13:29

E comunque con un rad da 38 potresti anche essere abbasta in linea (senza sapere temp ambiente e liquido). La differenza grossa nel montare un impianto a liquido la vedi sulla vga e meno sulla cpu

Z.e.t. 20-07-2021 13:31

E anche il Flow Rate è importante, come la temperatura del liquido nell'impianto.

Dipende se il tuo impianto ha tanti raccordi e se è parecchio restrittivo o meno.

killer.22 20-07-2021 13:44

Quote:

Originariamente inviato da DJurassic (Messaggio 47488340)
Il tuo 5950X è in OC?

Se hai cambiato pasta termica deduco che hai smontato tutto il loop. Che temperatura hai sul liquido?

Si cambiata. Attualmente ho messo la Thermal Grizzly - Kryonaut. Ho il PBO attivo.

Quote:

Originariamente inviato da Z.e.t. (Messaggio 47488341)
Devi agire manualmente e sistemare quei parametri. Vedi se riesci ad abbassare il voltaggio e a trovare stabilità.

Con un AIO non vai lontano.

ok provo

Quote:

Originariamente inviato da FrancoBit (Messaggio 47488346)
Aspè prima di smazzare tutto, a airflow come sei messo? Che case usi e quante fan hai? Il radiatore ha le pale in immissione o in emissione e dove l'hai posizionato? Ci sono tanti fattori per "limare" la situazione. E' noto poi che i 5950 scaldano parecchio però sicuramente hai margine. PS temperatura ambiente?

ho un fractal design define r6 white. il radiatore è posizionato in alto con ventole che raffreddano le alette e sparano l'aria fuori.

temperatura ambiente siamo sui 25°/26°

FrancoBit 20-07-2021 14:51

Quote:

Originariamente inviato da killer.22 (Messaggio 47488384)
Si cambiata. Attualmente ho messo la Thermal Grizzly - Kryonaut. Ho il PBO attivo.



ok provo



ho un fractal design define r6 white. il radiatore è posizionato in alto con ventole che raffreddano le alette e sparano l'aria fuori.

temperatura ambiente siamo sui 25°/26°

Sul frontale quante ne hai in immissione? Ho paura, vedendo le foto, che non ci sia molto airflow in ingresso, magari verifica se "scoperchiando" il frontale la situazione migliora. Considera che un Kraken nelle medesime condizioni renderebbe di meno molto probabilmente

killer.22 20-07-2021 14:59

Quote:

Originariamente inviato da FrancoBit (Messaggio 47488477)
Sul frontale quante ne hai in immissione? Ho paura, vedendo le foto, che non ci sia molto airflow in ingresso, magari verifica se "scoperchiando" il frontale la situazione migliora. Considera che un Kraken nelle medesime condizioni renderebbe di meno molto probabilmente

ho due ventole da 120mm e una posteriore da 140mm

Z.e.t. 20-07-2021 15:21

Puoi postare qualche foto del case e dell'impianto?

DJurassic 20-07-2021 15:40

Quote:

Originariamente inviato da Z.e.t. (Messaggio 47488523)
Puoi postare qualche foto del case e dell'impianto?

Eh lo stavo per scrivere io. Mi sà che facciamo prima :)

killer.22 20-07-2021 16:19

ho purtroppo solo questa a portata di mano. sicuramente ci sono tante cose che non vanno. non linciatemi :D :stordita:

https://imgur.com/a/gfJRjJv

Thunder-74 20-07-2021 16:23

Quote:

Originariamente inviato da killer.22 (Messaggio 47488598)
ho purtroppo solo questa a portata di mano. sicuramente ci sono tante cose che non vanno. non linciatemi :D :stordita:

https://imgur.com/a/gfJRjJv

hai rispettato l' in /out del WB della CPU?
dalla foto credo di si... entri a sinistra ed esci a destra...

killer.22 20-07-2021 16:24

Quote:

Originariamente inviato da Thunder-74 (Messaggio 47488603)
hai rispettato l' in /out del WB della CPU?
dalla foto credo di si... entri a sinistra ed esci a destra...

si certo


Tutti gli orari sono GMT +1. Ora sono le: 07:35.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.