Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


daetan 10-02-2011 21:44

Ragazzi mi serve una mano, ho usato quello schifo di liquido della primochill doveva essere uv ma non lo è mai stato e mi ha colorato vaschetta e tubi diventanto trasparente, ora ho svuotato l'impianto e sia la vaschetta che i tubi sono diventati azzurro chiaro c'è un modo per poter togliere quella patina ?

Dry Patrick 10-02-2011 21:55

Quote:

Originariamente inviato da daetan (Messaggio 34423926)
Ragazzi mi serve una mano, ho usato quello schifo di liquido della primochill doveva essere uv ma non lo è mai stato e mi ha colorato vaschetta e tubi diventanto trasparente, ora ho svuotato l'impianto e sia la vaschetta che i tubi sono diventati azzurro chiaro c'è un modo per poter togliere quella patina ?

Qualche post fa per un problema simile si consigliava una notte in aceto bianco, aspetta conferme però!!

daetan 10-02-2011 21:59

Quote:

Originariamente inviato da Dry Patrick (Messaggio 34423993)
Qualche post fa per un problema simile si consigliava una notte in aceto bianco, aspetta conferme però!!

Resto in attesa speriamo bene non mi va di ricompare un paio di metri di tygon :D

AntonioAlfa 10-02-2011 22:13

Provalo l'aceto bianco, male non fa. Come ultima spiaggia viacal all'aceto, e risciacquo abbondante.

molochgrifone 10-02-2011 22:16

Quote:

Originariamente inviato da Dry Patrick (Messaggio 34423993)
Qualche post fa per un problema simile si consigliava una notte in aceto bianco, aspetta conferme però!!

Ho provato la notte di aceto bianco, ma non è cambiato granché :(

Quote:

Originariamente inviato da AntonioAlfa (Messaggio 34424113)
Come ultima spiaggia viacal all'aceto, e risciacquo abbondante.

A sto punto provo pure quello... Non rovina il plexi, vero?

Quote:

Originariamente inviato da daetan (Messaggio 34424015)
Resto in attesa speriamo bene non mi va di ricompare un paio di metri di tygon :D

E invece compra il tygon e non ci pensi più! Comunque mi sto convincendo che i tubi colorati (anche UV se a uno piacciono) e acqua bidistillata siano la soluzione migliore :sofico:

AntonioAlfa 10-02-2011 22:30

L'aceto bianco è ottimo per queste cose, e non rovina nulla. Ma se è una incrostazione vecchia magari si deve insistere o usare qualche prodotto più "violento" come il viacal sempre a base d'aceto.
Quoto la semplice distillata e tubo colorato. Mai usati additivi colorati del resto.

molochgrifone 10-02-2011 22:42

Quote:

Originariamente inviato da AntonioAlfa (Messaggio 34424226)
L'aceto bianco è ottimo per queste cose, e non rovina nulla. Ma se è una incrostazione vecchia magari si deve insistere o usare qualche prodotto più "violento" come il viacal sempre a base d'aceto.
Quoto la semplice distillata e tubo colorato. Mai usati additivi colorati del resto.

Ho editato, intendevo se il viakal rovina il plexi :D

L'aceto l'ho lasciato tutta la notte ma non è servito. Il fatto è che non riesco a toglierlo perché è un punto dove non riesco ad arrivare con qualche strumento per sfregare un po', tipo uno spazzolino.

daetan 10-02-2011 22:44

Quote:

Originariamente inviato da AntonioAlfa (Messaggio 34424113)
Provalo l'aceto bianco, male non fa. Come ultima spiaggia viacal all'aceto, e risciacquo abbondante.

Posso anche riempire la vaschetta di acqua viacal e aceto bianco e tenerlo in loop per qualche ora ? O la pompa di rovina ?

oclla 10-02-2011 22:53

Quote:

Originariamente inviato da molochgrifone (Messaggio 34424136)
Comunque mi sto convincendo che i tubi colorati (anche UV se a uno piacciono) e acqua bidistillata siano la soluzione migliore :sofico:

Dopo aver provato vari additivi e liquidi pure io, sono giunto alla stessa conclusione.
Però la vaschetta poi non si illumina :(

molochgrifone 10-02-2011 22:55

Quote:

Originariamente inviato da oclla (Messaggio 34424364)
Dopo aver provato vari additivi e liquidi pure io, sono giunto alla stessa conclusione.
Però la vaschetta poi non si illumina :(

Led blu, in quelle xspc c'è ;)

Sealea 10-02-2011 23:17

Quote:

Originariamente inviato da molochgrifone (Messaggio 34424376)
Led blu, in quelle xspc c'è ;)

che li devi incollare perchè non si incastrano minimamente :D

molochgrifone 11-02-2011 07:18

Quote:

Originariamente inviato da Sealea (Messaggio 34424508)
che li devi incollare perchè non si incastrano minimamente :D

Non essere tragico :asd: basta un pezzettino di scotch o un po' di attenzione e :ciapet: quando li posizioni, e se non tiri i cavi di alimentazione restano in posizione anche se non incastrati :D

oclla 11-02-2011 08:06

Quote:

Originariamente inviato da molochgrifone (Messaggio 34424376)
Led blu, in quelle xspc c'è ;)

Quote:

Originariamente inviato da Sealea (Messaggio 34424508)
che li devi incollare perchè non si incastrano minimamente :D

Sulla mia vaschetta si incastra perfettamente.
Però se il liquido non è reagente, resta un puntino in basso invece di tutta la vaschetta.

maranga1979 11-02-2011 08:08

Quote:

Originariamente inviato da Sealea (Messaggio 34424508)
che li devi incollare perchè non si incastrano minimamente :D

:D :D :D :D

daetan 11-02-2011 08:55

Quote:

Originariamente inviato da AntonioAlfa (Messaggio 34424113)
Provalo l'aceto bianco, male non fa. Come ultima spiaggia viacal all'aceto, e risciacquo abbondante.

Ragazzi riquoto AntonioAlfa sperando che mi possiate rispondere....
Posso anche riempire la vaschetta di acqua viacal e aceto bianco e tenerlo in loop per qualche ora ? O la pompa di rovina ?

cicciopizza91 11-02-2011 09:16

secondo me rovini la pompa,cmq:
io ho un impianto a liquido per la 4890 e la cpu,e tengo le ventole basse con il lamptron.purtroppo non capisco perchè quella che fa rumore è la laing,una 350 che sta a 4k rpm,mi avevano detto di smontarla e pulirla,l avevo fatto,poi dopo un po è tornata a fare rumore.fa il rumore di una ventola che gira a 1200 giri per intenderci.come posso zittirla?appena posso la collego al lamptorn e da 4k giriri la porto a 3500 intanto,poi volevo sapere dove mettere della gomma piuma,perchè mi spavento che se la ricopro tutta di gomma piuma la brucio.la laing sta sotto la vaschetta xspc 2x5,25,ditemi voi

mircocatta 11-02-2011 09:49

ecco il mio impianto :D



la ventola appesa è solo temporanea, in attesa che mi taglino la paratia laterale :D

Snowfortrick 11-02-2011 09:51

Quote:

Originariamente inviato da molochgrifone (Messaggio 34424136)
Ho provato la notte di aceto bianco, ma non è cambiato granché :(

cosa hai lasciato una notte con l'aceto dentro tu?:eek:

molochgrifone 11-02-2011 10:00

Quote:

Originariamente inviato da Snowfortrick (Messaggio 34426206)
cosa hai lasciato una notte con l'aceto dentro tu?:eek:

Una vaschetta in plexi, non è cambiato minimamente niente :stordita:

AntonioAlfa 11-02-2011 10:08

Quote:

Originariamente inviato da daetan (Messaggio 34425635)
Ragazzi riquoto AntonioAlfa sperando che mi possiate rispondere....
Posso anche riempire la vaschetta di acqua viacal e aceto bianco e tenerlo in loop per qualche ora ? O la pompa di rovina ?

No ragazzi, non rovinate nulla con il viakal all'aceto. Ne il plexy ne la pompa (anche se la pompa non vedo la necessità di lavarla con il viakal, si smonta e si pulisce con panno in mocrofibra umido basta e avanza), solo sciacquate molto bene, altrimenti vi fa la schiumetta quando riempite l'impianto con la distillata. Questo è il motivo perchè si preferisce l'aceto liscio.


Tutti gli orari sono GMT +1. Ora sono le: 01:01.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.