Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


shauni86 15-10-2016 12:52

Quote:

Originariamente inviato da shauni86 (Messaggio 44122883)
a volte con alcuni processi mi capita di non poterli killare da task manager dicendo accesso negato impossibile terminare processo
come si può risolvere?

qualcuno ha una soluzione?

Vash_85 15-10-2016 12:56

Non mi compaiono più le app utilizzate di frequente nel meu start, anche avendo abilitato la relativa impostazione, build 1607, qualcuno sa come posso fare?

Macco26 15-10-2016 13:30

Domanda: ma perché giochi tipo Subway Surfers sembrano essere offerti sia per PC sia per Mobile (così dice lo store) ma poi a conti fatti non c'è verso di trovare il tasto Installa quando li si cerca da PC?

Ho provato con Tablet 32bit a 8" e 11", e PC a 64bit. Nada. Sempre "incompatibili". Ma allora a che ci sta a fare l'icona "PC" nello Store? Per che razza di PC dovrebbe essere compatibile?



Qualcuno che si fosse cimentato nel sideload per vedere se funzionasse??

Sent from mTalk

fraussantin 15-10-2016 14:35

da un po di tempo nella lockscreen , mi appaiono degli sfondi random che cambiano col tempo ( su ogni pc diversi ) , ma come si fa a salvarseli? alcuni sono favolosi.

kbl 15-10-2016 15:14

Quote:

Originariamente inviato da fraussantin (Messaggio 44124061)
da un po di tempo nella lockscreen , mi appaiono degli sfondi random che cambiano col tempo ( su ogni pc diversi ) , ma come si fa a salvarseli? alcuni sono favolosi.

dovrebbero stare in:

%localappdata%\Packages\Microsoft.Windows.ContentDeliveryManager_cw5n1h2txyewy\LocalState\Assets

IlCavaliereOscuro 15-10-2016 16:45

Quote:

Originariamente inviato da x9drive9in (Messaggio 44123283)
Ti spiego. Prendi la schermata di logon, con al centro utente, foto e campo per la password. In basso a destra l'icona di rete, accesso facilitato e pulsante di alimentazione. Ecco vedo solo questi, senza nessuna possibilita' di fare il login se non riavviare.

allora non è quello che è successo a me... mi spiace non so aiutarti...

caponord 15-10-2016 19:35

scusate, considerando la lentezza aberrante dellì'avvio di windows10, ormai da settimane, nonostante il sistema abbia solo qualche mese, vorrei chiedere:

esiste un tool microsoft che faccia un controllo dell'integrità del sistema e mi dica se c'è qualcosa che non va? se c'è qualcosa di corrotto o altro?

grazie mille

x9drive9in 16-10-2016 08:10

Quote:

Originariamente inviato da IlCavaliereOscuro (Messaggio 44124430)
allora non è quello che è successo a me... mi spiace non so aiutarti...

Non so praticamente come fare. È come se si bloccasse a metà perché vedo la schermata di blocco, premo un pulsante e fa l'animazione per mostrarmi il login ma questa si blocca a metà non mostrando nulla. Penso che a sto punto formatterò

Inviato dal mio SM-G900F utilizzando Tapatalk

amd-novello 16-10-2016 09:17

Quote:

Originariamente inviato da caponord (Messaggio 44124929)
scusate, considerando la lentezza aberrante dellì'avvio di windows10, ormai da settimane, nonostante il sistema abbia solo qualche mese, vorrei chiedere:

esiste un tool microsoft che faccia un controllo dell'integrità del sistema e mi dica se c'è qualcosa che non va? se c'è qualcosa di corrotto o altro?

grazie mille

ho trovato solo questo

https://malwaretips.com/threads/how-...ows-8-1.23574/

fraussantin 16-10-2016 09:36

Quote:

Originariamente inviato da kbl (Messaggio 44124182)
dovrebbero stare in:

%localappdata%\Packages\Microsoft.Windows.ContentDeliveryManager_cw5n1h2txyewy\LocalState\Assets

ci sono solo dei file senza estensione

radoxis86 16-10-2016 10:20

Nella lockscreen penso che venga mostrato lo sfondo di bing del giorno. Prova a vedere qua: http://www.bing.com/gallery/

tallines 16-10-2016 12:02

Quote:

Originariamente inviato da caponord (Messaggio 44124929)
scusate, considerando la lentezza aberrante dellì'avvio di windows10, ormai da settimane, nonostante il sistema abbia solo qualche mese, vorrei chiedere:

esiste un tool microsoft che faccia un controllo dell'integrità del sistema e mi dica se c'è qualcosa che non va? se c'è qualcosa di corrotto o altro?

grazie mille

L' avvio lento può dipendere da più fattori .

Digita msconfig da Start/Cerca, in Servizi metti il segno di spunta alla voce > Nascondi tutti i servizi Microsoft, alle rimanenti lo togli .

Poi vai in Avvio/Apri Gestione attività e guarda quante voci sono abilitate .

Le puoi disabilitare .

PS > Non togliere il segno di spunta in Servizi e non disabilitare in Avvio, le voci che si riferiscono ai driver (Intel, Amd, Nvidia.....) .

Fai anche una Pulizia, scrivendo Pulizia in Start/Cerca e poi segui la procedura e una deframmentazione .

Eress 16-10-2016 13:17

Quote:

Originariamente inviato da caponord (Messaggio 44124929)
scusate, considerando la lentezza aberrante dellì'avvio di windows10, ormai da settimane, nonostante il sistema abbia solo qualche mese, vorrei chiedere:

esiste un tool microsoft che faccia un controllo dell'integrità del sistema e mi dica se c'è qualcosa che non va? se c'è qualcosa di corrotto o altro?

grazie mille

Questa è una situazione che mi è capitato di leggere spesso qui dentro. Prova un avvio pulito, se non risolvessi allora è un problema strettamente inerente a W10 o alla tua installazione di 10

Apri la ricerca

Digita:

msconfig

Vai alla sezione Avvio

Togli tutte le spunte

Dai ok

Non riavviare

Vai alla sezione Servizi

Metti la spunta per nascondere tutti i servizi Microsoft (Attenzione , i servizi Microsoft vanno nascosti e non toccati)

Disabilita tutti gli altri

Dai ok

Non riavviare

Vai in C:\windows\prefetch

Cancella tutti i file (compresa la cartella ReadyBoot che verrà ricreata)

meno il file layout.ini

riavvia

giovanni69 16-10-2016 14:29

Quote:

Originariamente inviato da caponord (Messaggio 44124929)
...
esiste un tool microsoft che faccia un controllo dell'integrità del sistema e mi dica se c'è qualcosa che non va? se c'è qualcosa di corrotto o altro?

Tipicamente lo sfc /scannow si occupa proprio di quello:
https://support.microsoft.com/en-us/...-in-windows-10
Che poi possa avere o meno conseguenze sulla velocità di boot è altra questione.

ninja750 16-10-2016 19:53

dopo gli ultimi aggiornamenti, casualmente, facendo spegni anzichè spegnersi il pc ri riavvia :muro: capitato ad altri?

killeragosta90 16-10-2016 22:42

Quote:

Originariamente inviato da ninja750 (Messaggio 44127151)
dopo gli ultimi aggiornamenti, casualmente, facendo spegni anzichè spegnersi il pc ri riavvia :muro: capitato ad altri?

Ho aggiornato proprio oggi ma non ho notato alcuna anomalia, per adesso fila tutto liscio come prima. (notebook con windows 10 Home)

fraussantin 16-10-2016 22:44

Quote:

Originariamente inviato da radoxis86 (Messaggio 44125720)
Nella lockscreen penso che venga mostrato lo sfondo di bing del giorno. Prova a vedere qua: http://www.bing.com/gallery/

alcuni si trovano li in effetti.

boh ho 5 pc ( tra casa e lavoro) ed ogni pc ha una immagine diversa che cambia random .. cmq sono belle tutte.

ekboz1 17-10-2016 07:43

Quote:

Originariamente inviato da fraussantin (Messaggio 44125620)
ci sono solo dei file senza estensione

rinominali con l'estensione .jpg e troverai le tue immagini

mac_pry 17-10-2016 11:59

ciao, ho un problema strano: dopo una scansione del disco ho una mancanza nel sistema operativo, ho perso tutta la componente inerente alle app (compreso store e applicazioni base del sistema operativo) tutto il resto (programmi, salvataggi, documenti ecc.) è invece rimasto senza conseguenze.

Vorrei tanto evitare di reinstallare tutto per una cosa che penso sia riparabile. Premetto che ho messo in pratica alcuni accorgimenti suggeriti su internet da fare con Windows Powershell ma senza successo. Avete dei metodi che potrebbero funzionare? Spero di si, in attesa di vostre soluzioni vi ringrazio =)

omonimo 17-10-2016 12:13

Quote:

Originariamente inviato da killeragosta90 (Messaggio 44127522)
Ho aggiornato proprio oggi ma non ho notato alcuna anomalia, per adesso fila tutto liscio come prima. (notebook con windows 10 Home)

anche i dischi usb esterni ti funzionano ?
e quanto ti ci ha messo ad aggiornarsi?


Tutti gli orari sono GMT +1. Ora sono le: 00:46.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.