Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


dratta 29-09-2015 16:02

Quote:

Originariamente inviato da Flying Tiger (Messaggio 42908230)
Mah guarda per il discorso reattività senz' altro concordo con te, sul mio sistema non è affatto più reattivo di Win 7 , specie poi nella fase di boot dove invece è sensibilmente più lento , e comunque non lo è sicuramente come si legge in giro , almeno su sistemi di ultima generazione.

Per il resto lo Start a me non dispiace, mentre non capisco molto la convivenza di due pannelli di controllo , la questione ampiamente dibattuta della modalità di funzionamento dell' Update , ecc... , insomma mi pare che per esprimere davvero le sue potenzialità necessiti ancora di una "messa a punto" ....

:)

D'accordissimo su tutta la linea

Flying Tiger 29-09-2015 16:36

Quote:

Originariamente inviato da dratta (Messaggio 42909323)
D'accordissimo su tutta la linea

Comunque al di la delle questioni tempi di boot, ecc.. a mio avviso bisogna anche dire che Win 10 è un' ottimo sistema operativo che per diventare eccellente necessita ancora di una messa a punto , mi pare che a ottobre/novembre dovrebbe uscire il primo update anche per la questione ottimizzazione e prevedibilmente nel futuro non può che migliorare.

:)

isomerasi 29-09-2015 17:24

Quote:

Originariamente inviato da fulcan (Messaggio 42909320)
w 10 mi si spegne in1 secondo...

come no?...nei tuoi desideri forse

Fatal Frame 29-09-2015 17:46

Quote:

Originariamente inviato da isomerasi (Messaggio 42909584)
come no?...nei tuoi desideri forse

Vabbe lui stacca la spina

Inviato dal mio GT-I9505 utilizzando Tapatalk

mark1000 29-09-2015 18:54

Quote:

Originariamente inviato da Blue_screen_of_death (Messaggio 42909149)
L'ennesima affermazione non motivata. Perché W7 dovrebbe essere più rapido in avvio?

Ciao

perchè lo ho provato che cavoli di discorsi sono, ho seven, 8.1 e 10 e tutti su SSD con ibernazione disattivata e a partire da ciabatta spenta con seven sono sul desktop in 11" con gli altri me li sogno, con 8.1 in 23" e con 10 idem
ah con i soliti programmi e suite office compresi , senza disabilitare servizi e cavolate varie

dratta 29-09-2015 19:03

Quote:

Originariamente inviato da Flying Tiger (Messaggio 42909435)
mi pare che a ottobre/novembre dovrebbe uscire il primo update anche per la questione ottimizzazione e prevedibilmente nel futuro non può che migliorare.

:)

Personalmente aspetto proprio novembre la seconda decade per reinstallarlo (visto che sono ritornato ad 8.1). Per quanto riguarda il boot sono fisime 1, 2, o 3 secondi non ti migliora la vita.

dratta 29-09-2015 19:09

Magari rispondo in ritardo alla discussione...continuano a non arrivare le notifiche su questa discussione, pur arrivandomi su altre da H. Hardware, accedendo a questa a manina

Obyboby 29-09-2015 21:20

Insomma, da quando sono su Win 10 ho un sacco di errori nel registro eventi e continua a crasharmi CS:GO mentre gioco. Tra poco posto gli errori nel dettaglio. Non capisco se ho virus o cosa..

EDIT: appena ho postato, APPENA ho postato mi ha crashato con IRQL_NOT_LESS_OR_EQUAL. Inizio a preoccuparmi..da dove parto? Purtroppo nella foga ho resettato senza aspettare che si creasse il dump..

Ecco qua il dump (mi ha già crashato una seconda volta nel frattempo)

Codice:

Crash Dump Analysis provided by OSR Open Systems Resources, Inc. (http://www.osr.com)
Online Crash Dump Analysis Service
See http://www.osronline.com for more information
Windows 8 Kernel Version 10240 MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 10240.16463.amd64fre.th1.150819-1946
Machine Name:
Kernel base = 0xfffff801`45a10000 PsLoadedModuleList = 0xfffff801`45d35030
Debug session time: Tue Sep 29 16:35:11.863 2015 (UTC - 4:00)
System Uptime: 0 days 0:14:03.518
*******************************************************************************
*                                                                            *
*                        Bugcheck Analysis                                    *
*                                                                            *
*******************************************************************************

IRQL_NOT_LESS_OR_EQUAL (a)
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arguments:
Arg1: 0000000000000020, memory referenced
Arg2: 00000000000000ff, IRQL
Arg3: 0000000000000000, bitfield :
        bit 0 : value 0 = read operation, 1 = write operation
        bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff80145c065e4, address which referenced memory

Debugging Details:
------------------

TRIAGER: Could not open triage file : e:\dump_analysis\program\triage\modclass.ini, error 2

READ_ADDRESS: unable to get nt!MmSpecialPoolStart
unable to get nt!MmSpecialPoolEnd
unable to get nt!MmPagedPoolEnd
unable to get nt!MmNonPagedPoolStart
unable to get nt!MmSizeOfNonPagedPoolInBytes
 0000000000000020

CURRENT_IRQL:  d

FAULTING_IP:
nt!KiBeginCounterAccumulation+20
fffff801`45c065e4 498b7820        mov    rdi,qword ptr [r8+20h]

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT

BUGCHECK_STR:  AV

PROCESS_NAME:  audiodg.exe

TRAP_FRAME:  ffffe001cb481830 -- (.trap 0xffffe001cb481830)
Unable to read trap frame at ffffe001`cb481830

EXCEPTION_RECORD:  e001cb4817809ced -- (.exr 0xe001cb4817809ced)
Cannot read Exception record @ e001cb4817809ced

LAST_CONTROL_TRANSFER:  from fffff80145b68ba9 to fffff80145b5e240

STACK_TEXT: 
ffffd000`27b33f08 fffff801`45b68ba9 : 00000000`0000000a 00000000`00000020 00000000`000000ff 00000000`00000000 : nt!KeBugCheckEx
ffffd000`27b33f10 fffff801`45b673c8 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiBugCheckDispatch+0x69
ffffd000`27b34050 fffff801`45c065e4 : fffff801`45baaf54 ffffe001`cb49d080 ffffd000`27b342a0 ffffe001`be7e4400 : nt!KiPageFault+0x248
ffffd000`27b341e8 fffff801`45baaf54 : ffffe001`cb49d080 ffffd000`27b342a0 ffffe001`be7e4400 ffffd001`839ec180 : nt!KiBeginCounterAccumulation+0x20
ffffd000`27b341f0 fffff801`45b5fa85 : 00000000`000005b2 fffff801`45a53fd9 ffffe001`cb019a28 00000000`00000002 : nt! ?? ::FNODOBFM::`string'+0x3e154
ffffd000`27b34220 fffff801`45c82b71 : e001cb48`17809ced fffffa80`06459690 ffffe001`cb481830 ffffe001`cb4817b0 : nt!KiInterruptDispatchNoLockNoEtw+0x85
ffffd000`27b343b0 fffff801`45a5c051 : 00000000`00000248 00000000`00000038 00000000`00000001 ffffe001`00000000 : nt!ExAllocatePoolWithTag+0x211
ffffd000`27b34490 fffff800`48e20eb3 : 00000000`00000000 00000000`00000000 ffffe001`6873534b fffff800`00000001 : nt!ExAllocatePoolWithQuotaTag+0x61
ffffd000`27b34520 fffff800`48dfd036 : ffffe001`cbb42580 ffffe001`cb4c9010 ffffe001`cb481830 ffffe001`cbb42a88 : ks!KsProbeStreamIrp+0x93
ffffd000`27b345b0 fffff800`48e2d5a5 : fffff801`00000000 00000000`00000000 ffffd000`27b346b0 00000000`00000000 : ks!CKsQueue::TransferKsIrp+0x196
ffffd000`27b34640 fffff800`48e0f355 : ffffe001`cbb42a88 ffffe001`cb9d2010 00000000`00000000 ffffe001`ca7639a0 : ks!CKsPin::DispatchDeviceIoControl+0x215
ffffd000`27b346a0 fffff800`48df1368 : ffffe001`cbb42580 ffffe001`cb2eea80 ffffe001`cbb42ad0 fffff801`45a5e3e6 : ks!KsDispatchIrp+0x55
ffffd000`27b34760 fffff800`4a4d14b1 : ffffe001`cbb42580 ffffe001`cbb42ad0 ffffe001`cbb42ad0 ffffe001`cb2eea80 : ks!CKsDevice::PassThroughIrp+0x48
ffffd000`27b347a0 fffff801`45e3e17d : 00000000`00000000 ffffe001`cbb42580 ffffe001`00000000 00000000`00000000 : ksthunk!CKernelFilterDevice::DispatchIrp+0xf9
ffffd000`27b34800 fffff801`45e3da56 : 00000000`00000000 00000000`000003d0 00000000`00000000 000000d0`77d30790 : nt!IopXxxControlFile+0x71d
ffffd000`27b34a20 fffff801`45b68863 : 000002a0`746c6644 ffffd000`27b34b08 00000000`00000000 000000d0`77eef4e8 : nt!NtDeviceIoControlFile+0x56
ffffd000`27b34a90 00007ffd`5972356a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
000000d0`77eef658 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x7ffd`5972356a


STACK_COMMAND:  kb

FOLLOWUP_IP:
nt!KiBeginCounterAccumulation+20
fffff801`45c065e4 498b7820        mov    rdi,qword ptr [r8+20h]

SYMBOL_STACK_INDEX:  3

SYMBOL_NAME:  nt!KiBeginCounterAccumulation+20

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nt

IMAGE_NAME:  ntkrnlmp.exe

DEBUG_FLR_IMAGE_TIMESTAMP:  55d5626b

FAILURE_BUCKET_ID:  X64_AV_nt!KiBeginCounterAccumulation+20

BUCKET_ID:  X64_AV_nt!KiBeginCounterAccumulation+20

Followup: MachineOwner
---------

"audiodg.exe"? E' un problema ai driver audio??

army155 29-09-2015 21:49

Salve a me windows 10 funziona bene e non ho avuto problemi (driver, stabilità, aggiornamenti ecc) .. l'unico "problema" è:
Non so bene come spiegarlo ... il touchpad rispetto a windows 7 non compie più dei movimenti .. ho visto un pò le impostazioni ma non riesco a ripristinare il corretto funzionamento ... In pratica quando premo 2 volte sul touchpad prima scorreva sempre senza fermarsi ... invece ora se premo 2 volte e provo a continuare si blocca e per me è scomodo .. cosa che non succedeva con windows 7 e non succede con il mouse ... Ho provato a fare un piccolo video per descrivere il problema ... grazie
https://www.youtube.com/watch?v=QDMHSYltUEs
Un altro problema che non ho messo nel video ma che è simile è se seleziono il testo ... se seleziono con il doppio tap una parola e proseguo non si blocca e seleziona anche le altre parole ... invece ora si blocca ... seleziona il testo ma poi non posso scorrere (cosa che come sempre non succedeva prima e non succede col mouse)

FulValBot 29-09-2015 22:08

Quote:

Originariamente inviato da Obyboby (Messaggio 42910333)
Insomma, da quando sono su Win 10 ho un sacco di errori nel registro eventi e continua a crasharmi CS:GO mentre gioco. Tra poco posto gli errori nel dettaglio. Non capisco se ho virus o cosa..

EDIT: appena ho postato, APPENA ho postato mi ha crashato con IRQL_NOT_LESS_OR_EQUAL. Inizio a preoccuparmi..da dove parto? Purtroppo nella foga ho resettato senza aspettare che si creasse il dump..

Ecco qua il dump (mi ha già crashato una seconda volta nel frattempo)

Codice:

Crash Dump Analysis provided by OSR Open Systems Resources, Inc. (http://www.osr.com)
Online Crash Dump Analysis Service
See http://www.osronline.com for more information
Windows 8 Kernel Version 10240 MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 10240.16463.amd64fre.th1.150819-1946
Machine Name:
Kernel base = 0xfffff801`45a10000 PsLoadedModuleList = 0xfffff801`45d35030
Debug session time: Tue Sep 29 16:35:11.863 2015 (UTC - 4:00)
System Uptime: 0 days 0:14:03.518
*******************************************************************************
*                                                                            *
*                        Bugcheck Analysis                                    *
*                                                                            *
*******************************************************************************

IRQL_NOT_LESS_OR_EQUAL (a)
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arguments:
Arg1: 0000000000000020, memory referenced
Arg2: 00000000000000ff, IRQL
Arg3: 0000000000000000, bitfield :
        bit 0 : value 0 = read operation, 1 = write operation
        bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff80145c065e4, address which referenced memory

Debugging Details:
------------------

TRIAGER: Could not open triage file : e:\dump_analysis\program\triage\modclass.ini, error 2

READ_ADDRESS: unable to get nt!MmSpecialPoolStart
unable to get nt!MmSpecialPoolEnd
unable to get nt!MmPagedPoolEnd
unable to get nt!MmNonPagedPoolStart
unable to get nt!MmSizeOfNonPagedPoolInBytes
 0000000000000020

CURRENT_IRQL:  d

FAULTING_IP:
nt!KiBeginCounterAccumulation+20
fffff801`45c065e4 498b7820        mov    rdi,qword ptr [r8+20h]

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT

BUGCHECK_STR:  AV

PROCESS_NAME:  audiodg.exe

TRAP_FRAME:  ffffe001cb481830 -- (.trap 0xffffe001cb481830)
Unable to read trap frame at ffffe001`cb481830

EXCEPTION_RECORD:  e001cb4817809ced -- (.exr 0xe001cb4817809ced)
Cannot read Exception record @ e001cb4817809ced

LAST_CONTROL_TRANSFER:  from fffff80145b68ba9 to fffff80145b5e240

STACK_TEXT: 
ffffd000`27b33f08 fffff801`45b68ba9 : 00000000`0000000a 00000000`00000020 00000000`000000ff 00000000`00000000 : nt!KeBugCheckEx
ffffd000`27b33f10 fffff801`45b673c8 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiBugCheckDispatch+0x69
ffffd000`27b34050 fffff801`45c065e4 : fffff801`45baaf54 ffffe001`cb49d080 ffffd000`27b342a0 ffffe001`be7e4400 : nt!KiPageFault+0x248
ffffd000`27b341e8 fffff801`45baaf54 : ffffe001`cb49d080 ffffd000`27b342a0 ffffe001`be7e4400 ffffd001`839ec180 : nt!KiBeginCounterAccumulation+0x20
ffffd000`27b341f0 fffff801`45b5fa85 : 00000000`000005b2 fffff801`45a53fd9 ffffe001`cb019a28 00000000`00000002 : nt! ?? ::FNODOBFM::`string'+0x3e154
ffffd000`27b34220 fffff801`45c82b71 : e001cb48`17809ced fffffa80`06459690 ffffe001`cb481830 ffffe001`cb4817b0 : nt!KiInterruptDispatchNoLockNoEtw+0x85
ffffd000`27b343b0 fffff801`45a5c051 : 00000000`00000248 00000000`00000038 00000000`00000001 ffffe001`00000000 : nt!ExAllocatePoolWithTag+0x211
ffffd000`27b34490 fffff800`48e20eb3 : 00000000`00000000 00000000`00000000 ffffe001`6873534b fffff800`00000001 : nt!ExAllocatePoolWithQuotaTag+0x61
ffffd000`27b34520 fffff800`48dfd036 : ffffe001`cbb42580 ffffe001`cb4c9010 ffffe001`cb481830 ffffe001`cbb42a88 : ks!KsProbeStreamIrp+0x93
ffffd000`27b345b0 fffff800`48e2d5a5 : fffff801`00000000 00000000`00000000 ffffd000`27b346b0 00000000`00000000 : ks!CKsQueue::TransferKsIrp+0x196
ffffd000`27b34640 fffff800`48e0f355 : ffffe001`cbb42a88 ffffe001`cb9d2010 00000000`00000000 ffffe001`ca7639a0 : ks!CKsPin::DispatchDeviceIoControl+0x215
ffffd000`27b346a0 fffff800`48df1368 : ffffe001`cbb42580 ffffe001`cb2eea80 ffffe001`cbb42ad0 fffff801`45a5e3e6 : ks!KsDispatchIrp+0x55
ffffd000`27b34760 fffff800`4a4d14b1 : ffffe001`cbb42580 ffffe001`cbb42ad0 ffffe001`cbb42ad0 ffffe001`cb2eea80 : ks!CKsDevice::PassThroughIrp+0x48
ffffd000`27b347a0 fffff801`45e3e17d : 00000000`00000000 ffffe001`cbb42580 ffffe001`00000000 00000000`00000000 : ksthunk!CKernelFilterDevice::DispatchIrp+0xf9
ffffd000`27b34800 fffff801`45e3da56 : 00000000`00000000 00000000`000003d0 00000000`00000000 000000d0`77d30790 : nt!IopXxxControlFile+0x71d
ffffd000`27b34a20 fffff801`45b68863 : 000002a0`746c6644 ffffd000`27b34b08 00000000`00000000 000000d0`77eef4e8 : nt!NtDeviceIoControlFile+0x56
ffffd000`27b34a90 00007ffd`5972356a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
000000d0`77eef658 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x7ffd`5972356a


STACK_COMMAND:  kb

FOLLOWUP_IP:
nt!KiBeginCounterAccumulation+20
fffff801`45c065e4 498b7820        mov    rdi,qword ptr [r8+20h]

SYMBOL_STACK_INDEX:  3

SYMBOL_NAME:  nt!KiBeginCounterAccumulation+20

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nt

IMAGE_NAME:  ntkrnlmp.exe

DEBUG_FLR_IMAGE_TIMESTAMP:  55d5626b

FAILURE_BUCKET_ID:  X64_AV_nt!KiBeginCounterAccumulation+20

BUCKET_ID:  X64_AV_nt!KiBeginCounterAccumulation+20

Followup: MachineOwner
---------

"audiodg.exe"? E' un problema ai driver audio??

se è una realtek torna ai driver di default usando il tool apposito per bloccare qualunque driver che sta su windows update, ma credo valga per qualunque scheda

fulcan 29-09-2015 23:14

Quote:

Originariamente inviato da isomerasi (Messaggio 42909584)
come no?...nei tuoi desideri forse

sei spiritoso ma e' vero e non ho avuto tutti i problemi che avete con w 10 !!
aggiornato il sistema con il tool microsoft.

poi installato w10 senza usb o disco masterizzato (che non servono) ,basta lanciare il setup.exe da dentro il file iso(che ho scaricato)e reinstallato da zero il sistema. Mi parte in 2-3 secondi, metto la password , e ole' attivo con le icone di sistema.

isomerasi 30-09-2015 00:39

Quote:

Originariamente inviato da fulcan (Messaggio 42909320)
w 10 mi si spegne in1 secondo...

Quote:

Originariamente inviato da isomerasi (Messaggio 42909584)
come no?...nei tuoi desideri forse

Quote:

Originariamente inviato da fulcan (Messaggio 42910610)
sei spiritoso ma e' vero e non ho avuto tutti i problemi che avete con w 10 !!

bravo, sono contento che tu non abbia avuto problemi, neanch' io ho avuto alcun problema con win10 su un notebook e su un netbook...

visto che insisti che win10 ti si spegne in 1 secondo, se vuoi rimanere credibile, posta pure un breve video...perchè qui non ti crede nessuno

Pozhar 30-09-2015 00:53

1 secondo è impossibile... nemmeno io che sto' con un ssd pcie.

Se poi era per dire che è rapido ad arrestarsi, allora è un altro discorso...

mark1000 30-09-2015 07:04

Quote:

Originariamente inviato da Pozhar (Messaggio 42910756)
1 secondo è impossibile... nemmeno io che sto' con un ssd pcie.

Se poi era per dire che è rapido ad arrestarsi, allora è un altro discorso...

come no, se stacca il cavo di alimentazione...:D

Ferdy72 30-09-2015 07:40

e nemmeno ... visto che ci impiega 2 secondi a staccare il cavo di alimentazione :D

Krusty93 30-09-2015 08:13

A volte il Surface si spegne non appena clicco su "Shut down", senza nemmeno che appaia la schermata di spegnimento.

Non capisco il criterio, pare quasi random indipendentemente dal carico di lavoro della sessione terminata.

Ma lo faceva anche con 8.1.

Flying Tiger 30-09-2015 08:21

Quote:

Originariamente inviato da dratta (Messaggio 42909900)
Personalmente aspetto proprio novembre la seconda decade per reinstallarlo (visto che sono ritornato ad 8.1)...

Si infatti , anch' io dopo le prove che ho fatto sono ritornato a Win 7 in attesa di questa patch per vedere se hanno sistemato alcuni bug che devo dire sono fastidiosi come ad esempio la schermata di esplora risorse, ecc.. che se ne vanno in giro per il desktop ogni volta che le apri piuttosto che la mail nella schermata di login che compare assieme all' utente e che francamente non ho capito cosa ci sta a fare e quant' altro....

Tra l' altro da quanto ho visto stanno anche lavorando sul discorso icone di sistema e pare saranno aggiornate , e personalmente mi piacerebbe che reintroducessero l' Aero, magari come opzione, anzichè proseguire con quello stile minimalista che francamente mi sembra molto spoglio e esteticamente poco gradevole , vedremo....

:)

blengyo 30-09-2015 09:28

Ho un notebook Asus con il disco che dava qualche problemuccio, ma mai niente di grava.. tramite l'icona di aggiornamento a Windows 10 ho effettuato l'upgrade e dopo diversi riavvii è iniziata l'installazione. Purtroppo si è bloccata a metà circa, e dopo il riavvio compare una schermata di windows che tenta la riparazione del disco C, riparazione che a sua volta si blocca al 9%.

Avviando un livecd capisco che è il disco che è andato, settori morti.. :(

A questo punto devo sostituire il disco, come reinstallo windows? e soprattutto quale versione? L'Asus nativamente aveva win8 preinstallato, quindi niente seriale in possesso

Krusty93 30-09-2015 10:44

Quote:

Originariamente inviato da blengyo (Messaggio 42911282)
Ho un notebook Asus con il disco che dava qualche problemuccio, ma mai niente di grava.. tramite l'icona di aggiornamento a Windows 10 ho effettuato l'upgrade e dopo diversi riavvii è iniziata l'installazione. Purtroppo si è bloccata a metà circa, e dopo il riavvio compare una schermata di windows che tenta la riparazione del disco C, riparazione che a sua volta si blocca al 9%.

Avviando un livecd capisco che è il disco che è andato, settori morti.. :(

A questo punto devo sostituire il disco, come reinstallo windows? e soprattutto quale versione? L'Asus nativamente aveva win8 preinstallato, quindi niente seriale in possesso

Il seriale è in UEFI. Metti 8, poi aggiorna a 10

Mandopa 30-09-2015 11:33

Ragazzi ma hanno aggiornato l'app Posta ? L'ho aperta ora per controllare e sembra essere uguale a quella di win 8.1 (come piaceva a me) :eek:


Tutti gli orari sono GMT +1. Ora sono le: 01:44.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.