Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


egounix 29-07-2015 19:09

Quote:

Originariamente inviato da katrmat (Messaggio 42714713)
A questo punto, penso anch'io sia questioni di server.

Ora mi dice che non sono connesso ad internet e che non posso procedere all'attivazione.
Prima, che Windows non era attivo e solo andando sullo store e facendo fare il controllo della licenza risultava originale ma ugualmente non si attivava.

Ah allora sarà un problema di server... Spero... Se mi rocca fare il revert e reinstallare mi sparo...
Sto win10 sul tab fa sbavare... Azz e pensare che lo scrafiavo :asd:

Lights_n_roses 29-07-2015 19:09

C'è modo installare un icon pack di windows 8.1 su windows 10? Icone inguardabili!!

albero77 29-07-2015 19:14

Quote:

Originariamente inviato da rob-roy (Messaggio 42714818)
Allora non sò che dire...io ho aggiornato il mio Win 8.1 Pro dal tool microsoft con l'intenzione di attivarlo e piallare tutto.

Ma se non è attivo non piallo nulla...prima che poi mi tocca rimettere 8.1 e rifare tutta la procedura da capo...:muro:

no io saprei bene cosa dire...se mi esce il conto alla rovescia dei 30 giorni sull'attivazione vado sotto la sede Microsoft che sta all'eur con la dinamite....porco 2!:mad:

Wikkle 29-07-2015 19:14

Quote:

Originariamente inviato da Lights_n_roses (Messaggio 42714823)
C'è modo installare un icon pack di windows 8.1 su windows 10? Icone inguardabili!!

Si hai ragione. Purtroppo in microsoft sono sono degli zappatori di terra a livello estetico. Mac avanti anni luce!!

Sono riusciti persino a strecciare il logo iniziale che con windows 8 avevano sistemato... Adesso la prima cosa che si vede quando si accende il pc è un logo strecciato e tutto pixellato. Roba da anni 80!!!

Fanno ccaccare!

rob-roy 29-07-2015 19:14

Comunque a me quel "chiedimi qualcosa" vicino allo start mi suona minaccioso....tipo chiedimi qualcosa se hai coraggio! :ops2:

rob-roy 29-07-2015 19:15

Quote:

Originariamente inviato da albero77 (Messaggio 42714847)
no io saprei bene cosa dire...se mi esce il conto alla rovescia dei 30 giorni sull'attivazione vado sotto la sede Microsoft che sta all'eur con la dinamite....porco 2!:mad:

Il bello che ho chiamato il supporto Microsoft e il tipo non è riuscito ad attivarlo neanche lui....per salvarsi mi ha passato una che parlava solo inglese...:asd:

geometra91 29-07-2015 19:17

Confermo problema di attivazione, risulta non attivato con un codice errore. Aspettiamo?
PS: al primo avvio dopo l'aggiornamento non funzionava nulla e non apriva nemmeno start, ho disinstallato avast e magicamente tutto funziona bene! Ho capito subito che era colpa di avast visto che una cosa simile mi è successa verso novembre 2014 con un grosso update di 8.1. Ero tranquillo di lasciarlo perchè ieri avast si era aggiornato in una versione dichiarata specifica per windows 10... altri con lo stesso problema?

Varg87 29-07-2015 19:19

Vabbè, ho capito che dovrò aspettare almeno il fine settimana vedendo tutto quello che sta accadendo.

Quote:

Originariamente inviato da Lights_n_roses (Messaggio 42714823)
C'è modo installare un icon pack di windows 8.1 su windows 10? Icone inguardabili!!

Attualmente utilizzo queste su 8.1 e a quanto pare il pack è anche per Windows 10. Il sito di riferimento per il modding è Deviantart.
Vedo che non c'è ancora il thread del modding di 10, essenziale come sempre direi. :sofico:

nickdc 29-07-2015 19:21

Quote:

Originariamente inviato da Wikkle (Messaggio 42714846)
Si hai ragione. Purtroppo in microsoft sono sono degli zappatori di terra a livello estetico. Mac avanti anni luce!!

Sono riusciti persino a strecciare il logo iniziale che con windows 8 avevano sistemato... Adesso la prima cosa che si vede quando si accende il pc è un logo strecciato e tutto pixellato. Roba da anni 80!!!

Fanno ccaccare!

La parte grafica e il resto della UI è da denuncia proprio.

albero77 29-07-2015 19:22

i driver nvidia manco riesco ad installarli...mi da errore

Rumpelstiltskin 29-07-2015 19:23

com'era la procedura per disintallare la cartella windows.old ? e non ditemi di cancellarla e basta :D

Ale2197 29-07-2015 19:23

Solo io dopo l'aggiornamento mi sono ritrovato con i driver già tutti installati? xD
E dire che sono tutti non supportati per windows 10.

FulValBot 29-07-2015 19:24

Quote:

Originariamente inviato da albero77 (Messaggio 42714875)
i driver nvidia manco riesco ad installarli...mi da errore


prima rimuovi bene quelli che già ci sono e poi riprova (i 353.62; per chi ha amd i catalyst 15.7.1)

wrad3n 29-07-2015 19:27

Ma se uno non vuole usare le loro merdate di app come fa?
il menù start rimane così, non si può ridimensionare?



spero si possano eliminare tutte le loro immondizie, vedi cortana, edge, onedrive etc etc...

Ale2197 29-07-2015 19:27

Mi correggo. Solo quelli di nvidia sono supportati ufficialmente per la mia scheda video. Li hanno aggiornati oggi.

McFly_86 29-07-2015 19:28

attivazione ko
 
Io ho aggiornato il mio 8.1 a 10 come hanno detto loro. Poi ho piallato tutto e installato pulito il 10 dopo che un operatore Microsoft mi aveva detto che il serial di 8.1 era buono ma solo dopo l' aggiornamento... Ovviamente non è buono e adesso non me lo accetta più nemmeno con Windows 8.1... In pratica non ho più una licenza funzionante e non so perché... bah...

Giustaf 29-07-2015 19:30

E io che pensavo fosse esteticamente un gioiellino win 10! :asd:

vulvaoculare 29-07-2015 19:31

Installato su tablet iconia 8 con 1 giga di ram e va moolto meglio di 8.1

Installato su windows 8 32 bit e va benone

Installato su windows 8.1 with bing asux x 205 va benone

Installato su tabletpc, funziona tutto


Adesso ho solo due problemi

Disabilitare tutti gli aggiornamenti o sul tablet in mobilità mi fa spendere un mutuo in aggiornamenti

Sperare di non dover mai ripristinare win 8.1 perchè si è cancellato senza chiederlo le partizioni di recovery.

Lanzus 29-07-2015 19:35

aggiornato da win 8.1

Tutto bene.

Va una scheggia sto windows 10 ...

p.s.

Stesso errore di tutti: non è possibile attivare windows, riprova piu tardi ...

Mtty 29-07-2015 19:36

io mi sono ritrovato con i driver video AMD già installati con tanto di catalyst manager... ma se avvio il pacchetto driver che è uscito oggi da "operazione non riuscita" sull'installazione dei driver video (che tra l'altro non vede come già installati) e curiosamente su 10 (come su 8.1) con i driver generici si vede sfocato (risoluzione sbagliata) ma si regola la luminosità, con i driver installati si vede bene ma la luminosità non cambia "in tempo reale" ma bisogna mandarlo in standby e riaccenderlo per avere la luminosità impostata...

invece sul pc fisso ancora non è arrivato manco l'update... :mbe:


Tutti gli orari sono GMT +1. Ora sono le: 07:21.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.