Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


leoben 12-12-2020 12:59

Quote:

Originariamente inviato da Dotto Raus (Messaggio 47162644)
Se fosse stata conduttiva non avrei fatto la prova di metterne un po' di più.

Io proverei a metterne il classico velo, proprio in minima quantità (il vecchio chicco di riso spalmato col dito) giusto per capire se e come accosta il wb. E' la prova più ovvia per capire se il problema sono gli spessori o magari la planarità...

Dotto Raus 12-12-2020 12:59

Quote:

Originariamente inviato da Gello (Messaggio 47162755)
Tralasciando i 5kg di pasta in eccesso, il dissi sembra fare contatto con pressione solo in una parte in centro al core, c'e' qualcosa che fa spessore, pad o altro. messo male.

Per chi insultava a ragione il sw Gigabyte Fusion rgb (davvero osceno) :

https://gitlab.com/CalcProgrammer1/OpenRGB

Lo sto provando da qualche giorno, magari non perfetto ma meglio di quello schifo Gigabyte.

La pasta ho già spiegato che era una prova visto che le avevo provate tutte.

Se non fa bene contatto la colpa è solo di ek, i pad ho usato quelli da 1mm e nelle posizioni richieste dal manuale. Viti ce ne sono solo di un tipo quindi non si può sbagliare.

Ho già ordinato un Bykski comunque. Questo lo ridò indietro, ho già aperto il ticket.

Dotto Raus 12-12-2020 13:02

Quote:

Originariamente inviato da leoben (Messaggio 47162769)
Io proverei a metterne il classico velo, proprio in minima quantità (il vecchio chicco di riso spalmato col dito) giusto per capire se e come accosta il wb. E' la prova più ovvia per capire se il problema sono gli spessori o magari la planarità...

Ragazzi lo riscrivo (non prendetela a male ma sono molto sconsolato da sta cosa):

La pasta l'ho stesa tre volte in tre modi differenti perché le volevo provare tutte:

- Hydronaut spalmata a velo -> 56 gradi in gioco
- EK Spalmata ABBONDANTE come da foto -> 56 gradi in gioco
- EK messa a X come riportato sul manuale -> 56 gradi in gioco


Insomma il succo è che non è cambiata una fava.

leoben 12-12-2020 13:05

Non avevo capito a quale delle 3 varianti si riferiva la foto. Se appoggiava bene sulla gpu con poca pasta, allora hai già detto tutto...

Hador 12-12-2020 13:11

M anche i pad li hai riposizionati? Perché come detto potrebbe essere che ne stai “pinzando” uno creando uno spessore

Dotto Raus 12-12-2020 13:17

Quote:

Originariamente inviato da Hador (Messaggio 47162798)
M anche i pad li hai riposizionati? Perché come detto potrebbe essere che ne stai “pinzando” uno creando uno spessore

Dalla foto hai notato che qualche pad sia pinzato in maniera anomala? (chiedo perché io non ho notato nulla di strano smontandola :) )

Thunder-74 12-12-2020 13:21

Quote:

Originariamente inviato da Gello (Messaggio 47162755)
Tralasciando i 5kg di pasta in eccesso, il dissi sembra fare contatto con pressione solo in una parte in centro al core, c'e' qualcosa che fa spessore, pad o altro. messo male.

Per chi insultava a ragione il sw Gigabyte Fusion rgb (davvero osceno) :

https://gitlab.com/CalcProgrammer1/OpenRGB

Lo sto provando da qualche giorno, magari non perfetto ma meglio di quello schifo Gigabyte.

ORA TU MI DAI IL TUO IBAN !!!!!!!

Grazie infinite!!!!!! :ave: :ave:

Gello 12-12-2020 13:23

Quote:

Originariamente inviato da Dotto Raus (Messaggio 47162808)
Dalla foto hai notato che qualche pad sia pinzato in maniera anomala? (chiedo perché io non ho notato nulla di strano smontandola :) )

Controlla che gli standoff siano tutti avvitati (le impanature tonde dove si avvita la vite sull heatsink) altra prova rimonta delicatamente senza alcun pad.

Quote:

Originariamente inviato da Thunder-74 (Messaggio 47162823)
ORA TU MI DAI IL TUO IBAN !!!!!!!

Grazie infinite!!!!!! :ave: :ave:

:D Figurati, l'ho scoperto da poco speriamo lo continui a sviluppare il ragazzo perche' gia' promette bene :)

Hador 12-12-2020 13:49

Quote:

Originariamente inviato da Dotto Raus (Messaggio 47162808)
Dalla foto hai notato che qualche pad sia pinzato in maniera anomala? (chiedo perché io non ho notato nulla di strano smontandola :) )

Quello degli induttori sulla destra, sopra, è piegato verso il basso. Anche quelli ai lati sporgono tanto, falli arrivare solo fino alla fine dei componenti. Tentar non nuoce

Dotto Raus 12-12-2020 14:52

Quote:

Originariamente inviato da Hador (Messaggio 47162901)
Quello degli induttori sulla destra, sopra, è piegato verso il basso. Anche quelli ai lati sporgono tanto, falli arrivare solo fino alla fine dei componenti. Tentar non nuoce

Su questo avrei forti dubbi visto le smadonne per svuotare l'impianto :sofico:

Comunque ho ordinato un Bykski. Lunedì già spedisce. Ho chiesto il reso ad EK.

Ci sta che possa aver sbagliato il montaggio, ma per tre volte ho controllato e la prossima volta che smonto è per cambiare il wb.

TigerTank 12-12-2020 14:58

A me le foto di Dotto Raus danno l'impressione che ci sia qualcosa che non vada a livello di quota del wubbo che dovrebbe toccare e dissipare la gpu. Così come scritto già da altri.
Non ci dovrebbe essere così tanta pasta residua sopra alla gpu dopo un contatto completo ed ottimale tra wubbo e gpu in piena chiusura...ma ne sarebbe dovuta "colare" molta di più nelle zone circostanti.
O certa componentistica della sua scheda non ha la quota giusta e anche se i pad sono quelli giusti, il tutto viene sfasato comunque a livello di contatto sulla gpu. Alla fine in tali casi anche variazioni minime possono creare problemi.

Quote:

Originariamente inviato da Gello (Messaggio 47162755)
Tralasciando i 5kg di pasta in eccesso, il dissi sembra fare contatto con pressione solo in una parte in centro al core, c'e' qualcosa che fa spessore, pad o altro. messo male.

Per chi insultava a ragione il sw Gigabyte Fusion rgb (davvero osceno) :

https://gitlab.com/CalcProgrammer1/OpenRGB

Lo sto provando da qualche giorno, magari non perfetto ma meglio di quello schifo Gigabyte.

Bella Gello, ci butto un occhio anch'io. Grazie!
Sembra anche meglio di JacknetRGB che uniforma bene tramite plugins ma si appoggia comunque sui software proprietari e si mangia un pò troppa cpu.

Dotto Raus 12-12-2020 15:01

Quote:

Originariamente inviato da TigerTank (Messaggio 47163075)
A me le foto di Dotto Raus danno l'impressione che ci sia qualcosa che non vada a livello di quota del wubbo che dovrebbe toccare e dissipare la gpu. Così come scritto già da altri.
Non ci dovrebbe essere così tanta pasta residua sopra alla gpu dopo un contatto completo ed ottimale tra wubbo e gpu in piena chiusura...ma ne sarebbe dovuta "colare" molta di più nelle zone circostanti.


Per me hanno cannato qualcosa tra pad, viti ecc. Durante il montaggio mi sono messo sul tablet le istruzioni di le ho seguite passo passo iper scrupolosamente. Per tre volte. Anche basta, settimana prossima smonto e provo l'altro wb.

Hador 12-12-2020 16:53

Quote:

Originariamente inviato da Dotto Raus (Messaggio 47163063)
Su questo avrei forti dubbi visto le smadonne per svuotare l'impianto :sofico:

Comunque ho ordinato un Bykski. Lunedì già spedisce. Ho chiesto il reso ad EK.

Ci sta che possa aver sbagliato il montaggio, ma per tre volte ho controllato e la prossima volta che smonto è per cambiare il wb.

io ho di recente preso un rubinetto e in sto periodo dove anche io ho smadonnato con le gpu mi ha svoltato l'esistenza

Dotto Raus 12-12-2020 16:58

Quote:

Originariamente inviato da Hador (Messaggio 47163317)
io ho di recente preso un rubinetto e in sto periodo dove anche io ho smadonnato con le gpu mi ha svoltato l'esistenza


Sisi la terza volta che ho rimontato l'ho messo anch'io il rubinetto visto che lo avevo già in casa e non lo avevo mai messo.

TigerTank 12-12-2020 17:46

Quote:

Originariamente inviato da Dotto Raus (Messaggio 47163083)
Per me hanno cannato qualcosa tra pad, viti ecc. Durante il montaggio mi sono messo sul tablet le istruzioni di le ho seguite passo passo iper scrupolosamente. Per tre volte. Anche basta, settimana prossima smonto e provo l'altro wb.

Eh comunque stiqaxxi...sarebbe grave per un prodotto di quel livello.
Oltretutto se non ricordo male hai preso una versione "deluxe".

Dotto Raus 12-12-2020 17:55

Quote:

Originariamente inviato da TigerTank (Messaggio 47163422)
Eh comunque stiqaxxi...sarebbe grave per un prodotto di quel livello.
Oltretutto se non ricordo male hai preso una versione "deluxe".


La radeon edition.

Hador 12-12-2020 20:45

Quote:

Originariamente inviato da Dotto Raus (Messaggio 47163331)
Sisi la terza volta che ho rimontato l'ho messo anch'io il rubinetto visto che lo avevo già in casa e non lo avevo mai messo.

comunque mentre facevo le prove sulla tuf ho messo un pad da 1.5 invece che uno da 1 e l'effetto è stato esattamente come sul tuo. Ora capisco che hai messo i pad giusti, ma secondo me potresti provare a riposizionali in modo che non "sbordino" dai componenti in lunghezza e larghezza. La possibilità che sia quello il problema rimane.

Dotto Raus 12-12-2020 21:25

Quote:

Originariamente inviato da Hador (Messaggio 47163779)
comunque mentre facevo le prove sulla tuf ho messo un pad da 1.5 invece che uno da 1 e l'effetto è stato esattamente come sul tuo. Ora capisco che hai messo i pad giusti, ma secondo me potresti provare a riposizionali in modo che non "sbordino" dai componenti in lunghezza e larghezza. La possibilità che sia quello il problema rimane.


I pad erano tagliati giusti, si sono allungati con la pressione de wubbo. Se lo spessore è quello giusto non ho nemmeno voglia di svuotare inutilmente un'altra volta. Martedì mi arriva il wubbo nuovo, ormai aspetto. Oltre al fatto che ha un bordello di coil whine che prima non aveva, o meglio, aveva un leggero sibilo ora è diventato quasi insopportabile.

floyd2 13-12-2020 11:19

Quanti sono i WB per TUF che ci sono in giro, che voi sappiate? Alla fine sono riuscito a recuperare una 3080 TUF e dopo un po'di test ad aria vorrei inserirla nel loop. Ho visto quello di ek, marca che preferirei evitare, di cui ho letto un po' troppi pareri discordanti. Ho visto bykski, che non ho mai provato ma che esteticamente trovo terribile.
Altro da segnalare consigliare?

Thunder-74 13-12-2020 11:29

Quote:

Originariamente inviato da floyd2 (Messaggio 47164527)
Quanti sono i WB per TUF che ci sono in giro, che voi sappiate? Alla fine sono riuscito a recuperare una 3080 TUF e dopo un po'di test ad aria vorrei inserirla nel loop. Ho visto quello di ek, marca che preferirei evitare, di cui ho letto un po' troppi pareri discordanti. Ho visto bykski, che non ho mai provato ma che esteticamente trovo terribile.
Altro da segnalare consigliare?


Piccolo consiglio, dato che le ultime vga soffrono di coil Whine, probabilmente dovuta alla elevata quantità di corrente che devono gestire , io ti consiglierei di prediligere modelli di wb che vanno a raffreddare le induttanze (Bykski non lo fa). Questo perché applicando i pad e tenuti pressati dal wb, questo può essere
ridotto.
Questo è quanto riportato nella descrizione del wb di EK che sto attendendo...

Il waterblock entra in contatto con ogni singolo induttore per sopprimere qualsiasi potenziale coil whine.


È vero che qui ci sono casi di coil whine con WB della EK, ma non saprei cosa aspettarmi in quei casi con un wb differente.


Inviato dal mio iPhone X utilizzando Tapatalk


Tutti gli orari sono GMT +1. Ora sono le: 22:40.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.