Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


Killkernel 07-09-2018 20:09

Quote:

Originariamente inviato da techsaskia (Messaggio 45744049)
si a 90° su soft tubing.
oddio però si in effetti, su alcuni punti del loop un bel raccordino a 90° darebbe un estetica migliore. tipo sul radiatore in alto... ci penso, grazie del consiglio.

che raccordi mi consigliate sia a 90 gradi che i normali "compression fittings"?
sono parti molto molto importanti, non voglio spendere una fortuna ma voglio prenderli "buoni", poi se ci esce anche belli.

gli EK me li avete sconsigliati vero? hanno problemi di perdite? :D

In alternativa puoi prendere in considerazione i raccordi snodati a 45° della Alphacool:

https://www.ybris-cooling.it/angolat...2362&results=1

Li uso da anni e non ho mai avuto problemi.

;)

techsaskia 08-09-2018 01:54

https://www.ekwb.com/shop/ek-fb-asus...noblock-nickel

questo sapete come va?
in rete vedo video di gente che ha avuto problemi.
vorrei un blocco che raffreddi sia la CPU che i VRM.

papugo1980 08-09-2018 16:10

Quote:

Originariamente inviato da techsaskia (Messaggio 45744528)
https://www.ekwb.com/shop/ek-fb-asus...noblock-nickel

questo sapete come va?
in rete vedo video di gente che ha avuto problemi.
vorrei un blocco che raffreddi sia la CPU che i VRM.

Io ho avuto sia il monoblock per am4 (ch6) che su z370 (gibabyte) e vanno bene.
L unica scocciatura è che se devi ad esempio cambiare la cpu, per togliere il monoblock devi smontare la mobo

SL45i 08-09-2018 16:24

ragazzi... non si trova una review di sto WB Barrow... me ne sono innamorato esteticamente, ma ho paura di sostituire il mio Xspc Raystorm Pro per le prestazioni... ;)

Bias_89 08-09-2018 16:46

Le noiseblocker eloop 1200 rpm come vi sembrano per montarle su un radiatore 360 45?

methis89 08-09-2018 17:23

Quote:

Originariamente inviato da SL45i (Messaggio 45745325)
ragazzi... non si trova una review di sto WB Barrow... me ne sono innamorato esteticamente, ma ho paura di sostituire il mio Xspc Raystorm Pro per le prestazioni... ;)

come estetica nulla da dire, ma come prestazioni il raystom è il top con altri 2/3 wb al massimo...quindi non ne varrebbe la pena secondo me

Wolf91 08-09-2018 18:40

Quote:

Originariamente inviato da papugo1980 (Messaggio 45745305)
Io ho avuto sia il monoblock per am4 (ch6) che su z370 (gibabyte) e vanno bene.
L unica scocciatura è che se devi ad esempio cambiare la cpu, per togliere il monoblock devi smontare la mobo

Un altro "difetto" non proprio trascurabile,è che quando cambi mobo o passi a cpu di un altra marca devi buttare tutto,mentre il Wb Cpu lo puoi tenere praticamente sempre,anche se cambi marca di cpu,basta che prendi le staffe adatte

Arrow0309 08-09-2018 18:41

Quote:

Originariamente inviato da methis89 (Messaggio 45745413)
come estetica nulla da dire, ma come prestazioni il raystom è il top con altri 2/3 wb al massimo...quindi non ne varrebbe la pena secondo me

Quoto, io l'ho appena preso per il mio nuovo rig su 8086K (piccolo loop col rx360 v3, cpu only).
Lascerei stare quello la

SL45i 08-09-2018 19:45

Quote:

Originariamente inviato da Arrow0309 (Messaggio 45745524)
Quoto, io l'ho appena preso per il mio nuovo rig su 8086K (piccolo loop col rx360 v3, cpu only).
Lascerei stare quello la

come va come prestazioni?

Arrow0309 08-09-2018 20:17

Quote:

Originariamente inviato da SL45i (Messaggio 45745614)
come va come prestazioni?

Ancora lo devo assemblare la prossima settimana :)

thunderforce83 09-09-2018 12:10

buona domenica a tutti ragazzi :) dai manca poco e non vedo l ora...appena usciranno le nuove schede capiremo di che morte morire e che tipo di loop devo mettere su...tra un paio di settimane mi porto avanti con il lavoro e deliddero' il mio 8700k..ho gia' tutto pronto...finalmente si passa a liquido a breve :)

Bias_89 09-09-2018 13:13

Quote:

Originariamente inviato da Bias_89 (Messaggio 45745368)
Le noiseblocker eloop 1200 rpm come vi sembrano per montarle su un radiatore 360 45?

:confused:

techsaskia 09-09-2018 13:41

Io ormai ero deciso per threadripper 2 ma a gennaio presentano le schede X499 con PCI Express 4 quindi mi sa che aspetto ancora un po'

papugo1980 09-09-2018 17:06

Buona domenica a tutti.
Per i possessori dell aquaero, dove collego il secondo flussimetro? L aquaero ha un solo ingresso flow...

Black"SLI"jack 09-09-2018 17:28

Porta aquabus low, ormai non è più utilizzata da nessun device. Quelli compatibili con tale connessione, non sono compatibili con i firmware superiori al 2000. Quindi hanno pensato bene di un paio di anni fa di convertire quella porta per il secondo flussimetro.

Inviato dal mio BLA-L09 utilizzando Tapatalk

papugo1980 09-09-2018 17:32

Grazie 1000 black;)
Ma per caso conosci questo articolo?
https://shop.aquacomputer.de/product...oducts_id=3775
I canali poi diventano 7?

Dotto Raus 09-09-2018 18:02

Mi succede una roba strana: appena accendo il pc ho un flusso di 155/165 l/h. Più passano le ore o anche dopo una sessione di game il flusso poi scende a 120/130 l/h e rimane costante così. Cosa può essere?:confused:

Black"SLI"jack 09-09-2018 18:03

Quote:

Originariamente inviato da papugo1980 (Messaggio 45746690)
Grazie 1000 black;)
Ma per caso conosci questo articolo?
https://shop.aquacomputer.de/product...oducts_id=3775
I canali poi diventano 7?

No attento quello è uno splitter per device aquabus. Praticamente ti permette di avere 4 connessioni aquabus (pompe d5 aquabus, farbwerk, power adjust, e via dicendo) singole, evitando di usare i cavi ad y.

Se hai bisogno di più canali fan, hai due strade. Usi i power adjust, oppure prendi un aquaero lt e lo converti in slave e lo colleghi al master tramite aquabus. La soluzione che ho usato nel mio p5 per avere gli 8 canali fan.
Inviato dal mio BLA-L09 utilizzando Tapatalk

Black"SLI"jack 09-09-2018 18:08

Quote:

Originariamente inviato da Dotto Raus (Messaggio 45746715)
Mi succede una roba strana: appena accendo il pc ho un flusso di 155/165 l/h. Più passano le ore o anche dopo una sessione di game il flusso poi scende a 120/130 l/h e rimane costante così. Cosa può essere?:confused:

La prima cosa che mi viene in mente è sporco all'interno del loop che durante l'uso si posiziona in qualche punto del loop e ostruisce il flusso.

Inviato dal mio BLA-L09 utilizzando Tapatalk

Dotto Raus 09-09-2018 18:10

Quote:

Originariamente inviato da Black"SLI"jack (Messaggio 45746727)
La prima cosa che mi viene in mente è sporco all'interno del loop che durante l'uso si posiziona in qualche punto del loop e ostruisce il flusso.

Inviato dal mio BLA-L09 utilizzando Tapatalk

Mmm eppure era tutto pulito, il rad è nuovo e lavato. Strano :muro:


Tutti gli orari sono GMT +1. Ora sono le: 21:44.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.