Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


guant4namo 22-09-2018 09:23

Quote:

Originariamente inviato da diomarco (Messaggio 45773034)
Ieri si è aggiornato Posta e Calendario e adesso ho la notifica di una mail da leggere anche se non è vero. Grazie :muro:
Se nella posta in arrivo muovo da freccina su "da leggere " è vuoto.
Sotto la notifica sull'icona c'è :confused:

Perchè utilizzare l'app posta di windows (alquanto scandalosa), quando la si può sostituire tranquillamente con Mozilla Thunderbird? ;) :cool:

Macco26 22-09-2018 09:43

io per usi basici non la disdegno.
Funziona perfettamente con account outlook.com, gestisce il Push in real time, le notifiche girano in background sempre, senza tenere l'app aperta.
Insomma, un'esperienza da cellulare, però in senso positivo: la roba arriva, e ti viene subito notificata. Se gioco o metto Non disturbare, le notifiche si azzittano automaticamente, grazie agli automatismi di Win10.
Con Thunderbird si potrebbe? Senza lanciare l'app in background o tenere vari demoni in background?

Senza contare che è di una facilità disarmante. Insomma, sicuramente più adeguato per la Zia Peppa di un Outlook, Thunderbird o chi per lui. IMO

Larsen 22-09-2018 11:10

concordo che mail faccia abbastanza cagare, ma c'ho messo su le mail secondarie, e a parte che anche se le leggo magari da un'altro device, non se le tiene come lette, per roba non importante va benone.

edo48 22-09-2018 11:57

Sono fermo alla 17134.286 Update non mi trova nessun aggiornamento???:muro:

omonimo 22-09-2018 12:28

Quote:

Originariamente inviato da edo48 (Messaggio 45774502)
Sono fermo alla 17134.286 Update non mi trova nessun aggiornamento???

a me succede sempre gli aggiornamenti intermedi non me li vede mai,
quelli standard sempre, però io ho una versione 17134.285

tallines 22-09-2018 13:07

Quote:

Originariamente inviato da amd-novello (Messaggio 45773746)
che sei un eretico e non devi azzardarti a criticare la politica degli update di mamma ms :D

Le critiche, quando ci sono, sono costruttive :)

AlexCyber 22-09-2018 15:19

ciao :)

con la Build 17134.319, i problemi al wifi sono stati fixati ? :mbe:

dratta 22-09-2018 15:29

Quote:

Originariamente inviato da AlexCyber (Messaggio 45774832)
ciao :)

con la Build 17134.319, i problemi al wifi sono stati fixati ? :mbe:

A dire il vero io non ho mai avuto problemi con il WIFI
Vedo che alcuni per non dire tanti hanno di questi problemi...mah misteri dell'elettronica

Nicodemo Timoteo Taddeo 22-09-2018 15:48

Quote:

Originariamente inviato da tallines (Messaggio 45774615)
Le critiche, quando ci sono, sono costruttive :)

Apperò, adesso son diventate critiche costruttive, quando le facevamo noi erano ...distruttive? :D

tallines 22-09-2018 19:03

Quote:

Originariamente inviato da Nicodemo Timoteo Taddeo (Messaggio 45774870)
Apperò, adesso son diventate critiche costruttive, quando le facevamo noi erano ...distruttive? :D

Mai asserito una cosa del genere, ma Nicoooo............:)

Saetta_McQueen 23-09-2018 08:44

Sono passato da poco all'uso costante di windows 10 e sto avendo qualche problema con i programmi in esecuzione automatica.
In particolare, il Logitech Media Server e il Dell Display Manager.
Su windows 7, dopo l'installazione, entrambi erano in avvio automatico, ora non riesco ad ottenere lo stesso comportamento.

Entrambi risultano in esecuzione automatica (a LMS ho dovuto anche dare i diritti di amministratore) ma all'avvio del sistema non partono, devo avviarli automaticamente.

Mi aiutate per favore a risolvere questo problema?

E' particolarmente fastidioso per il LMS perchè il pc è il server musicale di casa.

Unax 23-09-2018 09:23

se dico che OneDriveSetup.exe che si trova

C:\Users\UTENTE\AppData\Local\Microsoft\OneDrive\StandaloneUpdater

è una merda di eseguibile che quando parte porta la cpu al 100%

è una critica costruttiva?

:D

NeverKnowsBest 23-09-2018 09:33

WUpdate non trova l'ultimo aggiornamento, il .319, cosa devo fare per installarlo? Mai successa una cosa del genere, niente di grave ma mi secca perché ho acceso il pc appositamente :D

pitx 23-09-2018 10:09

Quote:

Originariamente inviato da NeverKnowsBest (Messaggio 45775705)
WUpdate non trova l'ultimo aggiornamento, il .319, cosa devo fare per installarlo? Mai successa una cosa del genere, niente di grave ma mi secca perché ho acceso il pc appositamente :D

Installi il KB4458469 17134.319
Download da qui
https://www.catalog.update.microsoft...px?q=KB4458469

X360X 23-09-2018 10:39

Quote:

Originariamente inviato da AlexCyber (Messaggio 45774832)
ciao :)

con la Build 17134.319, i problemi al wifi sono stati fixati ? :mbe:

A me è tornato tutto normale rimuovendo i driver e facendoli reinstallare da windows...cosa era successo? va a capire, anche perché non c'era nessun update dei driver negli aggiornamenti e appunto ci fosse stato avrebbe scaricato questi che ho ora.

però risolto quindi ok :stordita:

PS: per le mail ultimamente sto usando eM Client che con qualche impostazione personalizzata va benissimo, ha anche le notifiche se ne sta nella tray...se cercate alternative buttateci un occhio

tallines 23-09-2018 13:05

Quote:

Originariamente inviato da Saetta_McQueen (Messaggio 45775640)
Sono passato da poco all'uso costante di windows 10 e sto avendo qualche problema con i programmi in esecuzione automatica.
In particolare, il Logitech Media Server e il Dell Display Manager.
Su windows 7, dopo l'installazione, entrambi erano in avvio automatico, ora non riesco ad ottenere lo stesso comportamento.

Entrambi risultano in esecuzione automatica (a LMS ho dovuto anche dare i diritti di amministratore) ma all'avvio del sistema non partono, devo avviarli automaticamente.

Mi aiutate per favore a risolvere questo problema?

E' particolarmente fastidioso per il LMS perchè il pc è il server musicale di casa.

Dai un' occhiata >

https://www.navigaweb.net/2012/12/av...-windows8.html

tallines 23-09-2018 13:09

Quote:

Originariamente inviato da Unax (Messaggio 45775690)
se dico che OneDriveSetup.exe che si trova

C:\Users\UTENTE\AppData\Local\Microsoft\OneDrive\StandaloneUpdater

è una merda di eseguibile che quando parte porta la cpu al 100%

è una critica costruttiva?

:D

Tutto serve, quindi alla tua domanda, la risposta è.......si :) magari senza usare parole tipo mer.......:)

Saetta_McQueen 23-09-2018 13:57

Quote:

Originariamente inviato da tallines (Messaggio 45776004)

Grazie, ora leggo, speriamo di risolvere.

Vindicator23 23-09-2018 14:15

da quello che ho letto in giro; puoi disabilitare gli updates quanto vuoi ma microsoft ottimizza il servizio e ruba banda lo stesso per altri sulla rete usando la tua connessione

ho trovato questo programma

https://www.sordum.org/9470/windows-...-blocker-v1-1/

sembra che funzioni potete attivarlo o disattivarlo voi quando volete fare gli aggiornamenti , molto comodo

ci sono 103 commenti la maggior parte positivi

ps ho provato il tool sulla redstone 4 1803 aggiornata a settembre

NeverKnowsBest 23-09-2018 16:43

Quote:

Originariamente inviato da pitx (Messaggio 45775749)
Installi il KB4458469 17134.319
Download da qui
https://www.catalog.update.microsoft...px?q=KB4458469

Ti ringrazio ;)


Tutti gli orari sono GMT +1. Ora sono le: 06:32.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.