Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


eric78 15-11-2015 16:35

ho scaricato da media tool su lenovo devo dire che va una bomba!
consiglio su che antivurus affiancare
c'è modo di disattivare il pin?

Nones 15-11-2015 16:44

Quote:

Originariamente inviato da backstage_fds (Messaggio 43069072)
Ciao, per quale macchina?
Ti spiego... io ho un asus, un ultrabook, dopo averlo spento il pc realmente non veniva spento.
Recentemente leggevo che la colpa era da imputarsi ai driver Intel Management Engine Interface buggati e si consigliava di installare quelli immediatamente precedenti.
Dopo averlo fatto non ho più avuto il problema.
Con l'aggiornamento, come tu stesso hai affermato, quei drivers danno problemi.
Infatti io, dopo aver aggiornato a TH2, ho di nuovo riscontrato il problema del non spegnimento.
Tutto questo per chiederti se sai dirmi se questi sono drivers generici,
e quindi usabili da qualsiasi macchina oppure no.

Purtroppo questo non te lo so dire. Anche se nella descrizione dei drivers nella pagina parla di " Intel® NUC boards and kits" ma io ho un chipset h87, e cmq devo perforza installarli.
Potresti provare, al limite non te li riconosce.

backstage_fds 15-11-2015 16:53

@Nones
grazie per la risposta.
Mi sa che sono generici. In ogni caso farò un verifica/comparazione tra quelli che ho e questo che hai linkato.

mtx4 15-11-2015 17:02

Installazione pulita di Windows 10 pro N
Scarico il media feature pack, lo installo, non chiede il riavvio ma media player non c'è e se provo a reinstallarlo dice che è già installato.
Questo aggiornamento mi sta devastando vi prego aiutatemi !!

Pozhar 15-11-2015 17:06

Quote:

Originariamente inviato da mtx4 (Messaggio 43069141)
Installazione pulita di Windows 10 pro N
Scarico il media feature pack, lo installo, non chiede il riavvio ma media player non c'è e se provo a reinstallarlo dice che è già installato.
Questo aggiornamento mi sta devastando vi prego aiutatemi !!

L'hai già scaricato da qui?

https://support.microsoft.com/it-it/kb/3010081

Vai in programmi e funzionalità > attivazione o disattivazione delle funzionalità di windows < e controlla che sia presente e spuntato nella sotto cartella "funzionalità multimediali"

frder 15-11-2015 17:24

Quote:

Originariamente inviato da Blue_screen_of_death (Messaggio 43068594)
Vorrei approfondire la questione delle unità USB viste come unità interne.
Io ho il problema opposto: unità USB viste come rimovibili e sto cercando di farle diventare dischi locali.

Prima dell'aggiornamento a TH2 le unità come erano viste? Hai lo stesso problema con tutte le USB? Prima erano viste come unità rimovibili e adesso come dischi locali?

Prima dell'aggiornamento a TH2 era tutto normale (a parte la doppia indicazione nell'elenco delle unità), USB rimovibili.

Dopo l'aggiornamento tutte le unità USB venivano viste come dischi interni.

Adesso sto riaggiornando tutto da 0 partendo da un'immagine di Win 7. Se cambia qualcosa riporterò.

francesco

Pozhar 15-11-2015 17:28

Quote:

Originariamente inviato da frder (Messaggio 43069209)
Prima dell'aggiornamento a TH2 era tutto normale (a parte la doppia indicazione nell'elenco delle unità), USB rimovibili.

Dopo l'aggiornamento tutte le unità USB venivano viste come dischi interni.

Adesso sto riaggiornando tutto da 0 partendo da un'immagine di Win 7. Se cambia qualcosa riporterò.

francesco

Perché?

Se t'interessa e vuoi tenere w10 come OS, non ha senso quello che stai facendo... ti stai complicando la vita e stai perdendo del tempo inutilmente...

Blue_screen_of_death 15-11-2015 17:37

Quote:

Originariamente inviato da frder (Messaggio 43069209)
Prima dell'aggiornamento a TH2 era tutto normale (a parte la doppia indicazione nell'elenco delle unità), USB rimovibili.

Dopo l'aggiornamento tutte le unità USB venivano viste come dischi interni.

Adesso sto riaggiornando tutto da 0 partendo da un'immagine di Win 7. Se cambia qualcosa riporterò.

francesco

A me l'esatto contrario. Prima dell'aggiornamento venivano viste come dischi interni, dopo l'aggiornamento come unità rimovibili.
Non va affatto bene, perché mi interessano i vantaggi offerti dalle periferiche fisse. Facciamo uno scambio di PC? :D

gabmamb 15-11-2015 18:51

Quote:

Originariamente inviato da tallines (Messaggio 43068862)
Se vuoi il logo Asus > uefi: ntfs datatravel, altrimenti datatravel kingston .

Basta che si installa :)

L' Uefi è l' evoluzione del Bios, adottato da W8 in poi .

Gpt - Mbr > differenze

In più >

https://it.wikipedia.org/wiki/GUID_Partition_Table

era un accorgimento da seguire per installare w10?

tallines 15-11-2015 19:01

Quote:

Originariamente inviato da gabmamb (Messaggio 43069454)
era un accorgimento da seguire per installare w10?

No, era per rispondere sempre a el_pocho2008, oltre che al post > n. 11491, anche al post > n. 11480 più che altro per rispondere sulle differenze, senza quotare ambedue i post, dato che al post n.11491, aveva già preso la sua decisione .

x9drive9in 15-11-2015 19:08

Confermo, nel mio caso ho aggiornato il notebook con Windows 10 Pro e installato Windows 10 Home sul secondo pc mettendo la key della licenza di 7 Home Premium che aveva

gabmamb 15-11-2015 19:10

ho riscontrato internet a singhiozzo....mai avuto prima?
coincidenza?:confused:

gabmamb 15-11-2015 19:15

Quote:

Originariamente inviato da gabmamb (Messaggio 43069534)
ho riscontrato internet a singhiozzo....mai avuto prima?
coincidenza?:confused:

anche poco fa....possibile???

ma_quando_mai 15-11-2015 19:22

Quote:

Originariamente inviato da gabmamb (Messaggio 43069543)
anche poco fa....possibile???

Ma il gruppo home non lo hanno eliminato da TH2 ? A me dava un sacco di problemi...

Marok 15-11-2015 19:23

Quote:

Originariamente inviato da gabmamb (Messaggio 43069543)
anche poco fa....possibile???

Internet no, ma ho notato giocando on-line molti lag, micro freeze e cadute di connessione al server.
Ho reinstallato anche i driver video (installazione pulita) ma non è cambiato nulla.
Con win7 mai avuto problemi simili.

skadex 15-11-2015 19:24

Quote:

Originariamente inviato da gabmamb (Messaggio 43069534)
ho riscontrato internet a singhiozzo....mai avuto prima?
coincidenza?:confused:

A me succedeva sul fisso con una penna d-link mentre sul portatile no. Tira a sorte.

gabmamb 15-11-2015 19:30

sono propriop delle micro disconnessioni....

frder 15-11-2015 19:43

Quote:

Originariamente inviato da Pozhar (Messaggio 43069215)
Perché?

Se t'interessa e vuoi tenere w10 come OS, non ha senso quello che stai facendo... ti stai complicando la vita e stai perdendo del tempo inutilmente...

Perchè oggi non avevo niente da fare ed ho voluto fare quest'ultimo tentativo per vedere se cambiava qualcosa....

Per la cronaca non è cambiato niente, ha solo ripreso a funzionare il meteo :D

Quote:

Originariamente inviato da Blue_screen_of_death
A me l'esatto contrario. Prima dell'aggiornamento venivano viste come dischi interni, dopo l'aggiornamento come unità rimovibili.
Non va affatto bene, perché mi interessano i vantaggi offerti dalle periferiche fisse. Facciamo uno scambio di PC?

Ti dice bene perchè non mi interessano i desktop, sennò ti prendevo in parola :D

francesco

lenri90 15-11-2015 20:15

Quote:

Originariamente inviato da Pozhar (Messaggio 43069159)
Quote:

Originariamente inviato da mtx4 (Messaggio 43069141)
Installazione pulita di Windows 10 pro N
Scarico il media feature pack, lo installo, non chiede il riavvio ma media player non c'è e se provo a reinstallarlo dice che è già installato.
Questo aggiornamento mi sta devastando vi prego aiutatemi !!

L'hai già scaricato da qui?

https://support.microsoft.com/it-it/kb/3010081

Vai in programmi e funzionalità > attivazione o disattivazione delle funzionalità di windows < e controlla che sia presente e spuntato nella sotto cartella "funzionalità multimediali"

Ho avuto anch'io lo stesso problema.

Scarica invece questo per installare il media feature pack (che viene disinstallato dall'aggiornamento). La nuova versione KB3099229_x64 a me si è installata con successo chiedendo di riavviarsi alla fine dell'installazione. La versione Windows10-KB3010081-x64.msu non si installa invece correttamente.

Marok 15-11-2015 20:17

Dopo solo 2 giorni passati con w10 tiro le somme:
- Si può benissimo stare con w7, non cambia nulla! Creto che questo è il futuro, quindi meglio stare aggiornati.
- E' evidente che con la scusa di win as a service hanno rifilato un OS non pronto
- Interfaccia poco rifinita e coerente
- Avranno pure saltato il 9, ma secondo me facciamo una beta del 10 fino a luglio 2016 e poi avremo il sistema come doveva essere con interfaccia coerente, servizi completi per edge, servizi integrati con il telefono e probabilmente con una policy della privacy rivista...

Ah non ho aperto nemmeno 1 volta lo store o Cortana... decisamente utili le app su desktop....


Tutti gli orari sono GMT +1. Ora sono le: 07:39.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.