Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


smanet 08-09-2017 13:21

Quote:

Originariamente inviato da Arrow0309 (Messaggio 45002279)
6.postimg.org/ozhi1nqit/20170907_185155.jpg[/img][/url]

Ora non so se perde oppure no (probabilmente no) ma per non rischiare ho aperto un RMA (watercoolinguk).
Che palle, mo devo aspetta un'altra volta :muro:

Bhè... scrivigli e chiedi se puoi procedere con l'unboxing.
Io ho un 420, e da quel lato c'è del pluriball, non dovrebbe aver danni se non delle alette leggermente piegate.

Arrow0309 08-09-2017 13:44

Quote:

Originariamente inviato da Gello (Messaggio 45003138)
Ciao Arrow, col raccordo in alto faciliti lo spurgo dell'aria

OK, allora farò così grazie.

Quote:

Originariamente inviato da smanet (Messaggio 45003824)
Bhè... scrivigli e chiedi se puoi procedere con l'unboxing.
Io ho un 420, e da quel lato c'è del pluriball, non dovrebbe aver danni se non delle alette leggermente piegate.

Aspetto la loro risposta prima.
Cmq se guardi bene nelle foto anche la canalina è ammaccata, non solo le alette.
Per carità, potrebbe non esserci successo niente, ho tutt'ora in uso un rad EK nelle stesse condizioni.
Ma se perdessi poi anche un domani non sarà più coperto di alcuna garanzia altrimenti.

smanet 08-09-2017 14:20

Quote:

Originariamente inviato da Arrow0309 (Messaggio 45003887)
Cmq se guardi bene nelle foto anche la canalina è ammaccata, non solo le alette.
Per carità, potrebbe non esserci successo niente, ho tutt'ora in uso un rad EK nelle stesse condizioni.
Ma se perdessi poi anche un domani non sarà più coperto di alcuna garanzia altrimenti.

Ah, non mi aveva caricato la foto...!
Ehnnò, ho scritto una cavolata. Io quasi quasi chiederei la sostituzione...!

Killkernel 08-09-2017 21:27

Quote:

Originariamente inviato da Arrow0309 (Messaggio 45002471)
Grazie per l'incoraggiamento caro :)
Ed ora una cosa un po più tecnica che riguarda il montaggio (esternamente dal pc, a colonna).
Cambia qualcosa se lo monto in un verso oppure girato sotto sopra (raccordi in basso oppure in alto)?
Mi verrebbe più facile da farlo / piazzarlo / assemblarlo nella base (che devo ancora creare) con i tubi e raccordi in alto per come ho in mente di piazzarlo a destra dal pc ma anche coi tubi in basso ci potrei inventarmi qualcosa. :fagiano:

Quote:

Originariamente inviato da Arrow0309 (Messaggio 45002606)
Va bene :)
Ma la domanda era come lo devo mettere?
Coi raccordi in basso (se in verticale) oppure in alto?

Ho visto che ti hanno già risposto anche altri utenti e non posso che confermare quanto da loro riportato, è altresì vero che sei libero di montarlo anche coi raccordi verso il basso perché avrai a disposizione il tappo presente nella parte opposta che potresti utilizzare come sfiatatoio durante il leak test semplicemente allentandolo molto lievemente per fare uscire l'aria "intrappolata" in quella zona. ;)

Arrow0309 08-09-2017 22:22

Quote:

Originariamente inviato da Killkernel (Messaggio 45005021)
Ho visto che ti hanno già risposto anche altri utenti e non posso che confermare quanto da loro riportato, è altresì vero che sei libero di montarlo anche coi raccordi verso il basso perché avrai a disposizione il tappo presente nella parte opposta che potresti utilizzare come sfiatatoio durante il leak test semplicemente allentandolo molto lievemente per fare uscire l'aria "intrappolata" in quella zona. ;)

Sto già assemblando la base per il rad, rimarrà quindi coi multiport e raccordi in alto :)
Ora mi rode solo di mandarlo per aspettare chissà quanto ancora, pazienza :stordita:

methis89 09-09-2017 09:59

Per chi monta i rad coi raccordi in basso e ha il tappo dalla parte opposta per lo sfiato basta riempire il loop da quel tappo del rad così si fa anche molta meno fatica a spurgare... Io col primo impianto feci proprio così invece di riempire dalla vaschetta perché tanto coi due spezzoni di tubo lo tenevo più in alto di tutto il loop e quindi riempiendo da lì fino all'orlo non si creava nessuna bolla all'interno del rad

Inviato dal mio ONEPLUS A3003 utilizzando Tapatalk

Arrow0309 09-09-2017 20:54

Ho finito di assemblare la base per il monsta esterno, la mia prima piccola ws esterna :D :cool:









Peccato che devo aspettare ancora del tempo, questi di watercoolinguk non mi rispondono ancora alla mail. :stordita:
Ed ho notato che il rad e' pure un po ammaccato nella parte dei multiport (in alto ora) :fagiano:



Avevo pensato quasi di tenerlo (provando se perde ma non credo), non so che fare, la vedo lunga :cry:

Amorph 09-09-2017 21:18

nessuno sa consigliarmi dei buoni tubi neri per raccordi 13-16? :)

Arrow0309 09-09-2017 21:28

Quote:

Originariamente inviato da Amorph (Messaggio 45006947)
nessuno sa consigliarmi dei buoni tubi neri per raccordi 13-16? :)

Ma per questa misura "strana" vedi che non hai tante scelte no?
Io addirittura su watercoolinguk non ne ho trovato manco un modello.
Quindi vai di Tygon (che sono buoni) in neoprene ma con le scritte, dai che non viene cosi' male (visto che sono poi gli unici tubi neri a sta misura) :fagiano:

http://www.aquatuning.co.uk/water-co...schwarz?c=2752

Amorph 09-09-2017 21:32

lo so si trova poco, ma ormai ho tutti i raccordi così e non vorrei cambiarli tutti, anche perchè non costano poco :stordita:
grazie del consiglio, mi orienterò su quei tygon in neoprene se mi dici che sono buoni :)

Arrow0309 09-09-2017 21:49

Quote:

Originariamente inviato da Amorph (Messaggio 45006973)
lo so si trova poco, ma ormai ho tutti i raccordi così e non vorrei cambiarli tutti, anche perchè non costano poco :stordita:
grazie del consiglio, mi orienterò su quei tygon in neoprene se mi dici che sono buoni :)

Di niente ;)
Che sistema tiri su, X299? :)

Amorph 09-09-2017 22:04

Quote:

Originariamente inviato da Arrow0309 (Messaggio 45006995)
Di niente ;)
Che sistema tiri su, X299? :)

si x299, cpu 7900x mobo ancora non so :)

mircocatta 10-09-2017 00:01

Anche io ho i 13/16 :fagiano:

Amorph 10-09-2017 08:36

Quote:

Originariamente inviato da mircocatta (Messaggio 45007109)
Anche io ho i 13/16 :fagiano:

che tubi usi?

mircocatta 10-09-2017 09:29

Quote:

Originariamente inviato da Amorph (Messaggio 45007303)
che tubi usi?

Masterkleer..lascia stare, penoso, si strozza solo a guardarlo

Comunque controlla su ybris, qualcosa hanno

Killkernel 10-09-2017 09:35

Quote:

Originariamente inviato da Arrow0309 (Messaggio 45006907)

CUT

Ottimo lavoro e bella la stand esterna per il rad! :cincin:

Ho visto anche l'ammaccatura sul multiport ed alla luce anche di questo difetto penso che la procedura di RMA sia d'obbligo venga accettata.

Saluti. :)

Marscorpion 10-09-2017 10:17

Qualcuno di voi ha avuto modo di provare la nuova pompa dell'EK, la SPC-60 MX PWM ?
Dato il prezzo esiguo mi è venuta la strana idea di prenderla per abbinarla ad un waterblock cpu e ad un radiatore da 480 mm...... Dovrebbe farcela, ha specifiche simili alla Laing DDC 350.

MarvelDj 10-09-2017 11:11

Buongiorno a tutti,
mi è venuta la malsana idea di fare il mio primo impianto a liquido. Vediamo se ci riesco :D

avevo già aperto un 3d
http://www.hwupgrade.it/forum/showthread.php?t=2824701
ma mi hanno consigliato di postare anche qui

questa è l'attuale mia configurazione e la lista della spesa per l'impianto a liquido

Componenti PC
  • Case Thermaltake Core P5 Snow (da ordinare)
  • I7 7700k
  • Asus Maximus IX Extreme
  • Corsair CMD16GX4M2B3733C17 Dominator Platinum 2x8GB, DDR4, 3733 Mhz, C17 XMP 2.0
  • Gigabyte 980TI G1
  • Corsair AX750
  • SSD 960 EVO 500Gb (da ordinare)
  • SSD 850 EVO 250Gb
  • SSD 850 EVO 500Gb

Sistema a liquido
  • EK-FC980 GTX Ti WF3 - Nickel
  • Alphacool NexXxoS UT60 Full Copper 480mm Radiator (da ordinare)
  • EK-XTOP Revo D5 PWM - Plexi (incl. sleeved pump) (da ordinare)
  • EK-RES X3 250 (da ordinare)
  • EK-FC980 GTX Ti WF3 Backplate - Nickel (da ordinare)

i condotti li vorrei provare a fare rigidi, ho già la pistola termica
connettori bianchi o nickel (bianchi si sporcano?)
ventole le più silenziosi possibile e magari apprezzabili alla vista, se rgb non mi dispiacerebbe
http://www.corsair.com/en-gb/ml120-p...levitation-fan
dato che la mobo ha il software Aura per i led penso di prendere le ventole solo con led bianchi ed utilizzare una striscia a led dietro al case compatibile con Aura.

interessanti anche questi
http://www.phanteks.com/HalosLux.html

pensavo di prendere il P5 white e quindi anche il radiatore ci potrebbe stare bianco, ma 480mm bianco lo fa solo la XSPC
http://www.xs-pc.com/radiators-rx-se...iator-v3-white

è un prodotto valido?

​che tubi rigidi devo prendere? che diametro?

Arrow0309 10-09-2017 16:40

Quote:

Originariamente inviato da Killkernel (Messaggio 45007417)
Ottimo lavoro e bella la stand esterna per il rad! :cincin:

Ho visto anche l'ammaccatura sul multiport ed alla luce anche di questo difetto penso che la procedura di RMA sia d'obbligo venga accettata.

Saluti. :)

Grazie!
Si, ora li contatto di nuovo, non m'hanno ancora risposto alla mail ma sul sito risulta aperta la pratica.
Intanto ho montato la mobo ma anche i sganci rapidi passaparete alphacool :cool:


Amorph 10-09-2017 16:46

Quote:

Originariamente inviato da Arrow0309 (Messaggio 45008312)
Grazie!
Si, ora li contatto di nuovo, non m'hanno ancora risposto alla mail ma sul sito risulta aperta la pratica.
Intanto ho montato la mobo ma anche i sganci rapidi passaparete alphacool :cool:


comodissimi gli sganci rapidi :)


Tutti gli orari sono GMT +1. Ora sono le: 08:51.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.