Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Comunicazioni dallo staff (https://www.hwupgrade.it/forum/forumdisplay.php?f=7)
-   -   hardware upgrade non carica (https://www.hwupgrade.it/forum/showthread.php?t=2684473)


El Alquimista 19-02-2017 08:42

anche se ho aspettato il completamento del caricamento della pagina hwupgrade.it/forum
sul telefono con Chrome 56.
mi è apparso questo reindirizzamento:



non saprei
mi era già capitato in passato e solo su questo forum.

.

FulValBot 19-02-2017 09:47

quel reindirizzamento c'è da mesi e mesi... e sono gli stessi link che rallentano il sito su qualunque browser in versione pc

Paolo Corsini 19-02-2017 15:24

Ciao
non mi è mai capitato onestamente, e non deve capitare: mi puzza di circuito banner non tanto pulito, probabilmente tra quelli utilizzati dalla concessionaria (e che non si è accorta di questo tipo di comportamento, evidentemente). Segnalo e faccio verificare, grazie.

FulValBot 20-02-2017 10:13

da ricordare che su android chrome (e anche la versione pc) ha l'opzione per la protezione verso determinati link (se non ricordo male)

il problema più che altro riguarda il browser di samsung (che fa a dir poco pena) e forse firefox


qualunque antivirus che si mette su android non serve a nulla e non evita il problema

Paolo Corsini 20-02-2017 23:32

Veloce update: quel tipo di banner via mobile non dovrebbe più caricarsi, mentre abbiamo sistemato nei giorni scorsi i problemi di visualizzazione evidenziati con i link Amazon

killeragosta90 21-02-2017 14:30

Confermo la risoluzione per quanto riguarda il problema sui link Amazon! :) Nessun problema con lo smartphone...

il.principino 22-02-2017 13:38

Buongiorno , un informazione , su tapatalk il forum non è più visibile ?

Problema mio.. Risolto

El Alquimista 23-02-2017 18:00

Quote:

Originariamente inviato da Paolo Corsini (Messaggio 44498706)
Veloce update: quel tipo di banner via mobile non dovrebbe più caricarsi,

stamattina è capitato nuovamente,
stesso link, visitando una pagina di "news" [Intel, il 5G ...]
ho fatto gli screenshot se serve (il principale è uguale)
-> Può essere colpa mia ? non avevo pulito la cache di Chrome .
Android 4.4.4
:rolleyes:

Quote:

mentre abbiamo sistemato nei giorni scorsi i problemi di visualizzazione evidenziati con i link Amazon
confermo, risolto :)

.

x_Master_x 06-03-2017 16:49

Vedo una specie di pubblicità che si apre e si allarga tra le parole/frasi di un post. Le due frasi tra la pubblicità prima erano unite, poi allargate per fare spazio all'ads



Cos'è quella cosa? :D
Da segnalare a chi di dovere.

Gileantanis 11-03-2017 18:22

anche a me carica lento da qualche giorno

Evo1 19-03-2017 23:54

Mi scuso in anticipo se non fosse il thread giusto, ma mi è sembrato che si parla di un pò tutti i problemi. Io ho il problema che, da qualche giorno, mi dice che "la tua connessione a questo sito non è protetta", ma lo fa solo con hwupgrade e non con altri forum. Cosa può essere secondo voi? Tra l'altro ho notato che manca il classico https:// prima del nome del link del sito

amd-novello 20-03-2017 07:21

io uso chrome e anche a me dice che non è protetta se clicco a sinistra dell'indirizzo sulla i cerchiata. ma è normale e non è mai stato un sito https

Paolo Corsini 20-03-2017 08:01

https e Chrome: è da un po' di tempo che Chrome segnala come potenzialmente pericolosi i siti che risolvono non come https ma con tradizionale http. All'atto pratico, ovviamente, non c'è problema lato nostro che debba essere segnalato e stiamo verificando come intervenire per adeguare l'engine interno a questo.

Evo1 20-03-2017 16:10

Quote:

Originariamente inviato da Paolo Corsini (Messaggio 44590560)
https e Chrome: è da un po' di tempo che Chrome segnala come potenzialmente pericolosi i siti che risolvono non come https ma con tradizionale http. All'atto pratico, ovviamente, non c'è problema lato nostro che debba essere segnalato e stiamo verificando come intervenire per adeguare l'engine interno a questo.

Grazie. Ero preoccupato di aver preso qualche virus, e non riuscivo a capire come cavolo faceva a darmi questa cosa, solo qui. Ora che so che è "normale" sono più tranquillo :) Grazie ancora, anche per la riposta fulminea

Alpha Centauri 23-03-2017 22:20

Scusate, ho un problema leggermente diverso da quello del titolo: da oggi mi accorgo che scrollando un paio di pagine di HW UPG mi va continuamente in crash il browser. Uso Firefox aggiornato 32bit su Win 8, ed il problema lo riscontro nella sezione news ad es su QUESTA pagina. Sul forum nessun problema. Ho provato 5-10 volte e crasha sempre ad un certo punto dello scroll. Su altre pagine, comprese quelle di amazon, non riscontro problemi. Nella sezione componenti aggiuntivi di FF non ho notato alcun componente aggiornato di recente, nè ne ho instalati di recente.

Nessuno ha riscontrato lo stesso problema?

Cosa posso fare per risolvere?

Alpha Centauri 25-03-2017 10:43

Nessun riscontro?

mihos 25-03-2017 14:16

Quote:

Originariamente inviato da Alpha Centauri (Messaggio 44607706)
Nessun riscontro?

No nulla, tutto ok sia con adblock che senza.

Alpha Centauri 25-03-2017 18:39

Sembrerebbe risolto....

Grazie per il feedback comunque.

sbaffo 07-04-2017 10:27

Da qualche giorno noto che hwupgrade ha implementato la pubblicità nel testo dell'articolo e anche nei messaggi del forum (alcune parole diventano link in verde), quando altri siti l'hanno tolta perché insopportabile e del tutto inutile.
Tra l'altro sembra linkare anche parole a caso ("no","ne"), e con safari (ipad) i link appaiono un po' in ritardo col rischio di toccarli prima di vederli apparire.

Proprio l'altro giorno avevo disattivato adblock per senso di responsabilità, ma così mi costringete a riattivarlo...

Che poi appaiano anche nei messaggi scritti da noi utenti del forum mi da proprio fastidio.

Paolo Corsini 07-04-2017 10:36

Ciao, a onor del vero quella funzione è attiva da credo oltre 10 anni. Puoi intervenire comunque per disabilitarla
http://www.hwupgrade.it/sito/intellitxt/


Tutti gli orari sono GMT +1. Ora sono le: 21:34.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.