Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


Rodig 18-03-2018 16:02

Quote:

Originariamente inviato da wolverine (Messaggio 45439592)
Domanda niubb, in Windows 10 in che misura un BSOD può compromettere l'intero SO? Grazie. :)

Direi in nessun modo....
Un BSOD è solo una segnalazione di qualcosa che non va.

roberto1 18-03-2018 19:01

Quote:

Originariamente inviato da motard_64 (Messaggio 45439827)
Grazie, ma ho provato anche ad usare il secondo slot pcie ed il risultato è identico. Ora ho un pc che funziona solo con l'uscita hdmi della scheda madre. Probabilmente, per un motivo misterioso si sono bruciati tutti gli slot pcie. Eppure in questo caso non si dovrebbe vedere nulla, credo. Invece il bios lo visualizzo senza problemi... mah...:muro:

la scheda GPU è alimentata correttamente? prova a pulire i contatti dello slot pcie internamente con i bastoncini cotton floc imbevuti di alcool d'ardere, (alcool commestibile lascia residui) al limite spruzza uno spray rivitalizzante dei contatti elettrici, costa poche euro.

tallines 18-03-2018 19:08

Quote:

Originariamente inviato da wolverine (Messaggio 45439592)
Domanda niubb, in Windows 10 in che misura un BSOD può compromettere l'intero SO? Grazie. :)

Può anche capitarti la schermata blu e.........il SO non si avvia più..........dipende che schermata blu .

guant4namo 18-03-2018 19:43

Quote:

Originariamente inviato da tallines (Messaggio 45439764)
E' una impostazione > del browser

Vedi anche > qui e > qui

Uguale per gli altri browser

Grazie caro :D

tallines 18-03-2018 19:45

Quote:

Originariamente inviato da guant4namo (Messaggio 45440261)
Grazie caro :D

Hai risolto ?

guant4namo 18-03-2018 20:45

Quote:

Originariamente inviato da tallines (Messaggio 45440264)
Hai risolto ?

Yes :D

Macco26 18-03-2018 21:54

Quote:

Originariamente inviato da tallines (Messaggio 45440175)
Può anche capitarti la schermata blu e.........il SO non si avvia più..........dipende che schermata blu .

La schermata blu non è la causa. E' l'effetto. Se un virus cancellasse mezza directory Win, al prox avvio avresti schermata blu.
E' colpa del BSOD?

No.

E' colpa del virus.

Dunque dipende da COSA abbia causato un BSOD. Ad es. un semplice abbassamento di tensione causa un BSOD una tantum, solitamente, e non rovina niente.

deuterio1 19-03-2018 00:19

Quote:

Originariamente inviato da wolverine (Messaggio 45439592)
Domanda niubb, in Windows 10 in che misura un BSOD può compromettere l'intero SO? Grazie. :)

Forse ho capito cosa intendi, effettivamente in casi sfortunati ciò può avvenire, perché un BSOD corrisponde ad un arresto anomalo del sistema che può generare delle inconsistenze sia a livello di filesystem, sia a livello applicativo, nel caso in cui i dati di una applicazione (magari anche'essa di sistema) non siano stati salvati correttamente.

Ciao,
D

P.S. p. es. anni fa un BSOD mi causò la corruzione di un PST di Outlook, mentre in un altro caso (PC non mio) la corruzione di alcuni elementi in WinSxS (poi risolta con DISM).

Jammed_Death 19-03-2018 07:43

Quote:

Originariamente inviato da FulValBot (Messaggio 45439644)
non ho quel problema...

ma come no...hai un ssd?

motard_64 19-03-2018 08:09

Quote:

Originariamente inviato da roberto1 (Messaggio 45440153)
la scheda GPU è alimentata correttamente? prova a pulire i contatti dello slot pcie internamente con i bastoncini cotton floc imbevuti di alcool d'ardere, (alcool commestibile lascia residui) al limite spruzza uno spray rivitalizzante dei contatti elettrici, costa poche euro.

Grazie del suggerimento, la GPU è alimentata bene, ed appena avrò tempo farò anche ciò che hai suggerito, ma ieri mi è capitata un'altra cosa strana, questa volta sul notebook Samsung che, guarda caso, ha processore Intel I5 e scheda video nvidia GT 540M, quindi una situazione più o meno simile a quella del desktop. Mentre navigavo in internet ho avuto schermata blu (BSOD) ed il pc si è riavviato... Poi però tutto ok...
Mi viene da pensare che ci sia qualche problema di conflitto di drivers che nel desktop è molto più critico... Voi cosa ne pensate? Magari qualche aggiornamento ha creato il casino, ma se capita solo a me, mi sa che non sia così...

Averell 19-03-2018 10:51

Quote:

Originariamente inviato da motard_64 (Messaggio 45440711)
...

e che sia un problema legato ai driver nVidia? (hai parlato infatti di GT 540M/GTX 590)...e perchè no, "sollecitato" in qualche maniera dagli ultimi update MS.

FulValBot 19-03-2018 11:44

Quote:

Originariamente inviato da Jammed_Death (Messaggio 45440682)
ma come no...hai un ssd?

ho un ssd, poi non so se è per quello


non credo che torneremo mai alle prestazioni di prima, specialmente nel caso in cui si vada ad aggiornare il bios (cosa che io nemmeno posso fare visto che non ne usciranno mai)


controlla la funzione operazioni pianificate

Jammed_Death 19-03-2018 13:11

Quote:

Originariamente inviato da FulValBot (Messaggio 45441210)
ho un ssd, poi non so se è per quello


non credo che torneremo mai alle prestazioni di prima, specialmente nel caso in cui si vada ad aggiornare il bios (cosa che io nemmeno posso fare visto che non ne usciranno mai)


controlla la funzione operazioni pianificate

io sono passato da "mezzo giro delle palline windows" a 4 giri delle suddette all'avvio...con ssd...con stesso bios, solo gli update windows

ulukaii 19-03-2018 13:27

Quote:

Originariamente inviato da Jammed_Death (Messaggio 45441417)
io sono passato da "mezzo giro delle palline windows" a 4 giri delle suddette all'avvio...con ssd...con stesso bios, solo gli update windows

Nemmeno io ho avuto problemi come quello che hai indicato, e ti parlo di un portatile con HDD meccanico su Skylake, mitigazioni OS (Win 10) + bios fix Spectre. La mia unica macchina "tutto verde".

Sul resto ho CPU AMD oppure CPU Intel che non hanno ricevuto fix-bios, ma solo le mitigazioni OS, quindi da quel punto di vista l'impatto è nullo in termini prestazionali. Il discorso potrebbe invece cambiare su alcune di queste ultime Intel in caso di bios update (o microcode integrato nel OS), ma ci penserò se e quando mi capiterà.

Jammed_Death 19-03-2018 13:30

non so che dirvi :mc: :mc:

ulukaii 19-03-2018 13:31

Config?

Jammed_Death 19-03-2018 13:55

https://imgur.com/a/lxnhO

:)

edit, ho aperto glary utilities, un software che uso ogni tanto e per la prima volta mi dice che l'avvio del pc è lento...quando praticamente è sempre stato più veloce del "96% dei loro utenti"...meh

carlese 19-03-2018 14:01

Ragazzi ma è normale che in una installazione pulita di Windows (uso originale da mct, fall creators update) manchi l'app "notizie"? Tutte le altre ci sono..

ulukaii 19-03-2018 14:04

Quote:

Originariamente inviato da Jammed_Death (Messaggio 45441510)
https://imgur.com/a/lxnhO

:)

edit, ho aperto glary utilities, un software che uso ogni tanto e per la prima volta mi dice che l'avvio del pc è lento...quando praticamente è sempre stato più veloce del "96% dei loro utenti"...meh

Ma è un AMD (Ryzen), quindi le mitigazioni lato OS hanno impatto zero in quel caso.

Impatti prestazionali si possono avere su CPU Intel (in particolare pre-Haswell) laddove si è aggiornato il microcode per le varianti Spectre (via BIOS o OS). E comunque sono molto variabili a seconda dell'ambito d'utilizzo, in pratica per l'utente comune con CPU Intel da Haswell in su, non dovrebbe notare praticamente niente. In ambito server ad esempio il discorso è ben differente.

Jammed_Death 19-03-2018 14:05

si però da quello che ho capito l'update viene installato anche su sistemi amd, quindi potrebbe essere che lato software si sia incasinato qualcsoa?


Tutti gli orari sono GMT +1. Ora sono le: 13:19.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.