Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


oclla 07-05-2010 15:14

No, non Ŕ in garanzia, l'ho preso usato.

A dir la veritÓ avevo proprio il tuo dubbio, perchŔ tra le "ondine" non si vede scorrere il liquido (essendo chiaro..). Il fatto Ŕ che le camere immediatamente prima e dopo erano piene, quindi doveva passare di li per forza.

Soulman84 07-05-2010 15:19

Quote:

Originariamente inviato da oclla (Messaggio 31891006)
No, non Ŕ in garanzia, l'ho preso usato.

A dir la veritÓ avevo proprio il tuo dubbio, perchŔ tra le "ondine" non si vede scorrere il liquido (essendo chiaro..). Il fatto Ŕ che le camere immediatamente prima e dopo erano piene, quindi doveva passare di li per forza.

provato a parlare col proprietario precedente?

>>The Red<< 07-05-2010 15:22

Secondo me Ŕ successo qualcosa del genere:



Ma visto che hai messo il chicco di riso, l'impronta usciva bene ed effettivamente il wb non toccava sulla GPU.

sirioo 07-05-2010 18:06

test temp con rad aggiuntivo



I soliti sospetti 07-05-2010 18:23

Quote:

Originariamente inviato da sirioo (Messaggio 31893118)
test temp con rad aggiuntivo



Buono... la cosa che mi lascia perplesso e' solamente che con quel voltaggio ad aria io sono sui 65 gradi in full e tra l'altro con le UK3000 al minimo.:confused:

Filu81 07-05-2010 19:22

Quote:

Originariamente inviato da I soliti sospetti (Messaggio 31893294)
Buono... la cosa che mi lascia perplesso e' solamente che con quel voltaggio ad aria io sono sui 65 gradi in full e tra l'altro con le UK3000 al minimo.:confused:

ma sei a 4,2ghz anche tu ?

sirioo 07-05-2010 21:08

Quote:

Originariamente inviato da I soliti sospetti (Messaggio 31893294)
Buono... la cosa che mi lascia perplesso e' solamente che con quel voltaggio ad aria io sono sui 65 gradi in full e tra l'altro con le UK3000 al minimo.:confused:

che dire se a 4,2 ghz con il caldo che ha fatto oggi nemmeno 62░ in full so buoni vuol dire che domani monto il pc nel frigo :rolleyes:

jok3r87 07-05-2010 21:25

Quote:

Originariamente inviato da I soliti sospetti (Messaggio 31893294)
Buono... la cosa che mi lascia perplesso e' solamente che con quel voltaggio ad aria io sono sui 65 gradi in full e tra l'altro con le UK3000 al minimo.:confused:

HT attivo oppure spento ?

Sirioo il prossimo passo un Ek spureme vga sulla 5850 per ram e vrm lasci la piastra nera del dissi stock :asd:

I soliti sospetti 08-05-2010 09:02

Quote:

Originariamente inviato da Filu81 (Messaggio 31893917)
ma sei a 4,2ghz anche tu ?

4.0GHz a 1.224v
Quote:

Originariamente inviato da sirioo (Messaggio 31895102)
che dire se a 4,2 ghz con il caldo che ha fatto oggi nemmeno 62░ in full so buoni vuol dire che domani monto il pc nel frigo :rolleyes:

Non mi fraintendere... ti spiego: a 1.17v@3.8GHz con tamb 22/23 gradi ho sotto linx 64/65 gradi... ora se con il 920 influisce anche la frequenza non lo so ma se a parita' di voltaggio siamo con pochi gradi di differenza suppongo che la vera differenza la si vede con voltaggi superiori.
Calcola che in settimana mi arriva un'impianto simile al tuo con un rad da 240 o 280, il nuovo WB EK e laing 500 con vaschetta/top xspc quindi ti sapro' dire meglio.:)
Quote:

Originariamente inviato da jok3r87 (Messaggio 31895225)
HT attivo oppure spento ?

Sirioo il prossimo passo un Ek spureme vga sulla 5850 per ram e vrm lasci la piastra nera del dissi stock :asd:

HT attivo.

sirioo 08-05-2010 09:28

ma non puoi paragonare i 3,8 ghz con i 4,2 ghz se pure con un vcore simile...sono 2 stress diversi...non credo che tu a 3,8 ghz vai a dissipare la mia stessa quantita' di watt a 4,2 ghz

sirioo 08-05-2010 09:32

Quote:

Originariamente inviato da jok3r87 (Messaggio 31895225)
HT attivo oppure spento ?

Sirioo il prossimo passo un Ek spureme vga sulla 5850 per ram e vrm lasci la piastra nera del dissi stock :asd:

sto pensando seriamente ad un full cover della ek x la 5850...vedremo ;)

J3DI 08-05-2010 10:55

Quote:

Originariamente inviato da sirioo (Messaggio 31897588)
ma non puoi paragonare i 3,8 ghz con i 4,2 ghz se pure con un vcore simile...sono 2 stress diversi...non credo che tu a 3,8 ghz vai a dissipare la mia stessa quantita' di watt a 4,2 ghz

Infatti. Un confronto deve essere fatto nelle stesse ed identiche condizioni: stesso vcore e freq della cpu, stessa tamp, stesso rad, stesse ventole agli stessi rpm, etc.

alex.c23 08-05-2010 12:32

haf 932 a liquido+gtx470
 
Ciao ragazzi, vi mostro qualche foto del case haf 932 dopo l'integrazione della gtx 470
ho fatto una bella pulizia dell'impianto con cambio dei tubi e della tanica, ditemi che ne pensate:D

case haf 932
waterblock ybris k11
vga waterblock ek-ecs470 gtx
radiatore stealth extreme 240
pompa ocz hydropulse 800
tanica ek waterblocks ek multioption 200
tubi 16mm ybris
liquido pc pure uv pink coolink


phenom 2 x4-965@3,800ghz-1,424v
zotac gtx 470@740mhz-875-1480

qualche foto:







ImageShack.us

sirioo 08-05-2010 13:29

4,4 ghz

I soliti sospetti 08-05-2010 13:50

Quote:

Originariamente inviato da sirioo (Messaggio 31897588)
ma non puoi paragonare i 3,8 ghz con i 4,2 ghz se pure con un vcore simile...sono 2 stress diversi...non credo che tu a 3,8 ghz vai a dissipare la mia stessa quantita' di watt a 4,2 ghz

Io non lo so infatti chiedevo dato che ho sempre saputo che di fatto era il voltaggio a determinare le temp.:)
Quote:

Originariamente inviato da sirioo (Messaggio 31900497)
4,4 ghz

Beh... sono senza parole... un mostro!!:eek:

sirioo 08-05-2010 13:52

:cincin:

>>The Red<< 08-05-2010 13:57

Quote:

Originariamente inviato da alex.c23 (Messaggio 31899723)
Ciao ragazzi, vi mostro qualche foto del case haf 932 dopo l'integrazione della gtx 470
ho fatto una bella pulizia dell'impianto con cambio dei tubi e della tanica, ditemi che ne pensate:D

case haf 932
waterblock ybris k11
vga waterblock ek-ecs470 gtx
radiatore stealth extreme 240
pompa ocz hydropulse 800
tanica ek waterblocks ek multioption 200
tubi 16mm ybris
liquido pc pure uv pink coolink


phenom 2 x4-965@3,800ghz-1,424v
zotac gtx 470@740mhz-875-1480

---

Quelle spiraline non mi piacciono x nnt...

alex.c23 08-05-2010 14:03

Quote:

Originariamente inviato da >>The Red<< (Messaggio 31900908)
Quelle spiraline non mi piacciono x nnt...

gusti:cool:

>>The Red<< 08-05-2010 14:08

Quote:

Originariamente inviato da alex.c23 (Messaggio 31900990)
gusti:cool:

:D ;)

I soliti sospetti 08-05-2010 14:09

Quote:

Originariamente inviato da sirioo (Messaggio 31900845)
:cincin:

Ti va di fare una prova?
Questo screen l'ho fatto ora...



... la prova e' impostare stesso voltaggio e frequenza (211x19) e far partire linx e vedere che temp ti rimanda cosi' compariamo il divario.
Tieni conto che ho ora in casa circa 21/22 gradi. :)


Tutti gli orari sono GMT +1. Ora sono le: 05:46.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.