Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Case, alimentatori e sistemi di raffreddamento (https://www.hwupgrade.it/forum/forumdisplay.php?f=107)
-   -   [GUIDA] Sistemi a liquido dalla A alla Z - Kit High-End (https://www.hwupgrade.it/forum/showthread.php?t=1731984)


Unnatural 02-04-2013 19:31

Bozza per il mio primo impianto, solo CPU (FX-8350), a parte il liquido cosa manca (o cosa cambiereste)?



Domande:
Posso farci OC? Dato che non un urgenza, eventualmente potrebbe bastare un altro radiatore da 120 da acquistare in seguito?
C' bisogno di qualcosa tra radiatore e ventole?
Per fissare il rad all'esterno del case cosa posso usare?
Per far "risaltare" i tubi cosa serve? :stordita:
Non riesco a capire se da aquatuning hanno la bidistillata, mi aiutate a capire cosa prendere? :fagiano:
Grazie :D

minicooper_1 02-04-2013 21:57

orgoglio italiano!!!! :)


Eros86 02-04-2013 22:34

Quote:

Originariamente inviato da minicooper_1 (Messaggio 39282630)
orgoglio italiano!!!! :)


bellissimo :) ....quegli sdoppiatori molex dove si possono reperire?

killeragosta90 02-04-2013 22:35

Quote:

Originariamente inviato da Goofy Goober (Messaggio 39279618)

grazie killer :sofico:

le foto a pc acceso arriveranno il prima possibile, vedo che alcuni gi le acclamano a gran voce LOL

si il backplate alla scheda audio l'ultima follia
quando l'ho visto da coldzero non ho resistito. ci fosse un front-plate per la scheda madre finivo a prendere anche quello (tipo il thermal armor della tua Saber )

Di nulla! :) Comunque quel backplate dev'essere mio....credo che lo segner tra i futuri acquisti, un tocco di classe!

Se fosse compatibile con la tua mobo la ThermalArmor te la regalerei volentieri, a me proprio non piace e li a prender polvere :asd:

slide1965 02-04-2013 23:21

C'e qualcosa che non mi torna,per cui essendo il mio primo impianto a liquido chiedo a voi prima di decidere di restituire a Alex l'xspc e la pmp500 perche' sono altamente insoddisfatto del risultato.
Dunque:
Il mo-ra deve raffreddare i 3 waterblock delle vga, che mediamente stavano sugli 80C in full e sui 35 in idle e lo fa in maniera devastante.
Per devastante intendo che e' gelido ,oltre al fatto che non si sente volare una mosca,il che non guasta.
Le vga viaggiano in idle a 21/22 gradi ,33 in full load con schede in oc e crysis 3 tutto maxato ,il tutto con ventole al 60% e le pmp400 al 60%.
In parole povere:
stramegaipersoddisfatto:D


Al contrario, e qui arrivo alla nota dolente,l'accoppiata pmp500 (a manetta) e xspc 360 deve raffredare un solo waterblock,quello della cpu,ed e' tiepidino.:muro:

E' normale?:confused:

minicooper_1 02-04-2013 23:23

Quote:

Originariamente inviato da slide1965 (Messaggio 39282966)
C'e qualcosa che non mi torna,per cui essendo il mio primo impianto a liquido chiedo a voi prima di decidere di restituire a Alex l'xspc e la pmp500 perche' sono altamente insoddisfatto del risultato.
Dunque:
Il mo-ra deve raffreddare i 3 waterblock delle vga, che mediamente stavano sugli 80C in full e sui 35 in idle e lo fa in maniera devastante.
Per devastante intendo che non si sente volare una mosca ed e' gelido.
Le vga viaggiano in idle a 21/22 gradi ,33 in full load con schede in oc e crysis 3 tutto maxato ,il tutto con ventole al 60% e le pmp400 al 60%.
In parole povere:
stramegaipersoddisfatto:D

Al contrario,l'accoppiata pmp500 (a manetta) e xspc 360 deve raffredare un solo waterblock,quello della cpu,ed e' tiepidino.:muro:

E' normale?:confused:

si normale ;) a quanto stai in OC? cmq non puoi mica restituire le cose solo perch non ti aggradano :D

Eros86 02-04-2013 23:25

@minicooper deve li posso trovare quello sdoppiatore molex che ho visto sul tuo pc white ?

slide1965 02-04-2013 23:26

Quote:

Originariamente inviato da minicooper_1 (Messaggio 39282971)
si normale ;) a quanto stai in OC? cmq non puoi mica restituire le cose solo perch non ti aggradano :D

Non restituirei la merce per avere indietro i soldi ma per sostituirla con qualcosa di piu performante ,il tutto a 5 giorni dall'acquisto per cui mi pare piu che fattibile la cosa.

Detto questo,mi spiegheresti perche' "e' normale" ?

la cpu sta a 4.7ghz a 1,3v.

minicooper_1 02-04-2013 23:35

Quote:

Originariamente inviato da Eros86 (Messaggio 39282985)
@minicooper deve li posso trovare quello sdoppiatore molex che ho visto sul tuo pc white ?

quale dici?

minicooper_1 02-04-2013 23:37

Quote:

Originariamente inviato da slide1965 (Messaggio 39282989)
Non restituirei la merce per avere indietro i soldi ma per sostituirla con qualcosa di piu performante ,il tutto a 5 giorni dall'acquisto per cui mi pare piu che fattibile la cosa.

Detto questo,mi spiegheresti perche' "e' normale" ?

la cpu sta a 4.7ghz a 1,3v.

che temperature hai sulla cpu in idle ed in full? perch il wb tiepido non tanto un indicazione, se poi hai montato 2 sensori mi dovresti dire temperatura dell acqua (di quel circuito) e tamb

Eros86 02-04-2013 23:38

Quote:

Originariamente inviato da minicooper_1 (Messaggio 39283025)
quale dici?

quello col pcb

minicooper_1 02-04-2013 23:40

Quote:

Originariamente inviato da Eros86 (Messaggio 39283036)
quello col pcb

mica ho capito a cosa ti stai riferendo..... dici quello in fondo a destra?

slide1965 02-04-2013 23:43

Quote:

Originariamente inviato da minicooper_1 (Messaggio 39283029)
che temperature hai sulla cpu in idle ed in full? perch il wb tiepido non tanto un indicazione, se poi hai montato 2 sensori mi dovresti dire temperatura dell acqua (di quel circuito) e tamb

il radiatore e' tiepido.;)
qui la situazione della cpu,in idle e in full load


purtroppo non ho montato i sensori per cui non so dirti la temperatura dell'acqua .
La temperatura ambiente e' di 22C.

Wuillyc2 02-04-2013 23:47

Quote:

Originariamente inviato da slide1965 (Messaggio 39282966)
C'e qualcosa che non mi torna,per cui essendo il mio primo impianto a liquido chiedo a voi prima di decidere di restituire a Alex l'xspc e la pmp500 perche' sono altamente insoddisfatto del risultato.
Dunque:
Il mo-ra deve raffreddare i 3 waterblock delle vga, che mediamente stavano sugli 80C in full e sui 35 in idle e lo fa in maniera devastante.
Per devastante intendo che e' gelido ,oltre al fatto che non si sente volare una mosca,il che non guasta.
Le vga viaggiano in idle a 21/22 gradi ,33 in full load con schede in oc e crysis 3 tutto maxato ,il tutto con ventole al 60% e le pmp400 al 60%.
In parole povere:
stramegaipersoddisfatto:D


Al contrario, e qui arrivo alla nota dolente,l'accoppiata pmp500 (a manetta) e xspc 360 deve raffredare un solo waterblock,quello della cpu,ed e' tiepidino.:muro:

E' normale?:confused:

Il mio consiglio di togliere il doppio loop e farne uno unico.

minicooper_1 02-04-2013 23:47

Quote:

Originariamente inviato da slide1965 (Messaggio 39283057)
il radiatore e' tiepido.;)
qui la situazione della cpu,in idle e in full load


purtroppo non ho montato i sensori per cui non so dirti la temperatura dell'acqua .
La temperatura ambiente e' di 22C.

secondo me hai delle buone temperature, il radiatore un 360? ventole in pull o push? calcola che le 3 ventole dell 800d gli tirano sopra aria calda ;)

minicooper_1 02-04-2013 23:49

Quote:

Originariamente inviato da Wuillyc2 (Messaggio 39283070)
Il mio consiglio di togliere il doppio loop e farne uno unico.

questo l'unico caso che un doppio loop utile realmente ;)

Marscorpion 02-04-2013 23:51

Quote:

Originariamente inviato da slide1965 (Messaggio 39283057)
il radiatore e' tiepido.;)
qui la situazione della cpu,in idle e in full load


purtroppo non ho montato i sensori per cui non so dirti la temperatura dell'acqua .
La temperatura ambiente e' di 22C.

Temperature nella norma per un 3930K a 4.7Ghz.......

Eros86 02-04-2013 23:51

Quote:

Originariamente inviato da minicooper_1 (Messaggio 39283045)
mica ho capito a cosa ti stai riferendo..... dici quello in fondo a destra?

yes:D

minicooper_1 02-04-2013 23:53

Quote:

Originariamente inviato da Eros86 (Messaggio 39283091)
yes:D

io l ho preso in america ma si trova tranquillamente anche in UK o olanda marca bitspower

slide1965 03-04-2013 00:04

Quote:

Originariamente inviato da minicooper_1 (Messaggio 39283072)
secondo me hai delle buone temperature, il radiatore un 360? ventole in pull o push? calcola che le 3 ventole dell 800d gli tirano sopra aria calda ;)

Quote:

Originariamente inviato da Marscorpion (Messaggio 39283089)
Temperature nella norma per un 3930K a 4.7Ghz.......

il radiatore per la cpu e un xspc rt360 con ventole corsair sp120 hp in pull.
Le 3 ventole in pull all'interno del case sparano pochissima aria sul radiatore perche' sono al minimo,inoltre l'aria che gli sparano e' constantemente fresca,infatti avevo gi provato per scrupolo a spostare il radiatore mettendolo provvisoriamente di fianco al case(lontano dalle ventole in emisssione) per vederne l'effetto ma la temp della cpu non si era abbassata di un solo grado.

Quello che non capisco,e qui probabilmente viene fuori la mia inesperienza, e' perche' se ho una tamb di 22C in questo momento,devo avere la cpu a 36,quando invece le vga sono "giustamente" a 22C ?
Capisco che la cpu in oc a 4.7ghz,ma ad un voltaggio di 1.3v,per cui neanche particolarmente alto.
Quote:

Originariamente inviato da Wuillyc2 (Messaggio 39283070)
Il mio consiglio di togliere il doppio loop e farne uno unico.

mi stato consigliato proprio di fare i 2 loop:confused:


Tutti gli orari sono GMT +1. Ora sono le: 21:51.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.