Hardware Upgrade Forum

Hardware Upgrade Forum (https://www.hwupgrade.it/forum/index.php)
-   Microsoft Windows 8.1 e 10 (https://www.hwupgrade.it/forum/forumdisplay.php?f=155)
-   -   [Thread ufficiale] Windows 10 "Stable" (no preview builds) (https://www.hwupgrade.it/forum/showthread.php?t=2726029)


kimik 15-01-2016 00:25

Quote:

Originariamente inviato da FulValBot (Messaggio 43275982)
devi usare questo https://support.microsoft.com/en-us/kb/3073930 e impedire qualunque tipo di update dei driver; questo va avviato prima e dopo la rimozione di qualunque driver

Quote:

Originariamente inviato da Chessmate (Messaggio 43276070)
Scaricherei i driver NVidia dal sito del produttore. La stessa Microsoft offre poi un tool per impedire gli aggiornamenti di Windows update non desiderati. Ho seguito questa procedura sull'iMac in firma. Ma vedo che c'è già la risposta nel post precedente.

I driver che vanno in errore sono quelli scaricati dal produttore.

Quindi il tool va lanciato anche prima di installare i driver ufficiali per la prima volta? Pensavo di doverlo fare dopo.

biometallo 15-01-2016 01:04

In vero un metodo per bloccare l'aggiornamento automatico dei driver dovrebbe esistere, l'aveva scovato il buon x_Master_x ed è linkato nella prima pagina del thread

http://www.hwupgrade.it/forum/showpo...postcount=9419

Io non l'ho mai sperimentato, ma mi pareva si dicesse fosse valido se non l'unico davvero efficace.

luciak 15-01-2016 05:13

Ho un problema ... siccome ho un portatile Asus sempre con Windows 10 ver 10240, ho scaricato con l apposito tool un nuovo iso di Windows 10..ho eseguito l aggiornamento dal dvd ma mi ritrovo sempre la versione 10240... come posso fare per avere la nuova versione ??

gigi88 15-01-2016 08:51

Qualcun altro ha problemi con l'installazione dell'aggiornamento KB3124263? A me sono tre giorni che dà "Installazione non riuscita".

carlese 15-01-2016 11:01

Ancora nessuna ISO per la nuova build che si scarica da windows update?

Race Driver_89 15-01-2016 11:30

Quote:

Originariamente inviato da tallines (Messaggio 43275595)
Sempre dai uno dei due link che sono al post n.1 di questo thread .

Ok, grazie :)

Averell 15-01-2016 11:34

Quote:

Originariamente inviato da gigi88 (Messaggio 43276557)
Qualcun altro ha problemi con l'installazione dell'aggiornamento KB3124263? A me sono tre giorni che dà "Installazione non riuscita".

seguito da un qualche numero d'errore??
O il processo 'muore cosi'?...


Ad ogni modo, è una costante che su qualche PC gli aggiornamenti non vadano a buon fine pertanto potresti provare queste strade:

a) Scarichi manualmente l'aggiornamento che ti serve e provi a 'forzarlo' con la procedura che segue (rispetta evidentemente la versione del tuo sistema, 32 o 64bit!, e il ramo, cioè se vai a scaricarlo per l'RTM o TH2):
→ Link per il download al primo! post
Scrivi infine da prompt dei comandi come amministratore l'apposito comando

dism /online /add-package /packagepath:IN QUESTA POSIZIONE DEVI METTERE IL PERCORSO DEL FILE APPENA SCARICATO (se ti dovesse dare un errore legato al fatto di essere un file con estensione .msu, guarda anche → QUI! per come estrarlo...altrimenti cerca direttamente il file .cab da qualche parte)

b) dai questi comandi (uno alla volta! seguiti da invio, puoi anche copiarli e incollarli!)

net stop wuauserv
cd %systemroot%\SoftwareDistribution
ren Download Download.old
net start wuauserv
net stop bits
net start bits
net stop cryptsvc
cd %systemroot%\system32
ren catroot2 catroot2.old
net start cryptsvc

Riavvia e riprova






Fammi sapere

gigi88 15-01-2016 12:17

Quote:

Originariamente inviato da Averell (Messaggio 43277282)
seguito da un qualche numero d'errore??
O il processo 'muore cosi'?...


Ad ogni modo, è una costante che su qualche PC gli aggiornamenti non vadano a buon fine pertanto potresti provare queste strade:

a) Scarichi manualmente l'aggiornamento che ti serve e provi a 'forzarlo' con la procedura che segue (rispetta evidentemente la versione del tuo sistema, 32 o 64bit!, e il ramo, cioè se vai a scaricarlo per l'RTM o TH2):
→ Link per il download al primo! post
Scrivi infine da prompt dei comandi come amministratore l'apposito comando

dism /online /add-package /packagepath:IN QUESTA POSIZIONE DEVI METTERE IL PERCORSO DEL FILE APPENA SCARICATO (se ti dovesse dare un errore legato al fatto di essere un file con estensione .msu, guarda anche → QUI! per come estrarlo...altrimenti cerca direttamente il file .cab da qualche parte)

b) dai questi comandi (uno alla volta! seguiti da invio, puoi anche copiarli e incollarli!)

net stop wuauserv
cd %systemroot%\SoftwareDistribution
ren Download Download.old
net start wuauserv
net stop bits
net start bits
net stop cryptsvc
cd %systemroot%\system32
ren catroot2 catroot2.old
net start cryptsvc

Riavvia e riprova






Fammi sapere

Ciao, grazie per l'aiuto, ma avevo già provato invano un pò di tutto, compresi i passaggi che mi hai indicato. Così ho ripristinato un backup di un paio di settimane fa e l'aggiornamento è stato installato senza problemi :)

GR Denton 15-01-2016 14:45

Ho un problema con la nuova build 10586.63( installazione pulita su nuova macchina con la build di novembre, l'ultima disponibile dal tool microsoft, poi installazione automatica dell'ultimo aggiornamento) quando avvio il pc per la prima volta explorer.exe ha un utilizzo fisso della cpu tra il 25/30%, ma se riavvio torna al solito 0% quasi fisso :confused: qualcuno ha riscontrato lo stesso problema?

zeok 15-01-2016 14:47

Quote:

Originariamente inviato da biometallo (Messaggio 43273069)
Esattamente, se vuoi qualche dettagli in più ti consiglio quest'articolo piuttosto esaustivo: http://www.windowsblogitalia.com/201...er-gli-utenti/

Grazie mille per il link!

Averell 15-01-2016 17:17

Quote:

Originariamente inviato da GR Denton (Messaggio 43278155)
Ho un problema con la nuova build 10586.63...
quando avvio il pc per la prima volta explorer.exe ha un utilizzo fisso della cpu tra il 25/30%, ma se riavvio torna al solito 0%...
qualcuno ha riscontrato lo stesso problema?

prova ad elencare i software che partono all'avvio del PC...

pitagoras 15-01-2016 17:35

Quote:

Originariamente inviato da dado2005 (Messaggio 43274277)
Prova ad aggiornare i driver della porta Usb incriminata dal pannello Gestione Dispositivi.

Vedi se può esserti utile la guida sottoindicata.

Dovresti ovviamente "adattarla" a Win 10.

Come aggiornare il driver USB, Windows Vista- Windows 7
http://www.alfaprogetti.com/dwl/proc..._IT_100907.pdf

Nulla da fare, i driver sono gli ultimi.

kimik 15-01-2016 19:51

Quote:

Originariamente inviato da Growan (Messaggio 43276278)
Non è proprio così...

Partendo da un'installazione pulita, ho tranquillamente evitato di far installare i driver a Windows 10, ed ho installato quelli Nvidia senza problemi (e tutti gli altri), senza usare quelle procedure o tool che, personalmente, reputo laboriose, dato che la cosa è molto più semplice ;)

Inviato dal mio iPhone utilizzando Tapatalk

Infatti il tool non centra niente. Dovrebbe essere usato in caso di problemi e non tutte le volte che si rimuove o si installa un driver.

Cmq ho risolto installando un driver precedente, disinstallato, pulizia con DDU e dopo sono riuscito a mettere gli ultimi. :doh:

raffilele 15-01-2016 21:05

ma qualcuno sa spiegarmi come faccio ad evitare che il pc dopo un tot di inattività vada tipo in sospensione da solo?

praticamente dopo 30-40 minuti di inattività, si spegne lo schermo, si spengono mouse e tastiera, ma il pc rimane "acceso" solo che non riesco più a riattivarlo e sono costretto a spegnere con il pulsante fisico e riavviare.
peraltro è aleatorio anche il concetto di inattività, visto che a volte me lo fa mentre sto scaricando cose, oppure mentre streammo un film su un altro device tramite mediaserver

non riesco a capire da cosa dipenda, anche perchè nelle impostazione di sospensione ho messo "mai".

kamon 16-01-2016 00:57

Sapete dirmi come posso cancellare il mio profilo ed i miei dati da un tablet win 10 che intendo vendere senza formattare?

dado2005 16-01-2016 02:00

Quote:

Originariamente inviato da kamon (Messaggio 43279998)
Sapete dirmi come posso cancellare il mio profilo ed i miei dati da un tablet win 10 che intendo vendere senza formattare?

Butta un okkio al tutorial sotto indicato, potrebbe esserti utile:

How To Delete User Profiles In Windows 10?
http://www.ilovefreesoftware.com/07/...indows-10.html

morpheus89 16-01-2016 07:44

Buongiorno a tutti! Esiste un modo per modificare il nome della cartella utente (all'interno di C:\Users) senza combinare un disastro?

x9drive9in 16-01-2016 08:07

Quote:

Originariamente inviato da morpheus89 (Messaggio 43280127)
Buongiorno a tutti! Esiste un modo per modificare il nome della cartella utente (all'interno di C:\Users) senza combinare un disastro?

Dovresti creare un utente temporaneo, da lì rinominare la cartella e poi nel registro modificare il valore del percorso riferito all'utente che punta a quella determinata cartella. La chiave però non la ricordo a memoria, aspetta qualcuno

Inviato dal mio SM-G928F utilizzando Tapatalk

Krusty93 16-01-2016 09:14

Quote:

Originariamente inviato da kamon (Messaggio 43279998)
Sapete dirmi come posso cancellare il mio profilo ed i miei dati da un tablet win 10 che intendo vendere senza formattare?





Dalle impostazioni di ripristino del nuovo pannello di controllo, quando fai il reset ti chiede se vuoi vendere il dispositivo e quindi fare una formattazione più profonda (e ci impiega un bel po')

Sent from mTalk on my Lumia 640

ryosaeba86 16-01-2016 10:52

scusate ragazzi ma dopo avere provato 2/3 guide on line su come disattivare la notifica e quindi l'icona di agg. di win10 ma senza successo (non per ultima quella su hu)...conoscete un metodo certo per win 7 home premium 64 bit per favore??

grazie mille

randy88 16-01-2016 11:03

Raga, qualche giorno fa sono loggato sul PC col mio account Microsoft, per prendere roba dallo store.

Adesso all'accensione del PC mi appare l'odiosissima schermata dove inserire la password. Deve sparire....

C'è un impostazione per toglierla, senza sloggare dall'account Microsoft?

conan_75 16-01-2016 11:25

Quote:

Originariamente inviato da randy88 (Messaggio 43280658)
Raga, qualche giorno fa sono loggato sul PC col mio account Microsoft, per prendere roba dallo store.

Adesso all'accensione del PC mi appare l'odiosissima schermata dove inserire la password. Deve sparire....

C'è un impostazione per toglierla, senza sloggare dall'account Microsoft?

Si, c'era una spunta da mettere...dove non ricordo ma sappi che è fattibile.

mtofa 16-01-2016 11:34

Ho un notebook vecchio con Pentium M piattaforma centrino e grafica Mobility Radeon X300, a suo tempo lo aggiornai da XP a Windows 8 ed in seguito a Windows 8.1. Adesso (da un pò di tempo) ho la notifica di con l'invito ad aggiornare a 10 ma se provo a farlo l'analisi del sistema mi avverte che ha trovato hardware non supportato con i driver, la Radeon X300.
Quando installai 8 avevo lo stesso problema ed i dirver di Windows non impostavano la risoluzione ottimale. Risolsi riuscendo ad installare una versione legacy dei driver Radeon.
Mi chiedevo se questi stessi driver possano funzionare anche su 10 oltre che su 8, se fosse così potrei aggiornare a 10, non dorvebbe essere più "pesante" di 8.1 anche se il portatile è vecchiotto. Cosa ne pensate?

Ginopilot 16-01-2016 11:45

Che anche 7 è un macigno su quel portatile e a crescere i successori


Inviato dal mio iPhone utilizzando Tapatalk

kimik 16-01-2016 12:08

Quote:

Originariamente inviato da randy88 (Messaggio 43280658)
Raga, qualche giorno fa sono loggato sul PC col mio account Microsoft, per prendere roba dallo store.

Adesso all'accensione del PC mi appare l'odiosissima schermata dove inserire la password. Deve sparire....

C'è un impostazione per toglierla, senza sloggare dall'account Microsoft?

Win+R e digita il comando 'control userpasswords2' oppure 'netplwiz' dalla schermata che si apre togli la spunta in alto.

randy88 16-01-2016 12:18

Quote:

Originariamente inviato da kimik (Messaggio 43280881)
Win+R e digita il comando 'control userpasswords2' oppure 'netplwiz' dalla schermata che si apre togli la spunta in alto.

Grazie mille, appena fatto ;)

kamon 16-01-2016 13:49

Quote:

Originariamente inviato da Krusty93 (Messaggio 43280305)
Dalle impostazioni di ripristino del nuovo pannello di controllo, quando fai il reset ti chiede se vuoi vendere il dispositivo e quindi fare una formattazione più profonda (e ci impiega un bel po')

Sent from mTalk on my Lumia 640

Azz... Lo ho fatto e ora ogni volta che lo avvio si blocca nella schermata di avvio dandomi questo messaggio di errore:

installazione di windows errore o riavvio imprevisto del computer ecc ecc...

Miseriaccia ladra... Sarà perchè si tratta di un tablet pc che montava originariamente windows 8.1? Sto scaricando su chiavetta windows 10, funzionerà o rischio di fare più danni?

Rodig 16-01-2016 15:10

Quote:

Originariamente inviato da ryosaeba86 (Messaggio 43280614)
scusate ragazzi ma dopo avere provato 2/3 guide on line su come disattivare la notifica e quindi l'icona di agg. di win10 ma senza successo (non per ultima quella su hu)...conoscete un metodo certo per win 7 home premium 64 bit per favore??

Io su Win7 32 ho semplicemente disinstallato l'aggiornamento KB3035583 e l'icona è scomparsa definitivamente.
Naturalmente occorre fare attenzione a non farselo reinstallare, nascondendolo, al successivo update.

Sebacuba 16-01-2016 16:02

Quote:

Originariamente inviato da Rodig (Messaggio 43281411)
Io su Win7 32 ho semplicemente disinstallato l'aggiornamento KB3035583 e l'icona è scomparsa definitivamente.
Naturalmente occorre fare attenzione a non farselo reinstallare, nascondendolo, al successivo update.

Ciao. Io ho fatto la stessa cosa. Dopo circa un mese W mi ha riproposto l'aggiornamento KB3035583 +ed io lo ho nascosto nuevamente. Mai più avuto problema del tipo.

Un saluto
Seba :)

fabri27023 16-01-2016 17:01

Ragazzi, oggi mi è comparsi un errore su windows 10 (il primo serio)
Mentre si stava spegnendo è venuta fuori una BSOD che diceva DPC_WATCHDOG_VIOLATION.
Alchè il computer si è riavviato e tutt'ora funziona correttamente.
le uniche cose che no notato è che dopo questa bsod il pc impiega 1 minuto in più a partire (sta molto sulla rotellina che gira, senza che l' SD lavori) ed anche a spegnersi.
Preciso che tra ieri e oggi non ho fatto nessuna operazione "strana", solo semplice navigazione; addirittura stamani il computer (seppur acceso) quasi non l'ho toccato.

Navigando un po' , su un sito da come spiegazione un problema con il file "iastor.sys" che si occuperebbe dell' AHCI/SATA su windows 10.
Resto basito perchè sia da quando feci l'aggiornamento 8.1 > 10; sia da quando ho riformattato e messo l' SSD (28 dicembre) il driver è sempre stato lo stesso.
Non ho mai avuto errori di sorta.

Voi sapete qualcosa? Io ho una mobo asus P6T x58 e un intel i7 920. Magari esistono dei driver più aggiornati e che non vanno in conflitto. Ne sapete qualcosa?

Grazie

biometallo 16-01-2016 17:28

Nel primo link che trovo con Google (un video su youtube) cercando l'errore da de segnalato, suggerisce di disattivare l'avvio veloce:
  1. Digitare Opzioni risparmio energia nella casella di ricerca e premere invio.
  2. Selezionare scegliere cosa fanno i pulsanti di accensione.
  3. Cliccare su Modifica le impostazioni attualmente non disponibili.
  4. Scorrere verso il basso su Impostazioni di arresto e deselezionare Attiva avvio rapido.
  5. Cliccare su Salva modifiche.
Alcuni hanno anche detto che disattivandolo l'avvio veloce paradossalmente il boot è divenuto più rapido, se non l'hai ancora fatto comincerei da lì.

Per quanto concerne i driver mi pare di capire che gli ultimi rilasciati da intel siano i Version: 10.0.27 (Latest) Date: 5/7/2015ùhttps://downloadcenter.intel.com/dow...pdate-Utility-

fabri27023 16-01-2016 18:07

Quote:

Originariamente inviato da biometallo (Messaggio 43281785)
Nel primo link che trovo con Google (un video su youtube) cercando l'errore da de segnalato, suggerisce di disattivare l'avvio veloce:
  1. Digitare Opzioni risparmio energia nella casella di ricerca e premere invio.
  2. Selezionare scegliere cosa fanno i pulsanti di accensione.
  3. Cliccare su Modifica le impostazioni attualmente non disponibili.
  4. Scorrere verso il basso su Impostazioni di arresto e deselezionare Attiva avvio rapido.
  5. Cliccare su Salva modifiche.
Alcuni hanno anche detto che disattivandolo l'avvio veloce paradossalmente il boot è divenuto più rapido, se non l'hai ancora fatto comincerei da lì.

Per quanto concerne i driver mi pare di capire che gli ultimi rilasciati da intel siano i Version: 10.0.27 (Latest) Date: 5/7/2015ùhttps://downloadcenter.intel.com/dow...pdate-Utility-

Ok, io l' avvio veloce l' ho già disabilitato da sempre :D

Per il discorso driver...vanno bene anche sulla mia? È una scheda del 2008...quei driver sono "universali" e vanno bene su qualunque scheda abbia il chipset intel?

AEgYpT 16-01-2016 20:45

Ciao ragazzi, ho appena aggiornato a Windows 10 il mio notebook, ma non riesco a disinstallare DAVVERO alcune applicazioni come xbox, candy crush (wtf tra l'altro...), ebay ecc...
Me le disinstalla, ma poi si reinstallano da sole, il che è ancora più fastidioso.

Come faccio a impedire ciò?

mtofa 16-01-2016 22:13

Quote:

Originariamente inviato da Ginopilot (Messaggio 43280798)
Che anche 7 è un macigno su quel portatile e a crescere i successori


Inviato dal mio iPhone utilizzando Tapatalk

Veramente 8 va abbastanza bene, se era rivolto a me non era questa la questione.

lucas72 16-01-2016 22:49

Quote:

Originariamente inviato da mtofa (Messaggio 43282406)
Veramente 8 va abbastanza bene, se era rivolto a me non era questa la questione.

Anche a me Windows 8.1 andava abbastanza bene sul mio netbook. Con windows 10 sembra anche più veloce.

biometallo 16-01-2016 23:01

Quote:

Originariamente inviato da fabri27023 (Messaggio 43281890)
Ok, io l' avvio veloce l' ho già disabilitato da sempre :D

Per il discorso driver...vanno bene anche sulla mia? È una scheda del 2008...quei driver sono "universali" e vanno bene su qualunque scheda abbia il chipset intel?

Sì, dovrebbero essere universali, comunque io sono arrivato a quel link cercando i driver aggiornati per il tuo specifico chipset Intel® X58/ ICH10R



Quote:

Originariamente inviato da mtofa (Messaggio 43280759)
Ho un notebook vecchio con Pentium M piattaforma centrino e grafica Mobility Radeon X300, a suo tempo lo aggiornai da XP a Windows 8 ed in seguito a Windows 8.1. Adesso (da un pò di tempo) ho la notifica di con l'invito ad aggiornare a 10 ma se provo a farlo l'analisi del sistema mi avverte che ha trovato hardware non supportato con i driver, la Radeon X300.
Quando installai 8 avevo lo stesso problema ed i dirver di Windows non impostavano la risoluzione ottimale. Risolsi riuscendo ad installare una versione legacy dei driver Radeon.
Mi chiedevo se questi stessi driver possano funzionare anche su 10 oltre che su 8, se fosse così potrei aggiornare a 10, non dorvebbe essere più "pesante" di 8.1 anche se il portatile è vecchiotto. Cosa ne pensate?

Che provare non costa nulla :)
Non ho esperienza diretta su quella macchina, ne ricordo di aver avuto a che fare con la Radeon x300, però posso dirti di aver già forzato i driver di windows 7 o 8 su diverse gpu che erano date per non compatibili con 10, il vero problema per me è quell'analisi non è molto affidabile, infatti di recente volevo portare il pc di un mio parente da 8.1 a 10, anche in quel caso risultava la sola scheda video non compatibile, ma poi installato 10 mi sono accorto che il problema era la mancanza di driver per il chipset della scheda madre... (per la cronaca la scheda madre è una vecchissima asrock alivesata2 glan)

PS Ho usato poco 8.1 ma nella mia esperienza mi è parso che 10 sia globalmente più reattivo, sopratutto se si parla della nuova TH2, e la prossima versione, Red Stone promette di essere ulteriormente migliore :)

dado2005 16-01-2016 23:04

Quote:

Originariamente inviato da AEgYpT (Messaggio 43282284)
Ciao ragazzi, ho appena aggiornato a Windows 10 il mio notebook, ma non riesco a disinstallare DAVVERO alcune applicazioni come xbox, candy crush (wtf tra l'altro...), ebay ecc...
Me le disinstalla, ma poi si reinstallano da sole, il che è ancora più fastidioso.

Come faccio a impedire ciò?

Ti converrebbe fare una installazione pulita di Win 10.

Cioè:

- Salvare la cartella FileRepository che contiene i driver, si trova in:

C:\Windows\System32\DriverStore\FileRepository


Se in futuro ti servisse qualche driver lo installi a manina dalla cartella salvata
senza perdere tempo a navigare in rete alla ricerca dei driver.

- Se il seriale della precedente installazione di Win 7 o 8.x è criptato nel bios/UEFI,
lo puoi recuperare con un programmino gratuito della Nirsoft Win_keyReader

che trovi in: http://www.nirsoft.net/utils/product_cd_key_viewer.html

E' sempre utile avere una sua copia anche se Win 10 lo preleverà in automatico dal bios UEFI durante l'installazione.

- Se hai una sola partizione dell'unità di storage(HDD/SDD), ti converrebbe fare 2 partizioni:

- una per Win e applicazioni varie ed una dedicata allo storage dei Dati.

Se avessi la necessità di "piallare" Win non intacchi i dati.

Ovviamente prima devi salvare i dati attuali.

- Scaricati il tool di Ms MediaCreationTool.exe con cui scaricarti la versione .ISO di Win 10, per realizzare
poi un dvd o pendrive di installazione.

Vai la seguente link e clikka su scaricati lo strumento:

https://www.microsoft.com/it-it/soft...load/windows10

ecc...

Besk 17-01-2016 12:45

Con l'ultimo update di martedì Windows Defender mi va continuamente in errore.
A qualcuno è capitato?

art69 17-01-2016 16:45

Edit....

art69 17-01-2016 16:59

A breve devo prendere un nuovo notebook per l'uso quotidiano, in sostituzione del Fujtsu con Win 7 che uso adesso (che confinerò al ruolo di PC di scorta o passerò a mio padre.. tra l'altro già idoneo a Win 10!). Non so se sarà con 8.1 o con 10, ma se fosse ancora con 8.1 sto pensando all'update a 10.

Ho già la sottoscrizione a questo thread, leggo spesso ma non quotidianamente, ho letto le guide in prima pagina, ma sono a sottoporre alcune domande 'secche' per l'update da 8.1 a 10 (dopo aver controllato di avere i driver aggiornati da parte del produttore del notebook).

1) Ho un SSD che mi 'avanza', da 128, quindi pensavo di metterlo al posto dell'HD ed installare ex-novo 10, dopo averlo scaricato su pennetta USB. E' possibile ora, o debbo sempre passare per l'update da 8.1, considerato che si tratta comunque di un pc con UEFI?

2) Onde evitare i casini con i driver, avevo pensato di non attivare la connessione internet (mi connetto con il WiFi), installare tutti i driver e solo allora, con tutto funzionante, attivare il WiFi. E' corretto?

3) Virtualizzazione. Devo usare un programma (Microsoft Money 2000) che non gira con versioni più recenti di Windows 7 (32bit!...) e di cui non esiste un sostituto 'decente'. Quali sono i programmi di virtualizzazione (ovviamente non a pagamento) con cui ci sono meno problemi a creare una VM di 7 32bit con 2Gb di ram (e forse basterebbe 1Gb)? Virtualbox? o quali altri?

4) Antivirus. Uso Panda Free, od in alternativa potrei valutare Comodo o Avast che usa mia sorella sul suo PC. Creano ancora casini come in passato? Non mi dite di non usare nulla o di usare Defender.

5) Visione TV (da antenna e non da streaming). Al di là del fatto che sono utilizzatore abituale di VLC (anche sullo smartphone) per la visione dei video, ho due pennette TV (una Pinnacle e una Hauppage), che usavo ai tempi di Vista, e che non ho reinstallato su 7. Leggo a giro di guide per usare WMC su 10. E' una cosa fattibile? Ci sono alternative non incasinate?

Grazie :)


Tutti gli orari sono GMT +1. Ora sono le: 16:21.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Hardware Upgrade S.r.l.